Cestruco

Navrhování styčníků
ocelových konstrukcí
podle evropských norem

Verze 1.2

www.fsv.cvut.cz/cestruco/

Další vzdělávání v oblasti konstrukčních styčníků (Continuing Education in Structural Connections)
Leonardo da Vinci č. CZ/00/B/F/PP-13404,
Editor: Z. Sokol

Tento projekt byl řešen s podporou Evropské unie. Obsah publikace nemusí vyjadřovat postoj Evropské unie ani Národní agentury Leonardo da Vinci a nemohou za něj nést odpovědnost.


1 Úvod

Styčníky dokladují nejen kvalitu návrhu, technologie, výroby a montáže, ale i požadovanou/dosaženou úroveň spolehlivosti stavebních ocelových konstrukcí. Od spojování plechů nýtováním se přešlo k svařování ve výrobně a šroubování na montáži. Šrouby z materiálů kvality běžných ocelí (4.5; 4.6; 5.6) jsou nahrazovány šrouby z ocelí vysoké pevnosti (8.8; 10.9; 12.9). Ruční rozkreslování šablonami při vrtání děr nahradily numericky řízené automaty pro řezání laserem, vysekávaní nebo tavné vrtání pro slepé šroubování (s menšími výrobními tolerancemi, z tolerancí 0,5 mm na přešlo na 0,05 mm). Vysoká spolehlivost svarů je zajišťována jak kvalitou základního materiálu z tavby elektrických pecí a tažností přídavných materiálů tak i použitím svařovacích robotů. Automatizace výroby je podporována, pro styčníky ocelových konstrukcí charakteristickou, unifikací a standardizací. Kvalitní styčníky představují krásu a bezpečnost návrhu.

Sjednocováním Evropy se naskytla šance využít nejlepších kulturních, sociálních a technologických poznatků jednotlivých států. Normy na výrobky podporují jednotný trh zboží. Návrhové normy, které jsou převáděny z předběžných norem na Evropské normy, již přispěly k tvorbě evropské vědomostní základny. Závažnost styčníků při návrhu stavebních konstrukcí byla zdůrazněna vyčleněním této problematiky do zvláštní přílohy (EN 1993-1-8 - Navrhování styčníků).

Rozvoj znalostí stimulují nové technologie spojování konstrukčních prvků. Souhrn poznatků nejlepší západoevropské praxe a vývoje byl pro svary a šrouby využit při přípravě Eurokódu 3, viz [Snijder, 1988], [Snijder, 1989], vytvořením databank poznatků a ověření na nových souborech experimentů. Navrhování styčníků ovlivnil rozvoj informačních technologii, využití koncepce mezních stavů a rozvoj databáze experimentálních poznatků. Tradiční popis únosnosti styčníků byl rozšířen o předpověď celého pracovního diagramu (síla – deformace, moment – natočení), tj. o stanovení počáteční tuhosti, únosnost a deformační/rotační kapacity. Klasický inženýrský přístup řešení problematiky (rozložení styčníku na části a posouzení vnitřních sil pro kritickou část) byl zobecněn v metodu komponent (styčník se rozdělí na komponenty, popíše se pracovní diagram komponenty a pracovní diagram styčníku se složí z diagramů komponent). Informační technologie umožňují posoudit/optimalizovat nejen kritický komponent, ale zvýšit spolehlivost styčníku řešením všech komponent s uvažováním přerozdělení vnitřních sil při mimořádných situacích. Metoda je založena na experimentech a teoretických poznatcích Zoetemeijera [Zoetemeijer 1983]. Evropská soustava národních projektů programu COST “Polotuhé chování styčníků stavebních konstrukcí” rozšířila poznatky o styčníky úhelníky [Jaspart, 1997], styčníky spřažených ocelobetonových konstrukcí [Anderson, 1999]; [Huber, 2001] a kotvení patní deskou [Wald, 1995]. Projekt programu Copernicus “Využití ohybově tuhých styčníků v ocelových rámech pro seismické oblasti” (RECOS) zobecnil znalosti o chování styčníků získané v severoamerických a japonských projektech založených na poznatcích ze zemětřesení v Northridge a v Kobe. Aplikace dvou příloh s podrobným popisem návrhových modelů pro řadu styčníků (A1 – Příloha K, styčníky uzavřených průřezů a A2 – Příloha J, styčníky otevřených průřezů) zvýšila spolehlivost a ekonomiku návrhu. V normě EN 1993-1-8 jsou obě přílohy (J a K) spojeny s kapitolou 6 předběžné normy ENV 1993-1-1, která byla zaměřena na návrh spojovacích prostředků (šroubů a svarů). Norma tak představuje kompaktní detailní předpis pro navrhování všech typů styčníků ocelových konstrukcí. Na základě požadavků praxe byl v letech 1995 až 2002 materiál rozšířen o navrhování patek zatížených ohybovým momentem, o pravidla pro interakci ohybového momentu a normálové síly ve styčnících, o únosnost šroubů v prodloužených dírách, o svary hranatých trubek a o posouzení mezního stavu použitelnosti u čepů a další poznatky.

Following the Northridge and Kobe earthquakes a number of research initiatives were created to improve our understanding of the behaviour of steel connections subject to seismic events. One such initiative is the Copernicus project "Reliability of moment resistant connections of steel building frames in seismic areas" (RECOS). This project is still on-going and is continuing to contribute to our knowledge of how steel frames behave under seismic loads.

První evropském měřítku využívaný výukový materiál pro navrhování styčníků vypracovali Owens a Cheal [Owens, Cheal, 1988]. Od roku 1995 se výuka navrhování ocelových konstrukcí opírá o unikátní výukový materiál ESDEP (European Steel Design Educational Programme), 120 lekcí, 2000 diapozitivů, 12 výukových filmů, výukový program pro PC. Na ESDEP navázaly projekty evropského programu Leonardo da Vinci: WIVISS (lekce pro studující na kompaktním disku), SteelCall (virtuální výuková kancelář oceláře), SSEDTA (přednášky základních kurzů pro navrhování ocelových a spřažených konstrukcí s podporou PowerPointu) a NFATEC (internetová podpora výuky ocelových konstrukcí).

Technická komise pro navrhování styčníků Evropského sdružení výrobců ocelových konstrukcí (European Convention for Constructional Steelwork, ECCS TC10) zahrnula nejlepší poznatky evropské teorie a praxe do přípravy Eurokód, 1979 až 1990. V letech 1999 – 2003 se, při převodu předběžné normy (ENV) na normu (EN), práce ECCS TC10 zaměřily na zlepšení návrhových postupů podle národních požadavků. Jednou z aktivit je i výukový projekt “Další vzdělávání v oblasti konstrukčních styčníků” (Continuing Education in Structural Connections, CESTRUCO) č. CZ/PP-134049 financovaný Evropskou unii v rámci Leonardo da Vinci programu. Ing. Marc Braham (Astron, Lucembursko), prof. Jan Stark (TU Delft, Holandsko), a ing. Jouko Kouhi (VTT, Finsko) formulovali základní přístup oslovení problematiky odpovědí na třicet otázek z praxe v každé evropské zemi (Thirty Question Game). Projekt si vytkl za cíl podpořit zavádění nové verze evropské normy odpověďmi na otázky z praxe s uvedením podkladových materiálů (experimentů a návrhových modelů) a ukázkou nejlepších řešení. Prof. František Wald (ČVUT v Praze) a ing. Martin Steenhuis (TU Eindhoven, Holandsko) vypracovali návrh projektu, který začal sběrem otázek v roce 2001. Ze získaných více než šesti set otázek bylo vybráno 362 technických problémů vhodných pro výukové materiály. Předložená práce zahrnuje odpovědi na charakteristické otázky ve formě učebního textu, který je vypracován ve všech národních jazycích projektu. V internetovém kurzu projektu (též na CD) je text ve formátu HTML doplněn o fotografie, řešené příklady, animace obrázků a videofilm Styčníky za požární situace.

Na projektu spolupracovali kolegové z Aristoteleio Panepistimio Thessalonikis, Soluň; Bouwen met Staal, Rotterdam; Building Research Establishment Ltd., London; České asociace ocelových konstrukcí, Ostrava; Českého vysokého učení technického v Praze; EXCON a.s, Praha; Universitetsområdet Porson, Luleå; KREKON Constructie adviesbureau, Eindhoven, VTT Building and Transport, Helsinki (do roku 2001); Universitatea Politehnica Timisoara a Universidade de Coimbra.

Kapitola 1 - Úvod

Kapitola 2 - Šrouby

Kapitola 3 - Svary

Kapitola 4 - Konstrukce a styčníky

Kapitola 5 - Kloubové přípoje

Kapitola 6 - Ohybově tuhé přípoje

Kapitola 7 - Kotvení sloupu patní deskou

Kapitola 8 - Styčníky pro seismické oblasti

Kapitola 9 - Požární spolehlivost

Kapitola 10 - Přípoje trubkových konstrukcí

Kapitola 11 - Přípoje za studena tvarovaných konstrukcí

Kapitola 12 - Hliníkové konstrukce

Kapitola 13 - Konstrukční řešení


Autorský tým

Prof. C. C. Baniotopoulos (zodpovědný za kapitoly Svary a Hliníkové konstrukce),
Prof. F. S. K. Bijlaard,
Ing. R. Blok (recenzent),
Ing. J. Brekelmans,
Prof. L. S. da Silva (zodpovědný za kapitolu Požární spolehlivost),
Prof. D. Dubina (zodpovědný za kapitolu Styčníky pro seismické oblasti),
Ing. M Eliášová,
Ing. H. G. A. Evers (zodpovědný za kapitolu Konstrukční řešení),
Dr. D. Grecea (zodpovědný za Přípoje trubkových konstrukcí a Přípoje za studena tvarovaných konstrukcí),
Ing. A. M. Gresnigt (zodpovědný za kapitolu Ohybově tuhé přípoje),
Dr. V. Janata (recenzent),
Prof. B. Johansson,
Ing. T. Leino,
Ing. T. Lennon,
Ing. T. Měřínský (recenzent),
Dr. D. B. Moore (zodpovědný za kapitolu Kloubové přípoje),
Ing. A. Santiagová,
Ing. R. L. Shipholt,
Dr. Z. Sokol (zodpovědný za kapitolu Konstrukce a styčníky),
Ing. C. M. Steenhuis,
Dr. M. Veljkovic (zodpovědný za kapitolu Šrouby),
Prof. F Wald (editor; zodpovědný za kapitolu Kotvení sloupů patní deskou).

Materiál externě recenzovali:

Prof. D. Beg,
Dr. J. P. Jaspart,
Dr. G. Huber,
Ing. J Kouhi,
Ing. A. J. Rathbone,
Dr. F. Turcic,
Ing. N. F. Yeomans,
Dr. K. Weynand,
Ing. M. Braham, and
Prof. F. Mazzolani.


Vìnování

Věnování

Autoři by chtěli vzpomenout příspěvku Ing. Martina Steenhuise, který přinesl do výuky navrhování konstrukčních styčníků řadu myšlenek, své záměry v projektu ale nestihl uskutečnit, protože v letě roku 2001 tragicky zahynul.


Literatura

[EN 1993-1-8] prEN 1993-1-8. Eurocode 3: Design of Steel Structures, Part 1.8: Design of Joints, European Standard, CEN, Brussels, 2002.

[Anderson, 1999] Anderson D.: Steel-Concrete Composite Connections, In: Proceedings Steel and Composite Structures International Conference, edited by Brekelmans J.W.P.M and Toma A.W., TNO Building and Construction Research, Delft, 1999, ISBN 90-6743-566-X.

[Huber, 2001] Huber G.: Semi-continuous beam-to-column joints at the Millennium Tower in Vienna, Austria, Steel and Composite Structures, Vol. 1, No. 2, p. 159-170, 2001.

[Jaspart, 1997] Jaspart J.P.:Contributions to Recent Advantages in the Field of Steel Joints, MSMT, Liège, 1997.

[Owens, Cheal, 1988] Owens G.W, Cheal B.D.: Structural Steelwork Connections, Butterworths, London, 1988.

[Snijder, 1988] Snijder H.H., Ungemann D., Stark J.W.B, Sedlacek G., Bijlaard F.S.K., Herment-Halswick A.: Evaluation of test results on welded connections in order to obtain strength functions and suitable model factor, Background document to Eurocode 3, doc. 601, 602, 605, p. 37, p. 25, p. 18, BI-88-139, TNO, Delft, 1988

[Snijder, 1989] Snijder H.H., Bijlaard, F.S.K., Stark J.W.B: Comparison of weld strength according to Eurocode No.3 with weld strength according to national codes, Background document to Eurocode 3 doc. 605, p. 13 and 28, BI-89-011, TNO, Delft, 1989.

[Wald, 1995] Wald F.: Column Bases. CTU Prague, Prague, 1995.

[Zoetemeijer, 1983] Zoetemeijer P.: Summary of the Research on Bolted Beam-to-Column Connections (period 1978 - 1983), Report No. 6-85-M, Steven Laboratory, Delft, 1983.


2 ŠROUBY

2.1 Úvod

Pro ocelové konstrukce je charakteristické spojování svařováním ve výrobně a šroubováním na montáži. Návrh šroubovaných styčníků využívá kromě šroubů ještě příložek, čelních desek a úhelníků. Rozdělení sil v přípoji na jednotlivé šrouby ovlivňuje tuhost částí přípoje (plechů a úhelníků) i samotných šroubů. Pro stanovení únosnost se využívá analytických modelů založených na experimentech ověřených praxí. Příkladem empirických modelů je článek 3.6.1(4) z EN 1993-1-8. Zde se pro stanovení únosnosti šroubů M12 a M14 ve smyku vychází z únosnosti větších šroubů, která se redukuje součinitelem 0,85.


2.2 Šrouby

Třídy šroubů vhodných pro ocelové konstrukce jsou shrnuty v tabulce 2.1. Pro konstrukce namáhané na únavu se využívá pouze šroubů třídy 8.8 a 10.9 pro vyšší únavovou pevnost a tuhost přípojů.

Tabulka 2.1 Mechanické vlastnosti šroubů

Šroub třídy | 4.6 | 5.6 | 6.8 | 8.8 | 10.9
fyb MPa | 240 | 300 | 480 | 640 | 900
fub Mpa | 400 | 500 | 600 | 800 | 1000
Materiál, ošetření | Nízko a středně legované oceli, plně nebo částečně žíhány tepelně neošetřené |  |  | Středně legované oceli, kalené nebo temperované tepelně ošetřené

Kritický průřez šroubů je v náběhu závitu ve dříku nebo pod hlavou šroubu. Fiktivní kritický průřez v tahu se nazývá výpočtový průřez šroubu (dříve plocha jádra šroubu) As. Je definován průměrem jádra šroubu dn a středním průměrem dm, viz obrázek 2.1.

.

(2.1)

Rozměr šroubu je pro návrh konstrukce popsán průměrem, délkou dříku a délkou závitu.

Obrázek 2.1 Průměr šroubu, výpočtový průřez šroubu [Ballio, Mazzolani, 1983]


2.3 Chování šroubů

Únosnost šroubu se stanovuje zjednodušeným modelem podle experimentů pro přenos sil v přípoji, viz obrázek 2.2.

· otlačením, pohybu plechů je bráněno dříkem šroubu;

· třením, pohybu plechů je bráněno třením mezi plechy vyvozeným předpětím šroubů nebo

· tahem ve šroubech.

Obrázek 2.2 Přenos sil v přípoji šrouby, a) otlačením, b) třením a c) tahem,
podle [Trahair et al., 2001]


2.4 Šrouby v otlaèení

2.4 Šrouby v otlačení

Šrouby namáhané staticky se utahují ručně klíčem dané délky. Předpětí umožní přenos části síly třením. Při dalším namáhání dojde k prokluzu a dřík/závit šroubu se opře o plechy. Vyšší únosnosti se dosáhne, když prochází ve spojovaných částech v otvoru dřík šroubu, tj. závit je pouze pod maticí, podložkou a v plechu do poloviny výběhu závitu. Pro ekonomické úspory menším počtem typů použitých šroubů a díky příznivé plastifikaci při deformaci závitu a plechu se šrouby navrhují se závitem na celém dříku šroubu. Při dalším namáhání se plechy a šroub deformují místně plasticky. Přípoj se poruší:

· smykem ve šroubu;

· otlačením šroubu a plechů;

· vytržením konce plechu.

Návrhové hodnoty jsou dány v EN 1993-1-8 tabulka 3.4 a pro vytržení konce plechu ve článku 3.10.2. Vytržení konce plechu se posuzuje pro porušení smykem v kombinaci s porušením tahem [Aalberg, Larsen, 2000]. Tvar porušení závisí na případné excentricitě ve spoji.


2.5 Poedepnuté šrouby

2.5 Předepnuté šrouby

Pro opakované namáhání se navrhují třecí spoje. Šrouby z materiálů vysoké pevnosti se předpínají, viz obrázek 2.3. Síla je před prokluzem ve spoji přenášena třením a po prokluzu otlačením plechů a dříku šroubu. V EN 1993-1-8. článek 3.4.1, se rozlišují tři kategorie třecích spojů: B (ztráta předpětí na mezi použitelnosti), C (ztráta předpětí na mezi únosnosti) a E (předepjatá šroub namáhaný v tahu). Únosnost závisí na tření spojovaných povrchů a na přepínací síle Fp.Cd. Součinitel tření μ ase určuje experimentálně. V EN 1993-1-8 článek 3.5 je dána konzervativní hodnota součinitele μ hodnotou 0,2 až 0,5 v závislosti na úpravě povrchu. U šroubů třídy 8.8 se pod otáčenou část šroubu umísťuje tvrzená podložka. U šroubů třídy 10.9 se podložka umísťuje pod hlavu i matici šroubu, viz [EN 1090-1].

Obrázek 2.3 Přenos sil ve spoji třením,
podle [Kuzmanovic, Willems, 1983]

Dosažení předpínací síly ve šroubu se kontroluje:

· utahovacím momentem (pro známou závislost kombinace šroubu, podložek/podložky, matice a maziva),

· pootočením šroubu po jeho ručním dotažení (závislé na svěrné délce šroubu),

· přednostně kombinovanou metodou (kombinací obou předešlých postupů),

· podložkami indikující předpínací sílu deformací.


Q&A 2.1 Ztráta pøedpìtí ve šroubu

Q&A 2.1 Ztráta předpětí ve šroubu

Zkoušky ve Francii ukazují na redukci předpětí od 25% do 45% po 2 až 3 měsících případě ochranných nátěrů. Jak je pokles předpětí zahrnut v návrhových vzorcích?

Pro třecí spoje nelze použít běžné ochranné nátěry, které snižují tření mezi povrchy. Na trhu jsou speciální nátěry, které zajišťují požadované tření i v dostatečném časovém horizontu. Zkouška únosnosti spoje v čase je obsažena v EN 1090-1. Pokles předpětí je v návrhových vzorcích zahrnut stanovením přepínací síly.


Q&A 2.2 Únosnost spojù tøídy C

Q&A 2.2 Únosnost spojů třídy C

Proč se spoj třídy C posuzuje na únosnost v otlačení, viz prEN1993-1-8 článek 3.4.1(4), když prokluz v mezním stavu únosnosti nemůže nastat?

U přípoje mohou být díky výrobním tolerancí některé ze šroubů v kontaktu. Posouzení v otlačení zahrnuje únosnost konce přípoje ve smyku. Únosnost v otlačení při mezním stavu únosnosti se kontroluje pro zvýšení spolehlivosti koncové části.


Q&A 2.3 Smyková únosnost toecího spoje namáhaného tahem

Q&A 2.3 Smyková únosnost třecího spoje namáhaného tahem

Proč není při kombinaci smyku a tahu v přípoji podle prEN1993-1-8 článek 3.9.2 předpínací síla Fp.Cd redukována celou působící tahovou silou Ft?

Při předepnutí přípoje se deformuje šroub i spojované plechy, viz obrázek 2.4 [Fisher, Struik, 1987]. Protažení šroubu db odpovídá předpínací síle Fp a deformaci plechu dp. Při působení vnější tahové síly Ft, bude ve šroubu síla Fb při jeho deformaci db.ext [Kulak et al., 1974].

Vnější silou se zvýší tahová síla ve šroubu o ΔFb a síla v přípoji ΔFj. Nárůst síly ve šroubu ΔFb a snížení předpínací síly ΔFp ovlivní deformaci přípoje dp.ext. Při působení vnější tahové síly na přípoj je část předpínací síly díky deformaci plechů zachována, viz obrázek 2.4. Tuhost šroubu v tahu a plechu v tlaku je v závislosti na délce šroubu asi od 1 do 4. Zbytková síla v kontaktu

,

(2.2)

odpovídá geometrickému tvaru přípojů čelní deskou. Hodnota 0,8 vychází z konzervativní představy deformace kuželové plochy. Studie MKP ukazují na spíše válcovou oblast deformace a vliv nejen tloušťky, ale i kvality šroubu a kvality a počtu plechů.

Obrázek 2.4 Graf vnitřních sil v třecím přípoji namáhaným vnější tahovou silou, [Bickford, 1995]


Q&A 2.4 Maximální rozteèe šroubù

Q&A 2.4 Maximální rozteče šroubů

Jaké jsou podklady pro největší rozteče p1 a p2 jako 14 t nebo 200 mm v EN 1993-1-8 tabulka 3.3?

Omezením roztečí p1 a p2, které nezávisí na korozních podmínkách přípoje, se zabraňuje místnímu boulení v přípoji. Boulení mezi spojovacími prostředky lze posoudit podle EN 1993-1-8, tabulka 3.3 poznámka 2. V posouzení je třeba zohlednit nerovnoměrné rozložení sil na spojovací prostředky dlouhých spojů. Podle EN 1993-1-8 článek 3.8 se pro dlouhé spoje redukuje únosnost šroubu se smyku. Pro koncové rozteče e1 a e2 není mezní hodnota definována místním boulením, ale mohou ji ovlivnit konstrukční požadavky a korozní agresivita prostředí..

Obrázek 2.5 Označení roztečí u šroubovaných přípojů


Q&A 2.5 Omezení deformace pri otlačení šroubů

Q&A 2.5 Omezení deformace při otlačení šroubů

Při otlačení šroubů je důležitější omezení deformace než stanovení skutečné únosnosti. Jaká kriteria byla použita pro tvorbu evropských předpisů?

Tradičně se únosnost v otlačení Fexp;1,5 omezuje deformací 1,5 mm [Owens et al., 1999]. Pro prvky se únosnost z experimentů prováděných až do porušení Fexp;fy/fum stanovuje redukcí skutečné pevnosti materiálu fum na normovou charakteristickou mez kluzu materiálu fy,viz [Bijlaard et al, 1989a] a [Bijlaard et al, 1989b]. Při křehkém porušení se doporučuje redukce ve tvaru Fexp;fy/fum = 0,9 Fexp;ult fy / fum [Snijder et al., 1988b]. Smluvní pružné omezení únosnosti Fexp;conv se definuje jako průsečík počáteční tuhosti přípoje a redukované (desetinné) tečné tuhosti přípoje, viz obrázek 2.6, experiment podle [Piraprez, 2000]. Smluvní únosnost tak závisí více na tuhosti přípoje než na způsobu porušení. Příloha D prEN 1990 byla například na doporučení ECCS TC10 použita pro stanovení únosnosti šroubů v oválných dírách, viz [Wald et al., 2002b].

Obrázek 2.6 Omezení únosnosti přípoje; omezení deformací Fexp;1,5; mezní únosnost Fexp;ult;
smluvní mez Fexp;conv; omezení na mez kluzu Fexp;fy/fum
experiment I 1-3 (16-1-2,5d) [Piraprez, 2000]


Q&A 2.6 Koncové rozteee ve šroubovaném poípoji

Q&A 2.6 Koncové rozteče ve šroubovaném přípoji

Norma nezahrnuje definici koncové rozteče šroubů pro síly působící šikmo na hrany přípoje, viz obrázek 2.7. Jak je lze stanovit?

Obrázek 2.7 Koncové rozteče ve šroubovaném přípoji

Koncové rozteče e1 a e2 a rozteče šroubů p1 a p2 lze určit na poloose elipsy, která má střed v ose šroubu a jejíž tečnu tvoří hrana plechu, viz obrázek 2.8. Řešení se konzervativně zjednodušuje na kontrolou nejmenší vzdálenosti.

Obrázek 2.8 Koncové rozteče šroubů jako poloosy elipsy se středem ve šroubu a tečnou k hraně


Q&A 2.7 Únosnost skupiny šroubu v otlaeení

Q&A 2.7 Únosnost skupiny šroubů v otlačení

Lze ve skupině šroubů skládat únosnost jednotlivých šroubů v otlačení, viz obrázek 2.9 a řešený příklad dále?

Obrázek 2.9 Nesymmetrický přípoj

Pro díru č. 2:

Pro díru č. 1:

Postup 1

Celková únosnost se bere jako součet únosností

Method 2

Celková únosnost se bere z nejmenší únosnosti

Dobrá inženýrská praxe doporučuje pro přípoje příložkami využít symetrie a zabránit plastifikaci přípoje. V případě postupu 1 může být deformace v díře č. 2 řádově i deset milimetrů a v tomto případě lze doporučit prověření mezního stavu použitelnosti. EN 1993-1-8 článek 3.7 říká, že únosnost skupiny šroubů lze stanovit součtem únosností jednotlivých šroubů pouze v případě, že únosnost každého jednotlivého šroubu ve smyku Fv.Rd je rovna nebo větší než je únosnost v otlačení Fb.Rd. Pro nesymetrické přípoje se doporučuje počítat se zpevněním materiálu a spoj navrhnout s Fv.Rd 3 1,2 Fb.Rd.


Q&A 2.8 Únosnost šroubů v prodloužených dírách

Poznámka 1 k tabulce 3.4 v EN 1993-1-8 uvádí redukci únosnosti 60% pro šrouby v prodloužených dírách se silou působící kolmo na osu prodloužení. Jaké jsou experimentální podklady?

Redukční součinitel tvaru díry použitý v EN 1993-1-8 byl vypracován na základě tří sad experimentů [Wald et al., 2002a], [Piraprez, 2000], [Tizani, 1999]. Nižší únosnost je dána nižší tuhostí přípoje, viz obrázek 2.10. Obrázek2.11 ukazuje porušení plechu a šroubu v otlačení s převažujícím smykem (a) a ohybem (b). Jmenovité rozměry děr pro šrouby jsou uvedeny v EN 1090-1, článek 8.

Obrázek 2.10 Porovnání pracovního diagramu šroubu v prodloužené díře se šroubem v kruhové díře, [Wald et al., 2002a]

a) porušení otlačením ve smyku b) porušení otlačením v ohybu

Obrázek 2.11 Porušení plechů a šroubu v otlačení v prodloužených dírách [Wald et al., 2002b]

Otlačení se posuzuje jako

,

(2.3)

kde α je nejmenší z

.

(2.4)

Redukční součinitel βR byl stanoven s využitím normového postupu pro dílčí součinitel spolehlivosti, viz [Wald et al., 2002b].

Vliv délky díry na porušení plechu je zobrazen na obrázku 2.12 který zahrnuje 70 experimentů.

Obrázek 2.12 Porovnání předpověděné únosnosti šroubů v prodloužených dírách s experimenty


Q&A 2.9 Pøesné šrouby

Q&A 2.9 Přesné šrouby

Jaké tolerance a montážní podmínky se volí pro spoje s přesnými šrouby? Jak se stanoví únosnost v otlačení?

Tolerance se volí podle h12/H13 [EN ISO 898-1], což vede k vůli v otvoru 0,3 mm. Únosnost v otlačení se určí stejně jako u hrubých šroubů. Pro závity řezané ve výrobně není třeba žádných doplňujících montážních předpisů. Pro náročné konstrukce lze závity vystružovat na staveništi.


Q&A 2.10 Šrouby namáhané kombinací tahu a smyku

Podle EN 1993-1-8 článek 6.5.5(5) může šroub namáhaný na mezi únosnosti v tahu Ft.Rd přenášet ještě smykovou sílu Fv.Sd = 0,286 Fv.Rd. Logičtější se zdá výraz pro interakci

.

(2.5)

Experimenty prokázaly, že šrouby namáhané tahem na mezi únosnosti mohou přenášet značné smykové síly. Tah je omezen únosností závitu, ale interakce sil se týká jádra šroubu, viz [Owens, Cheal, 1988]. Na obrázku 2.13 je vidět, že poměr únosnosti ve smyku k únosnosti v tahu se pohybuje v rozmezí 0,63-0,68 pro smyk v závitu a v rozmezí 0,75-0,89 pro smyk ve dříku. V případě smyku ve dříku šroubu se lze setkat se dvěmi způsoby porušení: smyk a tah ve smykové rovině a tah v závitu. V dlouhých šroubech se namáhání čistým smykem mění v kombinaci s smyku ohybem. V normě EN 1993-1-8 je využita interakce ve tvaru

.

(2.6)

Obrázek 2.13 Interakční diagram podle [Owens, Cheal, 1988]
čárkovaně je zachycen vztah podle EN 1993-1-8


Q&A 2.11 Únosnost poípoju prvku z vysokopevnostních ocelí

Q&A 2.11 Únosnost přípojů prvků z vysokopevnostních ocelí

Je možno podle EN 1993-1-8 navrhovat šroubované přípoje prvků z vysokopevnostních ocelí s normovou mezí kluzu 640 MPa?

Norma EN 1993-1-8 je ověřena pro oceli do kvality S460 a metodiku nelze přímo použít pro oceli vyšších pevností.

Výsledky experimentů na spojích s příložkami z vysokopevnostních ocelí publikovali Kouhi a Kortesmaa [Kouhi, Kortesmaa, 1990]. Byly zkoušeny přípoje z plechů o normové mezi kluzu 640 MPa a mezi pevnosti 700 MPa. Pro šrouby třídy 10.9 bylo dosaženo porušení: v otlačení (18 experimentů), ve smyku konců plechu (šest experimentů), a porušení jádra průřezu (šest experimentů). Porovnání návrhových modelů podle EN 1993-1-8 s experimenty dávalo spolehlivé hodnoty, viz obrázek 2.14.

Poznámky:

· Pro výpočet únosnosti porušení konců plechů smykem bylo použito méně konzervativních výrazu v porovnání s EN 1993-1-8.

· Na obrázku 2.14 je únosnost v otlačení stanovena součtem únosností jednotlivých šroubů.

· Únosnost v otlačení byla vyšetřována na šesti experimentech s jednou řadou šroubů a na šesti experimentech se dvěma řadami šroubů, viz obrázek 2.14.

· Plechy měly tloušťku 3 mm, 4 mm, 6 mm a 8 mm.Střední hodnota meze kluzu byla změřena od 604 MPa (plech 6 mm) do 660 MPa (plech 4 mm).Střední hodnota meze pevnosti vzorků byla v rozsahu od 711 MPa (plech 6 mm) do 759 MPa (plech 4 mm)..

Obrázek 2.14 Porovnání únosnost šroubovaných přípojů podle EN 1993-1-8 s experimenty,
plechy z vysokopevnostních ocelí, viz [Kouhi, Kortesmaa, 1990]


2.6 Použité symboly

Použité symboly

d | jmenovitý průměr šroubu
d0 | jmenovitý průměr díry
e1, e2 | koncové vzdálenosti šroubu ve směru působící síly a kolmo na směr působící síly
fy | mez kluzu oceli
fyb | mez kluzu šroubu
fu | mez pevnosti oceli
fub | mez pevnosti šroubu
p1, p2 | rozteče šroubů ve směru působící síly a kolmo na směr působící síly
re | únosnost stanovená návrhovým modelem
rt | únosnost stanovená experimentem
t | tloušťka
x, y, z | osy
A | plocha
Aeff | účinná plocha
Anet | plocha průřezu oslabeného otvory
As | plocha výpočtového průřezu šroubu (dříve plocha jádra šroubu)
F | síla
Fb,Rd | únosnost v otlačení
Fp,Cd | návrhová předpínací síla
Ft,Rd | únosnost v tahu
Ft,Sd | působící tahová síla
Fv,Rd | únosnost ve smyku
Fv,max | největší smyková síla z experimentu
Fexp;fy/fum | únosnost stanovená ze zkoušky do porušení
Fv,Sd | působící smyková síla
L | délka
Nu, Rd | únosnost průřezu
α | redukční součinitel pro otlačení
γM2 | dílčí součinitel spolehlivosti pro průřez oslabený otvory
γMb | dílčí součinitel spolehlivosti pro šrouby
γMs | dílčí součinitel spolehlivosti pro prokluz v mezním stavu únosnosti
γMs,ser | dílčí součinitel spolehlivosti pro prokluz v mezním stavu použitelnosti
δ | deformace


2.7 Literatura

Literatura

[ENV 1990] ENV 1990 Eurocode - Basis of structural design, CEN, Brussels, 2001.

[EN 1993-1-8] prEN 1993-1-8. Eurocode 3: Design of Steel Structures, Part 1.8: Design of Joints, European Standard, CEN, Brussels, 2002.

[EN 1090-1] EN 1090-1 Execution of steel structures – Part 1: General rules and rules for buildings, CEN, Brussels, 1996.

[Aalberg, Larsen, 2000] Aalberg A., Larsen P.K.: Strength and Ductility of Bolted Connections in Normal and High Strength Steels, In: Structural failure and Plasticity, edited by Zhao and Grzebieta, Pergamon, 7th International Symposium on Structural Failure and Plasticity (IMPLAST), Melbourne, 2000.

[Ballio, Mazzolani, 1983] Ballio, G., Mazzolani, F.M.: Theory and Design of Steel Structures, Chapman and Hall, London, 1983.

[Bickford, 1995] Bickford J.H.: An introduction to the design and behaviour of bolted joints, Third edition, Marcel Decker inc., New York 1995, ISBN 0-8247 9297-1.

[Bijlaard et al., 1989a] Bijlaard F.S.K., Sedlacek G., Stark J.W.B.: Statistical evaluations of the results of bolted connections, Background documentation, D.02, Delft, 1989.

[Bijlaard et al., 1989b] Bijlaard F.S.K., Sedlacek G., Stark J.W.B.: Procedure for the determination of design resistance from tests, Background report to Eurocode 3, BI-87-112, Delft, 1989.

[Fisher, Struik, 1987] Fisher J. W., Struik J. H. A.: Guide to Design Criteria for Bolted and Riveted Joints, Wiley, Chichester, 1987.

[McGuire, 1968] McGuire W.: Steel Structures, Prentice-Hall, Englewood Cliffs, 1968.

[Kouhi, Kortesmaa, 1990] Kouhi J., Kortesmaa M.: Strength tests on bolted connection using high-strength steels (HSS steels) as a base material, VTT Research Notes 1185, Espoo, 1990.

[Krishnamurthy, 1980] Krishnamurthy N.: Modelling and Prediction of Steel Bolted Connection Behaviour, p. 75-82, Computer & Structures, Vol. 11, No. 2, 1980.

[Kulak et al., 1974] Kulak G.L, Fisher J.W, Struik J.H.A.: Guide to design criteria for bolted and riveted joints, second edition, J. Wiley & Sons, New York, 1974.

[Kuzmanovic, Willems, 1983] Kuzmanovic B., Willems N.: Steel Design for Structural Engineers, Prentice-Hall, Inc., New Jersey, 1983.

[Nair et al., 1974] Nair R.S., Birkemoe P.C., Munse W.H.: High Strength Bolts Subject to Tension and Prying, Journal of the Structural Division, ASCE, Vol. 100, No. ST2, p. 351-372, February 1974.

[Owens, Cheal, 1988] Owens G.W., Cheal D.B.: Structural Steelwork Connections, Butterworths, 1988.

[Owens et al., 1999] Owens G.W, Nethercot D.A, Tizani W., Brown D.G., King C.M., Malik A.S., Taylor J.C.: The bearing capacity of Slotted Holes, Document RT755/02, SCI Ascot, 1999.

[Piraprez, 2000] Piraprez E.: Behavior of plates with slotted holes, CRIF Belgium, Proceeding of International Conference on Steel Structures of the 2000’s, IABCE, Istanbul, 2000.

[Snijder, 1988a] Snijder H.H., Ungerman D., Stark J.W.B., Sedlacek G., Bijlaard F.S.K., Hemmert-Halswick A.: Evaluation of test results on bolted connections in order to obtain strength functions and suitable model factors, Part B: Evaluation, Background documentation, BI-88-087, Delft, 1988.

[Snijder, 1988b] Snijder H.H., Bijlaard F.S.K., Stark J.W.B.: Comparison of bolt strength according to Eurocode 3 with bolt strength according to national codes, Part A Results, Background documentation, 6.04, BI-89-152, Delft, 1988.

[Tizani, 1999] Tizani W.: The bearing capacity of plates made with long-slotted bolt holes, report, p. 58, University of Nottingham, SCI No. SCR 99002, London, 1999.

[Trahair et al., 2001] Trahair N.S., Bradford M.A., Nethercot D.A.: The Behaviour and Design of Steel Structures to BS5950, Spon Press, London, 2001.

[Wald et al., 2002a] Wald F., Mazura V., Moal V., Sokol Z.: Experiments of bolted cover plate connections with slotted holes, CTU reports, Vol. 2, 2/2002, p. 79-97, ČVUT, Praha, 2002, ISBN 80-01-02536-8.

[Wald et al., 2002b] Wald F., Sokol Z., Moal M., Mazura V., Muzeau J. P.: Stiffness of cover plate connections with slotted holes, in Proceedings of Eurosteel 2002 – Third European Conference on Steel Structures, Vol. II, p. 1007-1016, edited by Lamas, A., Silva, L., Coimbra, 19th-20th September 2002, ISBN 972-98376-3-5.


Príloha 2.1 Návrh šroubovaného prípoje taženého prvku

Příloha 2.1 Návrh šroubovaného přípoje taženého prvku

Check the resistance of the bolted connection of a tie, shown on Figure 2.15, loaded in tension by force FSd =130 kN. The steel grade is S355, non-preloaded bolts M16 grade 5.6 are used for the connection. The shear plane passes through the unthreaded portion of the bolts. The partial safety factors are [image] and [image] .

Figure 2.15 Bolted connection of tension member

The bolt spacing satisfy the design rules

.

(2.7)

The load of one bolt is

.

(2.8)

The shear resistance of one bolt M 16 with one shear plane is

.

(2.9)

The factor α for bearing resistance is

.

(2.10)

The bearing resistance of one bolt bolt in plate with thickness 5 mm is

.

(2.11)

The resistance of the member at net section is

.

(2.12)

The resistance of the connection is satisfactory.


Príloha 2.2 Návrh šroubovaného prípoje úhelníku

Příloha 2.2 Návrh šroubovaného přípoje úhelníků

Check the resistance of bolted connection of tension member made from two equal-leg angles, see Figure 2.16. The connection is subject to force FSd = 220 kN. The angles are connected to gusset plate with thickness t = 15 mm. The steel grade is S275, bolts M20 are grade 8.8 in holes 22 mm in diameter. The partial safety factors are [image] , [image] and [image] .

Figure 2.16 Bolted connection of angles

Shear resistance of bolts

Design shear resistance of two bolts with two shear planes passing through threaded part of the bolt is

.

(2.13)

Bearing resistance of bolts

The bearing resistance of the bolts in gusset plate is

.

(2.14)

.

(2.15)

The bearing resistance of the angles

.

(2.16)

.

(2.17)

The resistance of the bolts is satisfactory.

Resistance of the section

The reduction factors for angles connected by one leg (obtaineb by linear transition) is

.

(2.18)

The net section with two bolt holes is

.

(2.19)

The resistance of the net section

.

(2.20)

The member resistance in tension is

.

(2.21)

The net area of the gusset plate is

.

(2.22)

and the resistance in tension is

.

(2.23)

The section resistance is satisfactory.

Remark

· The bolt end distances in the connection are often the same (e.g. 50 + 70 + 50 mm). In this case the bearing resistance can be calculated for the smaller thickness of the plates (e.g. min (15; 2·6) = 12 mm).


Príloha 2.3 Návrh spoje s predepnutými šrouby

Příloha 2.3 Návrh spoje s předepnutými šrouby

Evaluate resistance of the bolted connection of a tension member shown on Figure 2.17. The bolts M20 grade 10.9 in standard holes are pre-loaded, the connection is slip-resistant at ultimate limit state. The steel grade is S235, partial safety factors are [image], [image] and [image].

Figure 2.17 Bolted slip resistant connection

Slip resistance

The pre-loading force is

.

(2.24)

The slip factor for grit-blasted surface (class A surface) is μ = 0,5. The design slip resistance of one bolt with two slip surfaces at ultimate limit state (connection C category) is

.

(2.25)

Bearing resistance

The bearing resistance is derived for plate thickness 16 mm.

.

(2.26)

.

(2.27)

Resistance of net section

The design resistance of net cross section is

.

(2.28)

The resistance of the connection is

.

(2.29)


Príloha 2.4 Návrh spoje s jedním šroubem

Příloha 2.4 Návrh spoje s jedním šroubem

Check the resistance of the single lap connection. The connection is subject to force FSd = 40 kN, see Figure 2.18. The steel grade is S355. Non-preloaded bolt M16 grade 5.6 is placed in hole with diameter d0 = 17 mm. The shear passes through the unthreaded portion of the bolt. The partial safety factors are [image] and [image] .

Figure 2.18 Lap connection with one bolt

The design shear resistance of one bolt M 16 with one shear plane is

.

(2.30)

The design bearing resistance of one bolt for plate thickness 5 mm is calculated for the smallest value of a

(2.31)

as

.

(2.32)

The bearing resistance of single lap joint with one bolt is

.

(2.33)

The resistance of the net section is

.

(2.34)

The resistance of the connection is satisfactory.

Remark:

· The connections with single bolt are used only at circumstances for structural purposes, e.g. for electric transmission towers or less important structures. The washer is positioned in this type of connection under both the bolt nut and the bolt head due to shear and bending of the bolt.


Príloha 2.5 Príklady realizovaných šroubovaných spoju

Příloha 2.5 Příklady realizovaných šroubovaných spojů

Obrázek 2.19 Šroubovaný přípoj diagonál příhradového ztužidla

Obrázek 2.20 Uložení kyvné stojky


3 SVARY

3.1 Úvod

Svařování je základní technologii na spojování plechů ve výrobnách ocelových konstrukcí. Dostatečná tažnost svarů a tepelně ovlivněné části základního materiálu v okolí svaru se zajišťuje konstrukčními požadavky na svary a vhodným návrhem styčníků. Pro ocelové konstrukce se nejvíce osvědčilo svařování elektrickým obloukem. Přídavný materiál se volí podle základního materiálu. Pro svařování oblokem se, bez speciálních úprav, požaduje nejmenší tloušťka základního materiálu 4 mm. Svary se dělí na koutové, tupé, bodové a průvarové. Norma EN 1993-1-8 definuje účinný rozměr koutového svaru a, viz obrázek 3.1.

Obrázek 3.1 Účinný rozměr koutového svaru a

Při návrhu koutového svaru se posuzuje napětí v účinném průřezu svaru, viz obrázek 3.2. Předpokládá se rovnoměrné rozdělení napětí:

s^ normálové napětí kolmo na účinný průřez,

s// normálové napětí v rovině účinného průřezu svaru se zanedbává,

t^ smykové napětí v rovině účinného průřezu svaru kolmo na osu svaru,

t// smykové napětí v rovině účinného průřezu svaru rovnoběžné s osou svaru.

Obrázek 3.2 Napětí v účinném průřezu koutového svaru

Únosnost koutového svaru se posuzuje splněním podmínky rovinné napjatosti svaru :

(3.1)

a normálového napětí

.

(3.2)

Součinitel korelace βw pro různé oceli je v tabulce 3.1.

Tabulka 3.1 Součinitel korelace pro koutové svary

 | Ocel | Mez pevnosti fu | Součinitel korelace βw
Ocel podle EN 10025
 | S 235 | 360 MPa | 0,80
 | S 275 | 430 MPa | 0,85
 | S 355 | 510 MPa | 0,90
Ocel podle EN 10113
 | S 275 | 390 MPa | 0,80
 | S 355 | 490 MPa | 0,90

Norma EN 1993-1-8 zahrnuje zjednodušené posouzení koutových svarů bez ohledu na směr působící síly, viz obrázek 3.3. Mezní napětí ve svaru je definováno jako

(3.3)

a únosnost svaru pro jednotkovou délku svaru se stanoví z

.

(3.4)

Obrázek 3.3 Model únosnosti koutového svaru bez ohledu na působící sílu

U dlouhých svarů namáhaných silou ve směru svaru se omezuje přetížení konců svaru redukcí jejich únosnosti, viz obrázek 3.4a), nebo konstrukčním řešením, viz obrázek 3.4b). Pro svary delší než 150 a se únosnost redukuje součinitelem βLw, viz obrázek 3.4c).

(3.5)

Obrázek 3.4 Dlouhé svary, a) nerovnoměrné rozložení smykového napětí; b) rovnoměrné rozložení smykového napětí; c) redukční součinitel délky svaru βLw

Svary s plně provařeným kořenem mají únosnost stejnou jako připojované části. Svary s částečně provařeným kořenem se posuzují jako svary koutové. Hloubku provaření lze určit zkouškou nebo lze využít předpokladů v článku 4.2.7 [EN 1993-1-8].

Ve svarech se předpokládá pružné nebo plastické rozdělení napjatosti.


Q&A 3.1 Pøípoj úhelníku ke styèníkovému plechu

Q&A 3.1 Přípoj úhelníků ke styčníkovému plechu

Je třeba uvažovat s excentricitou ve svarovém přípoji dvojice úhelníků ke styčníkovému plechu?

S napětím od ohybových momentů při excentrickém připojení prutů se počítá při návrhu svarů a prutů. V případě připojení dvojice rovnoramenných úhelníků ke styčníkovému plechu koutovými svary se v evropské praxi excentrické působení zanedbává. V případě připojení nerovnoramenných úhelníků se uvažuje s excentricitou při návrhu prutu i svarů. Dále je ukázán možný postup stanovení vnitřních sil ve svařovaném přípoji dvojice rovnoramenných úhelníků, viz obrázek 3.5.

Obrázek 3.5 Angles connected to a gusset plate

Svar na přilehlém rameni, označen j, je namáhán silou F1, která se stanoví jako

,

(3.6)

tato síla vyvodí smykové namáhání t//

.

(3.7)

Únosnost svaru se posoudí podle výrazu (3.3), který lze upravit na

.

(3.8)

a přímo vyjádřit požadovanou délku svaru L1. Na svar u přilehlého ramene, označený k, působí síla

(3.9)

a smykové napětí t// a smykové napětí t// se určí podobně z výrazu

.

(3.10)


Q&A 3.2 Úèinná šíøka pásnice ve svaøovaném pøípoji nosníku na sloup

Q&A 3.2 Účinná šířka pásnice ve svařovaném přípoji nosníku na sloup

Při návrhu svařovaného přípoje pásnice nosníku na nevyztužený sloup otevřeného průřezu se pro posouzení svaru pásnice nosníku na pásnici sloupu využívá účinná šířka beff. Jak postupovat v případě, když beff je menší než šířka pásnice?

Podle EN 1993-1-8 článek 6.2.4.4 se počítá únosnost tažené nevyztužené pásnice sloupu v ohybu z výrazu

(3.11)

kde

(3.12)

a twc je tloušťka stěny sloupu, tfc tloušťka pásnice sloupu, tfb tloušťka pásnice nosníku a s je rovno poloměru zaoblení rc válcovaného průřezu sloupu, viz obrázek 3.6.

Obrázek 3.6 Účinná šířka pásnice nosníku pro návrh svařovaného přípoje, s je normálové napětí v pásnici nosníku

Podle EN 1993-1-8 kapitola 4.10 se účinná šířka beff svaru připojující pásnici nosníku stanoví z výrazu

,

(3.13)

ale je omezena na

.

(3.14)

Při dosazení výrazu (3.12) do (3.11) nabývá účinná šířka pásnice nosníku stejné hodnoty jako účinná šířka svaru.


Q&A 3.3 Tlouška koutového svaru uzavøených prùøezù

Q&A 3.3 Tloušťka koutového svaru uzavřených průřezů

Zaručují konstrukční požadavky na tloušťku svarů v EN 1993-1-8, že má přípoj dostatečnou deformační kapacitu a není nejslabší částí styčníku?

Konstrukční požadavky z prEN 1993-1-8 jsou v tabuce 3.2.

Tabulka 3.2 Nejmenší tloušťky koutových svarů uzavřených profilů

Oceli podle EN 10025

S 235

S 275

S 355

Oceli podle EN 10113

S 275

S 355

Pro [image] a [image] je [image] , jinak

Výrazy v tabuce 3.2.vyjadřují nejmenší účinný rozměr koutového svaru a pro danou tloušťku připojovaného prvku t.

Při splnění výše požadovaných podmínek je únosnost připojovaných prutů menší než svarových spojů. Podmínky zajišťují dostatečnou deformační kapacitu svarů, jež umožňuje plastické přerozdělení vnitřních sil při namáhání momentem.


Q&A 3.4 Únosnost koutového svaru

EN 1993-1-8 uvádí dvě metody pro návrh koutových svarů, přesnou a zjednodušenou. Jaké jsou mezi metodami rozdíly?

V případě namáhání se směru svaru jsou oba postupy rovnocenné, viz obrázek 3.7

(3.15)

a) b)

Obrázek 3.7 Koutový svar zatížený a) ve směru svaru b) kolmo na svar

Pro svar zatížený kolmo na svar lze stanovit napjatost ve svaru

a

(3.16)

Z únosnosti v kritické rovině svaru

and

(3.17)

lze určit rozdíl

.

(3.18)


Q&A 3.5 Návrh tupého svaru s èásteènì provaøeným koøenem

Q&A 3.5 Návrh tupého svaru s částečně provařeným kořenem

Jak postupovat při návrhu tupého svaru v případě nedokonalého provaření kořene svaru?

Částečně provařené tupé svary se navrhují jako koutové s účinným rozměrem a = anom – 2 mm, viz obrázek 3.8a).

Obrázek 3.8 Účinný rozměr svaru a) částečně provařený tupý svar; b) T přípoj

Pro T přípoj se uvažuje s účinným rozměrem svaru omezeným na

.

(3.19)

V případě částečného provaření tupého svaru, viz obrázek 3.8b), se účinný rozměr svaru stanoví jako

(3.20)


Q&A 3.6 Návrh svaru na plnou únosnost pøipojovaného plechu

Q&A 3.6 Návrh svaru na plnou únosnost připojovaného plechu

Jak navrhnout koutový svar na plnou únosnost připojovaného plechu?

Obrázek 3.9 Koutový svar a) síla působí kolmo na svar a b) ve směru svaru

V případě síly působící kolmo na svar na obrázku 3.9 lze navrhnout svar na působící sílu. Účinný rozměr svaru se stanoví jako

,

(3.21)

kde fu je mez pevnosti plechu, σ = FSd / (t h), FSd je působící síla, t tloušťka plechu, b šířka plechu. Pro svar navržený na plnou únosnost připojovaného plechu pro pružnou globální analýzu a ocel S235 (fy = 235 MPa; fu = 360 MPa) se požaduje svar o účinném rozměru

.

(3.22)

Pro plastickou globální analýzu pro vyztužené rámy se pro zajištění deformační kapacity požaduje svar 1,4× větší

,

(3.23)

a pro nevyztužené rámy svar 1,7× větší

.

(3.24)

Obdobně lze postupovat pro svar namáhaný ve směru svaru. Požadovaná tloušťka svaru potom vychází jako

.

(3.25)

kde τ = VSd / (t h), VSd je působící smyková síla ve svaru.


3.2 Použité symboly

Použité symboly

a | účinný rozměr svaru
b | rameno úhelníku
beff | účinný rozměr
e | excentricita
fy | mez kluzu
fyb | mez kluzu, nosník
fyc | mez kluzu, sloup
fu | mez pevnosti
fvw.d | mez pevnosti svaru ve smyku na jednotkovou délku
rc | poloměr zaoblení válcovaného profilu sloupu
t | tloušťka
tfb | tloušťka pásnice nosníku
tfc | tloušťka pásnice sloupu
twc | tloušťka stěny sloupu
F | síla
FSd | působící síla
Fw.Rd | únosnost jednotkové délky svaru
L | délka svaru
βw | součinitel korelace
βLw | redukční součinitel pro dlouhé svary
γMw | dílčí součinitel spolehlivosti svarů
γM0 | dílčí součinitel spolehlivosti pro ocel
s^ | normálové napětí kolmo na kritický průřez svaru
s// | normálové napětí rovnoběžně s kritickým průřezem svaru
t^ | smykové napětí v kritickém průřezu svaru kolmo na svar
t// | smykové napětí v kritickém průřezu svaru ve směru svaru


3.3 Literatura

Literatura

[EN 1993-1-8] EN 1993-1-8, 2003. Eurocode 3: Design of Steel Structures, Part 1.8: Design of Joints, European Standard, CEN, Brussels, 2003.

[Balio, Mazzolani, 1999] Balio G., Mazzolani, F.M.: Design of Steel Structures, E&FN Spon, London, 1999, ISBN 0-412-23660-5.

[Snijder, 1988] Snijder H.H., Ungemann D., Stark J.W.B, Sedlacek G., Bijlaard F.S.K., Herment-Halswick A.: Evaluation of test results on welded connections in order to obtain strength functions and suitable model factor, Background document to Eurocode 3, doc. 601, 602, 605, p. 37, p. 25, p. 18, BI-88-139, TNO, Delft, 1988

[Snijder, 1989] Snijder H.H., Bijlaard, F.S.K., Stark J.W.B: Comparison of weld strength according to Eurocode No.3 with weld strength according to national codes, Background document to Eurocode 3 doc. 605, p. 13 and 28, BI-89-011, TNO, Delft, 1989.


Pøíloha 3.1 Návrh svaøovaného pøípoje taženého prvku

Příloha 3.1 Návrh svařovaného přípoje taženého prvku

Check the resistance of the connection of the flat section, shown on Figure 3.10 loaded in tension by force FSd = 330 kN. The steel grade is S460N. The partial safety factors are [image] and [image] .

Figure 3.10 Welded connection of tension member

The structural welds should be

· longer than 40 mm, and

· longer than [image] .

Both of these are satisfied. Full length of the weld can be taken into account in the strength calculation, because

.

(3.26)

Longitudinal welds

In the longitudinal welds, the stresses [image] . Based on the fillet welds resistance

,

(3.27)

the shear stress should not exceed the maximum

.

(3.28)

The design resistance of the longitudinal welds is

.

(3.29)

Front weld

In the front weld, the stress [image] . The stress σw can be decomposed according to Figure 3.11

,

(3.30)

Figure 3.11 Decomposition of stress σw in the front weld

Using these stress components, the formula (3.27) can be rewritten

,

(3.31)

and the maximum value for stress σw can be obtained

.

(3.32)

The design resistance of the front weld is

.

(3.33)

Resistance of the connection

The connection resistance is

,

(3.34)

The resistance of the connection is satisfactory.

Remarks:

· The weld resistance may conservatively be checked independent of the loading direction as follows

,

(3.35)

Using this conservative model, the welds are not satisfactory.

· The tension resistance of the connected member is

.

(3.36)

The tension resistance of the connected member is satisfactory.


Pøíloha 3.2 Návrh svaru konzoly

Příloha 3.2 Návrh svaru konzoly

Check the resistance of the fillet-welded connection of the fin plate shown on Figure 3.12. The connection is subject to vertical force VSd = 250 kN, acting with eccentricity e = 60 mm. The steel grade is S235 and the partial safety factors are [image] and [image] .

Figure 3.12 Welded connection of the fin plate

The structural welds should be

· longer than 40 mm, and

· longer than [image] .

Both of these are satisfied. Full length of the weld can be taken into account in the strength calculation, because

.

(3.37)

The shear stress parallel to the weld axis is

,

(3.38)

The maximum normal stress perpendicular to the weld axis, based on an elastic stress distribution, is

,

(3.39)

The stress σw can be decomposed into shear stress in critical plane of the weld perpendicular to weld axis and normal stress perpendicular to the critical plane, see Figure 3.13

,

(3.40)

Figure 3.13 Decomposition of stress σw

Check of resistance of the weld

The stress in the weld should satisfy the following criteria:

,

(3.41)

and

,

(3.42)

The weld strength is satisfactory.

Remarks:

· The weld resistance can be conservatively checked independent of the loading direction as follows:

,

(3.43)

· The resistance of the fin plate in shear is

,

(3.44)

and in bending

,

(3.45)

The interaction of bending and shear does not need to be checked, because the shear resistance is more than double the acting shear force

,

(3.46)

· The resistance of the weld is based on elastic stress distribution in the weld and in the fin plate. Plastic stress distribution can be also assumed. The stress stress σw should be calculated as follows

,

(3.47)


Pøíloha 3.3 Pøíklady realizovaných svaøovaných spojù

Příloha 3.3 Příklady realizovaných svařovaných spojů

Obrázek 3.14 Svařovaný přípoj ztužidla

Obrázek 3.15 Svařované styčníky příhradového nosníku


4 Konstrukce a styèníky

4 KONSTRUKCE A STYČNÍKY

4.1 Úvod

Tuhost, únosnost a deformační kapacita styčníků v ohybu mají výrazný vliv na chování konstrukce a uvažují se jak při globální analýze tak při návrhu prvků/styčníků. Deformace a prokluzy kolmo a ve směru osy prvku mají zanedbatelný vliv na rozdělení vnitřních sil. Modely styčníků pro globální analýzu podle EN 1993-1-8 jsou shrnuty v tabulce 4.1. Při pružné globální analýze ovlivňuje ohybová tuhost styčníků rozdělení vnitřních sil (počáteční tuhost mezní stav použitelnosti a stabilitu, sečná tuhost mezní stav použitelnosti). Při tuho-plastické analýze se uplatní únosnost a rotační kapacita. Využití modelů je popsáno v tabulce 4.2 a na obrázku 4.1. Ve většině případů není třeba uvažovat s panelem stěny sloupu ve smyku a s jednotlivými přípoji samostatně. Pro některé úlohy, např. spřažené ocelobetonové konstrukce, je však tento postup vhodný, viz obrázek 4.2.

Tabulka 4.1 Tuhosti a únosnost při návrhu styčníků

TUHOST | ÚNOSNOST
 | Na plnou únosnost připojovaného prutu | S částečnou únosností připojovaného prutu | Nepřenášejí ohybový moment
Tuhé | Spojité | Částečně spojité | -
Polotuhé | Částečně spojité | Částečně spojité | -
Netuhé | - | - | Kloubové

Obrázek 4.1 Charakteristiky styčníků podle typu globální analýzy:
a) pružná analýza na mezním stavu použitelnosti - počáteční tuhost Sj.ini a únosnost Mj.Rd,
b) pružná analýza na mezním stavu únosnosti - sečná tuhost Sj.ini a únosnost Mj.Rd,
c) tuho-plastická analýza - únosnost Mj.Rd a rotační kapacita fCd,
d) pružně-plastická analýza – přesný popis pracovního diagramu styčníku

Tabulka 4.2 Modely styčníků při globální analýze

MODEL | GLOBÁLNÍ ANALÝZA
 | Pružná | Tuho plastická | Pružně-plastická
Spojitý | Tuhý | Na plnou únosnost | Tuhý s plnou únosností
Částečně spojitý | Polotuhý | Na částečnou únosnost | Tuhý s částečnou únosností Polotuhý s částečnou únosností Polotuhý s plnou únosností
Kloubový | Kloubový | Kloubový | Kloubový

Obrázek 4.2 Modelování styčníku rotační pružinou,
a) styčník, levý a pravý přípoj a panel stěny sloupu,
b) model s panelem stěny sloupu ve smyku,
c) panel stěny sloupu ve smyku uvažován v přípojích


Q&A 4.1 Pøedbìžný návrh styèníkù

Q&A 4.1 Předběžný návrh styčníků

Norma EN 1993-1-8 umožňuje podrobný popis pracovního diagramu přípojů nosníků k tuhé ose sloupů z otevřených profilů. Jak postupovat při předběžném návrhu?

Pro předběžný návrh konstrukce vypracoval Steenhuis [Steenhuis, 1999] zjednodušený odhad ohybové tuhosti a únosnosti styčníků. Jedná se o stanovení tuhosti a únosnosti na základě jedné komponenty, předpokládané nejslabší části styčníku, tj. pásnice sloupu. Tuhost se odhaduje jako

,

(4.1)

kde tfc je tloušťka pásnice nosníku nebo patní desky. Součinitel ξ lze vyhledat v tabulce 4.3. Rameno vnitřních sil r se předpokládá rovno vzdálenosti os pásnic nosníků.

Ohybová únosnost styčníku se počítá z únosnosti nejslabšího komponentu jako

.

(4.2)

Součinitel ζ je uveden v tabulce 4.3.

Odhad platí pro tloušťku čelní desky tp větší než je pásnice sloupu tp ³ tfc, pro tloušťku výztuhy stěny sloupu tsc jako tloušťku pásnice nosníku tsc » tfb a pro šrouby většího průměru než je tloušťka pásnice sloupu d ³ tfc.

Tabulka 4.3 Koeficienty x a V a rameno vnitřních sil r pro odhad počáteční tuhosti
a ohybové únosnosti přípojů nosníku ke sloupu a patek sloupů

Styčník | Součinitel |  | Beam to column | Součinitel
nosníku se sloupem | x | V | nosníku se sloupem, patka | x | V
 | 13,0 | 5 |  | ¥ | > 7
 | 7,5 | 7 |  | 6 | 7
 | 8,5 | 5 |  | 7 |
 | 3 | > 7 |  | 10 |
 | 3 | > 7 |  | 35 |
 | 11,5 | 5 |  | 15 |
 | 11,5 | 5 |  | 14 |
 | 6,0 | 7 |  | 40 |
 | 5,5 | 5 | (patka) | 20 | 5


Q&A 4.2 Použití pružné globální analýzy

Je možno použít pružné globální analýzy a plastického návrhu styčníku?

Pružný návrh konstrukce lze kombinovat s plastickým návrhem styčníku za předpokladu, že se počítá s ohybovou tuhostí styčníku.

Obrázek 4.3 Počáteční a sečná tuhost styčníků

V případě, že moment ve styčníku dosahuje maximálně pružného momentu Mj.el, lze použít počáteční tuhost Sj.el. Dosahuji-li ohybový moment ve styčníku jeho únosnosti Mj.ult, je třeba v analýze počítat se sečnou tuhostí Sj.sec.

V praxi se únosnost prvků stanovuje pro plastické rozdělení vnitřních sil v průřezu i pro pružnou globální analýzu. Postup je jednoduchý a je ověřen inženýrskou praxí, nemá ale teoretické opodstatnění. Předpokládá se dostatečná rotační kapacita prvků, která je zahrnuta v jejich klasifikaci. Prvky třídy dvě (a jedna) lze použít pro pružnou analýzu a plastické rozdělení vnitřních sil v průřezu. Předpokládá se, že mezního stavu únosnosti dosáhne konstrukce pouze ve výjimečném případě. Pro styčníky se používá stejný předpoklad. V mezním stavu použitelnosti je třeba zajistit pružného chování styčníků.

Poměr zatížení při mezním stavu únosnosti ku zatížení při mezním stavu použitelnosti lze při výpočtu podle evropských norem odhadnout jako ((1*1,35+3*1,50)/4)/1,00 = 1,46. Pro I profil v ohybu je poměr plastické a pružné únosnosti asi 1,18/1,00 = 1,18.Proto se při mezním stavu použitelnosti pružné chování neověřuje samostatně. U styčníků je poměr obdobný. Pro ohyb čelní desky je mez pružnosti 2/3 meze únosnosti. U ostatních styčníků byla prokázána obdobná závislost, viz [Zoetemeijer, 1983]. Pro zajištění spolehlivosti řešení je třeba dbát omezení únosnosti mezí kluzu fy i pro styčníky, viz obrázek 4.4.

Obrázek 4.4 Pracovní diagram styčníku,
experimentální křivka, návrh pro mez kluzu a pro mez pevnosti

U styčníků se pro jednoduchost podobně jako u prutů využívá plastického rozdělení vnitřních sil, viz obrázek 4.5a). Při plastickém návrhu je třeba rozlišit komponenty podle jejich deformační kapacity na tažné (čelní deska v ohybu, stěna sloupu ve smyku, stěna sloupu v tahu) a křehké (šroub ve střihu a v tahu, svary, výztuž). Deformační kapacita styčníku se počítá jen ve výjimečných případech. V běžné praxi se křehké komponenty navrhují s větší rezervou únosnosti (například u šroubovaných příložek je dobrou inženýrskou praxí využití tažného porušení plechu v otlačení a zabránění křehkému porušení šroubů ve smyku). V případě, že křehká komponenta omezuje únosnost styčníku (druhá řada šroubů na obrázku 4.5b)), únosnost každé další komponenty (zde třetí řady šroubů) se může využívat jen v pružné oblasti.

Obrázek 4.5 Rozdělení vnitřních sil na řady šroubů ve šroubovaném přípoji čelní deskou
a) plasticky, b) pružně plasticky (v případě, že druhá řada šroubů se poruší křehce např. přetržením šroubu),
c) pružné rozdělení (v případě, že první řada šroubů se poruší křehce)


Q&A 4.3 Klasifikace patek podle ohybové tuhosti

Proč jsou pro klasifikaci patek v EN 1993-1-8 jiné meze než pro klasifikaci přípojů nosníku ke sloupu?

Styčníky lze klasifikovat podle jejich ohybové únosnosti, ohybové tuhosti a rotační kapacity. viz obrázek 4.6.

Obrázek 4.6 Klasifikace styčníků a) podle únosnosti; b) podle rotační kapacity

The boundaries for the stiffness between rigid and semi-rigid connections are based on the required accuracy of the design (e.g. of the global analysis) of the member forces and connection check.

Při klasifikaci podle ohybové tuhosti je hranice mezi tuhými a polotuhými styčníky dána požadovanou přesností globální analýzy a kontrole únosnosti průřezu/styčníku. Tuhost styčníku, při níž změna vnitřních sil v konstrukci dosáhne požadované přesnosti, lze považovat za tuto hranici. Nad touto hranicí mohou být styčníky modelovány jako tuhé, pod ní jako polotuhé. Pro zobecnění se tuhost styčníků vztahuje k tuhosti připojovaného nosníku. viz obrázek 4.7. Z praktických důvodů se pro přípoje nosníku na sloup v normě uvádí konzervativní hodnota.

Protože se musí kontrolovat vodorovné deformace nevyztužených rámů v mezním stavu použitelnosti, zavádí se jiný limit pro nevyztužené rámy ( [image]) a vyztužené rámy ( [image]). Kloubový styčník nelze definovat pouze jeho ohybovou tuhostí, ale je třeba posoudit i jeho únosnost a deformační kapacitu. Kloub je charakterizován malou tuhostí ( [image]), malou únosností (do 25% únosnosti připojovaného prutu) a velkou rotační kapacitou ( [image]).

Obrázek 4.7 Klasifikace přípojů nosníků na sloupy podle ohybové tuhosti

Obdobné hranice byly vypracovány pro patky, viz [Wald, Jaspart, 1999]. Tuhost patky se vztahuje k ohybové tuhosti sloupu. Nejmenší požadovaná tuhost pro vetknutou patku ve vyztuženém rámu závisí na poměrné štíhlosti sloupu [image]:

pro [image] je hranice [image],

(4.3)

pro [image] je hranice [image],

(4.4)

a pro [image] je hranice [image].

(4.5)

Konzervativním odhadem pro sloup jakékoliv štíhlosti je hranice (4.5). Pro vyztužené rámy se sloupy o štíhlosti menší než [image] lze použít hranici 12 E Ic / Lc, viz obrázek 4.8.

Obrázek 4.8 Poměrná tuhost sloupů v závislosti na tuhosti patky

Hranice pro nevyztužené rámy závisí na jejich vodorovné deformaci v mezním stavu použitelnosti. Hranice byla stanovena jako 30 E Ic / Lc pro chybu ve vodorovné deformaci do 10%, viz obrázek 4.9. Hodnota byla odvozena numericky pro dvoukloubový rám s příčlí o velmi malé tuhosti.

Obrázek 4.9 Klasifikace patek podle jejich ohybové tuhosti


Q&A 4.4 Návrh styèníku s malými vnitøními silami

Q&A 4.4 Návrh styčníků s malými vnitřními silami

Jak navrhovat styčníky, které jsou v konstrukci namáhány malými silami?

Styčníky se navrhují na síly při provozním, mezním a mimořádném zatížení. Pro styčníky zatížené malými silami při provozním a mezním zatížení konstrukce mohou být rozhodující zatížení při montážních stavech/demolici konstrukce.

Při mimořádném zatížení vzdorují styčníky vazebným silám konstrukce a brání případnému progresivnímu kolapsu svou robustností. Postup stanovení vazebných sil je uveden v kapitole 5. Sloupy patrových budov se váží s nosníky pro zachování celistvosti při mimořádném zatížení, např. výbuchem nebo požárem. Není-li k dispozici přesnější výpočet, lze uvažovat s tahovou silou 75 kN, viz [BCSA 1996].


Q&A 4.5 Excentricita pøipojení

Q&A 4.5 Excentricita připojení

Je možno v konstrukci vícepodlažního skeletu s kloubovými styčníky, viz obrázek dole, uvažovat pouze osové zatížení sloupu?

V globální analýze konstrukce se vždy uvažuje s excentricitou připojení. Malé excentricity při připojení nosníku na stěnu sloupu z otevřeného profilu pomocí čelní desky nebo úhelníků, viz obrázek 4.10c) se pro jednoduchost návrhu zanedbávají. S excentricitou při připojení nosníku na pásnici sloupu je třeba počítat.

Obrázek 4.10 Příklad excentricity v přípoji ke sloupu, a) model, b) připojení nosníku na pásnici sloupu, c) na stěnu sloupu, d) čelní deska na stojině nosníku

Chyba při zanedbání excentricity je i při přípoji na stojinu poměrně velká. Lze ji stanovit z představy lineární interakce normálové síly a momentu (vliv vzpěru není pro jednoduchost uvažován)

,

(4.6)

Únosnost sloupu v prostém tlaku je

,.

(4.7)

a v ohybu k měkké ose

.

(4.8)

Při excentricitě e = 4,5 mm poklesne únosnost v tlaku na 1419 kN a chyba v návrhu při zanedbání excentricity dosáhne 14,9%.

Při připojení na pásnici sloupu lze chybu stanovit pro ohybovou únosnost sloupu k tuhé ose

.

(4.9)

Pro excentricitu e = 100 mm poklesne únosnost na 752,8 kN, což představuje chybu v návrhu 54,9%.


4.2 Použité symboly

Použité symboly

e | excentricita
fy | mez kluzu oceli
fu | mez pevnosti oceli
r | rameno vnitřních sil
tp | tloušťka patní desky
tfc | tloušťka pásnice sloupu
E | modul pružnosti oceli
F | síla
Fti,Rd | únosnost i té řady šroubů v tahu
Fc.Rd | únosnost tlačené části
I | moment setrvačnosti
Ib | moment setrvačnosti nosníku
Ic | moment setrvačnosti sloupu
L | délka
Lb | délka nosníku
Lc | délka sloupu
M | ohybový moment
Mpl.Rd | plastický moment únosnosti prvku
Mj.Rd | plastický moment únosnosti styčníku
Mj.ult.d | návrhový moment působící ve styčníku
Mj.ult.exp | moment únosnosti styčníku z experimentu
N | osová síla
Sj | tuhost styčníku
Sj.ini | počáteční tuhost styčníku
Sj,sec | sečná tuhost styčníku
 | poměrná tuhost styčníku
f | rotation
 | relative slenderness of the column


4.3 Literatura

Literatura

[BS 5950] BS 5950: Structural use of steelwork in buildings, BSI, London 1985.

[BCSA 1996] BCSA, Joints in Simple Construction, SCSI, 2nd edition, London, 1993, ISBN 1-870004-58-2.

[EN 1993-1-8] prEN 1993-1-8. Eurocode 3: Design of Steel Structures, Part 1.8: Design of Joints, European Standard, CEN, Brussels, 2002.

[Gresnigt, Steenhuis, 2000] Gresnigt A.M., Steenhuis C.M.: Stiffness of lap joints with preloaded bolts, The Paramount Role of Joints into the Reliable Response of Structures, p. 435-448, NATO Science Series, edited by Baniotopoulos C.C., Wald, F., Series II, Vol. 4, Kluwer Academic Publishers, Dordrecht, 2000, ISBN 0-7923-6700-6.

[Chen, Kishi, 1990] Chen W.F., Kishi N.: Moment-Rotation Relations of Semi-Rigid Connections with Angles, Journal of Structural Engineering, Vol. 116, No. 7, 1990.

[Steenhuis, 1999] Steenhuis M.: Momentverbindungen, SG/TC10a, Stalbouwkundig Genootschap, Rotterdam 1999, ISBN 90-72830-29-6.

[Steenhuis, 1998] Steenhuis M.: Normaalkrachtverbindungen, dwarskrachtverbindungen, SG/TC10a, Stalbouwkundig Genootschap, Rotterdam, 1998, ISBN 90-72830-24-5.

[Wald, Jaspart, 1999] Wald F., Jaspart J.P.: Column Bases in Steel Building Frames, In: Cost C1, Semi-rigid behaviour of structural steel connections, edited by Weynand K., Brussels, 1999.

[Zoetemeijer, 1983] Zoetemeijer P.: Summary of the Research on Bolted Beam-to-Column Connections (period 1978 - 1983), Report No. 6-85-M, Steven Laboratory, Delft, 1983.


5 KLOUBOVÉ PŘÍPOJE

5.1 Metodika návrhu

Návrh přípojů závisí na volbě globální analýzy konstrukce. V evropské normě [EN 1993-1-8] jsou doporučeny čtyři základní přístupy k řešení: jednoduchý, částečně spojitý, spojitý návrh. Pro všechny tři modely lze využít pružné, plastické nebo pružně-plastické globální analýzy konstrukce, viz kapitola 4.Tato kapitola je zaměřena na návrh kloubových přípojů, které se definují jako přípoje, které přenášejí pouze smykové síly a mají zanedbatelnou ohybovou tuhost a nepřenášejí při mezním stavu únosnosti výrazné ohybové momenty. Tato definice vychází z návrhu konstrukce z prvků, při němž se předpokládá, že jsou ohýbané nosníky prostě uložené pruty a sloupy tlačené pruty s malými momenty od excentricit připojení. Ve skutečnosti mají všechny přípoje poměrně výraznou ohybovou tuhost, která např. umožňuje montáž skeletu bez montážních ztužidel. Dále jsou probrány přípoje podlažních rámů

· dvojicí úhelníků,

· krátkou čelní deskou,

· deskou na stojině nosníku,

· sloupů příložkami.

V návrhu se předpokládá, že kloubové přípoje umožní natočení nosníků, ale neovlivní přenos smykových sil a vazebných sil (zajišťujících celistvost konstrukce). Nosník vysoký 457 mm s rozpětím 6,0 m bude mít jako prostý nosník natočení v podporách 0,022 radians (1,26°) při mezním stavu únosnosti. Na skutečné konstrukci bude natočení díky částečnému vetknutí konců menší. U nosníku je důležité omezit kontakt dolní pásnice nosníku se sloupem, který může vyvolat neplánované osové síly v přípoji, případně i jeho kolaps. Vzdálenost dolní pásnice od sloupu se volí nejméně 10 mm.


5.2 Celistvost konstrukce

Částečné zřícení budovy Ronan Point ve Velké Britanii v roce 1968 upozornilo na nebezpečí zřícení budov, jejichž přípoje nejsou správně navrženy. Při mimořádném zatížení přenášejí prvky a styčníky vodorovné síly. Celistvosti konstrukce se dosahuje dostatečnou vzájemnou vazbou všech nosných prvků konstrukce. Přípoje nosníků na sloupy musí přenést vodorovné síly, tím zajistit celistvost konstrukce a zabránit progresivnímu zřícení konstrukce při mimořádné situaci.


5.3 Návrh pøípojù

5.3 Návrh přípojů

Návrh přípojů je založen na principech a postupech popsaných normě pro navrhování styčníků [EN 1993-1-8]. V jednotlivých evropských zemích se výroba přípojů liší podle vybavení jednotlivých mostáren. Obecné principy použitelné pro všechny přípoje lze ale popsat. Podrobně je dále rozepsán postup návrhu přípoje krátkou čelní deskou a deskou na stojině nosníku, pro než jsou návrhové vzorce shrnuty v prEN 1993-1-8.


5.4 Pøípoje nosníkù ke sloupu

5.4 Přípoje nosníků ke sloupu

5.4.1 Přípoj úhelníky

Příklady přípoje úhelníkem na stojině nosníku k pásnici i stěně sloupu jsou ukázány na obrázku 5.1. Výhodou při montáži je vyrovnání výrobních tolerancích prvků při vrtání děr pro šrouby o 2 mm větší než je jmenovitý rozměr šroubu. Přednostně se navrhuje dvojice úhelníků. Pro rozklad vnitřních sil v přípoji se používá několik modelů. Dále se předpokládá, že reakce smykových sil mezi nosníkem a sloupem je v líci sloupu. Při tomto předpokladu se skupina šroubů připojující úhelník ke stojině nosníku navrhuje na přenos smykové síly a ohybového momentu od excentricity připojení mezi skupinou šroubů a lícem sloupu. Šrouby připojující úhelníky ke sloupu jsou namáhány pouze smykovou silou. V praxi při návrhu rozhoduje otlačení šroubů ve stojině nosníků. Rotační kapacitu přípoje zajišťuje deformační kapacita úhelníků a prokluz v otvorech. Deformace šroubů je zanedbatelná. Pro zajištění správné funkce (dostatečné rotační kapacity) je třeba navrhnout úhelníky o co nejmenší tloušťce stěny a s co největší rozteční šroubů na sloupu. Pro spoje na stojinu nosníku se pásnice připojovaného nosníku upalují. Smykové únosnost konce nosníku upálením pásnic není ovlivněna. Při montáži se nosník s úhelníky seshora zasunuje mezi sloupy.

Obrázek 5.1 Přípoj úhelníky na pásnicí a na stěnu sloupu

5.4.2 Úhelník na stojině nosníku

Jeden úhelník se na stojině nosníku používá pro malé přípoje a do míst, kde se dvojice úhelníků montuje obtížně. Přípoj není montážně vhodný, protože má tendenci se před dotažením šroubů a spojením se stropem převrátit. Přípoj není též vhodný při tahových silách v nosníku. Šrouby na sloupu jsou namáhány momentem od excentricity mezi osou šroubů a osou nosníku.

5.4.3 Krátká čelní deska

Příklady přípoje krátkou čelní deskou na pásnici a na stěnu sloupu jsou zobrazeny na obrázku 5.2. Přípoj je tvořen čelní deskou přivařenou oboustranným koutovým svarem ke stojině nosníku a při šroubovanou ke sloupu nebo stojině nosníku. Tento přípoj bývá nejekonomičtější variantou. Nevýhodou jsou obtíže při montáži bez možnosti vyrovnání výrobních tolerancí. Pro montáž se požadují pouze záporné tolerance délky dílce nosníku s čelními deskami. Na vyrovnání záporných tolerancí lze použít vložek s otvory prodlouženými k dolní hraně plechu. Čelní deky se často navrhují s přesahem nad pásnici nosníku, ale k pásnici se nepřivařují.

Obrázek 5.2 Přípoj čelní deskou k pásnici a stěně sloupu

Čelní deska se přivařuje k pásnici sloupu pro zvýšení stability během montáže. Rotační kapacita je zajištěna tenkou čelní deskou deformovatelnou ze své roviny a dostatečnými roztečemi šroubů. Pro nosníky do výšky 450 mm se doporučuje čelní deska o tloušťce 8 mm s roztečí šroubů 90 mm. Pro nosníky s výškou nad 450 mm se navrhuje čelní deska o tloušťce 10 mm thick s roztečí 140 mm. Výška přípoje je dána smykovým napětím ve stojině nosníku. Svar a tepelně ovlivněná část desky u svaru vykazuje malou deformační kapacitu, proto se svar navrhuje na plnou únosnost stojiny nosníku.

Postup návrhu

1. Únosnost skupiny šroubů ve smyku

Únosnost skupiny šroubů ve smyku musí být větší než působící smyková síla.

2. Únosnost čelní desky ve smyku a v otlačení

Únosnost čelní desky ve smyku musí být větší než polovina působící smykové síly. Únosnost skupiny šroubů v otlačení čelní desky/sloupu musí být větší než polovina působící smykové síly.

3. Únosnost stojiny nosníku ve smyku

Únosnost stojiny nosníku o výšce svaru čelní desky ve smyku musí být větší než působící smyková síla.

4. Únosnost svarů čelní desky a stojiny nosníku ve smyku

Únosnost svarů čelní desky a stojiny nosníku ve smyku musí být větší než únosnost stojiny nosníku o výšce svaru čelní desky ve smyku.

5. Únosnost stěny sloupu ve smyku a v otlačení

Únosnost stěny sloupu ve smyku na každé straně přípoje musí být větší než polovina působící smykové síly. Únosnost stěny sloupu v otlačení každé straně přípoje musí být větší než polovina působící smykové síly.

6. Celistvost přípoje

Únosnost přípoje v tahu (čelní desky, stěny nosníku, svaru a skupiny šroubů) musí být větší než působící vazebné síly.

5.4.4 Přípoj deskou na sloupu

Přípoj deskou na stojině nosníku se v Evropě i v americké a australské praxi stále více využívá, viz [Bjorhovde et al., 1988]. Přípoj je jednoduchý na výrobu i na montáž. Díky použití děr větších o 2 mm než dřík šroubu je montáž snadná. Obrázek 5.3 ukazuje přípoj deskou na stojině na pásnici i na stojinu sloupu. Přípoj sestává z desek s předem vyraženými nebo vyvrtanými otvory, přivařenými ve výrobně na sloupy.

Při návrhu se předpokládá, že výslednice smykových sil působí v líci sloupu nebo v ose šroubů. Konzervativně se obě části navrhují na působící smykovou sílu a na ohybový moment od excentricity. Experimenty potvrdily správnost návrhových postupů a upozornily na nebezpečí ztráty únosnosti ohybem u dlouhých desek, viz [Stark, Bijlaard, 1988]. Rotační kapacita přípoje deskou na stojině je zajištěna deformační kapacitou otlačení šroubů ve stojině nosníku a v desce a v ohybu desky ze své roviny.

Postup návrhu

1. Únosnost skupiny šroubů

Únosnost šroubů v otlačení a ve smyku musí byt větší než působící smyková síla a ohybový moment od excentricity v přípoji.

2. Deska ve smyku

Únosnost desky oslabené otvory ve smyku musí být větší než působící smyková síla.

3. Stojina nosníku ve smyku

Únosnost stojiny nosníku oslabené otvory ve smyku musí být větší než působící smyková síla.

4. Svar desky na sloupu

Svar se navrhuje na plnou únosnost připojovaného plechu; účinný rozměr svaru má být větší než 0,8 tloušťky desky.

5. Smyk ve stěně sloupu

Stěna sloupu ve smyku musí přenést smykovou sílu od reakce připojovaných nosníků.

6. Únosnost desky v ohybu

Únosnost desky v ohybu oslabené otvory musí být větší než působící ohybový moment.

7. Celistvost přípoje

Únosnost přípoje v tahu (desky, stěny nosníku, svaru, skupiny šroubů a stěny sloupu) musí být větší než působící vazebné síly.

Obrázek 5.3 Přípoj deskou na stojině nosníku k pásnici a stěně sloupu


5.5 Pøípoje nosníkù na pruvlak

5.5 Přípoje nosníků na průvlak

Nejčastěji se využívá tří základních typů přípojů nosníku na průvlak: úhelníky, čelní deskou a deskou na stojině, viz 5.4.1, 5.4.3 a 5.4.4. Dále jsou zdůrazněny základní principy návrhu.

5.5.1 Přípoj dvojicí úhelníků

Obrázek 5.4 ukazuje přípoj nosníku na průvlak dvojicí úhelníků. Nejobvyklejší je připojení nosníku se stejnou úrovní horní pásnice. Pásnice připojovaného nosníku se upaluje. V rohu je vrtán otvor o průměru asi 10 mm. Otvor omezí účinky koncentrace napětí vrubem v ostrém rohu a zvýší tažnost oddálením tepelně ovlivněné oblasti při řezání plamenem. V případě, že není nosník vyztužen proti ztrátě stability, lze ve výpočtu předpokládat poddajné uložení nosníku, viz [BCSA 1996]. Pro nosník vyšší než průvlak se zkracuje i dolní pásnice nosníku včetně části stojiny, viz obrázek 5.4.

Obrázek 5.4 Přípoj nosníku na průvlak úhelníky

5.5.2 Přípoj krátkou čelní deskou

Pásnice připojovaného nosníku se zkracuje, aby bylo možno umístit nosník do stejné úrovně s průvlakem, viz obrázek 5.5. Pro nosník s podobnou výškou jako průvlak se upravují obě pásnice nosníku. Při zkrácení obou pásnic je třeba věnovat zvýšenou pozornost ztrátě stability při ohybu.

Obrázek 5.5 Přípoj na průvlak čelní deskou

Dostatečná rotační kapacita přípoje je často zajištěna volným kroucením průvlaku. Pro průvlaky zajištěné proti natočení, například oboustranným přípojem, je třeba zajistit rotační kapacitu v přípoji samotném. V tomto případě vede tlustá čelní deska na plnou výšku nosníku k nebezpečí přetížení křehkých šroubů a svarů. Za správný návrh přípojů běžných rozměrů u patrových skeletů se považuje čelní deska tloušťky od 8 mm do 10 mm.

5.5.3 Přípoj deskou na stojině nosníku

Pro návrh platí zásady shrnuté pro přípoj nosníku na sloup v části 5.4.4. Při připojení na průvlak ve stejné úrovni se pásnice zkracují, viz obrázek 5.6a) nebo se použije dlouhá deska na stojině připojovaného nosníku podle obrázku 5.6b). Projektant se tedy rozhoduje mezi omezením únosnosti vlivem zkrácení pásnice nebo vlivem dlouhé desky na stojině. Při jednostranném přípoji je průvlak kroucen vlivem excentricity přípoje. Experimenty prokázaly, že vliv kroucení na napjatost průvlaku je v tomto případě možno zanedbat, protože jej výrazně redukuje již malé natočení v přípoji nosníku.

Obrázek 5.6 Přípoj na průvlak deskou na stojině,
a) krátká deska se zkrácenou pásnicí nosníku, b) dlouhá deska na stojině nosníku


5.6 Pøípoje sloupù pøíložkami

5.6 Přípoje sloupů příložkami

Tato část shrnuje konstrukční zásady pro připojení sloupu na sloup příložkami v rámech patrových budov vyztužených skeletů. Požaduje se, aby přípoj zajistil únosnost a tuhost k oběma osám sloupu. Přípoj je obecně namáhán normálovou silou a ohybovým momentem od reakce nosníku a excentricity jeho připojení. U přípoje poblíž vodorovnému vyztužení sloupu stropem (do 500 mm nad úrovní podlahy) a při představě kloubového přípoje průvlaku a nosníku ke sloupu lze přípoj sloupu na sloup navrhnout pouze na působící normálovou sílu. V případech, že je přípoj vzdálen od vodorovného vyztužení sloupu (např. více než 500 mm nad úrovní podlahy, nebo se při stanovení vzpěrné délky sloupu uvažuje s jeho spojitostí), je třeba zajistit ohybovou tuhost styčníku a uvažovat i s momentem od imperfekcí sloupu. Lze rozlišit připojení s úpravou kontaktní plochy a bez její úpravy. V obou případech je třeba zajistit, aby těžišťová osa příložek byla shodná s osou sloupu nad i pod jeho spojem.

5.6.1 Kontaktní přípoje

Typické přípoje jsou znázorněny na obrázku 5.7. V těchto třech případech jsou příložky navrženy na pásnicích a na stěně sloupu. Příložky na pásnici se umísťují vně nebo uvnitř sloupu. , Při umístění příložek uvnitř sloupu je zachován jeho vnější rozměr. Příložky se navrhují na přenos normálové tlakové síly, případné tahové síly od ohybu, a smykové síly.

Obrázek 5.7 Kontaktní přípoj sloupu příložkami
a), b) sloupy obdobného obrysu, c) větší rozdíly mezi profily

Konce sloupů se nejčastěji upravují pro přenos síly kontaktem. Při použití příložek není třeba pro zajištění kontaktu provádět nákladné úpravy frézováním. Dostačuje běžné přesné řezání pilou. Po montáži se sloupy dotlačí vlastní vahou a nerovnosti se vyrovnají plastickou deformací. Tuhost přípoje pomocí příložek, která je obdobná tuhosti sloupu, zajišťuje přenos tahových sil od mimořádných zatížení a imperfekcí. Vodorovná smyková síla od ohybového momentu vyvozeného imperfekcemi v přípojích nosníků se v přípoji přenáší třením. Přenos smykových sil od vodorovných zatížení větrem je zajištěn u patrových budov ztužidly. Příložky se na vodorovné síly navrhují jen výjimečně.

5.6.2 Přípoje bez kontaktu

V případě, že mají sloupy stejný rozměr, viz obrázek 5.8, je výhodné je spojit příložkami na pásnicích nosníků a na stěně sloupu. Vložky mohou pokrýt rozdíly v tloušťce pásnic nebo stojiny. Příložky na stěně a na pásnicích se navrhnou na normálovou sílu rozdělenou v poměru jejich ploch. Předpokládá se, že případné ohybové momenty přenášejí příložky v pásnicích.

Obrázek 5.8 Příložky sloupů bez úpravy pro kontakt


Q&A 5.1 Vliv tolerancí na únosnost šroubù v otlaèení

Q&A 5.1 Vliv tolerancí na únosnost šroubů v otlačení

Obrázek T.5.5 normy [EN 1090-1] na provádění ocelových konstrukcí povoluje ve šroubovaném spoji toleranci D = ±5 mm ve skupině děr pro šrouby. Uvažuje se s touto tolerancí při návrhu spoje v otlačení?

Únosnost v otlačení se stanoví z výrazu

· pro imperfekci D = ± 0 mm

· pro imperfekci D = -5 mm

Únosnost ve druhém případě je rovna jen 32% únosnosti prvního případu. Uvažuje se redukce roztečí vlivem tolerancí ve výpočtu?

Při návrhu styčníků se vliv tolerancí neuvažuje (až na výjimky, např. tolerance kotevních šroubů). Předpokládá se, že tolerance roztečí jsou zanedbatelné vzhledem k rozměrům a jejich vliv je zahrnut do dílčích součinitelů spolehlivosti.


Q&A 5.2 Šroubovaný pøípoj úhelníku

Q&A 5.2 Šroubovaný přípoj úhelníku

Jaké jsou podklady pro větší únosnost přípoje úhelníku jedním šroubem než dvěma šrouby, viz příklad?

Zadáno

L 50 × 5

Podle ENV 1993-1-1 článek 6.2.3 se posuzuje jádro průřezu úhelníku v tahu::

pro jeden šroub, viz článek 3.10.3(2) a tabulka 3.8 v EN 1993-1-8):

pro dva šrouby, viz článek 6.5.2.3 a tabulka 6.5.1 v EN 1993-1-8):

Obrázek 5.9 Úhelník připojený jedním nebo dvěma šrouby

Pro šroubované přípoje úhelníků byla publikována velká řada výsledků experimentů. Ty ukazují, že únosnost přípoje jedním šroubem je větší než únosnost přípoje dvěma šrouby. Důvod lze spatřovat ve významném vlivu přídavných momentů od excentricity odstávajícího ramena úhelníku v přípojích s více než jedním šroubem.


Q&A 5.3 Rotaèní kapacita

Q&A 5.3 Rotační kapacita

Jak lze stanovit rotační kapacitu kloubových přípojů?

U přípojů úhelníky je rotační kapacita zajištěna malou tloušťkou přípojných úhelníků (8 mm nebo 10 mm) a vhodnou vodorovnou rozteční šroubů (100 mm + tloušťka stojiny nosníku).

Obdobně u přípojů čelní deskou jsou z hlediska rotační kapacity vhodné pouze tenké desky (8 mm až 10 mm) a) s dostatečnou roztečí šroubů (90 mm až 140 mm).

Rotační kapacita přípoje deskou na stojině se zajišťuje vhodným návrhem šroubů, tak aby se šroub porušil pouze otlačením plechu a šroubů v plechu nebo (nejčastěji) stojině. Za vhodný tažný návrh lze považovat případy, jestliže

· tloušťka desky na stojině nebo stojiny sloupu je

£ 0,42 d (pro ocel S355),

£ 0,50 d (pro ocel S275),

· všechny koncové rozteče na desce na stojině a na stojině sloupu přesahují 2 d,

· jsou použity nejméně šrouby třídy 8.8, nepředepnuté a v největších přípustných tolerancích děr pro hrubé šrouby,

· svar je na plnou únosnost desky na stojině (účinný rozměr oboustranného koutového svaru nejméně 0,8 tloušťky plechu).

Rotační kapacitu přípoje nosníku na sloup lze konzervativně odhadnout natočení při zavření mezery mezi hranou dolní pásnice nosníku a sloupu. Střed otáčení lze v tomto případě předpokládat ve středu šroubového přípoje.


Q&A 5.4 Celistvost konstrukce

Jak se stanoví únosnost kloubových přípojů v tahu a jaký je podklad metody vazebných sil při mimořádných událostech?

V publikaci SCI [SCI, 2002] je podrobně popsána únosnost na mezi pevnosti materiálu přípoje úhelníky na stojině nosníku a přípoje čelní deskou při namáhání vodorovnými silami. Řešení pro přípoje úhelníky je založeno na rozboru teorii velkých plastických deformací. Výpočet na přetvořené soustavě, viz obrázek 5.10 umožňuje:

· Odhadnout deformaci D; ipři zanedbání vlivu druhého řádu lze stanovit deformaci D pouze z geometrie úhelníků.

· Tato deformace omezuje vliv excentricit a část vazebných sil je přenášena úhelníky na stojině nosníku.

· V úhelnících se vlivem smyku, tahu a ohybu vytvoří čtyři plastifikované oblasti. Dva klouby jsou vedle/v ose šroubů, dva v konci zaoblení v rohu úhelníku.

Experimentální program, viz [Jarrett, 1990], potvrdil výše popsané předpoklady řešení.

Obrázek 5.10 Dvojice úhelníků v tahu

Únosnost standardních přípojů úhelníky, tradičně používaných přípojů v návrhových tabulkách, na vodorovné vazebné síly při mimořádném zatížení je obecně dostatečná. Zvyšuje se zkrácením rozteče šroubů a použitím úhelníků o větší tloušťce. Obě úpravy ale vedou k nepříznivém snížení deformační kapacity přípoje.

Pro čelní desku lze na deformované soustavě, viz obrázek 5.11 stanovit únosnost přípoje v tahu na mezi pevnosti materiálu obdobně jako pro přípoj úhelníky. Přepokládá se, že:

· Deformace může nastat natočením v kloubech poblíž svaru čelní desky se stojinou. Protože se klouby nachází v tepelně ovlivněné oblasti, je třeba dbát na správnou volbu elektrody pro daný materiál a postupné chladnutí po svařování (svařovat při pokojové teplotě).

· Membránové působení čelní desky připojené na tuhou pásnici lze v návrhu zanedbat.

· V desce se vlivem smyku, tahu a ohybu vytvoří čtyři plastifikované oblasti a při zanedbání membránového působení lze uvažovat pouze s vlivem ohybových momentů.

Obrázek 5.11 Model čelní desky v tahu

Experimentální výzkum [Jarrett, 1990]. potvrdil předpoklady porušení přípoje čelní deskou v tahu. Při experimentech byl pozorován velký rozptyl dosažených hodnot, který lze přisoudit vlivu excentricit a imperfekcí v uložení šroubů ve šroubových dírách membránovému působení spoje.

Únosnost čelní desky v tahu je výrazně nižší v porovnání s přípojem úhelníky a deskou na stojině. Lze ji odhadnout na asi 35% únosnosti přípoje ve smyku. Při zvětšení únosnosti návrhem menších roztečí šroubů/větší tloušťky plechu se sníží deformační kapacity přípoje.

Při posouzení přípoje nelze opomenou zvětšení sil ve šroubech vlivem páčení.


5.7 Použité symboly

Použité symboly

d | průměr šroubu
d0 | průměr díry
e1 | koncová rozteč šroubů
fu | mez pevnosti
p1 | rozteč šroubů
t | tloušťka
F | síla
Fb.Rd | únosnost šroubu v otlačení
L1 | délka
α | součinitel pro stanovení únosnosti šroubu v otlačení
β, β2, β3 | redukční součinitel
gMb | dílčí součinitel spolehlivosti šroubů


5.8 Literatura

Literatura

[BCSA 1996] BCSA, Joints in Simple Construction, SCSI, 2nd edition, London, 1993, ISBN 1-870004-58-2.

[Eurocode 3, 1992] ENV 1993-1-1: Design of Steel Structures, Eurocode 3, European Pre-Standard, CEN, Brussels, 1992.

[Eurocode 3-A2, 2001] ENV 1993-1-1-A2: Design of Steel Structures, Annex J, Joint Design, European Pre-Standard, CEN, Brussels, 1992.

[EN 1090-1] EN 1090-1: 1996 E: Execution of steel structures –Part 1: General rules and rules for buildings, CEN, Brussels, 1996.

[EN 1993-1-8] prEN 1993-1-8. Eurocode 3: Design of Steel Structures, Part 1.8: Design of Joints, European Standard, CEN, Brussels, 2002.

[SCI, 2002] The Steel Construction Institute and The British Constructional Steelwork Association Ltd, Joints in Steel Construction – Simple Connections, 2002, SCI, BCSA.

[Amore et al., 1994] Amore E.D., De Stefano M., Bernuzzi C., De Luca A., Zandonini R.: Semi-Rigid Top-Seat Cleated Connections: A Comparison between Eurocode 3 Approach and Other Formulations, In: STESSA 94, Behaviour of Steel Structures in Seismic Areas, edited by Mazzolani F.M., Gionen V., London, 1994.

[Baniotopoulos, Wald, 2000] Baniotopoulos C.C., Wald F.: The Paramount Role of Joints into the Reliable Response of Structures, Kluwer, Dordrecht, 2000.

[Bijlaard et al., 1989] Bijlaard F.S.K., Sedlacek G., Stark J.W.B.: Statistical evaluations of the results of bolted connections, Background documentation, D.02, Delft, 1989.

[Bjorhovde et al., 1988] Bjorhovde R., Brozetti J., Colson A.: Connections in Steel Structures, Elsevier Applied Science, 1988.

[Chen, Lui, 1988] Chen W.F., Lui E.M.: Static Web Moment Connections, Journal of Constructional Steel Research, Vol.10, 1988.

[Janss, Jaspart, 1988] Janss J., Jaspart J.P.: Strength and Behaviour of in-plane Weak Axis Joints and of 3-D Joints, In: Connections in Steel Structures, Behaviour, Strength & Design, Elsevier Applied Science, 1988.

[Jarrett, 1990] Jarrett, N.D: Axial tests on beam/column connections, BRE Client Report CR 55/90, Building Research Establishment, 1990.

[Nethercot, Chen, 1988] Nethercot D.A., Chen W.F.: Effects of Connections on Columns, Journal of Constructional Steel Research, Vol.10, 1988.

[Snijder, 1988] Snijder H.H., Bijlaard F.S.K., Stark J.W.B.: Comparison of bolt strength according to Eurocode 3 with bolt strength according to national codes, Part A Results, Background documentation, 6.04, BI-89-152, Delft, 1988.

[Stark, Bijlaard, 1988] Stark J.W.B., Bijlaard F.S.K.: Design Rules for Beam-to-Column Connections in Europe, Journal of Constructional Steel Research, Vol.10, 1988.

[Zoetemeijer, 1983] Zoetemeijer P.: Beam to column connections, Background documentation, 6.09, 6-85-7, Delft, 1983.

[Zoetemeijer, 1983] Zoetemeijer P.: Summary of the Research on Bolted Beam-to-Column Connections (period 1978 - 1983), Report No. 6-85-M, Steven Laboratory, Delft, 1983.


Pøíloha 5.1 Pøípoj krátkou èelní deskou

Příloha 5.1 Přípoj krátkou čelní deskou


Pøíloha 5.2 Pøípoj deskou na sloupu

Příloha 5.2 Přípoj deskou na sloupu


Pøíloha 5.3 Pøíklady realizovaných kloubových pøípojù

Příloha 5.3 Příklady realizovaných kloubových přípojů

Obrázek 5.12 Přípoj deskou na sloupu

Obrázek 5.13 Přípoj deskou na sloupu

Obrázek 5.14 Přípoj stropnice k výztuze prolamovaného nosníku

Obrázek 5.15 Přípoj deskou na sloupu

Obrázek 5.16 Přípoj úhelníky na stěně nosníku

Obrázek 5.17 Přípoj úhelníky na stěně nosníku

Obrázek 5.18 Spoj sloupu s příložkami

Obrázek 5.19 Montáž šroubovaného styčníku

Obrázek 5.20 Styčník s čelní deskou

Obrázek 5.21 Prolamovaný nosník v konstrukci

Obrázek 5.22 Čelní deska v přípoji prolamovaného nosníku


6 Ohybovì tuhé pøípoje

6 OHYBOVĚ TUHÉ PŘÍPOJE

6.1 Úvod

Ohybově tuhé přípoje přenášejí, kromě posouvající a normálové sily, ohybové momenty (celé nebo část) z připojovaného nosníku. Tuhost přípoje se v globální analýze konstrukce uvažuje jako nekonečná (nekonečně tuhé přípoje ale neexistují) nebo částečná (polotuhé přípoje) v závislosti na požadované přesnosti analýzy, o níž rozhoduje typ konstrukce, nejvíce poměr tuhosti přípoje a nosníku.

Navrhování přípojů je založeno na experimentálních poznatcích. První tabulky přípojů byly založeny na interpolaci experimentálních hodnot. Na podkladě experimentů byly vyvinuty návrhové modely pro ruční výpočty, které využívaly posouzení kritické části přípoje. Využití informatiky a koncepce mezních stavů umožnilo předpověď chování inženýrskými analytickými modely pomocí metody komponent. S poměrně velkou přesností se určují hlavní charakteristiky pracovního diagramu: momentová únosnost Mj.Rd, deformační/rotační tuhost Sj a deformační/rotační kapacita fCd, viz obrázek 6.1. Pružná únosnost se uvažuje na 2/3 únosnosti plastické. Ve zvláště komplikovaných případech lze pro řešení této složité problematiky (zahrnující imperfekce, vnitřní pnutí, tolerance, tření atd.) využít diskrétních (finitních) metod mechaniky (MKP, MOK).

Základem metody komponent jsou práce Zoetemeijera [Zoetemeijer, 1983b], [Zoetemeijer, 1990]. V metodě se přípoj, část styčníku, rozdělí na jednotlivé komponenty; popíše se chování každé komponenty namáhané silou (pro jednoduché modely pomocí tuhosti, únosnosti a deformační kapacity) a pracovní diagram styčníku se složí z chování jednotlivých komponent., viz obrázek 6.1.

Obrázek 6.1 Komponenty styčníku nosníku na sloup šroubovanou čelní deskou, pracovní diagram styčníku (křivka moment – natočení)

Přesnost metody komponent je dána kvalitou popisu rozhodujících komponent nelineárními/lineárními pružinami a na výstižností jejich skládání. Metoda umožňuje velice jednoduché odhady chování jednoduchými modely i přesnou analýzu velice komplikovanými modely. Jako pro nosníky i pro styčníky se pro návrh požaduje únosnost při mezi kluzu oceli. Díky popisu komponentů mechanickým modelem založeným na fyzikálních zákonech dává metoda dobré výsledky i pro extrapolaci experimentálně získaných poznatků. Vzájemná závislost chování jednotlivých komponent se obecně řeší iterací. Pro nejjednodušší řešení se iterace nahrazuje omezením oblasti platnosti vztahů. Pro nosník čelní deskou je příklad dělení na komponenty ukázán na obrázku 6.2.

Obrázek 6.2 Komponenty styčníku šroubovanými čelními deskami popsané pružinami

Požadované natočení ve styčníku konstrukce zřídka překročí 60 mrad. Plastické natočení ve styčníku, viz obrázek 6.3, je dosažitelné natočení na návrhové úrovni namáhání styčníku. Předpověď mezního natočení metodou komponent využívá dělení komponent na tažné (čelní deska v ohybu, stěna sloupu ve smyku) a křehké (šroub v tahu, šroub se smyku, svar). Popis mezního natočení vychází z popisu chování jednotlivých komponent. Na rozdíl od stanovení tuhosti a únosnosti je třeba uvažovat i dolní rozptyl únosnosti, který může vést ke kolapsu křehkého komponentu před porušením tažného, který by zajistil styčníku dostatečnou deformační kapacitou. Deformační kapacita se v normách tradičně zajišťuje konstrukčními předpisy (včetně EN 1993-1-8). Například u šroubovaného styčníku čelní deskou při dosažení křehkého tvaru porušení (tvar porušení 2 - přetržení šroubů a porušení desky a 3 - přetržení šroubů) u druhé řady šroubů lze ve třetí řadě šroubů využít pouze pružné únosnosti.

Obrázek 6.3 Rotační kapacita styčníku


Q&A 6.1 Souèinitel seèné tuhosti styèníkù s èelní deskou

Q&A 6.1 Součinitel sečné tuhosti η styčníků s čelní deskou

Norma EN 1993-1-8 tabulka 5.2 udává součinitel sečné tuhosti η pouze pro omezené množství přípojů. Přípoje na měkkou osu sloupu, přípoje s přesahem čelní desky, přípoje s různě tlustou čelní deskou atd. nejsou uvedeny. Jaké jsou podklady stanovení tohoto redukčního součinitele?

Pro globální analýzu konstrukce lze podle článku 5.1.2 EN 1993-1-8 pro mezní stav únosnosti uvažovat s počáteční tuhostí styčníku redukovanou součinitelem sečné tuhosti η, viz obrázek 6.4. Součinitel sečné tuhosti η zjednodušuje výpočet odhadem tuhosti při mezním stavu únosnosti konstrukce a pro některé základní případy styčníků je uveden v tabulce 5.2. normy EN 1993-1-8.

Obrázek 6.4 Sečná tuhost pro globální analýzu konstrukce

Tloušťka čelní desky má rozhodující vliv na počáteční tuhost styčníků, ale na redukční součinitel tuhosti η nemá podstatný vliv.

· Pro nosníky připojené na stojinu sloupu se doporučuje uvažovat s kloubovým chováním a součinitel η se v tomto případě nepoužije [Gomes, Jaspart, 1994] a [Gomes et al., 1994].

· Pro nosníky připojené na stěnu sloupu z obou stran lze, viz obrázek 6.5a), pro odhad sečné tuhosti v přípoji předpokládat obdobné chování jako u styčníku dvou nosníků čelními deskami a vliv delších šroubů na součinitel sečné tuhosti zanedbat.

· In c· V případě, že je nosník připojen ke sloupu vyztuženému příložkami v tažené i tlačené části přípoje, viz obrázek 6.5b), lze pro odhad redukce sečné tuhosti součinitelem η předpokládat, že stěna sloupu je tuhá obdobně jako při připojení nosníku čelní deskou k pásnici sloupu.

Obrázek 6.5 Přípoj nosníku na měkkou osu sloupu, a) přípoje na obou stranách sloupu,
b) sloup vyztužen v tažené i tlačené části sloupu


Q&A 6.2 Souèinitel náhradní délky vyztuženého T profilu

Q&A 6.2 Součinitel náhradní délky vyztuženého T profilu α

Jak lze stanovit součinitel náhradní délky vyztuženého T profilu α výpočtem ze známých hodnot parametrů λ1 a λ2?

Podkladem řešení náhradní délky vyztuženého T profilu je mechanický model metodou plastických lomových čar. Podklady lze nalézt v Zoetemeijerově příspěvku z TU-Delft [Zoetemeijer, 1990]. (Zde je hodnota α na obr. 2.12 publikace pro jeden šroub, při porovnání s hodnotou v EN 1993-1-8 je ji třeba násobit dvěma).

Rovnoběžné části křivek na obr. 6.12 v normě EN 1993-1-8 odpovídají výrazům v tabulce 6.6. Ze vzdálenosti šroubů od hran a výztuh m1, m2 a e,respektive z poměrů těchto vzdáleností λ1 a λ2 lze hodnotu součinitele α odvodit. Pro rovnoběžné části křivek, tj. pro Leff = α m1, je účinná délka náhradního T profilu Leff = 4 m1 + 1,25 e. V práci Zoetemeijera hodnota α nepřesáhne 2 π. Křivky pro α = 7 a 8 jsou v EN 1993-1-8, přidány dodatečně podle výše uvedeného postupu, viz obrázek 6.6. Hodnoty pro konstantní α lze stanovit z výrazů:

pro [image] :

(6.1)

pro [image] :

(6.2)

kde

,

(6.3)

.

(6.4)

Obrázek 6.6 Hodnoty součinitele α pro vyztuženou pásnici nosníku/čelní desku


Q&A 6.3 Pøípoje s nábìhy

Q&A 6.3 Přípoje s náběhy

Jak postupovat při návrhu přípojů portálových rámů čelní deskou s náběhy?

Nosníky portálových rámů s náběhy lze rozdělit do dvou skupin. Náběhy navržené na úsporu materiálu nosníků rámů (se sklonem kolem 10%) a náběhy navržené na zvýšení ohybové únosnosti přípojů nosníků (se sklonem kolem 35%-40%). Obdobnou problematiku je třeba řešit pro přípoj nosníků proměnného průřezu po výšce. Návrh přípojů v normě EN 1993-1-8 vychází z metody komponent, která je vhodná pro všechny styčníky, které lze rozdělit na komponenty. Mezi ně přípoje s náběhy patří. Při popisu komponent se lze setkat s problematikou vlivu sklonu nosníku na rozdělení vnitřních sil ve styčníku a s problematikou únosnosti pásnice nosníku a stěny sloupu, viz obrázek 6.7, při připojení ve sklonu. Sklon nosníku se uvažuje při posouzení komponent stěna sloupu v tlaku a čelní deska v ohybu (pro svařované přípoje též pásnice sloupu v ohybu a stěna sloupu v tahu).

Obrázek 6.7 Nosníky s náběhy v portálovém rámu, rozklad vnitřních sil do úhlů, a) náběh vyztužený pásnicí,
b) náběh s nevyztuženou pásnicí

Podrobnosti návrhu jsou uvedeny v kapitole 6.2.4.7 normy EN 1993-1-8.

Pro nosníky vyšší než 600 mm (včetně náběhu) lze uvažovat s 20% příspěvkem stojiny nosníku do únosnosti pásnice v tlaku. Pro náběhy se požaduje, aby byly ze stejného materiálu jako je nosník, stojina a pásnice náběhu nemá být tenčí než zesilovaný nosník, úhel pásnice náběhu nemá být větší než 45° a délka tuhého připojení ss se bere jako průmět rovnoběžně s nosníkem, viz obrázek 6.7.


Q&A 6.4 Diagonální a K výztuhy stìny sloupu

Q&A 6.4 Diagonální a K výztuhy stěny sloupu

Jaký je rozdíl u tažených a tlačených diagonálních výztuh stěny sloupu styčníku nosníku na sloup?

Únosnost tažených a tlačených výztuh stěny sloupu styčníku nosníku na sloup se počítá odlišně. Pro tažené výztuhy se posuzuje únosnost průřezu v tahu. Pro tlačené výztuhy se posuzuje vzpěrná únosnost stěny, viz obrázek 6.8. Návrh lze zjednodušit:

· výztuhy o rozměrech pásnice připojovaného nosníku není třeba zvlášť posuzovat,

· pásnice z plechu nejméně třídy 3 (poměr šířky ku tloušťce b/t výztuhy se volí v závislosti na mezi kluzu) neztrácí stabilitu místním boulením.

Výztuhy tvaru K jsou namáhány v tahu i v tlaku a posuzují se na oba výše popsané případy.

Obrázek 6.8 Vzpěrná pevnost stěny výztuhy sloupu


Q&A 6.5 Tvary porušení pøípoje s èelní deskou se ètyømi šrouby v jedné øadì

Q&A 6.5 Tvary porušení přípoje s čelní deskou se čtyřmi šrouby v jedné řadě

Jaké jsou tvary porušení přípoje čelní deskou se čtyřmi šrouby v jedné řadě?

Pro namáhání tahem lze uvažovat pouze šrouby u pásnice/stojiny nosníku, na obrázku 6.9. šrouby (a1-4 až b1-4). Šrouby na pásnici c2 a c3 lze pro namáhání tahem též uvažovat. Šrouby c1 a c4 (před porušením šroubů c2 a c3) nepřenáší žádnou tahovou sílu. Tyto šrouby spolu se šrouby řady d lze využít pro přenos smykové síly v přípoji.

Obrázek 6.9 a) Čelní deska se čtyřmi šrouby v jedné řadě, b) modely T profilů v tahu;
c) zjednodušení rozdělením čelní desky na samostatné T profily

Pro šrouby v řadách a a b závisí tvar lomových čar pří plastifikaci na velikosti čelní desky a na rozteči šroubů. Řadu šroubů a lze považovat za řadu vně tažené pásnice šroubů. Podle normy EN 1993-1-8 lze zjednodušeně počítat s tvarem porušení v tabulce 6.1. Konzervativně lze uvažovat každou řadu nezávisle, viz obrázek 6.9c).

Tabulka 6.1 YPlastické klouby a efektivní délky T profilu
pro nevyztuženou čelní desku se čtyřmi šrouby

kruhové porušení | nekruhové porušení


Q&A 6.6 Rozdilení vnitoních sil v poípoji s tlustou eelní deskou

Q&A 6.6 Rozdělení vnitřních sil v přípoji tlustou čelní deskou

Lze použít plastické rozdělení vnitřních sil i pro přípoj nosníku na sloup s částečnou únosností pro tlustou čelní desku? Jaká je hranice pro pružné a plastické rozdělení vnitřních sil?

Pro porušení komponenty čelní deska ohybu (pásnice sloupu) a šrouby v tahu rozhoduje poměr tuhosti plechů a šroubů (tloušťka a geometrie plechů a průměr). V normě EN 1993-1-8, je poměr tuhostí plechů a šroubů zohledněn ve výběru způsobu porušení a lze jej proto popsat poměrem únosností při jednotlivých způsobech porušení. Pro komponentu čelní deska v ohybu/pásnice sloupu v ohybu s dvojnásobnou únosností v tahu při způsobu porušení 3 (porušení šroubů v tahu) než při způsobu porušení 1 (porušení plechu čtyřmi plastickými klouby) se šrouby poruší křehce bez dostatečné rotační kapacity přípoje, viz článek 6.2.2 a tabulka 6.2 normy EN 1993-1-8.

Pro tlustou čelní desku a tlustou pásnici sloupu (malé průměry šroubů) nastane porušení přetržením šroubů, které je křehké, viz obrázek 6.10a). Při správném použití normy EN 1993-1-8, bude uživatel varován a přinucen použít jiné řešení s vyšší spolehlivostí, protože křehké porušení není přípustné. Požadavky na rotační kapacitu nelze v takovém případě ve styčníku splnit. Dostatečnou rotační kapacitu lze zajistit připojovaným nosníkem. V tomto případě musí být momentová únosnost styčníku nejméně 1,2 násobek momentové únosnosti připojovaného nosníku, což zahrnuje vliv zpevnění oceli.

Pro tažnost styčníku rozhoduje nejen tuhost komponenty čelní deska v ohybu a šrouby v tahu, ale i komponenty pásnice sloupu v ohybu a šrouby v tahu, viz z obrázek 6.10. Má-li sloup tenkou pásnici, ta se deformuje a může zajistit potřebnou deformační kapacitu, viz obrázek 6.10c).

a) tlustá čelní deska a tlustá pásnice sloupu: · pružné rozdělení sil v přípoji, · přípoj nemá rotační kapacitu, · při návrhu je třeba navrhnou přípoj na Mj,Rd > 1,2 Mb,pl,Rd, aby byla rotační kapacita zajištěna připojovaným nosníkem. | b) tenká čelní deska a tlustá pásnice sloupu: · plastické rozdělení sil v přípoji, · momentová únosnost dána převážně pásnicí sloupu, · rotační kapacita zajištěna deformací čelní desky. | c) tlustá čelní deska a tenká pásnice sloupu: · plastické rozdělení sil v přípoji, · momentová únosnost dána převážně čelní deskou, · rotační kapacita zajištěna deformací pásnice sloupu.

Obrázek 6.10 Vliv tloušťky čelní desky a pásnice sloupu na deformační kapacitu přípoje


Q&A 6.7 Rozdìlení smykových sil ve šroubovaném pøípoji

Q&A 6.7 Rozdělení smykových sil ve šroubovaném přípoji

Jak rozdělit síly do šroubů v přípoji namáhaném smykem a ohybem?

Norma EN 1993-1-8 doporučuje nalézt pro rozdělení sil do šroubů optimální řešení. Síly lze rozdělit na šrouby rovnoměrně, viz obrázek 6.11. V tomto případě se posoudí kombinace smykových a tahových sil ve šroubech

.

(6.5)

Experimenty se styčníky potvrdily, že při kolapsu přenášejí smykovou sílu šrouby v tlačené oblasti přípoje. Mají-li tyto šrouby dostatečnou únosnost posuzují se zbylé šrouby na pouze tahové síly.

U šroubů namáhaných v tahu lze dopočítat jejich zbytkovou únosnost v tahu, nebo pro jednoduchost uvažovat s jejich redukovanou únosností ve smyku (jako 0,4 / 1,4 násobek jejich skutečné smykové únosnosti), viz obrázek 6.11, kde označena jako „zbytková síla ve smyku“.

Pro získání dostatečné deformační kapacity přípoje ve smyku musí být smyková únosnost šroubů vyšší než jejich únosnost v otlačení v čelní desce nebo pásnici sloupu.

V třecím spoji je úbytek tahové síly ve šroubech v tažené oblasti přípoje vyvážen nárůstem tlakové síly v tlačené části přípoje a únosnost ve smyku třením není ovlivněna působícím ohybovým momentem, nedojde-li k deformaci přípoje z jeho roviny.

Obrázek 6.11 Rozdělení smykových sil v přípoji čelní deskou a interakční diagram šroubu namáhaného smykem a tahem


Q&A 6.8 Páèení šroubù T profilu pøi návrhu na únavu

Q&A 6.8 Páčení šroubů T profilu při návrhu na únavu

Vliv páčení je zahrnut do návrhu řady šroubů a čelní desky v tahu. V případě návrhu na únavu je třeba znát vliv páčení na sílu ve šroubu pro posouzení šroubů. Jak postupovat?

V případě návrhu na únavu je třeba šrouby vždy předepnout. Přenos sil provádí přímo tuhou část přípoje a ne šrouby, viz obrázek 6.12.I malé předepnutí šroubů omezí vliv páčení, viz obrázek 6.13. Důležitost kvalitního zpracování přípoje je vidět na obrázku 6.14.

Obrázek 6.12 Nevhodné a vhodné řešení předepnutého přípoje čelní deskou;
čárkované linky zobrazují přenos vnitřních sil

Obrázek 6.13 Experiment s T průřezem v tahu

Obrázek 6.14 Závislost síly ve šroubu Fbna vnější působící síle Ft ,
a) vložka ve středu přípoje, b) vložky na kraji přípoje, c) skutečná pásnice deformovaná válcováním

Vnitřní síly se v přípoji přenášejí převážně tuhým částmi. Sílu ve šroubu Fb lze rozdělit na sílu v kontaktu Fc a v tahu Ft. V případech na obrázku 6.14 byl přípoj předepnut silou Fv. Při působení vnější tahové síly 2 Ft bude v případě podle obrázku 6.14a) síla v kontaktu redukována silou Ft. Pokud je síla Ftimenší než síla Fv, není šroub namáhán změnou sil (cyklickým namáháním). V případě na obrázku 6.14b) se síla v kontaktu při působení vnější nemění, to znamená, že každá změna síly se projeví na vnitřní síle ve šroubu. Případ na obrázku 6.14c) ukazuje výsledky experimentu pro skutečné pásnice bez kontaktního prvku. Pro svařované čelní desky a pro válcované pásnice je charakteristická stříškovitost vlivem svařování/válcování, která vede k chování obdobnému kontaktu ve středu a). U dobře navržených a vyrobených pásnic/čelních desek není proto šroub do dosažení kontaktní síly namáhán změnami sil při cyklickém namáhání.


Q&A 6.9 Pøípoje namáhané ohybovým momentem a normálovou silou

Q&A 6.9 Přípoje namáhané ohybovým momentem a normálovou silou

Jak počítat přípoje rámů příčlí proměnného průřezu, které jsou namáhány osovou silou a ohybovým momentem?

Otázku lze rozdělit na dvě části: Jaký je vliv sklonu příčle na návrh přípoje? Jaký je vliv interakce vnitřních sil na návrh přípoje?

Norma EN 1993-1-8 uvádí výrazy pro přípoje v pravém úhlu, vnitřní síly působící kolmo a rovnoběžně na komponenty. Sklon příčle vede ke změně geometrie přípoje. Rameno vnitřních sil se mění (zvětšuje).

Momentovou únosnost přípoje namáhaného osovou silou lze podle normy EN 1993-1-8 odhadnout pomocí lineární interakce momentu MSd a osové síly NSd, viz obrázek 6.15. Interakční křivka se stanovuje pro momentovou únosnost bez vlivu normálové síly (MRd)a pro normálovou únosnost bez vlivu ohybového momentu (NRd) Interakci lze popsat vztahem

.

(6.6)

Řešení je konzervativní zvláště pro nesymetrické přípoje, viz obrázek 6.15. Bod  představuje mezní momentovou únosnost; ‚ momentovou únosnost pro nulovou osovou sílu; ƒ nejmenší únosnost v tlaku; „ únosnost v tlaku pro nulový ohybový moment; … momentovou únosnost při záporném (opačném) ohybu a nulové osové síle; † největší zápornou momentovou únosnost; ‡ bod aktivace druhé řady šroubů; ˆúnosnost průřezu v osovém tahu; ‰ bod aktivace druhé řady šroubů.

Obrázek 6.15 Interakční diagram momentové únosnosti a osové síly,
předpověď podle EN 1993-1-8 je vyznačena tečkovaně, metodou komponent plně

Vliv normálových sil je metodou komponent řešen v normě EN 1993-1-8. pro patní desky. Postup lze použít i jiný pro přípoj čelní deskou. Nejprve se styčník přípoj rozdělí na komponenty a určí se jejich pracovní diagramy analytickými návrhovými metodami. Pro složení komponentů na popis pracovního diagramu se použije postup podle EN 1993-1-8 pro výpočet únosnosti a tuhosti [Sokol et al., 2002].

Lze rozlišit dva postupy namáhání, viz obrázek 6.16. Pro neproporční namáhání nejprve působí osová síla a poté ohybový moment. Při proporčním zatěžování roste osová sílá úměrně s momentem. Při neproporčním namáhání je vlivem normálové síly, která přitěžuje čelní desku a k deformaci přispívají jen tlačené komponenty, počáteční tuhost vyšší než při proporčním.

Obrázek 6.16 Tuhost přípoje pro neproporční a proporční zatěžování, způsoby zatěžování na interakčním diagramu osové síly a momentu

Velikost a tvar kontaktní plochy mezi čelními deskami se stanovuje pomocí náhradní tuhé plochy, viz [Wald, 1995]. Polohu neutrální osy lze stanovit z výminky pro únosnost tlačené části Ft.Rd, tažené části Fc.Rd, působící normálové síly NSd a působícího momentu MSd. Uvažuje se plastické rozdělení vnitřních sil, viz obrázek 6.17.

Obrázek 6.17 Výminka vnitřních sil ve styčníku

Výpočet lze zjednodušit a v tlaku uvažovat pouze pásnice nosníku [Steenhuis, 1998]. Část stojiny v tlaku nosníku se zanedbá, viz obrázek 6.18. Dále lze předpokládat konzervativně výslednici tlakových sil v ose pásnice i při přesahu čelní desky. Výslednice sil v tahu je pro jednu řadu šroubů v jejich ose, pro více řad šroubů ji lze stanovit z tuhosti jednotlivých řad.

Obrázek 6.18 Zjednodušení modelu při uvažování pouze pásnic a výslednice tlačené části v ose tlačené pásnice;
a) pro jednu řadu šroubů v tahu; b) pro šrouby bez tahu

Síla Ft.Rd představuje únosnost tažené části a síly Fc.t.Rd, Fc.b.Rd. tlačených částí. Pro jednoduchost se dále uvažuje proporční zatěžování. Z výminky rovnováhy lze podle obrázku 6.18a) pro excentricitu [image] stanovit

(6.7)

a

.

(6.8)

Pro konstantní excentricitu [image] lze výrazy (6.7) a (6.8) přepsat do tvaru

.

(6.9)

Pro excentricitu [image] , viz obrázek 6.18b), není ve šroubech tah a obě části jsou v tlaku. Výraz (6.9) lze pro tento případ přepsat do tvaru

.

(6.10)

Ohybová tuhost se stanoví z deformační tuhosti komponentů.

Obrázek 6.19 Mechanický (pružinový) model čelní desky, a) šrouby v tahu, b) obě pásnice v tlaku

Deformace komponent v tlaku a v tahu, viz obrázek 6.19a), lze vyjádřit jako

,

(6.11)

,

(6.12)

a natočení ve styčníku se pro rameno vnitřních sil z stanoví jako

.

(6.13)

Ohybová tuhost přípoje závisí na ohybovém momentu, který je dán pro proporční namáhání excentricitou e

.

(6.14)

Tuhost lze vyjádřit substitucí rovnice (6.13) do rovnice (6.14)

,

(6.15)

kde excentricita e0 je

.

(6.16)

Nelineární část křivky se vyjadřuje tvarovým součinitelem μ, který závisí na poměru γ působící sily a únosnosti

.

(6.17)

Za předpokladu stejných ramen sil komponent v tahu zt a tlaku zc o polovině výšky nosníku h/2lze součinitel γ definovat výrazem

,

(6.18)

a pro excentricitu e jej lze vyjádřit jako

.

(6.19)

Součinitelem μ lze popsat nelineární část pracovního diagramu při proporcionálním namáhání ve tvaru

.

(6.20)


Q&A 6.10 Morrisonova výztuha stìny sloupu

Q&A 6.10 Morrisonova výztuha stěny sloupu

Lze návrh výztuh stěny sloupu v normě EN 1993-1-8 použít i pro Morrisonovy výztuhy?

Stěnu sloupu lze ve smyku vyztužit diagonální výztuhou, příložkou, výztuhou tvaru K a Morrisonovou výztuhou, která umožňuje vyztužit stěnu sloupu nejen ve smyku ale i v tahu.

Obrázek 6.20 Morrisonova výztuha

Experimenty potvrdily, že Morrisonova výztuha umožňuje účinné vyztužení stěny sloupu. Výztuha zvyšuje jak počáteční tuhost, tak únosnost přípoje. Pro snadnou montáž šroubů se volí vodorovná část výztuhy asi 100 mm.

Plochu výztuhy Asg o tloušťce ts a šířce na každé straně sloupu bsg se doporučuje navrhnout jako

,

(6.21)

kde

Fv je působící smyková síla,

Pv je únosnost nevyztužené stěny sloupu,

fyd je nižší z mezí kluzu výztuhy a sloupu kluzu a

q je úhel sklonu výztuhy od vodorovné.


6.2 Použité symboly

Použité symboly

a | účinný rozměr svaru
beff | účinná šířka
bb | šířka pásnice nosníku
bc | šířka pásnice sloupu
bp | šířka čelní desky
e | excentricita
e0 | excentricita přípoje
e | vzdálenost osy šroubu k hraně
ex | vzdálenost osy sloupu ke konci čelní desky
fy | mez kluzu
k | tuhost komponenty
kc | celková tuhost komponenty tlačené části styčníku
keff | celková tuhost komponenty pro jednu řadu šroubů v tahu
keq | celková tuhost komponenty tažené části styčníku
mx | vzdálenost osy šroubu od pásnice nosníku
m1, m2 | vzdálenost osy šroubu od stěny T profilu
tp | tloušťka plechu
w1, w2 | rozteč šroubů
z | rameno sil
zeq | náhradní rameno sil
zc | rameno sil tlačené části
zc.t | rameno sil horní tlačené části
zc.b | rameno sil dolní tlačené části
zt | rameno sil tažené části
Bt.Rd | návrhová únosnost šroubu v tahu
E | modul pružnosti
F | síla
Fel | pružná mezní síla
FRd | únosnost
Fc.Rd | únosnost v tlaku
Fc.b.Rd | únosnost v tlaku dolní části styčníku
Fc.t.Rd | únosnost v tlaku horní části styčníku
Ft.Rd | únosnost v tahu
Ft.ep.Rd | únosnost čelní desky v ohybu
Ft.fc.Rd | únosnost pásnice sloupu v ohybu
Ft.wb.Rd | únosnost pásnice sloupu v tahu
Ft.wc.Rd | únosnost stěny sloupu v tahu
Fc.fb.Rd | únosnost pásnice nosníku v tlaku
Fc.wc.Rd | únosnost stěny sloupu v tlaku
Leff | náhradního délka T profilu
M | ohybový moment
Mj.Rd | momentová únosnost styčníku
MSd | působící návrhový ohybový moment
NSd | působící návrhová osová síla
Npl.Rd | únosnost připojovaného nosníku v tahu
Sj | tuhost styčníku
Sj.ini | počáteční tuhost styčníku
Vwp.Rd | únosnost stěny sloupu ve smyku
α | součinitel náhradní délky T profilu
b | součinitel rozdělení smykové síly
gM0 | dílčí součinitel spolehlivosti pro materiál
d | deformace
dc | deformace v tlačené oblasti
dc.t | deformace horních komponent v tlačené oblasti
dc.b | deformace dolních komponent v tlačené oblasti
dt | deformace komponent v tažené oblasti
dCd | deformační kapacita
Φj | natočení
μ | poměr tuhostí
ψ | tvarový součinitel
η | součinitel redukce tuhosti
λ1, λ2 | poměrné rozměry náhradního T profilu


6.3 Literatura

Literatura

[EN 1993-1-8] EN 1993-1-8, Eurocode 3: Design of Steel Structures, Part 1.8: Design of Joints, European Standard, CEN, Brussels, 2003.

[Gomes, Jaspart, 1994] Gomes F.C.T., Jaspart J.P.: Experimental research of minor-axis joint, Comparison with theoretical predictions. Cost C1 document, 25-26 November 1994.

[Gomes et al., 1994] Gomes F.C.T., Jaspart J.P., Maquoi R.: Behaviour of minor-axis joints and 3-D joints. Cost C1 document, 26-28 October 1994.

[Jaspart et al., 1999] Jaspart J.P., Braham M., Cerfontaine F.: Strength of joints subject to combined action of bending moments and axial forces, in Proceedings of the Conference Eurosteel ´99, Vol. 2, pp. 465 – 468, CTU Prague, Prague, 1999, ISBN 972-98376-3-5.

[Sokol, 2000] Sokol Z.: Modeling of Stiffness and Resistance of Tension Part of Column Bases, MSc Thesis, in Czech, CTU Prague, Prague, 2000.

[Sokol et al., 2002] Sokol Z., Wald F., Delabre V., Muzeau J.P., Švarc M.: Design of End Plate Joints Subject to Moment and Normal Force, in Proceedings of Eurosteel 2002 – Third European Conference on Steel Structures, Vol. II, p. 1219-1228, edited by Lamas, A., Silva, L., Coimbra, 19th-20th September 2002, ISBN 972-98376-3-5.

[Steenhuis, 1998] Steenhuis, C.M.: Assembly Procedure for Base Plates, TNO Building and Construction Research Report 98-R-0477, Delft, 1998.

[Wald, 1995] Wald F.: Column Bases. CTU Prague, Prague, 1995.

[Wald, Steenhuis, 1993] Wald F., Steenhuis C.M.: The Beam-to-Column Bolted Joint Stiffness according Eurocode 3, in Proceedings of the State of the Art, Workshop 1992 - COST C1, p. 503 - 516, Strasbourg, 1993.

[Zoetemeijer, 1974] Zoetemeijer P.: A Design Method for the Tension Side of Statically Loaded Bolted Beam-to-Column Connections, Heron, No. 20 (1), Delft, 1974.

[Zoetemeijer, 1983a] Zoetemeijer P.: Proposal for Standardisation of Extended End Plate Connection based on Test results - Test and Analysis, Rep. No. 6-83-23, Steven Laboratory, Delft, 1983.

[Zoetemeijer, 1983b] Zoetemeijer P.: Summary of the Research on Bolted Beam-to-Column Connections (period 1978 - 1983), Rep. No. 6-85-M, Steven Laboratory, Delft, 1983.

[Zoetemeijer, 1990] Zoetemeijer P: Summary of the research on bolted beam-to-column connections, TU-Delft report 26-6-90-2, Delft, 1990.


Pøíloha 6.1 Pøíklady realizovaných ohybovì tuhých pøípojù

Příloha 6.1 Příklady realizovaných ohybově tuhých přípojů

Obrázek 6.21 Spoj dvou nosníků s vyztuženou čelní deskou


7 KOTVENÍ SLOUPŮ PATNÍ DESKOU

7.1 Úvod

Kotvení sloupů ocelových konstrukcích se provádí patní deskou, obetonováním a jejich kombinaci. Kotvení sloupů patní deskou sestává ze spodní části sloupu, z patní desky a z kotevních šroubů. Ekonomicky nejvýhodnější vycházejí nevyztužené patní desky. Deska s výztuhami se navrhuje podle stejných zásad jako nevyztužená deska. Používá se především pro patky namáhané kromě normálové síly též ohybovým momentem. Patní deska se ukládá na konstrukcí spodní stavby, např. betonový základ.

Norma prEN 1993-1-8 zahrnuje pravidla pro výpočet únosnosti a tuhosti kotvení sloupu patní deskou pro sloupy z otevřených i uzavřených profilů metodou komponent [Wald et al., 2000]. Metodiku lze využít pro patní desky vyztužené dalšími profily a obetonováním. Vliv základové konstrukce, který může být v některých případech významný, není v EN 1993-1-8 řešen.

Obrázek 7.1 Příklad kotvení sloupu patní deskou, rozdělení na komponenty
pro stanovení tuhosti a únosnosti, a) kotevní šrouby uvnitř profilu sloupu,
b) kotevní šrouby vně profilu sloupu, případné výztuhy patního plechu

Tradičně se pro kloubové kotvení patní deskou navrhovala patní deska tak tlustá, aby bylo zajištěno rovnoměrné rozdělení napětí pod patní deskou. Návrh ohybově tuhého kotvení využíval pružného rozdělení vnitřních sil a představy zachování rovinosti průřezu. Pro pružné rozdělení napětí pod patní deskou bylo z výminky rovnováhy stanoveno napětí v betonu v tlaku a síla v kotevních šroubech. Ačkoliv metodika zanedbávala vliv deformace průřezu, kotevních šroubů a betonu, v praxi se osvědčila. Přesnější postup v normě EN 1993-1-8 umožňuje ekonomičtější a spolehlivější řešení. Pro stanovení vnitřních sil se používá plastické rozdělení napětí. Poddajná patní deska se převádí na náhradní tuhou desku, pod kterou se posuzuje únosnost betonu v koncentrovaném tlaku.

Pro výpočet tuhosti se obdobně jako u přípoje nosníku na sloup čelní deskou využívá metody komponent. Styčník se rozdělí na komponenty, viz obrázek 7.1, a určí se jejich únosnost a tuhost. Při skládání komponent se uvažuje vlivem normálové síly a ohybového momentu. Stanovení únosnosti je popsáno v kapitole 6.2.6 normy EN 1993-1-8 a tuhosti v kapitole 6.3.4. Popis komponenty patní deska v ohybu a betonový blok v tlaku je uveden v kapitole 6.3.2, pásnice a stěna sloupu v tlaku v kapitole 6.2.4.7 a patní deska v ohybu a kotevní šrouby v tahu v kapitole 6.2.4.12. Metody pro posouzení smyku kotevních šroubů v kotvení patní deskou jsou shrnuty v 6.2.1.2. Hranice pro klasifikaci kotvení patní deskou uvádí kapitole 3.2.2.5.


Q&A 7.1 Pružná únosnost patní desky

Proč se únosnost patní desky počítá pružně 1/6 t2 a ne plasticky 1/4 t2?

Poddajná patní deska se převádí na náhradní tuhou desku. Ta se na základě praxe a experimentů omezuje pružnými deformacemi patní desky, viz obrázek 7.2. Pod poddajnou patní deskou se tím vymezí plocha s koncentrovaným napětím v betonu [Bijlaard, 1982]. Tímto postupem je jako vedlejší efekt zajištěno, že u patní desky není překročena její ohybová únosnost. Výpočet účinné plochy v tlaku pod poddajnou patní deskou je založen na stanovení náhradní délky c.

Obrázek 7.2 MKP model T profilu v ohybu a patní desky v tlaku, dělení na prvky, deformace pod poddajnou patní deskou a hlavní napětí v betonovém bloku
[Wald, Baniotopoulos, 1998]

Obrázek 7.3 Inženýrská náhrada patní desky v tlaku

Pružnou momentovou únosnost patní desky na jednotku délky lze stanovit z

,

(7.1)

Pro ohybový moment na jednotku délky patní desky jako konzoly délky c, viz obrázek 7.3, platí

.

(7.2)

V případě rovnosti těchto momentů je dosaženo pružného únosnosti patní desky a lze stanovit odpovídající délku konzoly c jako

(7.3)

což lze přepsat do vztahu pro určení sířky c

.

(7.4)


Q&A 7.2 Únosnost patní desky podlité maltou o nízké pevnosti

V normě EN 1993-1-8 se součinitel koncentrace napětí ve styčníku βj bere hodnotou 2/3 pro maltu o charakteristické pevnosti nejméně 20% pevnosti betonu základu. Jak postupovat pro malty s ještě nižší kvalitou?

Vliv kvality malty byl studován experimentálně a numericky. Bylo prokázáno, že tenká vrstva malty neovlivní únosnost betonového bloku v podrcení. Lze předpokládat, že vrstva malty je ve stavu prostorového tlaku, neboli malta je mezi patní deskou betonovým blokem ve stavu obdobném kapalině.

Většina dnes používaných malt dosahuje vyšší pevnosti než beton základu [Stark, Bijlaard, 1988]. V tomto případě lze vrstvu malty zanedbat. V ostatních případech se pro posouzení únosnosti předpokládá roznášení napětí pod úhlem 45°, viz obrázek 7.4. Pro malty tloušťky nad 50 mm se požaduje, aby pevnost malty byla nejméně taková jako je pevnost základového bloku [EN 1993-1-8].

Další podrobnosti lze nalézt v odpovědi na otázku Q&A 7.3.

Obrázek 7.4 Model rozdělení napětí v maltě


Q&A 7.3 Posouzení betonu pod patním plechem podle EC2 a EC3

Zdá se, že stanovení únosnosti betonu pod patní deskou fj dává stejné výsledky jako posouzení podle prEN 1992-1-1.

Podle prEN 1992-1-1 se počítá pevnost ze vztahu:

Podle EN 1993-1-8 nabývá součinitel koncentrace napětí kj hodnoty nejvýše 5,0. Pro tuto hodnotu lze stanovit největší pevnost betonu při koncentrovaném tlaku

Výsledek dává stejné hodnoty jako prEN 1992-1-1, ale metodika je jiná. Jaký je podklad rozdílných řešení?

Normy prEN 1992-1 – Navrhování betonových konstrukcí a prEN 1993-1 - Navrhování ocelových konstrukcí, řeší stejný problém únosnosti betonu pod patní deskou. V literatuře lze nalézt dvě skupiny poznatků. Starší je problematika dokonale tuhé desky používaná pro kotvení přepínacích kabelů. Novější jsou výzkumy poddajné patní desky sloupů, u nichž je síla přenášena pouze částí patní desky.

Experimentální a analytické studie se převážně zabývaly vlivem poměru pevnosti betonu a oceli, výšky betonového bloku, polohy patní desky na bloku a vyztužení. Výsledky koncentrovaně zatížených tuhých desek poskytly kvalitativní poznání chování. K porušení došlo ve tvaru obrácené pyramidy pod deskou. Teorie mezních stavů byla využita pro chování betonu při prostorovém namáhání, plastifikaci a vznik trhlin. Experimentální práce [Shelson, 1957; Hawkins, 1968, DeWolf, 1978] vedly k odvození metodiky pro stanovení únosnosti v podrcení, které využívají současné normy. Betonový blok se dále posuzuje pro porušení smykem, ohybem a protlačením v závislosti na jeho geometrii.

Model únosnosti patní desky v normě EN 1993-1-8 je založen na experimentálních poznatcích. Poddajná patní deska se nahrazuje náhradní tuhou deskou [Stockwell, 1975]. Metodika vyjadřuje spolehlivě rozdělení napětí pod patní deskou namáhanou sloupem. Obrázek 7.5 popisuje závislost únosnosti na štíhlosti patní desky a poměru tloušťky k délce přesahu [DeWolf, 1978; Hawkins, 1968a]. Na padesáti experimentech se měnila se velikost bloku, velikost a tloušťka patní desky a poměr pevností obou materiálů. Patní deskou byly zatěžovány vzorky o velikosti 150 až 330 mm. Poměr experimentálně zjištěných hodnot ku návrhové únosnosti je od 1,4 do 2,5 se střední hodnotou 1,75.

Obrázek 7.5 Porovnání návrhového modelu únosnosti betonu s experimenty
[DeWolf, 1978], [Hawkins, 1968a] pro různé tuhosti patní desky

Řešení bylo zpřesněno a porovnáno s experimenty [Bijlaard, 1982], [Murray, 1983]. Norma EN 1993-1-8 přijala tento postup v mírně konzervativní formě. Zvýšení únosnosti při excentrickém namáhání patní deskybylo prokázáno experimentálně i numericky [DeWolf, Sarisley, 1980], [Wald, 1993]. Únosnost betonu pod poddajnou patní deskou je vyšší než pod tuhou deskou, u které dochází k podrcení betonu pod její hranou. V tomto případě se postupuje podle teorie porušení a zjednodušený inženýrský model popsaný výše přestává platit.

Vliv pevnosti betonu ukazuje obrázek 7.6. Pro stejné geometrické uspořádání bylo provedeno 16 experimentů s různou kvalitou betonu, viz [Hawkins, 1968a]. Při experimentech se měnila pevnost betonu v tlaku v hodnotách 19, 31 a 42 MPa.

Obrázek 7.6 Porovnání návrhového modelu únosnosti betonu
s experimenty [Hawkins, 1968a] pro různou pevnost betonu


Q&A 7.4 Souèinitel koncentrace napìtí kj pro kotvení patní deskou

Q&A 7.4 Součinitel koncentrace napětí kj pro kotvení patní deskou

Jak se stanovuje pevnost betonu v koncentrovaném tlaku fj? Jaké jsou podklady pro hodnoty fj více než 10 krát vyšší než je pevnost malty podlití? Podle EN 1993-1-8 je maximální součinitel koncentrace napětí 5,0 pro čtvercovou patní desku. Pro tuto hodnotu se získá pevnost betonu v koncentrovaném tlaku fj=2/3*5*fcd = 3,33 fcd. Součinitel styčníku se bere βj=2/3 pro maltu o pevnosti větší než 0,2 násobek pevnosti betonu v tlaku. To dává nejmenší pevnost malty fcd.g=3,33*fcd / 0,2 = 16,66 fcd.

Únosnost malty a betonu tlaku je omezena podrcením malty nebo betonu pod poddajnou patní deskou. V inženýrských modelech se poddajná patní deska nahrazuje tuhou. Tuhá deska je tvořena průřezem sloupu zvětšeným o pruh o náhradní šířce c, viz obrázek 7.7 podle normy [EN 1993-1-8]. Beton je v základovém bloku vystaven prostorovému tlaku a jeho únosnost může být více než 6,25 krát vyšší než v prostém tlaku. V normě prEN 1993-1-8 se zvýšení únosnosti betonu v koncentrovaném tlaku fj zavádí součinitelem koncentrace kj s nejvyšší hodnotou 5,0. Únosnost patní desky he bearing resistance of the base plate Fc.Rd se stanoví z

(7.5a)

(7.5b)

,

(7.6)

,

(7.7)

,

(7.8)

.

(7.9)

Náhradní plocha Aeff je zobrazena na obrázku 7.7 a pro výpočet pevnosti v koncentrovaném tlaku se zjednodušuje na obdélník.

Kvalita a tloušťka malty se zohledňuje součinitelem styčníku βj. Pro βj=2/3 se předpokládá, že pevnost malty podlití fck.g není menší než 0,2 násobek pevnosti betonu základu fck (fck.g £ 0,2 fck) a tloušťka tg £ 0,2 min(a; b). Pro nižší kvalitu nebo větší tloušťku malty lze posoudit vrstvu malty samostatně. Posouzení se provede jako posouzení betonového bloku o výšce h včetně výšky betonového základu.

Obrázek 7.7 Rozměry patní desky a účinná část náhradní tuhé desky kolem profilu sloupu


Q&A 7.5 Délka náhradního T profilu patní desky

Lze použít výpočet délky náhradního profilu pro přípoje čelní deskou také pro patní desku?

Délka náhradního T profilu v tahu je ovlivněna tvarem porušení. Tvar náhradního profilu čelní a patní desky je stejný, ale tvary porušení jsou jiné. Kotevní šrouby jsou dlouhé a patní desky jsou tlustší v porovnání se šrouby v přípoji nosníku na sloup. Výsledkem je vyzvednutí patní desky a zabránění kontaktu, který by způsobil páčení šroubů, viz obrázek 7.8. Výsledkem se tvar porušení 1*. Únosnost T profilu bez kontaktu je

,

(7.10)

kde mpl.Rd je plastická únosnost patní desky jednotkové délky. Vztah tvaru porušení 1* a porušení s kontaktem je na obrázku 7.9.

Obrázek 7.8 T-profil bez kontaktu s betonovým blokem

Obrázek 7.9 Tvar porušení 1* pro T profil patní desky

Hranice mezi jednotlivými tvary porušení s kontaktem a bez kontaktu patní desky lze nalézt řešením pružné deformace soustavy [Wald, 1999]. Lze ji vyjádřit jako mezní délku šroubu Lb.lim. Pro šrouby delší než Lb.lim kontakt nenastane. Tuto délku lze stanovit jako

,

(7.11)

kde As je plocha šroubu a Lb je volná délka kotevního šroubu, viz obrázek 7.10. Pro předem zabetonované šrouby lze délku šroubu Lb určit jako součet volné délky nad betonovým blokem Lbf a náhradní délky zabetonované části, která se odhaduje jako Lbe = 8 d, tj. Lb = Lbf + Lbe [Wald, 1999].

Obrázek 7.10 Délka šroubu zabetonovaného v betonovém základu

Výpočet délky náhradního T profilu, viz obrázek 7.11, je shrnut do tabulky 7.1 a tabulky 7.2.

Obrázek 7.11 Rozměry patní desky se šrouby vně a uvnitř obrysu profilu sloupu

Tabulka 7.1 Délka náhradního T profilu patní desky se šrouby vně obrysu profilu sloupu

v případě páčení | bez páčení (pro patní desku)

Tabulka 7.2 Délka náhradního T profilu patní desky s dvěma šrouby uvnitř obrysu profilu sloupu

v případě páčení | bez páčení (pro patní desku)


Q&A 7.6 Délka náhradního T profilu patní desky se šrouby vnì šíøky pásnice sloupu

Q&A 7.6 Délka náhradního T profilu patní desky se šrouby vně šířky pásnice sloupu

Tabulky pro náhradní délku patní desky jsou vypracovány jen pro případy šroubů uvnitř šířky patní desky. Jaké tvary porušení a tomu odpovídající délky náhradního T profilu patní desky přicházejí v úvahu šroubů vně šířky pásnice sloupu?

Tvary liniových kloubů pro patní desky se šrouby vně obrysu sloupu studoval Wald [Wald et al., 2000]. Vztahy pro přípoje čelní deskou lze doplnit o případy porušení obvyklé pro patní desky, kdy je šroub vně obrysu sloupu.

Obrázek 7.12 Patní deska se šrouby vně obrysu sloupu
a) porušení liniovým kloubem, b) poloha šroubu pro různá porušeních

Náhradní délku T profilu lze stanovit pomocí metody liniových kloubů. Poloha šroubu je popsána jeho souřadnicemi v rovně x a y. Liniový kloub prochází mezi šroubem a rohem sloupu pod úhlem a ve vzdálenosti c. Řešení vychází z principu virtuální práce. Práce vnitřních sil na liniové přímce je dána jako

.

(7.12)

Práce vnějších sil

,

(7.13)

Z rovnosti prací platí, že

.

(7.14)

Virtuální deformace D představuje deformaci desky v místě šroubu, viz obrázek 7.12, a je rovna

.

(7.15)

Po dosazení D z předešlého výrazu

,

(7.16)

a

,

(7.17)

(7.18)

Náhradní délku Leff lze vypočítat jako

.

(7.19)

Při pozici šroubu na rohu sloupu lze nalézt pět tvarů porušení, viz tabulka 7.3 [Wald et al., 2000] za předpokladu, že roh sloupu nemá kontakt s betonovým podkladem, což je případ patní desky.

Tabulka 7.3 Výpočet délky náhradního T profilu pro porušení 1 až 3

Porušení 1 | Porušení 2 | Porušení 3

Porušení 4 a 5 odpovídají porušení 2 a 1. Výsledky numerické simulace MKP, která byla zaměřena na vliv velikosti hlavy šroubu, ukazují daná porušení na obrázku 7.13.

Obrázek 7.13 Plastické klouby patní desky při změně polohy šroubu


Q&A 7.7 Souèinitel tøení mezi ocelí a betonem

Q&A 7.7 Součinitel tření mezi ocelí a betonem

Jak velké je tření mezi ocelí a betonem?

V EN 1993-1-8 článek 6.2.1.2 je uvedena hodnota součinitele tření mezi patní deskou a maltou Cf.d = 0,20 pro běžnou maltu z písku a cementu a hodnota Cf.d = 0,30 pro speciální malty.

V příručce CEB [CEB, 1997] se doporučuje používat součinitel tření 0,4 pro vrstvu malty do tloušťky 3 mm s dílčím součinitelem spolehlivosti gMf = 1,5.


Q&A 7.8 Poenos smykových sil kotevními šrouby

Q&A 7.8 Přenos smykových sil kotevními šrouby

Lze použít kotevní šrouby pro přenos smykových sil z patní desky do betonového základu?

Vodorovné síly v kotvení sloupu patní deskou se přenášejí (obrázek 7.14):

· třením mezi patní deskou a maltou/betonovým základem;

· ohybem a smykem kotevních šroubů;

· smykovou zarážkou, např. z úpalku I nebo T profilu pod patní deskou;

· přímým kontaktem.

Při vhodném ekonomickém návrhu konstrukce se smyková síla přenáší třením. Únosnost ve tření je dána nejmenším možným účinkem svislých sil při dané kombinaci zatížení a třením, závislém na součiniteli tření. Únosnost ve tření lze zvýšit/vyvodit předepnutím kotevních šroubů. Při nedostatečné nebo žádné normálové síle se část nebo celá smyková síla přenáší kotevními šrouby nebo zarážkou/obetonováním.

Obrázek 7.14 Přenos vodorovné smykové síly v kotvení sloupu patní deskou; a) třením mezi patní deskou a betonovým blokem, b) smykem a ohybem kotevních šroubů, c) smykovou zarážkou, d) přímým kontaktem sloupu se základem

zarážkou, d) přímým kontaktem sloupu se základem

Přenos smykových sil kotevními šrouby je osvědčen praxí v USA [DeWolf, Ricker 1990]. Otvory pro šrouby se navrhují běžné velikosti, u nadměrných otvorů se přivařuje zvláštní podložka nebo se otvor injektuje epoxidovou pryskyřicí, aby se zabránilo nadměrné deformaci při mezním stavu použitelnosti, případně přerozdělení vnitřních sil po kotvené konstrukci. Konzervativní přístup k návrhu kotevních šroubů je doporučen v příručce CEB [CEB, 1997]. Předpokládá se, že bude kotevní šroub působit jako konzola o délce tloušťky maltového lože zvětšené o 0,5 d. Zabráněním natočení šroubu v patní desce (např. maticemi pod a nad patní deskou) lze uvažovat s redukcí délky konzoly na L/2, viz obrázek 7.15.

Obrázek 7.15 Model pro návrh kotevního šroubu v ohybu, [CEB, 1997]

Při stanovení únosnosti kotevního šroubu ve smyku podle normy EN 1993-1-8 se předpokládá deformace šroubu a vznik tahové síly ve šroubu a tlaku v maltovém podlití, viz obrázek 7.16. Pro přenos smykových sil lze počítat pouze se šrouby v tlačené části patní desky. Návrh je založen na experimentech a analytické studii Bouwmana [Bouwman et al., 1989]. Postup návrhu je pro praxi zjednodušen tak, aby formálně odpovídal návrhu šroubu ve smyku.

Obrázek 7.16 Kotevní šroub při zatížení smykem, model vnitřních sil,
pracovní diagram s vyznačením únosnosti v ohybu a v tahu


Q&A 7.9 Pøenesení smykových sil tøením a kotevními šrouby

Q&A 7.9 Přenesení smykových sil třením a kotevními šrouby

Lze přenést smykové síly v kotvení patní deskou třením a kotevními šrouby v případě, že jsou velké otvory v patní desce?

Model v normě EN 1993-1-8 článek 6.2.1.2 je založen na velké deformaci šroubu při zatížení vodorovnou silou a na vytvoření tahové síly ve šroubu, viz obrázek 7.16. Únosnost šroubu v ohybu je malá a ve šroubu se tvoří plastické klouby při zpevňování materiálu, viz obrázek 7.17. Únosnost ve smyku patní desky sestává z únosnosti v tření a v přetržení šroubu/porušení malty v tlaku.

.

(7.20)

Navíc je kotevní šroub třeba posoudit na otlačení v patním plechu a v betonovém bloku a vytržení z betonu.

Obrázek 7.17 Kombinace tření a tahu ve šroubech při působení vodorovné síly na kotvení
s uvažováním prokluzu v kotevních šroubech


Q&A 7.10 Návrh pøedem zabetonovaných kotevních šroubù

Q&A 7.10 Návrh předem zabetonovaných kotevních šroubů

Pro návrh kotvení je rozhodující únosnost kotevních šroubů, ta ale není v normě prEN 1993-1-8 zahrnuta. Jaké předpisy se doporučuje použít?

V normě EN 1993-1-8 tabulka 3.2 jsou uvedena obecná pravidla pro stanovení únosnosti všech typů šroubů v tahu, tedy i kotevních šroubů. Síla ve šroubu NSd musí splňovat podmínku

.

(7.21)

kde As je plocha šroubu, fub mez pevnosti šroubu, gMb dílčí součinitel spolehlivosti pro šrouby a bb je redukční součinitel pro řezané závity. Pro řezané závity se volí bb = 0,85.

Obrázek 7.18 Typy kotevních šroubů, a) předem zabetonovaný s kotevní hlavou, b) předem zabetonovaný s kotevním hákem, c) dodatečně instalovaný do vyfrézovaného otvoru, d) lepený šroub, e) dodatečně zabetonovaný, f) šroub v kotevním roštu

V praxi se využívá se celé řady kotevních šroubů, např. předem zabetonované s kotevní hlavou, předem zabetonované s kotevním hákem, dodatečně instalované do vyfrézovaného otvoru, lepené, dodatečně zabetonované, do kotevních roštů, viz obrázek 7.18. Návrhové modely kompatibilní s normou EN 1993-1-8 založené na pracích Eligehausena [Eligehausen 1990] byly publikovány v příručce CEB [CEB, 1997]. Pro samostatný kotevní šroub se doporučuje se uvažovat těmito možnými porušeními:

· s porušením ocelové části

.

(7.22)

· s porušením soudržností

,

(7.23)

· s porušením kužele betonu

,

(7.24)

· a s roztržení betonu

.

(7.25)

Pro skupinu šroubů se posuzují obdobná porušení.

Obrázek 7.19 Předem zabetonovaný kotevní šroub s kotevní hlavou

Posouzení únosnosti předem zabetonovaného kotevního šroubu s kotevní hlavou, viz obrázek 7.19, při namáhání tahovou silou sestává z těchto částí:

Únosnost ve vytržení lze stanovit jako

,

(7.26)

kde je pevnost pk pro beton bez trhlin

(7.27)

a Ah je plocha (kruhové nebo čtvercové) hlavy šroubu

(7.28a)

(7.28b)

Únosnost proti vytržení betonového jehlanu, viz obrázek 7.20, se stanoví z výrazu

(7.29)

kde

(7.30)

je charakteristická hodnota únosnosti jednoho kotevního šroubu. Pro beton bez trhlin se počítá s konstantou k1 = 11 (N/mm)0,5.

Vliv roztečí šroubů p a koncových vzdáleností e lze zohlednit ve tvaru jehlanu, viz obrázek 7.20, podle vztahů

(7.31a)

(7.31b)

(7.31c)

Šířku jehlanu lze odhadnout jako

(7.32)

Obrázek 7.20 Představa jehlanu pro posouzení na vytržení betonu, a) jednotlivý kotevní šroub,
b) skupina kotevních šroubů, c) jednotlivý kotevní šroub na hraně

Vliv nerovnoměrné napjatosti v betonu se zohledňuje součinitelem Ψs.N, který se počítá jako

(7.33)

Součinitel Ψec.N zavádí vliv skupiny šroubů. Pro malé kotevní délky (hef £ 100 mm) lze únosnost zvýšit pro beton bez trhlin hodnotou Ψure.N = 1,4. Únosnost betonu v roztržení se u předem zabetonovaných kotevních šroubů dosahuje vyztužením a vhodnou polohou šroubu. Rozteče se volí větší než

(7.34)

vzdálenost kotevního šroubu od hrany betonového bloku se požaduje ne méně než

(7.35)

a výška betonového bloku nesmí být menší než

(7.36)

kde cÆ je doporučené krytí výztuže.

Pro kotevní šrouby se vzdáleností k hranám větší než e > 0,5 hef ve všech směrech není třeba posuzovat únosnost kotevního bloku v roztržení. Pro jiné případy kotevních šroubů lze provést podrobné posouzení podle příručky CEB [CEB, 1994]. Posouzení je kompatibilní s normou EN 1993-1-8.


7.2 Použité symboly

Použité symboly

a | délka patní desky
ac | výška profilu sloupu
ah | velikost hlavy zabetonovaného kotevního šroubu
a1 | účinný rozměr betonového bloku
b | šířka patní desky
bc | šířka profilu sloupu
b1 | účinný rozměr betonového bloku
c | náhradní šířka patní desky
cø | doporučené krytí betonu
d | průměr šroubu
dh | průměr hlavy šroubu
e, ex, ea, eb | vzdálenosti šroubu
fcd | návrhová hodnota pevnosti betonu v tlaku
fcd.g | návrhová hodnota pevnosti malty v tlaku
fck | charakterická návrhová hodnota pevnosti betonu v tlaku
fj | únosnost betonu v koncentrovaném tlaku
fy | mez kluzu oceli
fyb | mez kluzu šroubu
fu | mez pevnosti
fub | mez pevnosti šroubu
h | výška betonového bloku
hc | výška průřezu sloupu
hef | délka zabetonování kotevního šroubu
kj | součinitel koncentrace napětí
Leff | náhradní délka T profilu
m, mx | vzdálenost osy šroubu ke svaru
mpl.Rd | momentová únosnost patní desky jednotkové délky
n | vzdálenost osy sloupu ke kontaktu desky se základem
p | rozteč šroubů
t | tloušťka, tloušťka patní desky
tf | tloušťka pásnice
tg | tloušťka malty
th | tloušťka hlavy kotevního šrobu
tw | tloušťka stěny
twa | tloušťka podložky
x, y, z | osy, vzdálenosti ve směru os
A | plocha
Ab | plocha dříku šroubu
Ac | plocha sloupu
Aeff | náhradní plocha poddajné patní desky
Ah | plocha hlavy šroubu v kontaktu s betonem
As | výpočtový průřez šroubu (dříve plocha jádra šroubu)
Bt.Rd | návrhová hodnota únosnosti šroubu v tahu
Cf.d | součinitel tření
F | síla
L | délka
Lb | délka šroubu
Lb.lim | největší délka šroubu, při níž by došlo k páčení
Lbe | délka zabetonované části kotevního šroubu
Lbf | volná délka kotevního šroubu
Leq | náhradní délka kotevního šroubu
M | ohybový moment
M´ | ohybový moment na jednotku délky
Q | páčící síla
βj | součinitel styčníku
γi | dílčí součinitel spolehlivosti


7.3 Literatura

Literatura

[EN 1993-1-8] prEN 1993-1-8. Eurocode 3: Design of Steel Structures, Part 1.8: Design of Joints, European Standard, CEN, Brussels, 2002.

[CEB, 1997] Design of Fastenings in Concrete, Design guide, p. 83, CEB, Thomas Telford Services Ltd., London, 1997, ISBN 0 7277 2558 0.

[CEB, 1994] Fastenings to Concrete and Masonry Structures, State of the Art Report, p. 248, CEB, Thomas Telford Services Ltd., London, 1994, ISBN 0 7277 1937 8.

[Eurocode 2, 1992] ENV 1992-1-1: Design of Concrete Structures, Eurocode 2, European Pre-Standard, CEN, Brussels, 1992.

[Eurocode 3, 1992] ENV 1993-1-1: Design of Steel Structures, Eurocode 3, European Pre-Standard, CEN, Brussels, 1992.

[Eurocode 3-A2, 2001] ENV 1993-1-1-A2: Design of Steel Structures, Annex J, Joint Design, European Pre-Standard, CEN, Brussels, 1992.

[Baniotopoulos, 1994] Baniotopoulos C.C.: On the numerical assessment of the separation zones in semirigid column base plate connections, Structural Engineering and Mechanics-An International Journal Vol. 2, No. 3, p. 1-15, 1994.

[Bijlaard, 1982] Bijlaard F.S.K.: Rekenregels voor het ontwerpen van kolomvoetplaten en experimentele verificatie, Rapport No. BI-81-51/63.4.3410, IBBC-TNO, Delft 1982.

[Bouwman et al., 1989] Bouwman, L.P., Gresnigt A.M., Romeijn, A.: Onderzoek naar de bevestiging van stalen voetplaten aan funderingen van beton. (Research into the connection of steel base plates to concrete foundations), in Dutch, Stevin Laboratory report 25.6.89.05/c6, Delft, 1989.

[DeWolf, Ricker, 1990] DeWolf J.T., Ricker D.T.: Column Base Plates, Steel Design Guide, Series 1, AISC, Chicago, 1990.

[DeWolf, Sarisley, 1980] DeWolf J.T. and Sarisley E.F.: Column Base Plates with Axial Loads and Moments, Journal of the Structural Division ASCE, p. 2167-2185, Vol. 106, No. ST11, 1980.

[DeWolf, 1978] DeWolf J.T.: Axially Loaded Column Base Plates, Journal of the Structural Division ASCE, Vol. 104, No. ST4, p. 781-794, 1978.

[Eligehausen, 1990] Eligehausen R.: Design of fastenings in concrete using partial safety factors, in German, Bauingenier, No. 65, p. 295-305, 1990.

[Hawkins, 1968a] Hawkins N.M.: The bearing strength of concrete loaded through rigid plates, Magazine of Concrete Research, Vol. 20, No. 63, p. 31-40, March 1968.

[Hawkins, 1968b] Hawkins N.M.: The bearing strength of concrete loaded through flexible plates, Magazine of Concrete Research, Vol. 20, No. 63, p. 95-102, June 1968.

[Ivanyi, Baniotopoulos, 2000] Ivanyi, M., Baniotopoulos C.C.: Semi-rigid Connections in Structural Steelwork, Springer, 2000.

[Murray, 1983] Murray T.M.: Design of Lightly Loaded Steel Column Base Plates, Engineering Journal AISC, Vol. 20, p. 143-152, 1983.

[Nakashima, 1998] Nakashima S.: Effects of floors on mechanical behaviours of steel column bases, in Proceedings of Nordic Steel Construction Conference 98, Vol. 2., p. 467-474, Oslo, 1998.

[Shelson, 1957] Shelson W.: Bearing Capacity of Concrete, Journal of the American Concrete Institute, Vol. 29, No. 5, p. 405-414, November 1957.

[Stark, Bijlaard, 1988] Stark J.W.B., Bijlaard F.S.K.: Eurocode 3 - Appendix 6C - Column Bases, TNO Rapport BI-88-094, Delft, 1988.

[Stark, 1979] Stark J.W.B.: De berenkening van voetplaten van stalen kolommen, in Dutch, Bouwen met staal, No. 49, p. 21-28, September 1979.

[Stockwell, 1987] Stockwell, F.W. Jr.: Base Plate Design, AISC, National Engineering Conference Proceedings, Paper 49, April/May 1987.

[Stockwell, 1975] Stockwell F.W. Jr.: Preliminary Base Plate Selection, Engineering Journal AISC, Vol. 21, No. 3, p. 92-99, 1975.

[Wald et al., 2000] Wald F., Bouguin V., Sokol Z. Muzeau J.P: Component Method for Base Plate of RHS, In: Proceedings of the Conference Connections in Steel Structures IV: Steel Connections in the New Millennium, Roanoke, 2000.

[Wald, 1999] Wald F.: Column and Anchor Bolts, Festschrift Commerative Publikation to Ferdinand Tschemmernegg, Institut für Stahlbau, Holzbau und Michbautechnologie, edited by Huber G., Michl T., p. 317–330, Innsbruck, 1999, ISBN 3-9501069-0-1.

[Wald, 1998] Wald F., Gresnigt A.M., Weynand K., Jaspart J.P.: Application of the Component Method to Column Bases, In: Proceedings of COST C1 Conference Liège 1998, edited by Maquoi R., p. 155-166, Brussels, 1999, ISBN 92-828-6337-9.

[Wald, Baniotopoulos, 1998] Wald F., Baniotopoulos C.C.: Numerical modelling of column base connection, In: COST C1 Conference Liège 1998, edited by Maquoi R., p. 497-507, Brussels 1999, ISBN 92-828-6337-9.

[Wald, 1995] Wald F.: Patky sloupů, Column Base, CTU, Praha, 1995, ISBN 80-01-01337-5.

[Wald, 1993] Wald F., Column-Base Connections, A Comprehensive State of the Art Review, CTU, Prague, 1993.


Pøíloha 7.1 Návrh kloubové patky

Příloha 7.1 Návrh kloubové patky

Určete návrhovou únosnost patky sloupu na obrázku 7.21. Sloup je průřezu HE200B, tloušťka patní desky je 30 mm a betonový základ má rozměry 850×850×900 mm. Patka je z oceli S235, základ je z betonu C20/25. Parciální součinitele spolehlivosti jsou [image] pro ocel a [image] pro beton.

Obrázek 7.21 Patka a betonový základ

Účinný rozměr betonového základu se určí z

,

(7.21)

a b1 = a1 podle symetrie. Součinitel koncentrace napětí je

.

(7.22)

Únosnost betonu v koncentrovaném tlaku je

.

(7.23)

Efektivní šířka náhradní tuhé desky c probíhá po obvodu sloupu

.

(7.24)

Plocha náhradní tuhé desky (viz obrázek 7.22) je

Obrázek 7.22 Plocha náhradní tuhé desky

.

(7.25)

Návrhová únosnost patky je

.

(7.26)

Jsou navrženy konstrukční kotevní šrouby.

Obrázek 7.23 Výkres patky sloupu

Poznámky:

· Návrhová únosnost sloupu je nižší než únosnost patky,protože:
,
kde A je průřezová pocha sloupu.

· Součinitel styčníku se uvažuje 2/3 za předpokladu, že charakteristická pevnost malty není menší než 0,2 násobek charakteristické pevnosti betonového základu a že tloušťka podlití je menší než 0,2 min (a; b) = 0,2 * 340 = 68 mm.

· Klínové podložky, viz obrázek 7.23 se používají pro usazení patky při montáži.


Pøíloha 7.2 Návrh vetknuté patky

Příloha 7.2 Návrh vetknuté patky

Určete návrhovou únosnost MRd vetknuté patky sloupu na obrázku 7.24. Patka je zatížena tlakovou osovou silou FSd = 500 kN. Sloup je z válcovaného profilu HE200B s patní deskou o tloušťce 30 mm. Betonový základ má rozměry 1600×1600×1000 mm. Sloup, patní deska i kotevní šrouby jsou z oceli S235, betonový základ z betonu C12/15. Parciální součinitel spolehlivosti materiálu je pro ocel [image] , pro kotevní šrouby [image] a pro beton [image] .

Obrázek 7.24 Vetknutá patka sloupu a betonový základ

Tažená oblast

Únosnost dvou šroubů M 24 v tahu (plocha jádra jednoho šroubu je As = 353 mm2)

.

(7.43)

Únosnost patní desky v ohybu je větší než únosnost šroubů v tahu a proto nerozhoduje

.

(7.44)

Tlačená oblast

Obrázek 7.25 Betonový základ

Účinný rozměr betonového základu, viz obrázek 7.25, se určí z

,

(7.45)

a b1 = a1 podle symetrie. Součinitel koncentrace napětí je

.

(7.46)

Únosnost betonu v koncentrovaném tlaku je

.

(7.47)

Efektivní šířka náhradní tuhé desky c probíhá po obvodu sloupu

,

(7.48)

Síla v tlačené oblasti, která se přenáší kontaktem mezi patní deskou a betonovým základem, se odvodí ze silové podmínky rovnováhy ve svislém směru, viz obrázek 7.27

,

(7.49)

a efektivní plocha tlačené oblasti je

.

(7.50)

Šířka tlačené oblasti, viz obrázek 7.26, je

.

(7.51)

Figure 7.26 Efektivní plocha vetknuté patky sloupu

Vzdálenost působiště síly v tlačené oblasti od osy sloupu je

.

(7.52)

Obrázek 7.27 Odvození podmínek rovnováhy na patní desce

Moment únosnosti se určí z momentové podmínky rovnováhy, viz obrázek 7.27

.

(7.53)

Momentová únosnost patky sloupu zatížené tlakovou silou 500 kN je 81,5 kNm.

Poznámky:

· Je třeba posoudit únosnost sloupu na kombinaci tlakové síly a ohybu. Únosnost sloupu v tlaku je

.

(7.54)

Únosnost sloupu v ohybu kolem osy y je

.

(7.55)

Sloup se posoudí na interaci ohybového momentu a osové síly

.

(7.56)

Sloup vyhovuje.

· Interakční diagram moment - osová síla na obrázku 7.28 ukazuje únosnost patky pro různé tloušťky patní desky. Významné body diagramyu jsou vyznačeny pro tloušťku desky t = 30 mm.

Obrázek 7.28 Interakční diagram pro různé tloušťky patní desky


Pøíloha 7.3 Pøíklady realizovaných patek

Příloha 7.3 Příklady realizovaných patek

Obrázek 7.29 Patka sloupu s patní deskou

Obrázek 7.30 Patka sloupu s patní deskou stejné velikosti jako sloup

Obrázek 7.31 Vyztužená patní deska kloubové patky

Obrázek 7.32 Prefabrikovaná patní deska

Obrázek 7.33 Kloubová patka sloupu kruhového průřezu

Obrázek 7.34 Kotvení táhla


8 STYČNÍKY PRO SEISMICKÉ OBLASTI

8.1 Základní principy

Spolehlivost všech typů konstrukcí v seismicky aktivních oblastech se zajišťuje tažností oceli a ocelové konstrukce jsou pro tyto oblasti proto přirozeně vhodné. Po ničivých zemětřeseních s epicentry v Northridge a v Kobe se v USA a Japonsku prohloubil rozvoj poznatků. Při obou zemětřeseních se ocelové konstrukce osvědčily, ale vykázaly neočekávaně velké množství poškození styčníků. Nepředpokládané poruchy styčníků vyvrátily doposud užívaných Deset zásad pro návrh a výrobu styčníků do seismických oblastí. Po zemětřeseních se řada výzkumných projektů zaměřila na nápravu chyb v návrhu rámů a jejich ohybově tuhých styčníků. Je zřejmé, že na zjištěných poruchách se podílela celá řada příčin, včetně nevhodných detailů se svary, ale při návrhu konstrukce a styčníků se bohužel často ukázalo ne úplné pochopení problematiky seismického namáhání.

Detaily s poruchami vykazovaly nevhodné koncentrace napětí, místní plastifikaci a prostorové napětí zvláště v přípojích nosníků na sloupy. Nevhodné svary byly provedeny s nedostatečně tažným přídavným materiálem a nebyla zajištěna kontrola kvality po jejich výrobě. Jako nevhodné se ukázalo chování velkých prvků a jejich přípojů, kde se, podle výzkumů z osmdesátých let, využívalo spojování neobvykle štíhlých prvků (panelů stěny sloupu ve smyku, v tahu a tlaku, stojiny připojovaných nosníků v tlaku a smyku). Norma EN 1993-1-8 zahrnuje pravidla pro stanovení pevnosti a tuhosti styčníků ocelových konstrukcí. Vliv seismického a dynamického zatížení není zahrnut. Přípoje v seismických oblastech musí splňovat tyto základní podmínky:

· schopnost přetížení;

· dostatečnou rotační kapacitu (tažnost);

· dostatečnou robustnost (detaily odolávající silám v neočekávaných směrech).


8.2 Zásady návrhu

Experimentální a analytický výzkum seismického zatížení, ocelí, svařování, lomové mechaniky a chování styčníků a jejich sestav byl završen doporučeními pro návrh styčníků do seismických oblastí a na přísnější kontrolu materiálu a výroby konstrukcí.

V USA doporučení zahrnují návrh rámů vhodných pro seismické oblasti z roku 1997 NEHRP Provisions [BSSC, 1997] a doporučení AISC [AISC, 1997], zvláště pak směrnice Běžné rámy do seismických oblastí (OMRF, Ordinary Moment Resisting Frames), Středně odolné rámy do seismických oblastí (IMRF, Intermediate Moment Resisting Frames) a Speciální rámy do seismických oblastí (SMRF, Special Moment Resisting Frames). Tyto tři typy konstrukcí se charakterizují rotační kapacitou 0,01, 0,02 a 0,03 rad. Přípoje lze navrhnout jak na plnou únosnost připojovaných prvků (FR, Fully Restrained) tak na částečnou únosnost (PR, Partially Restrained). Směrnice doporučují volbu typu přípojů, zatížení, typ globální analýzy, konstrukční řešení a postup návrhu styčníků včetně ověření požadované a dosahované rotační kapacity.

Chování ohybově tuhých rámů je výrazně ovlivněno chováním jejich styčníků. Ve směrnicích se doporučuje:

· koncepce globálního řešení s tuhými sloupy a poddajnými nosníky;

· vhodný návrh únosnosti stěny sloupu ve smyku;

· ověření únosnosti přípojů, četně redukce jejich únosnosti při opakovaném namáhání;

· ověření vlivu druhého řádu (P-d efekt);

· ověření místní ztráty stability prvků.

Směrnice se pri návrhu přípojů zaměřují na vhodnou volbu typu přípoje a na podrobnou metodiku řešení vybraných typů přípojů (Pre-qualified Connections). U správně zvolených přípojů se očekává splnění definovaných požadavků. Ty jsou:

Pro svařované přípoje:

· rovnoměrnost napětí v nebezpečném průřezu svaru;

· vrubová houževnatost svařovaného materiálu;

· vrubová houževnatost přídavného materiálu.

Pro šroubované přípoje:

· velikost šroubů, typ díry, utažení;

· únosnost oslabeného průřezu.

V Evropě je podle normy pro styčníky prEN 1993-1-8 možno předpovědět momentovou únosnost Mj,Rd a na základě tuhosti komponentů ki i jejich tuhost.

(8.1)

Stanovení rotační kapacity pro seismické navrhování není v normě prEN 1993-1-8 zahrnuto a je soustředěno do normy prEN 1998-1.


8.3 Pøípoje nosníkù ke sloupu

8.3 Přípoje nosníků ke sloupu

V USA byly vypracovány směrnice pro deset nejčastějších svařovaných přípojů na podkladě dat získaných v experimentálním programu FEMA/SAC. Každý typ přípoje je klasifikován podle rotační kapacity a je doporučen pro danou velikost připojovaných prvků. Jsou popsány přípoje

· svařovaný s nevyztuženými pásnicemi (WURF, Welded Unreinforced Flange), je vylepšený tvar přípoje jako na obrázku 8.1a);

· svařované příložky na pásnicich (WCPF, Welded Cover Plated Flange);

· svařované desky pásnic (WFP, Welded Flange Plates), viz obrázek 8.1b);

· svařované svisle profilované pásnice (WVRF, Welded Vertical Ribbed Flange);

· svařovaný přípoj nosníku a sloupu a šroubovaný přípoj nosníku (WCT/BB, Welded Column Tree with Bolted Beam), viz obrázek 8.1.c);

· svařovaný jednostranný náběh (WSH, Welded Single Haunch);

· svařovaný oboustranný náběh (WDH, Welded Double Haunch).

Kromě svařovaných styčníků je popsáno několik typů šroubovaných přípojů:

· šroubované čelní desky (BEP, Bolted End Plate), viz obrázek 8.1d);

· svařované příložky na pásnicích a šroubované stojiny (WFPBB, Welded Flange Plates with Bolted Beam), viz obrázek 8.1e);

· šroubovaný jednostranný náběh (BSH, Bolted Single Haunch), viz obrázek 8.1f);

· šroubovaný oboustranný náběh (BDH, Bolted Double Haunch), viz obrázek 8.1f).

a) svařovaný přípoj s nevyztuženými pásnicemi | b) přípoj se svařovanými deskami pro pásnice
c) svařovaný přípoj nosníku a sloupu a šroubované přípoje nosníku | d) šroubovaný přípoj čelní desky
e) přípoj se svařovanými/šroubovanými příložkami na pásnicích | f) šroubovaný přípoj s jednostranným/oboustranným náběhem

Obrázek 8.1 Styčníky popsané v doporučeních FEMA/SAC, USA

V Japonsku se pro patrové rámy využívá sloupů z hranatých trubek. Náročně navrhované styčníky nosníku se sloupem jsou zobrazeny na obrázku 8.2.

Obrázek 8.2 Styčníky pro sloupy z hranatých trubek používané v Japonsku

Obrázek 8.3 zachycuje typické přípoje využívané pro ohybově tuhé rámy v seismicky aktivních částech Evropy [Mazzolani, 2000].

a) b) c)

Obrázek 8.3 Styčníky používané v Evropě, a) čelní deska s přesahem, b) svařovaný vyztužený styčník,
c) svařovaný styčník s deskami na pásnicích nosníku


8.4 Doporuèení pro návrh a výrobu

8.4 Doporučení pro návrh a výrobu

Eurokód 8 [prEN 1998-1] doporučuje v konstrukcích styčníky s disipací energie:

· Návrh musí zabránit lokalizaci plastických oblastí, velká vnitřní pnutí a výrobní vady. Vhodnost návrhu je třeba ověřit na experimentu.

· Svařované přípoje tupými svary bez disipace energie s prvky s disipací energie musí splňovat požadavky na přetížení.

· Pro svařované přípoje koutovými svary nebo šroubované přípoje bez disipace energie musí být zajištěno, aby únosnost přípoje byla vyšší než 1,35 násobek plastická únosnosti připojovaného prvku

(8.2)

· Používá se pouze spojů třídy B (třecí spoje odolné proti prokluzu v mezním stavu použitelnosti) a C (třecí spoje odolné proti prokluzu v mezním stavu únosnosti) ve smyku a přípojů třídy E v tahu (spoje s předpjatými vysokopevnostními šrouby v tahu) s kontrolou utahování šroubů. Jsou povoleny též přípoje s přesnými šrouby.

· U šroubovaných přípojů se požaduje únosnost ve smyku 1,2 vyšší než je únosnost ve otlačení.

· Pevnost a deformační kapacita prvků a jejich přípojů při cyklickém zatěžování musí být prověřena experimentálně a splňovat požadavky na typ konstrukce a třídu tažnosti. Tyto požadavky se vztahují na všechny přípoje v konstrukci s disipací energie. Požadavky na tažnost jsou shrnuty v článku 6.6 a 6.9 normy prEN 1998-1. Tažnost konstrukce se popisuje požadovaným natočením ve styčnících a dosahovanou rotační kapacitou styčníků, kde se definuje parametr qp jako:

(8.3)

Norma prEN 1998-1 předepisuje pro styčníky nosníků se sloupy ohybově tuhých rámů (MRF, Moment Resistant Frame):

· V případě, že konstrukce je navržena na disipaci energie v nosníku, navrhuje se přípoj nosníku na sloup na přetížení. Uvažuje se přetížení od momentu Mpl.Rd a od posouvající síly (VG,Ed+VM,Ed) podle článku 6.6.2 v normě prEN 1998-1.

· Polotuhé styčníky a styčníky s částečnou únosností s disipací energie lze využít při splnění všech těchto podmínek: a) rotační kapacita styčníků odpovídá požadovanému natočení; b) doloží se, že prvky připojené do styčníku budou v mezním stavu únosnosti (MSÚ) stabilní; c) při stanovení vodorovné deformace objektu se uvažuje s neformovatelností styčníku.

· Styčníky se navrhnou tak, aby jejich rotační kapacita qCd nebyla menší než 35 mrad pro třídu tažnosti H a 25 mrad pro třídu tažnosti M pro q>2. Při cyklickém namáhání se musí dosáhnout této hodnoty bez poklesu pevnosti a tuhosti o více než 20%, hodnoty musí být prověřeny experimenty. Tento požadavek nezávisí na předpokládané poloze disipativní oblasti.

· Pro styčníky s částečnou únosností, se stanovuje únosnost sloupů při plastické únosnosti styčníků.

Vliv konstrukčního řešení a materiálu na nelineární chování ohybově tuhých styčníků byl studován v posledních letech v řadě zemí, např. [El-Tawil et al., 2000], [Mao et al., 2001]. Vliv vlastností materiálu se nejčastěji popisuje poměrem meze kluzu k mezi pevnosti fy/fu (YUSR, Yield-to-Ultimate Stress Ratio). Pro poměr poměr 0,65 až 0,80 nevykazují styčníky do natočení 30 mrad podstatné koncentrace napětí. Pro hodnotu YUSR = 0,95 se délka plastického kloubu u styčníku při natočení 30 mrad zkracuje na polovinu v porovnání se styčníky z materiálu YUSR = 0,80. Krátký plastický kloub zvyšuje koncentraci napětí a vede k místní ztrátě stability při nižším namáhání a snižuje odolnost při nízkocyklové únavě.


Q&A 8.1 Proměnné namáhaní styčníků

Lze použít normu EN 1993-1-8 pro styčníky vystavené kromě účinkům statického zatížení i proměnným účinkům zatížení, např. od větru?

Normu EN 1993-1-8 lze částečně využít pro návrh styčníků na účinky proměnného zatížení. Lze použít výpočet momentové únosnosti Mj.Rd a počáteční tuhosti Sj.ini styčníku. Vztahy v normě EN 1993-1-8 nepokrývají celou škálu styčníků pro určení rotační kapacity. Na základě experimentů bylo shledáno, že rotační kapacita při proměnném namáhání je asi 0poloviční než při při statickém namáhání. Při proměnném namáhání lze nalézt jiné tvary porušení než při statickém, kdy se podle normy EN 1993-1-8 určuje únosnost styčníku z únosnosti nejslabší komponenty.


Q&A 8.2 Vliv nesymetrického namáhání

Lze použít normu EN 1993-1-8 pro styčníky vystavené kromě účinkům statického zatížení i seismickým účinkům, zvláště účinkům nesymetrického cyklického zatížení?

Výzkum prováděný v Evropě [Mazzolani, 2000] nelze použít pro stanovení charakteristik styčníků vystaveným účinkům opakovaného zatížení. Při porovnání účinků od cyklického symetrického a nesymetrického zatížení na ohybově tuhé styčníky patrových rámů se potvrdilo, že únosnost při nesymetrickém zatížení je asi o 20 až 40% nižší než u zatížení symetrického. Naopak rotační kapacita pro účinky nesymetrického zatížení dosahuje podle typu styčníku asi 150 až 200% kapacity pro účinky symetrického zatížení.


Q&A 8.3 Vliv rychlosti zatìžování

Q&A 8.3 Vliv rychlosti zatěžování

Jaký vliv má rychlost zatěžování na chování styčníků ocelových konstrukcí?

Evropský výzkumný program COPERNICUS RECOS [Mazzolani, 2000] potvrdil velký vliv rychlosti zatěžování na chování styčníků. Pro ocelové prvky a styčníky vystavené účinkům seismického zatížení je rychlost změny poměrné deformace v rozsahu 0,03-0,06 s-1. Při této rychlosti roste mez kluzu a mez pevnosti svarů. Tento vliv přináší snížení tažnosti asi o 27%. Pro cyklické namáhání nemá ale pokles tažnosti výrazný vliv.


Q&A 8.4 Vliv technologie svaøování na chování styèníkù

Q&A 8.4 Vliv technologie svařování na chování styčníků

Jaký je vliv technologie svařování a detailů na chování styčníků vystavených účinkům seismického zatížení?

Experimenty [Mazzolani, 2000] znovu potvrdily velkou důležitost kvality svarů vystavených účinkům seismického zatížení. Byly studovány tři typy svarů: jednostranné a oboustranné tupé svary a koutové svary. Nejlepší chování (porušení v základním materiálu) vykazoval oboustranný tupý svar. U koutového svaru se potvrdila jeho hlavní nevýhoda spočívající v obtížné kontrole velikosti svaru. Jednostranný tupý svar vykazoval nevyhovující chování. Vlivem nedostatečného provaření konce svaru se tvořily trhliny v kořeni. Pro tuhé přípoje nosníků na sloupy v seismických oblastech lze shrnout:

· Oboustranné tupé a koutové svary lze doporučit pro svařování ve výrobně. U koutových svarů je třeba důkladná kontrola velikosti svaru.

· Jednostranné tupé svary se požívají pro svařování na staveništi, protože pásnice nosníků a příložky není třeba svařovat nad hlavou. Pro tato svary se doporučuje důkladná kontrola provaření kořene. Zvláště účinné se ukázalo dodatečné provaření kořene.

Cyklické namáhání zvyšuje riziko prasknutí svaru u přípojů na částečnou únosnost (svary s nedostatečnou velikostí a špatně provařeným kořenem) a lze je snížit správnou kontrolou technologie svařování. Porovnání výsledků experimentů s experimenty v USA a Japonsku ukázaly, že japonská technologie ochrany svaru plynem (GMAW, Gas shielded Metal Arc Welding) je i při použití pouze kysličníku uhličitého (CO2) v porovnání s americkou technologii ochrany svaru plyny z obalu elektrody (FCAW, Self-shielded flux Core metal Arc Welding) sice dražší, ale lze dosáhnout větší tažnosti svarů.

Ve svarech připojujících pásnici nosníku na pásnici sloupu se iniciuje trhlina v kořeni svaru u stojiny nosníku. Pro jednostranné svařování se ve stojině vrtá otvor na usnadnění přístupu elektrody, viz obrázek 8.4a), k dolní pásnici. Výsledky testů s různým tvarem tohoto otvoru potvrdily významný jeho tvaru na vznik iniciaci trhlin, viz [Mao et al., 2001] a možnosti modifikace jeho tvaru pro zvýšení únosnosti při opakovaném namáhání. U správně navržených svařovaných detailů se prokázalo, že úpravou přístupového otvoru lze dosáhnout rotační požadované kapacity 30 mrad.

Obrázek 8.4 Běžný a modifikovaný tvar otvoru pro přístup elektrody k dolní pásnici

The web attachment detail was found to have a significant effect on the fracture potential of the beam flanges near the interface of the weld metal and base metal. Based on the analysis results, a detail consisting of a complete penetration groove welded beam web in conjunction with supplemental fillet welds on the shear tab is recommended for seismic design. Weld procedures using a notch tough electrode for the beam web groove weld must be carefully followed to minimise weld defects. In addition, a stronger panel zone is recommended. The bolted shear tab detail is recommended for use only in ordinary moment resisting frames.

Different analyses provide evidence that with higher toughness materials and significant detailing improvements, such as backing bar removal, slight overmatching of weld strengths, and limited panel shear deformations, connections can achieve the target inelastic rotation of 0,030 rad prior to weld root fractures.


Q&A 8.5 Šrouby vysoké pevnosti ve styènících se seismickým namáháním

Q&A 8.5 Šrouby vysoké pevnosti ve styčnících se seismickým namáháním

Lze použít šrouby vysoké pevnosti ve styčnících s seismickým namáháním místo šroubů běžné kvality?

Šrouby vysoké pevnosti lze použít ve styčnících vystavených opakovanému namáháním. Doporučuje se navrhnout jejich předpětí na 50% přepínací síly a toto předpětí na montáži kontrolovat. Třecí povrchy není třeba zvláště upravovat.


Q&A 8.6 Panel stìny sloupu

Q&A 8.6 Panel stěny sloupu

Jaký je vliv panelu stěny sloupu při opakovaném namáhání?

Chování panelu stěny sloupu je v EN 1993-1-8 popsáno pro statické namáhání. V případě nesymetrického styčníku nosníku se sloupem nebo symetrického styčníku s nesymetrickým zatížením má panel sloupu výrazný vliv na chování styčníku. Experimentálně bylo prokázáno [Mazzolani, 2000], že únosnost styčníku při opakovaném zatěžování se redukuje na 20 až 40% s příznivým nárůstem deformační kapacity na 150 až 200%. Únosnost panelu stěny sloupu ve smyku se zvyšuje přidáním příložného plechu podle obrázku 8.5. Toto řešení má výhody i nevýhody. Při přivaření do zaoblené části přechodu stěny sloupu v pásnici což se považuje za praxí i experimenty potvrzené optimální řešení pro statické namáhání, se do styčníku vnášejí vnitřní pnutí od chladnutí a nepříznivě se zvyšuje koncentrace napětí. Při přivaření příložných plechů na pásnice tato přídavná napětí nevznikají [Dubina et al., 2000]. Toto řešení bohužel omezuje možnosti v návrhu přípoje na měkkou osu sloupu. Vztahy pro účinnou šířku beff vyztužené stěny ve smyku, v tahu a tlaku lze nalézt v EN 1993-1-8.

Obrázek 8.5 Příložné plechy na stěně sloupu přivařené do zaoblení a na pásnice

Numerické studie [Schneider, Amidi, 1998] ukázaly, že příznivé účinky stěny sloupu ve smyku při opakovaném namáhání přípoje nosníku na sloup při seismickém zatížení zvyšují možnost trhlin ve svarech vlivem velkého zkosení panelu. Předpisy 1991 NEHRP proto doporučují únosnost panelu stěny sloupu ve smyku větší než 90% únosnosti přípoje nosníku ke sloupu.


8.5 Použité symboly

Použité symboly

ki | tuhost i-té komponenty
z | rameno vnitřních sil
Q | behaviour factor
E | modul pružnosti oceli
L | rozpětí nosníku
Mj,Sd | návrhová hodnota momentu
Mj,Rd | momentová únosnost styčníku
NSd | návrhová hodnota normálové síly
Npl,Rd | únosnost průřezu
Rd | únosnost styčníku
Rfy | únosnost připojovaného prvku disipujícího energii
Sj | tuhost styčníku
Sj.ini | počáteční tuhost styčníku
VG,Ed | smyková síla od účinků neseismických zatížení
VM,Ed | smyková síla od ohybových momentů na konci připojovaného nosníku
δ | průhyb ve středu nosníku
μ | stiffness ratio
qCd | plastická rotační kapacita
qp | parametr tažnosti konstrukce


8.6 Literatura

Literatura

[Eurocode 3, 1992] ENV 1993-1-1: Design of Steel Structures, Eurocode 3, European Pre-Standard, CEN, Brussels, 1992.

[Eurocode 3-A2, 2001] ENV 1993-1-1-A2: Design of Steel Structures, Annex J, Joint Design, European Pre-Standard, CEN, Brussels, 1992.

[prEN 1998-1, 2001] prEN 1998-1: Design of structures for earthquake resistance. Part 1: General rules, seismic actions and rules for buildings, European Pre-Standard, CEN, Brussels, 2001.

[EN 1993-1-8] prEN 1993-1-8. Eurocode 3: Design of Steel Structures, Part 1.8: Design of Joints, European Standard, CEN, Brussels, 2002.

[Dubina et al., 2000] Dubina D., Ciutina A.L., Stratan A.: Cyclic Tests on Bolted Steel and Composite Double-Sided Beam-to-Column Joints, The Paramount Role of Joints into the Reliable Response of Structures, p. 129-139, NATO Science Series, edited by Baniotopoulos C.C., Wald, F., Series II, Vol. 4, Kluwer Academic Publishers, Dordrecht, 2000, ISBN 0-7923-6700-6.

[Dubina, Stratan, 2002] Dubina D., Stratan A.: Behaviour of Welded Connections of Moment Resisting Beam –to-Column Joints, Engineering Structures – The Journal of earthquake, wind and ocean engineering, Elsevier Science book and journals, 2002.

[El-Tawil et al., 2000] El-Tawil S., Mikesell T., Kunnath S.K.: Effect of Local Details and Yield Ratio on Behaviour of FR Steel Connections, Journal of Structural Engineering, ASCE, Vol. 126, No.1, p. 79-87, 2000.

[FEMA 267] FEMA 267 - Interim Guidelines: Evaluation, Repair, Modification and Design of Welded Moment Frame Structures, , FEMA (Federal Emergency Management Agency) 500 C Street, SW Washington, D.C. 20472, August 1995.

[Grecea, 2001] Grecea D.: Caractérisation du comportement sismique des ossatures métaliques, Colloque franco-roumain d’Ingénierie, Normalisation et Recherche en Construction Mixte Acier-Béton, Timişoara, 14-15 September 2001.

[Chi et al., 2000] Chi W.M., Deierlein G.G. and Ingraffea A.: Fracture Toughness Demands in Welded Beam-Column Moment Connections, Journal of Structural Engineering, ASCE, Vol. 126, No.1, p. 88-97, 2000.

[Mao et al., 2001] Mao C., Ricles J., Lu L.W., Fisher J.: Effect of Local Details on Ductility of Welded Moment Connections, Journal of Structural Engineering, ASCE, Vol. 127, No.9, p. 1036-1045, 2001.

[Mazzolani, 2000] Mazzolani F.M.: Moment Resistant Connections of Steel Frames in Seismic Areas, E & FN Spoon, London, 2000, ISBN 0-415-23577-4.

[Nakashima et al., 2000] Nakashima M., Roeder C.R., Maruoka Y.: Steel Moment Frames for Earthquakes in United States and Japan, Journal of Structural Engineering, ASCE, p. 861-868, August 2000.

[Nakashima et al., 1998] Nakashima M., Tateyama E. Morisako K. and Suita K.: Full-Scale Test of Beam-Column Sub-assemblages Having Connection Details of Shop-Welding Type, Structural Engineering World Wide, Elsevier Science Ltd., PR T158-7, 1998.

[Saunders, 1998] Saunders C.M.: Design Criteria for Steel Moment Frame Buildings, Structural Engineering World Wide, Elsevier Science Ltd., PR T166-3, 1998.

[Schneider, Amidi, 1998] Schneider S.P., Amidi A.: Seismic Behaviour of Steel Frames with Deformable Panel Zones, Journal of Structural Engineering, ASCE, Vol. 124, No.1, p. 35-42, 1998.

[Stark, 2000] Stark J.W.B.: Performance Requirements for Preloaded Bolts in Structural Connections, 65th Anniversary Prof. Gunther Valtinat, ECCS TC10 Meeting, Timişoara, September 2001.


9 POŽÁRNÍ SPOLEHLIVOST

9.1 Úvod

Za požáru jsou konstrukce vystaveny vlivu změny mechanických vlastností teplotou a silám od protažení (při zahřívání) a zkrácení (při chladnutí) konstrukce. Ve styčnících dosahuje teplota, díky koncentraci hmoty, nižších hodnot než v připojovaných nosnících a sloupů.

Norma pro požární spolehlivost ocelových konstrukcí [prEN 1993-1-2] obsahuje přílohu pro stanovení únosnosti spojovacích prvků (šroubů a svarů) a rozdělení teploty v přípojích. Tak jako se pro návrh přípojů za běžné teploty používá metody komponent, hodí se metoda komponent i na návrh za vysokých teplot [Simões da Silva et al., 2001], [Spyrou et al., 2002]. Návrh nosníků za běžné teploty zanedbává skutečné chování styčníků a zjednodušeně je modeluje jako klouby. Za požární situace je díky snížené tuhosti nosníku vliv tuhosti styčníku výraznější, což potvrdily zkoušky na skutečné konstrukci v Cardingtonu [Moore, 1997], [SCI recommendation, 1991] a experimenty na přípojích [El-Rimawi et al., 1997].

Další materiál vztahující se k tématu:

· PowerPointová prezentace s videoklipy: Požární test v Cardingtonu na celistvost konstrukcí je v souboru Zkouska_v_Cardingtonu.pps.

· PowerPointová prezentace s videoklipy: Bezpečnost styčníků při požáru je v souboru Stycniky_za_pozaru.pps.


Q&A 9.1 Únosnost šroubu za zvýšené teploty

Q&A 9.1 Únosnost šroubů za zvýšené teploty

Jak se snižuje únosnost šroubů za vysokých teplot?

Díky protažení šroubu a ztrátě předpětí v přípoji dochází při zahřívání všech šroubovaných spojů k prokluzu, u třecích spojů je tím vyčerpána únosnost v prokluzu, ale ne v otlačení a ve smyku. Únosnost spojů se snižuje redukcí materiálových vlastností šroubů a přípojných plechů a snížením modulu pružnosti. Ke snížení pevnosti šroubů dochází při teplotách mezi 300 až 700ºC [Sakumoto et al., 1992], [Kirby, 1995]. Závěry experimentálních prací jsou shrnuty v prEN 1993-1-2, kde je ztráta únosnosti popsána redukčním součinitelem kb,θ, viz tabulka 9.1 a obrázek 9.1.

Obrázek 9.1 Redukční součinitel pro šrouby kb,q, pro svary kw,q a pro modul pružnosti ky,q

Tabulka 9.1 Redukční součinitel pro únosnost šroubovaných přípojů ve smyku a v tahu

Teplota θa | Redukční součinitel v tahu a smyku kb,q
20 | 1,000
100 | 0,968
150 | 0,952
200 | 0,935
300 | 0,903
400 | 0,775
500 | 0,550
600 | 0,220
700 | 0,100
800 | 0,067
900 | 0,033
1000 | 0,000

Únosnost šroubu ve smyku za zvýšené teploty lze stanovit ze vztahu

(9.1)

Únosnost šroubu v otlačení za zvýšené teploty lze určit z rovnice

(9.2)

a únosnost šroubu v tahu za zvýšené teploty lze vypočítat z výrazu

(9.3)


Q&A 9.2 Únosnost svaru za zvýšené teploty

Q&A 9.2 Únosnost svarů za zvýšené teploty

Jak posoudit svarové spoje za požární situace?

Otázku lze rozdělit na dvě problematiky: na rozdělení teploty v přípoji (viz otázka Q&A 9.3) a na únosnost svarů za zvýšené teploty. Únosnost plně provařeného tupého svaru při teplotách do 700ºC lze určit jako únosnost slabší části spoje s použitím redukčních součinitelů pro ocel. Pro teploty nad 700ºC lze pro tupé svary použít redukční součinitel pro koutové svary. Únosnost jednotkové délky svaru lze stanovit z výrazu

.+

(9.4)


Q&A 9.3 Rozdìlení teploty v pøípoji

Q&A 9.3 Rozdělení teploty v přípoji

Lze zjednodušené vztahy pro rozdělení teploty po průřezu v prEN 1993-1-2 použít pro stanovení teploty v přípojích?

Tepelná vodivost oceli je velká, přesto je teplota v přípojích díky koncentraci hmoty nižší v porovnání se spojovanými prvky. Podle prEN 1993-1-2 lze postupovat pomocí součinitele průřezu (A/V) pro prvky přípoje. Pro zjednodušení lze předpokládat rovnoměrné rozdělení teploty pro nejvyšší hodnotu poměru objemu k povrchu A/V připojovaných prvků. Pro přípoje nosníků na sloupy a nosníků na průvlaky pod betonovým stropem lze teplotu přípoje odvodit od teploty dolní pásnice připojovaného nosníku. Teplotu lze stanovit podle prEN 1993-1-2 pro

· nosníky do výšky 400 mm včetně jako

(9.5)

· nosníky s výškou nad 400 mm jako

h je méně než D/2

(9.6)

h je více než D/2

(9.7)

Obrázek 9.2 Rozložení teploty po výšce přípoje pod betonovou deskou

Pro stanovení rozdělení teploty ve styčnících bylo provedena řada testů pro různé typy styčníků. Tabulka 9.2 shrnuje výsledky těchto experimentů a ukazuje, že s výškou nosníku a štíhlostí stojiny teplota v přípojích roste [Kruppa, 1976], [Leston-Jones et al., 1997], [Al-Jabri et al., 1998], [Al-Jabri et al., 1997], [Lawson, 1990], [Liu, 1996], [SCI recommendation, 1990], [El-Rimawi et al., 1997] a [Franssen, 2002]. Hodnoty doporučené v prEN 1993-1-2 odpovídají publikovaným výsledkům, ale.výsledky jsou závislé také na rychlosti zahřívání. Hodnoty v normě se vztahují ke křivce podle ISO834 Pro jiné scénáře zahřívání požárního úseku je třeba zvláštní analýzy.

Tabulka 9.2 Rozdělení teploty ve styčníku

Autor

Teplotní profil

Leston-Jones et al., 1997

Požární testy se styčníky na čelní desku

(nosník: 254×102×22 UB; sloup: 152×152×23 UC; tři řady šroubů M16 - 8.8):

Lineární nárůst teploty, dosažení 900ºC za 90 min, průměrný teplotní profil pro všechny testy.

spodní pásnice nosníku [image] ;
horní pásnice nosníku [image] ;
střed stojiny nosníku [image] ;
horní šroub [image] ;
střední šroub [image] ;
spodní šroub [image] ;
pásnice sloupu [image] ;
čelní deska [image] ;

kde [image] je teplota spodní pásnice nosníku.

Al-Jabri et al., 1998

and Al-Jabri et al., 1997

Požární testy s ocelovými a spřaženými ocelobetonovými styčníky

pět testovacích skupin, skupina 1-3 ocelové styčníky, skupina 4-5 spřažené styčníky

Lineární nárůst teploty, dosažení 900ºC za 90 min.

Nejteplejší částí byla stěna sloupu. Teplota byla o 8%-26% vyšší než teplota dolní pásnice nosníku. Přítomnost betonové desky nad nosníkem způsobila 20%-30% redukci teploty horní pásnice nosníku.

Lawson, 1990

Požární testy na osmi styčnících nosníku se sloupem typickými pro současné rámové budovy (ocelové i spřažené styčníky)

průměrný teplotní profil pro všechny testy

spodní pásnice nosníku 650ºC a 750ºC

horní šroub o 150ºC až 200ºC nižší než spodní pásnice nosníku

spodní šroub o 100ºC až 150ºC nižší než horní šroub

Liu, 1996

Numerická simulace styčníků s protaženou čelní deskou

Teplotní profil ve styčníku pro ≈ 45 min

spodní šroub ≈ 650ºC;
čelní deska ≈ 550ºC;
horní šroub ≈ 520ºC;
stojina nosníku ≈ 450ºC;
chráněný šroub ≈ 350ºC

SCI recommendation, 1990

Styčník s prodlouženou čelní deskou

El-Rimawi et al., 1997

Předpoklad

horní pásnice nosníku 0,7 θ spodní pásnice nosníku

horní pásnice nosníku 0,7 θ stojiny nosníku


Q&A 9.4 Metoda komponent pro styèníky za zvýšené teploty

Q&A 9.4 Metoda komponent pro styčníky za zvýšené teploty

Chování styčníků a únosnosti spojovacích prostředků za normální teploty jsou popsány v EN 1993-1-8. Jak se analyzují styčníky za vysokých teplot?

Metodu komponent [Zoetemeijer, 1974], [EN 1993-1-8], která modeluje styčníky pomocí pružin a tuhých ramen, lze upravit pro řešení za zvýšené teploty. Podle typu analýzy lze použít popis křivky počáteční tuhostí, únosností a deformační kapacitou nebo lze postupovat pomocí nelineárního popisu pracovního diagramu [Simões da Silva et al., 2001], viz obrázek 9.3.

Obrázek 9.3 Metoda komponent pro přípoj nosníku na sloup čelní deskou,
a) styčník, b) mechanický model pomocí pružin

Pro určení nelineárního chování styčníku za požáru je třeba znát popis degradace vlastností materiálu jednotlivých komponent. Redukce počáteční tuhosti komponenty Ke je úměrná redukci modulu pružnosti a redukce únosnosti její mezi kluzu. Rovnice (9.8) až (9.10) popisují deformaci komponenty i při rostoucí teplotě θ.

(9.8)

(9.9)

(9.10)

Dosazením rovnice (9.8) do (9.10) pro odpovídající konstantní hodnoty Ke, Kpl a Fy lze stanovit závislost natočení na momentu a mez plastifikace prvku. Tímto postupem lze křivku rozdělit na dvě lineární části. Dále se stanoví únosnost při dané návrhové teplotě nebo kritickou teplotu pro danou úroveň zatížení.

Obrázek 9.4 Pracovní diagram komponenty při konstantní teplotě

Podle obrázku 9.4 lze pro danou vnitřní sílu F stanovit deformaci komponenty Δi,θ ze vztahů

(9.11)

(9.12)

(9.13)

Z momentové podmínky rovnováhy při zvýšené teplotě lze vyjádřit

(9.14)

Obdobně lze postupovat pro ohybovou tuhost a natočení. Počáteční tuhost styčníku při teplotě θ namáhaného ohybovým momentem lze stanovit z výrazu

(9.15)

Natočení při zplastizování komponenty i je dáno vztahem

(9.16)

Rovnice (9.11) až (9.16) při plastizování jednotlivých komponent.

TPři konstantním rozložení teploty ve styčníku je kritická teplota definována jako teplota při kolapsu styčníku

(9.17)

Podle prEN 1993-1-2 se v případě kritické teploty počítá stupeň využití styčníku v čase t = 0. Součinitel využití m0 se definuje jako poměr účinků zatížení za požární situace a únosnosti prvku při požární situaci v čase t. Obdobně lze vyjádřit součinitel využití styčníku z výrazu

(9.18)

Rovnice (9.18) umožňuje přímý výpočet kritické teploty ve styčníku z rovnice 9.28 normy prEN 1993-1-2, 2002 ve tvaru

(9.19)


9.2 Použité symboly

Použité symboly

e; d | tloušťka
fy | mez kluzu
h | výška
kq | redukční součinitel materiálu vlivem teploty
ki | deformační tuhost komponenty
z | rameno vnitřních sil
A | plocha povrchu prvku
D | výška komponenty
E | modul pružnosti
F | síla
 | pružná a plastická tuhost komponenty při 20°C
M | ohybový moment
S | ohybová tuhost
V | objem jednotkové délky prvku
D | deformace komponenty
Dt | přírůstek času
Dq | přírůstek teploty
e | poměrná deformace
g | dílčí součinitel spolehlivosti
q | teplota
q0 | teplota dolní pásnice uprostřed nosníku
f | natočení ve styčníku

Indexy

a | ocel
b | otlačení; šroub
c | návrhová
cr | kritická
d | návrhová
e | pružná
f | kolaps, v peci
fi, q t | za požární situace v čase t
I | komponenta i
j | styčník
m | prvek
max | největší
min | nejmenší
pl | plastický
t | v čase t
ten, t | tah
w | svar
v | smyk
y | na mezi kluzu
E | pro modul pružnosti
Rd | design resistance
Sd | při návrhové hodnotě zatížení
20ºC | pokojová teplota


9.3 Literatura

Literatura

[ISO 834, 1992] ISO-834 Part 1, Fire resistance tests – elements of building construction, International Organisation for Standardisation, Switzerland, 1992.

[prEN 1993-1-2, 1995] prEN 1993-1-2. Eurocode 3: Design of Steel Structures, Part 1.2: General Rules, Structural Fire Design, European Norm, CEN, Brussels, 1995.

[prEN 1993-1-2, 2002] prEN 1993-1-2. Eurocode 3: Design of Steel Structures, Part 1.2: General Rules, Structural Fire Design, European Norm, CEN, Brussels 2002.

[EN 1993-1-8] prEN 1993-1-8. Eurocode 3: Design of Steel Structures, Part 1.8: Design of Joints, European Standard, CEN, Brussels, 2002.

[Al-Jabri et al., 1998] Al-Jabri K.S., Lennon T., Burgess I.W., Plank R.J.: Behaviour of steel and composite beam-column connections in fire. Journal Constructional Steel Research, Vol. 46, p. 1-3, 1998.

[Al-Jabri et al., 1997] Al-Jabri K.S., Burgess I.W., Plank R.J.: Behaviour of steel and composite beam-to-column connections in fire, Vol. 1. Research Report DCSE/97/F/7. Department of Civil and Structural Engineering, University of Sheffield, 1997.

[El-Rimawi et al., 1997] El-Rimawi J.A., Burgess I.W., Plank R.J.: The Influence of Connections Stiffness and Behaviour of Steel Beams in Fire, Journal of Constructional Steel Research, Vol. 43 (1-3), p. 1-15, 1997.

[Franssen, 2002] Franssen J-M: Numerical determination of 3D temperature fields in steel joints. Second International Workshop “Structures in Fire”, Christchurch, 2002.

[Jaspart, 1991] Jaspart J.P.: Etude de la semi-rigidité des neuds poutre-colonne et son influence sur la resistence des ossatures en acier. PhD Thesis, (in French), Department MSM, University of Liège, 1991

[Kirby, 1995] Kirby B. R.: The behaviour of high-strength grade 8.8 bolts in fire, Journal of Constructional Steel Research, Vol. 33 (1-2), p. 3-37, 2001.

[Kruppa, 1976] Kruppa J.: Résistance au feu des assemblages par boulons haute résistance. C.T.I.C.M., Puteaux, 1976.

[Lawson, 1990] Lawson R.M.: Behaviour of steel beam-to-column connections in fire, The Structural Engineer, 68 (14), p 263-271, London, 1990.

[Leston-Jones et al., 1997] Leston-Jones L.C., Burgess I.W., Lennon T., Plank R.J: Elevated temperature moment-rotation test on steelwork connections, Proceedings of Institution of Civil Engineers, Structures & Buildings, 122 (4), p 410-419, 1997.

[Liu, 1996] Liu T.C.H.: Finite element modeling of behaviour of steel beam and connections in fire, Journal of Constructional Steel Research, 36 (2), p. 181-199, 1996.

[Moore, 1997] Moore D.B.: Full-scale fire tests on complete buildings, In: Fire, static and dynamics tests of building structures, Proceedings of the second Cardington Conference Cardington, edited by Armer G.S.M., O’Dell T., E&FN SPON, 1997.

[Sakumoto et al., 1992] Sakumoto Y., Keira K., Furumura F., Ave T.: Tests of fire-resistance bolts and joints, Journal of Structural Engineering, 119 (11), p. 3131-3150, 1993,.

[SCI recommendation, 1990] The Steel Construction Institute: Enhancement of fire resistance of beams by beam-to-column connections, Technical report, SCI Publication 086, 1990.

[SCI recommendation, 1991], Steel Construction Industry Forum: Investigation of Broadgate phase 8 fire, The Steel Construction Institute, 1991.

[Simões da Silva et al., 2001] Simões da Silva L., Santiago A., Vila Real P: A component model for the behaviour of steel joints at elevated temperatures, Journal of Constructional Steel Research, Vol. 57 (11), p. 1169-1195, 2001.

[Spyrou et al., 2002] Spyrou S, Davison B., Burgess I., Plank R.: Component-based studies on the behaviour of steel joints at elevated temperatures, in Proceedings of Eurosteel 2002 – Third European Conference on Steel Structures, Vol. II, p. 1469-1478, edited by Lamas, A., Silva, L., Coimbra, 19th-20th September 2002, ISBN 972-98376-3-5.

[Zoetemeijer, 1974] Zoetemeijer P.: A design method for the tension side of statically-loaded, bolted beam-to-column connections, Heron, Vol. 20 (1), 1974.


Pøíloha 9.1 Fotografie z experimentù

Příloha 9.1 Fotografie z experimentů

Obrázek 9.5 Utržená čelní deska v přípoji nosníku ke sloupu, porušení nastalo při chladnutí konstrukce, smykovou sílu přenáší jen jedna strana přípoje (čelní desky), test v Cardingtonu, 16. ledna 2003

Obrázek 9.6 Otlačení desky na stěně nosníku, test v Cardingtonu, 16. ledna 2003

Obrázek 9.7 Lokální boulení spodních pásnic stropních nosníků, test v Cardingtonu, 16. ledna 2003


10 STYČNÍKY UZAVŘENÝCH PRŮŘEZŮ

10.1 Úvod

Správné řešení styčníků je důležitou součástí návrhu konstrukcí z uzavřených průřezů. Styčníky kruhových a čtyřhranných uzavřených průřezů se navrhují podle odlišných postupů, protože jejich chování v místě přípoje je jiné. Typickým příkladem je připojení nosníku ke sloupu patrové budovy, který je tvořen uzavřeným průřezem vyplněným betonem. Tento spoj lze provést jako šroubovaný nebo svařovaný, navíc pro čtyřhranné uzavřené průřezy sloupů a nosníky z I nebo H průřezů je možno použít i technologii slepých šroubů. Tato kapitola popisuje základní principy pro konstrukce zatížené převážně statickým zatížením. Tyto principy mohou být použity i pro konstrukce v seismických oblastech, neboť posouzení na únavu se pro seismické zatížení nepožaduje

Norma EN 1993-1-8 uvádí v kapitole 7 podrobná pravidla pro navrhování a výpočet únosnosti rovinných i prostorových příhradových konstrukcí z prvků kruhového, obdélníkového i čtvercového uzavřeného průřezu a pro rovinné konstrukce kombinované z prvků uzavřeného a otevřeného průřezu. Únosnosti styčníků jsou vyjádřeny jako maximální osová nebo momentová únosnost připojených diagonál.

Pravidla platí pro uzavřené průřezy podle EN 10210 válcované za tepla a pro průřezy podle EN 10219 tvarované za studena, pokud jejich rozměry vyhovují okrajovým podmínkám těchto pravidel.

Tloušťka stěny uzavřeného průřezu nesmí být menší než 2,5 mm nebo větší než 25 mm, pokud nebylo prokázáno jiným způsobem, že materiálové vlastnosti odpovídají požadavkům po celé tloušťce průřezu.

Typy styčníků zahrnuté v normě EN 1993-1-8 jsou zobrazeny na obrázku 10.1.


10.2 Svaøované styèníky

10.2 Svařované styčníky

U konstrukcí z uzavřených profilů je většina styčníků, včetně montážních přípojů, svařovaná. Typickým příkladem využití svařovaných styčníků jsou vazníky z trubek kruhového průřezu.

V normě EN 1993-1-8 je návrhová únosnost styčníků odvozena z následujících způsobů porušení:

· plastické porušení povrchu pásové trubky nebo průřezu pásu;

· únosnost stěn pásu nebo lokální boulení pod tlačeným mezipásovým prutem;

· porušení pásu ve smyku;

· prolomení smykem (iniciace trhliny vedoucí k odtržení mezipásového prutu od pásu);

· trhliny ve svarech nebo v mezipásových prutech způsobené nerovnoměrným rozložením napětí (efektivní šířka).

Obrázek 10.1 Typy styčníků pro příhradové nosníky z uzavřených průřezů


10.3 Šroubované styèníky

10.3 Šroubované styčníky

Spojování dvou uzavřených průřezů, uzavřeného a otevřeného průřezu nebo připojení uzavřeného průřezu k plechu pomocí šroubů je obtížné, pokud styčník není umístěn blízko konce uzavřeného průřezu. V takových případech je třeba navrhnout vhodné úpravy, například vytvořit montážní otvor v uzavřeném průřezu pro přístup ke šroubům nebo použít slepé šrouby. Důvodem pro tyto úpravy je nepřístupnost šroubů z druhé strany spoje a nemožnost jejich utažení.

Šroubované styčníky jsou zpravidla rozebíratelné. Nejčastěji se používají pro spojování montážních dílů na stavbě, aby se předešlo možným chybám a nepřesnostem, které mohou při svařování na montáži vzniknout. Kromě toho je svařování na montáži dražší než šroubované spoje.

I přes zmíněné obtíže jsou šroubované styčníky používány v konstrukcích, kde vnitřní prostor uzavřených průřezů není přístupný. V takových případech lze navrhnout jejich přípoje pomocí čelních desek, přírub nebo jiných přivařených prvků. Tyto styčníky jsou jednoduché a levné.

Šroubované styčníky uzavřených průřezů lze navrhnout podle postupů v normě EN 1993-1-8, kapitola 3 bez zvláštních opatření. Další podrobnosti a úpravy šroubovaných styčníků lze nalézt v publikaci J. Wardeniera [CIDECT, 1995] a N.F. Yeomanse [Yeomans, 2002].


10.4 Navrhování

Konstrukce z uzavřených průřezů zatížená převážně statickým zatížením má být navržena tak, aby měla dostatečnou deformační kapacitu, to znamená, aby se rozhodující prvky a styčníky mohly plasticky deformovat. Za těchto podmínek je možno při návrhu zanedbat podružné excentricity a tuhost styčníků. Pokud tyto podmínky nejsou splněny, například v případě tenkostěnných průřezů, které nemají potřebnou deformační kapacitu v důsledku lokálního boulení, je třeba provézt globální analýzu s uvažováním těchto vlivů.

Pro navrhování lze použít EN 1993-1-8, kapitola 7: Styčníky uzavřených průřezů a příručku CIDECT, kapitola 5 [CIDECT, 1995].

Konstrukční řešení svařovaných a šroubovaných styčníků je popsáno v kapitole 6 příručky CIDECT [CIDECT, 1995].


Q&A 10.1 Návrhový model pro styèníky z kruhových trubek

Q&A 10.1 Návrhový model pro styčníky z kruhových trubek

Jaké analytické modely jsou použity pro výpočet návrhové únosnosti styčníků z kruhových trubek?

V současnosti jsou použity tři modely pro způsoby porušení:

· porušení stěny pásu (plastizování pásu),

· prolomení smykem,

· porušení pásu ve smyku.

Porušení stěny pásu (plastizování pásu)

Styčník je modelován trubkou o efektivní délce Be, která má stejné rozměry a mechanické vlastnosti jako pás nosníku, viz obrázek 10.2.

Obrázek 10.2 Model pro plastizování pásu nosníku z kruhových trubek (styčník typu X)

Za předpokladu, že smyková a osová síla v pásu jsou zanedbány, se odvodí únosnost styčníku s pásem o efektivní délce Be, která byla určena experimentálně. Síla v diagonále odpovídající plastizování pásu je rovna

(10.1)

kde C0, C1 jsou konstanty, θ1 je úhel mezi diagonálou a pásem nosníku a β = d1/d0 je vzájemný poměr mezi průměrem diagonály a pásu.

Tento model dává dobré výsledky pro styčníky typu T, Y a X. Pro složitější styčníky (styčníky typu K a N) se zavádějí další parametry, například mezera mezi diagonálami a působící osové síly.

Prolomení smykem

Tento způsob porušení pro styčník typu Y zatížený tahovou silou v diagonále ukazuje obrázek 10.3.

Maximální síla v diagonále se určí z následujícího vzorce

(10.2)

Výraz platí jen pro malé hodnoty součinitele β představujícího vzájemný poměr mezi průměrem diagonály a pásu β = d2/d0. Pro součinitel β blížící se k 1 (když má pás a diagonála podobný průměr) se zatížení z diagonály do pásu nepřenáší smykem a uvedený vzorec neplatí.

Od tohoto způsobu porušení jsou odvozeny některé konstrukční zásady pro styčníky.

Obrázek 10.3 Model pro prolomení smykem

Porušení pásu smykem

Tento způsob porušení může nastat u styčníků typu K a N s mezerou mezi diagonálami, viz obrázek 10.4. Pás se poruší v mezeře vlivem kombinovaného namáhání smykem od sil v diagonálách a ohybem.

Obrázek 10.4 Model pro porušení pásu nosníku z kruhových trubek smykem (styčník typu K)

Pokud je pás kompaktního průřezu, odvodí se plastická návrhová únosnost z následujících vztahů:

(10.3)

(10.4)

(10.5)

Ohybový moment je zpravidla velmi malý, lze ho tedy zanedbat a vzít v úvahu pouze interakci osového namáhání pásu a posouvající síly.

(10.6)

Pokud je mezera ve styčníku malá, pás je přivařením diagonál vyztužen a únosnost se výrazně zvyšuje.


Q&A 10.2 Návrhový model pro styèníky ze ètvercových a obdélníkových uzavøených prùøezù

Q&A 10.2 Návrhový model pro styčníky ze čtvercových a obdélníkových uzavřených průřezů

Jaké analytické modely jsou použity pro výpočet návrhové únosnosti styčníků čtvercových a obdélníkových uzavřených průřezů?

Pro popis chování styčníků a pro studium vlivu jednotlivých parametrů se používá analytických modelů ověřených experimenty. Zjednodušené modely odpovídající jednotlivým způsobům porušení zahrnují pro stanovení únosnosti pouze hlavní parametry styčníku.

Liniové plastické klouby

Model na obrázku 10.5 vychází z principu virtuálních prací. Práce vykonaná silou v diagonále N1 na dráze δ se rovná práci spotřebované deformací v plastických kloubech (o délce li a úhlu pootočení ψi). Maximální síla v diagonále odkloněné od pásu pod úhlem θi je, viz [APK, 1996]:

(10.7)

Obrázek 10.5 Liniové plastické klouby, model pro styčníky typu T, Y a X (porušení pásového prutu)

Prolomení smykem

Příklad prolomení smykem pro styčník typu Y s taženou diagonálou je na obrázku 10.6. Návrhová únosnost styčníku typu T, Y a X se spočte ze vzorce

(10.8)

Obrázek 10.6 Model prolomení smykem pro styčníky typu T, Y a X

Efektivní šířka diagonály

Únosnost styčníku je omezena vznikem trhlin ve svarech nebo v připojené diagonále, které vznikají v důsledku nerovnoměrného rozdělení napětí na konci diagonály. Při výpočtu únosnosti se nerovnoměrné rozdělení napětí nahrazuje efektivní šířkou diagonály. Únosnost styčníku typu T, Y a X se určí následovně

(10.9)

Porušení pásu ve smyku

Smyková únosnost pásu se určí pro plastické rozdělení napětí na smykové ploše

(10.10)

kde smyková plocha pásu je Av = (2 h0+α b0) t0 a α je funkcí poměru g/t0. Zbývající část průřezu se podílí na přenosu osové síly. S použitím von Mises podmínky plasticity získáme následující interakční vztah

(10.11)

kde VSd je působící smyková síla a Vpl.Rd je plastická únosnost průřezu ve smyku určená podle vztahu (10.10), zmenšená součinitelem spolehlivosti materiálu γM0.

Obrázek 10.7 Smyková únosnost pásu ve styčníku typu K a N s mezerou

Plastizování a lokální boulení bočních stěn pásu

Styčníky typu T, Y a X s hodnotou součinitele β blízkou 1 se mohou porušit plastizováním nebo lokálním boulením bočních stěn pásu. Pro styčníky průřezů se stejnou šířkou dává model na obrázku 10.8 únosnost

(10.12)

Obrázek 10.8 Model únosnosti pro plastizování a lokální boulení bočních stěn pásu


Q&A 10.3 Návrhový model pro kombinované styèníky otevøených a uzavøených prùøezù

Q&A 10.3 Návrhový model pro kombinované styčníky otevřených a uzavřených průřezů

Jaké analytické modely jsou použity pro výpočet únosnosti styčníků, když pásy jsou z otevřených I nebo H průřezů a diagonály z trubek?

Pro odvození vztahů pro návrhovou únosnost kombinovaných styčníků byly použity zjednodušené modely ověřené experimenty.

Efektivní šířka připojované diagonály

Osová síla přenášená z diagonály uzavřeného průřezu přivařené k pásu z I nebo H průřezu vyvozuje nerovnoměrné rozdělení normálového napětí na konci diagonály. To je způsobeno rozdílnou tuhostí pásnice u stěny a na okrajích I průřezu, viz obrázek 10.9. To může vést k porušení styčníku ve svaru nebo v připojené diagonále nad stěnou pásového prutu. Ve výpočtu únosnosti styčníku se tento jev zohledňuje efektivní šířkou diagonály. Tato efektivní šířka vymezuje oblasti na obvodu připojené diagonály, na kterých se počítá s rovnoměrně rozloženým normálovým napětím, viz obrázek obrázek 10.10 [APK, 1996].

Obrázek 10.9 Rozdělení normálového napětí na konci diagonály z uzavřeného čtvercového průřezu

Obrázek 10.10 Efektivní šířka na obvodu připojené diagonály

Výpočtová únosnost styčníku typu T, Y, X, K a N s mezerou se určí z následujícího vzorce:

(10.13)

kde beff je polovina efektivní šířky na obvodu uzavřeného průřezu. Efektivní šířka beff se stanoví podle následujícího vztahu

(10.14)

Porušení pásu ve smyku

Nebezpečí porušení pásu ve smyku je třeba posoudit u styčníků typu K a N s mezerou, viz obrázek obrázek 10.11.

Smykovou únosnost pásu lze určit podle následujícího vzorce, kde Av je jeho smyková plocha

(10.15)

Obrázek 10.11 Porušení pásu ve smyku (styčník typu K s mezerou)

Lokální zplastizování stěny pásu

Posudek zplastizování stěny pásu od lokálního namáhání tahem nebo tlakem, viz obrázek obrázek 10.12, je shodné s posudkem tlačené stěny sloupu v přípoji nosníku ke sloupu z I nebo H průřezů. Únosnost diagonály je dána vzorcem

(10.16)

Obrázek 10.12 Lokální zplastizování stěny pásu


Q&A 10.4 Návrhové pomùcky

Q&A 10.4 Návrhové pomůcky

Jaký význam mají jednoduché návrhové pomůcky v době, kdy se k návrhu používá počítačů?

Pro rychlý návrh styčníků kruhových trubek je možno použít návrhové nomogramy, viz obrázek obrázek 10.13, na kterých je návrhová únosnost vyjádřena součinitelem únosnosti Ce připojené diagonály, viz [APK, 1996]. Tento součinitel se spočte podle vzorce

(10.17)

Obecně je součinitel únosnosti vyjádřen vzorcem

(10.18)

kde součinitel únosnosti Ce (CT pro styčníky typu T a Y, CX pro styčníky typu X a CK pro styčníky typu K a N) vyjadřuje únosnost styčníku v porovnání se styčníkem s kp = 1,0 a úhlem θ1 = 90° a se shodnými průřezovými a materiálovými vlastnostmi pásu i diagonál.

Na obrázku 10.14 je příklad nomogramu pro styčník kruhových trubek typu K s mezerou. Pro styčníky bez mezery platí nomogram na obrázku 10.15.

Obrázek 10.13 Návrhový nomogram pro styčníky kruhových trubek typu T a Y

Obrázek 10.14 Návrhový nomogram pro styčníky kruhových trubek typu K a N s mezerou

Obrázek 10.15 Návrhový nomogram pro styčníky kruhových trubek typu K a N

V příručce CIDECT [CIDECT, 1995] jsou návrhové nomogramy pro všechny typy styčníků kruhových trubek s překrytím nebo s mezerou.


Q&A 10.5 Systémy slepého šroubování

Jaké systémy slepého šroubování jsou k dispozici na evropském trhu?

Tavné vrtání

Při tavném vrtání není při vytváření díry materiál odebírán, ale vytlačován na opačnou stranu prvku, kde vytváří lem zvětšující tloušťku materiálu. Tento lem umožňuje vyříznutí dostatečně únosného závitu [Yeomans, 2002]. Postup je schematicky zobrazen na obrázku 10.16. Typický šroubovaný přípoj nosníku ke sloupu pomocí čelní desky s využitím tavného vrtání je na obrázku 10.17.

Výsledky série experimentů s jednotlivými šrouby i s celými styčníky ukázaly, že tavné vrtání je vhodné pro aplikaci ve stavebních ocelových konstrukcích [Yeomans, 2002]. Výsledky potvrdily, že:

· tavné vrtání je možno použít pro prvky s tloušťkou od 5,0 do 12,5 mm;

· závity M16, M20 and M24 mají být provedeny ISO profilem závitu. Pokud je proveden běžný závit, únosnost šroubu v tahu je menší než únosnost v tabulce 10.1;

· lze dosáhnout plnou tahovou únosnost šroubů kvality 8.8, pokud je tloušťka stěny větší než nejmenší tloušťka z tabulky 10.1 a mez kluzu materiálu je v rozmezí od 275 do 355 MPa;

· únosnost šroubů ve smyku a v otlačení je možno určit běžným způsobem.

Obrázek 10.16 Schéma tavného vrtání, systém Flowdrill

Obrázek 10.17 Přípoj nosníku ke sloupu s čelní deskou

Tabulka 10.1 Nejmenší tloušťka materiálu pro plnou únosnost šroubů v tahu

Šroub | Nejmenší tloušťka materiálu, mm
M16, 8.8 | 6,4
M20, 8.8 | 8,0
M24, 8.8 | 9,6

Hmoždinky

Hmoždinky se dodávají jako sestava, která se skládá z těla hmoždinky, kónické matice a šroubu kvality 8.8, viz obrázek 10.18a). Existují i systémy skládající se z pěti částí [Yeomans, 2002].

Obrázek 10.18 Hmoždinka Hollo-Bolt firmy Lindapter,
a) sestavená hmoždinka, b) hmoždinky v přípoji nosníku ke sloupu

Šrouby pro slepé šroubování

Šrouby pro slepé šroubování se skládají ze šesti částí [Yeomans, 2002], rozložený šroub je na obrázku 10.19a). Pro utahování šroubů se používají pneumatické nebo elektrické nástroje, viz obrázek 10.19b). Při utahování se šroub přetrhne v oslabeném místě nad maticí při požadovaném předpětí ve šroubu. Šrouby se instalují do otvorů o 2 mm větších než je průměr šroubu, takže spoj umožňuje využití normálních výrobních tolerancí.

Obrázek 10.19 Šroub pro slepé šroubování Huck Ultra-Twist,
a)rozložený šroub, b) postup instalace

Závitové trny

Pro šroubované přípoje mohou být použity také závitové trny přivařené ke sloupu. Příklad přípoje s čelní deskou je na obrázku 10.20.

Obrázek 10.20 Přivařené závitové trny v přípoji nosníku ke sloupu

Přivařené matice

Existují ještě další metody pro šroubované přípoje přístupné pouze z jedné strany, dvě jsou popsány v následujícím textu. První spočívá ve vyvrtání otvoru a vytvoření závitu. Tato metoda vyžaduje pro dosažení dostatečné únosnosti šroubu v tahu velkou tloušťku prvku, zpravidla větší než 16 mm. Druhá metoda [Kato, 1988], využívá standartních matic, které jsou přivařeny do dostatečně velkých otvorů tak, aby z vnější strany lícovaly s povrchem prvku, viz obrázek 10.21.

Obrázek 10.21 Matice přivařené do otvorů ve stěně sloupu


Q&A 10.6 Styèníky uzavøených prùøezù z vysokopevnostních ocelí

Q&A 10.6 Styčníky uzavřených průřezů z vysokopevnostních ocelí

Lze použít pravidla normy EN 1993-1-8 pro vysokopevnostní oceli?

Pro styčníky uzavřených průřezů z vysokopevnostních ocelí lze použít pravidla shrnutá v normě EN 1993-1-8. Článek 7.1.1(4) normy omezuje použití pro styčníky uzavřených průřezů prvků z oceli s mezí kluzu do 460 MPa. pro průřezy válcované za tepla nebo pro materiál, z kterého jsou vyrobeny za studena tvarované průřezy. Pro oceli třídy S420 a S460 je třeba redukovat návrhovou únosnost součinitelem 0,9.

Příručka CIDECT [CIDECT, 1995] zmiňuje používání speciálních ocelí pro uzavřené profily, mezi nimi také ocelí velmi vysokých pevností s mezí kluzu 640 MPa a vyšší, patinující oceli nebo oceli se speciálním chemickým složením.


Q&A 10.7 Návrh vrtných plošin

Mohou být pravidla obsažená v prEN 1993-1-8 použita pro velké průřezy používané pro návrh vrtných plošin?

Oblast použití uzavřených průřezů v inženýrství je velmi široká. Obory běžně využívající uzavřené průřezy jsou vyjmenovány v příručce CIDECT [CIDECT, 1995]a zahrnují také vrtné plošiny.

Pro jejich návrh lze použít pravidla popsaná v kapitole 7 normy EN 1993-1-8, pokud jsou splněny hranice použití jejich aplikace. Tyto hranice jsou dány experimentálním ověřením návrhových modelů pro únosnost styčníků. Mimo ověřený rozsah nelze vzorce extrapolovat.

V případě vrtných plošin hranice použití zpravidla nejsou splněny a je třeba použít jiné vhodné návrhové postupy.

Vrtné plošiny jsou konstrukce namáhané na únavu a je třeba je na únavu posoudit podle pravidel v normě EN 1993-1-8.


10.5 Použité symboly

Použité symboly

b0, b1, bw | šířka
beff | efektivní šířka
d0, d1, d2 | průměr
fy | mez kluzu oceli
g | mezera ve styčníku
h0, h1 | výška
t0, t1, t2, tw | tloušťka
A0 | plocha
Av | smyková plocha
Be | efektivní délka
C0, C1 | konstanty
Ce, CT, CX, CK | součinitel únosnosti
N0, N1, N2 | osová síla
N1y | osová síla v pásu na mezi pružnosti
VSd | návrhová smyková síla
Vpl.Rd | návrhová únosnost ve smyku
α | funkce
β | poměr mezi průměry trubek
γM0 | součinitel spolehlivosti materiálu
θ1, θ2, θi | úhel mezi pásem a diagonálou


10.6 Literatura

Literatura

[APK, 1996] Bourrier P., Brozzetti J.: Construction metallique et mixte acier-beton, Tome 2: Conception et mise en oeuvre, Editions Eyrolles, APK et ACIER, Paris, 1996.

[CIDECT, 1995] Wardenier J., Dutta D., Yeomans N. Parker J.A., Bucak O.: Design Guide for Structural Hollow Sections in Mechanical Applications, CIDECT, Construction with hollow steel sections, Verlag TUV Rheinland Gmbh, Köln, 1995.

[CIDECT, 1991] Wardenier J., Kurobane Y., Parker J.A. Dutta D., Yeomans N.: Design guide for circular hollow section (CHS) joints under predominantly static loading, CIDECT, Construction with hollow steel sections, Verlag TUV Rheinland Gmbh, Köln, 1991.

[EN 1993-1-8] prEN 1993-1-8. Eurocode 3: Design of Steel Structures, Part 1.8: Design of Joints, European Standard, CEN, Brussels, 2002.

[prEN 1993-1-9: 2002] prEN 1993-1-9: 2002: Eurocode 3: Design of Steel Structures, Part 1.9: Fatigue strength of steel structures, European Standard, CEN, Brussels, 2002.

[Ballerini et al., 1996] Ballerini M. et al.: Shear capacity of blind bolted connections for RHS steel structural elements. Tubular Structures VII, edited by Farkas, Jarmai, p 99-106, Balkema, Rotterdam, 1996.

[Barnett et al., 2001] Barnett T.C., Tizani W., Nethercot D.A.: The practice of blind bolting connections to structural hollow sections: A review, Steel and Composite Structures, Vol. 1, No. 1, p. 1-16, 2001.

[Elremaily, Azizinamini, 2001a] Elremaily A., Azizinamini A.: Design provisions for connections between steel beams and concrete filled tube columns, Journal of Constructional Steel Research, Vol. 57, No. 9, p. 971-995, 2001.

[Elremaily, Azizinamini, 2001b] Elremaily A., Azizinamini A.: Experimental behaviour of steel beam to CFT column connections, Journal of Constructional Steel Research Vol. 57, No. 10, p. 1099-1119, 2001.

[Fukumoto, Sawamoto, 1997] Fukumoto T., Sawamoto Y.: CFT Beam-Column Connection with Strength Materials, Composite Construction – Conventional and Innovative, International Conference, Innsbruck, Austria, 16-18 September 1997, edited by Composite Construction c/o IABSE, Zurich, Switzerland, 1997.

[Huber, 2001] Huber G.: Semi-continuous beam-to-column joints at the Millennium Tower in Vienna, Austria, Steel and Composite Structures, Vol. 1, No. 2, p. 159-170, 2001.

[Kato, 1988] Kato B.: Bolted beam to column moment connections. CIDECT report No. 6C-88/6, 1988.

[Korol et al., 1993] Korol R.M., Ghobarah A. and Mourad S.: Blind bolting W-shape beams to HSS columns, Journal of Structural Engineering, American Society of Civil Engineers, Vol. 119, No 12, p. 3463-3481, 1993.

[Maquoi et al., 1984] Maquoi R., Naveau X., Rondal J.: Beam-column welded stud connections, Journal of Constructional Steel Research, Vol. 4, No. 1, 1984.

[Mistakidis, Baniotopoulos 2003] Mistakidis E.S., Baniotopoulos C.C.: Parametric analysis of axially loaded RHS gap K-Joints by means of 2-D and 3-D F.E. Models, International Journal of Space Structures (in print).

[Oyj, Vainio, 2000] Oyj R., Vainio H.: Design Handbook for Rautaruukki Structural Hollow Sections, Hämeenlinna, 2000, ISBN 952-5010-47-3.

[Sadri, 1994] Sadri S.: Blind bolting. Modern Steel Construction, American Institute of Steel Construction, p. 44-46, February 1994.

[Schneider, 1997] Schneider S.P.: Detailing Requirements for Concrete-Filled Steel Tubes Connections, Composite Construction – Conventional and Innovative, International Conference, Innsbruck, Austria, 16-18 September 1997, edited by Composite Construction c/o IABSE, Zurich, Switzerland, 1997.

[Yeomans, 2002] Yeomans N.F.: Guide on the use of bolts: Single sided (blind) bolting systems, ECCS-TC10-01-WG3/188 (revised), 2002.

[Yeomans, 1998] Yeomans N.F.: Rectangular hollow section column connections using the Lindapter HolloBolt. Tubular Structures VIII, edited by Choo, van der Vegte, p. 559-566, Balkema, Rotterdam, 1998.


Pøíloha 10.1 Pøíklady realizovaných styèníkù uzavøených prùøezù

Příloha 10.1 Příklady realizovaných styčníků uzavřených průřezů

Obrázek 10.22 Svařovaný styčník trubkové příhradové konstrukce, styčník typu KK

Obrázek 10.23 Styčník typu DK svařovaný na montáži před konečným nátěrem

Obrázek 10.24 Podpora lávky pro pěší z uzavřených průřezů, svařované styčníky

Obrázek 10.25 Svařovaný střešní vazník

Obrázek 10.26 Svařovaný styčník horního pásu příhradového nosníku z hranatých uzavřených průřezů, styčník typu KT

Obrázek 10.27 Svařované styčníky příhradového nosníku z hranatých uzavřených průřezů

Obrázek 10.28 Šroubovaný spoj spodního pásu příhradového nosníku

Obrázek 10.29 Šroubovaný spoj taženého prvku

Obrázek 10.30 Šroubovaný přípoj diagonály příhradového ztužidla


11.1 Úvod

11 PŘÍPOJE ZA STUDENA TVAROVANÝCH KONSTRUKCÍ

11.1 Přípoje

Přípoje tenkostěnných konstrukcí lze rozdělit na:

· přípoje trapézových plechů/sendvičových panelů k nosné konstrukcí, např. vaznicím,

· podélné přípoje trapézových plechů/sendvičových panelů a

· přípoje dílčích částí složených průřezů, např. v konstrukcích skladových regálů.

V porovnání s přípoji válcovaných profilů (s tloušťkou stěny t > 3 mm) je výrazná nízká tuhost plechů z jejich roviny. Ta způsobuje jiné tvary porušení, protržení a vytržení, nižší úroveň spolehlivosti při mezním stavu použitelnosti i únosnosti a zvýšené nároky na výrobní kontrolu. Jiné tvary porušení vedly k vývoji odlišných návrhových modelů v porovnání s běžnými konstrukcemi.


11.2 Spojovací prostredky

11.2 Spojovací prostředky

Spojování tenkostěnných konstrukcí lze rozdělit, viz [Toma et al., 1993] a [Yu, 2000] na:

· spojování mechanickými spojovacími prostředky,

· svařování a

· lepení.

11.2.1 Mechanické spojovací prostředky

Tabulka 11.1 ukazuje možnosti použití mechanických spojovacích prostředků podle Tomy [Toma et al., 1993]. Dále jsou shrnuty hlavní typy mechanických prostředků. Šrouby s maticemi se navrhují se závitem na celé délce dříku v předem vrtaných dírách. Dřík s částí bez závitu je méně obvyklý. Volí se průměry šroubu od M5 do M16 převážně z materiálu 8.8 nebo 10.9. Na experimentech lze rozlišit čtyři hlavní způsoby porušení:

· usmyknutím plechu ve dvou smykových plochách, viz obrázek 11.1a)

· otlačením a protržením plechu, viz obrázek 11.1b)

· T· přetržením oslabeného průřezu, viz obrázek 11.1c)

· smykem ve šroubu, viz obrázek 11.1d).

Tabulka 11.1 Mechanické spojovací prostředky pro přípoje tenkostěnných konstrukcí

k válcovaným profilům | ke dřevu | k tenkostěnným profilům | Prostředek | Popis
X |  | X |  | šroub M5-M16
X |  |  |  | závitotvorný šroub bez matice do ø 6,3 s podložkou ³ 16 mm, 1 mm s těsnící vložkou
 | X | X |  | závitotvorný šroub bez matice ø 6,3.mm nebo 6,5 mm s šestihranou hlavou, s podložkou ³ 16 mm, 1 mm thick with elastomer
X |  | X |  | samovrtný šroub bez matice ø 4,22 mm ø 4,8 mm ø 5,5 mm ø 6,3 mm
X |  |  |  | závitořezný šroub bez matice ø 8 mm s podložkou ³ 16 mm, 1 mm s těsnící vložkou nebo bez ní
 |  |  |  | slepé nýty průměru ø 4,0 mm ø 4,8 mm ø 6,4 mm
X |  |  |  | nastřelené hřeby

Porušení nastává obvykle více způsoby současně. Šrouby bez matice jsou účinnou formou připojování stěnových a střešních trapézových plechů/sendvičových panelů k nosné konstrukci a mezi sebou, viz obrázek 11.2. Lze je navrhnout pro spoje tyčových tenkostěnných prvků tenkostěnných rámových a příhradových konstrukcí. Rozlišují se šrouby bez matice:

· závitotvorné, s řezáním nebo formováním závitu,

· samovrtné.

Pro zvýšení únosnosti v otlačení a pro těsnění spoje se šrouby bez matic vybavují podložkami. Plastové povlaky nebo krytky hlavy šroubů zvyšují odolnost proti korozi a zajišťují požadovanou barevnost.

Obrázek 11.1 Způsoby porušení šroubovaných přípojů, a) smykem v plechu ve dvou smykových plochách, b) otlačením, c) přetržením oslabeného průřezu, d) smykem šroubu

Obrázek 11.2 Přípoje širokých tenkostěnných průřezů šrouby bez matice

Obrázek 11.3 ukazuje základní tvary závitořezných šroubů, které při šroubování vytvářejí závit. Závit podle obrázku 11.3a) je určen pro spoje mezi tenkostěnnými profily. Řešení podle obrázku 11.3b) je vhodné pro přípoje k profilu tlustšímu než 2 mm. Šroub na obrázku 11.3c) byl vyvinut pro přípoje do profilů do tloušťky 4 mm. Závitotvorné šrouby se obvykle vyrábějí z uhlíkové oceli a jsou žárově zinkovány a opatřeny kluzným lakem. Obrázek 11.4 zobrazuje tvary závitu pro závitotvorné šrouby. Tyto šrouby se používají pro připojování do tlustších plechů. Samovrtné šrouby při montáži během jediné operace vrtají díru a řežou závit. Na obrázku 11.5 jsou zachyceny dva typy samovrtných šroubů.

a) b) c)

Obrázek 11.3 Tvary samořezného šroubu formujícího závit, a) pro spoje mezi tenkostěnnými profily, b) pro připoj k profilu do 2 mm, c) pro připoj k profilu do 4 mm

Obrázek 11.4 Tvary samořezného šroubu

Obrázek 11.5 Příklady samovrtného šroubu

Nýty

Slepé a trubkové nýty se v tenkostěnných konstrukcích využívají pro zjednodušení montáže, zlepšení chování spoje a snížení výrobních nákladů. Slepé nýty lze montovat pouze z jedné strany. Podle montáže se dělí na:

· trhací nýty, viz obrázek 11.6,

· expandující nýty (jsou opatřeny zakončením s expandující chemikálii citlivou na zahřátí přístupné hlavy nýtu, která vytvaruje hlavu na nepřístupném konci),

· zatlačovací nýty (sestávají z těla a z trnu, jehož zatlačením se roztáhne nepřístupná část nýtu).

Trubkové nýty

Trubkové nýty se používají na spojování plechů. Únosnost je obdobná nýtům s plnným dříkem. Nejčastěji se setkáme s průměry 0,8 do 7,9 mm o tloušťce spoje 0,8 do 6,4 mm.

a)

b)

c)

Obrázek 11.6 Slepé nýty, a) trhací nýty, b) expandující nýty, c) zatlačovací nýty

Nastřelované hřeby

Nastřelované hřeby, viz obrázek 11.7, jsou vtlačeny do materiálu tlakem vyvozeným výbuchem patrony nebo stlačeným vzduchem.

Hřeby pro zatlačení výbuchem patrony

Three types of air driven fasteners

Obrázek 11.7 Nastřelovací hřeby

Obrázek 11.8 Spojování roznýtováním

Roznýtování

Spoj roznýtováním je tvořen místní deformací základního materiálu spojovaných plechů. Je vytvořen protlačením trnu proti hlavě, která místně deformuje kraje spoje, viz obrázek 11.8.

Rosetový spoj

Rosetový spoj, viz obrázek 11.9, se používá ke spojování tenkostěnných příhradových nosníků a stěnových panelů. Do otvoru je vložen a roztažen trn, který okraje otvoru roznýtuje, viz obrázek 11.9.

Obrázek 11.9 Rosetový spoj a jeho formování

11.2.2 Svařování

Za studena tvarované profily se svařují obloukovým a odporovým svařováním.

Svařování obloukem

Používá se svařování, pod ochrannou atmosférou (GMA, gas metal arc welding), s obalovanou elektrodou, v ochranné atmosféře s wolframovou elektrodou (TIG, tungsten-inert gas welding) a plasmou [Toma et al., 1993]. Na obrázku 11.10 jsou zobrazeny nejčastěji používaná uspořádání svarů tenkostěnných konstrukcí:odporový svar, průvarový svar, koutový svar a oválný průvarový svar [Yu, 2000].

Odporové svařování

Při odporovém svařování není třeba chránit roztavený kov ochrannou atmosférou. Postup svařování je na obrázku 11.11.

a) b)

c) d)

e) f)

Obrázek 11.10 Tvary svarů elektrickým obloukem,
a) odporový svar, b) průvanový svar, c) oválný průvanový svar, d) koutový svar,
e) koutový svar v ohybu plechu, f) V svar namáhaný podélným smykem

Obrázek 11.11 Odporové svařování,
a) bodové svary; b) švové svary; c) tvarové bodové svary

11.2.3 Lepené spoje

Lepené spoje vykazují dobrou únosnost ve smyku a malou v rozevírání, viz obrázek 11.12. Vynikají rovnoměrným přenosem sil v přípoji, a proto jsou vhodné pro opakované namáhání. Proto se kombinují s mechanickými spojovacími prostředky. Pro tenkostěnné konstrukce se osvědčily epoxidová a akrylátová lepidla.

Obrázek 11.12 Smyk a roztržení lepeného spoje


11.3 Navrhování

Navrhování přípojů tenkostěnných za studena tvarovaných konstrukcí je shrnuto v kapitole 8 normy prEN 1993-1-3. Spojovací prostředky v otlačení, smyku, tahu a oslabený průřez se posuzují podle stejné metodiky jako válcované průřezy. Liší se použité součinitele a okrajové podmínky experimentálně ověřených řešení. Pro tenkostěnné prvky jsou navíc možná porušení protlačením a vytržením, viz norma prEN 1993-1-3. Mechanické spojovací prostředky jsou shrnuty v kapitole 8.4 normy, např. slepé nýty v tabulce 8.1, samovrtné šrouby v tabulce 8.2, expandující nýty v tabulce 8.3 a šrouby s maticemi v tabulce 8.4. Pro tenkostěnné prvky jsou specifické bodové svary, kapitola 8.5, tabulka 8.5, přeplátované svary v kapitole 8.6, koutové svary v článku 8.6.2 a průvanové bodové svary v článku 8.6.3 normy prEN 1993-1-3. Lepené spoje jsou uvedeny v článku 6.8.2 normy ENV 1999-1.

Zvláštní mechanické spoje jako rosetové spoje nejsou v normách uvedeny, únosnost se stanoví experimentálně s pomocí kapitoly 9 normy prEN 1993-1-3 a případně statisticky vyhodnotí podle přílohy Z Eurokódu 3.


Q&A 11.1 Zvýšení meze kluzu tváøením za studena

Q&A 11.1 Zvýšení meze kluzu tvářením za studena

Lze zvýšení meze kluzu tvářením za studena využít při návrhu přípoje svařovaného po tváření?

Při tváření za studena se zvýší mez kluzu v ohybech. Ohřevem při svařování (nebo zahřátím nad 520°C po dobu jedné hodiny) se zvýšení meze kluzu tvářením za studena ztratí. Při vhodné technologii svařování toto zvýšení nemusí být redukováno. Opodstatněnost zvýšení je třeba prokázat experimentem.


Q&A 11.2 Deformaèní kapacita pøípojù ve smyku

Q&A 11.2 Deformační kapacita přípojů ve smyku

Proč je v normě prEN 1993-1-3, tabulka 8.2 omezení Fy.Rd ³ 1,2 Fu.Rd?

Návrhová únosnost samopřezných šroubů bez matic je v normě prEN 1993-1-3 omezena podmínkou

(11.1)

kde Fv.Rd je únosnost ve smyku stanovená experimentem a

(11.2)

je únosnost oslabeného průřezu. Podmínka brání křehkému porušení přípoje smykem. Konstanta 1,2 ve výrazu (11.1) zahrnuje zpevnění materiálu plechu. Podmínka se použije v těch případech, kdy se požaduje deformační kapacita přípoje. Jestliže podmínka není splněna, musí se deformační kapacita zajistit jinou částí konstrukce.


Q&A 11.3 Šroubové pøípoje sendvièových panelù

Q&A 11.3 Šroubové přípoje sendvičových panelů

Jak se stanovuje únosnost šroubů v sendvičových panelech?

Pro přípoje sendvičových panelů se používají samovrtné a samořezné šrouby [prEN 14509, 2002]. Panely jsou namáhány opakovanými účinky od zatížení teplotou, větrem a staticky od zatížení vlastní vahou. Pro zajištění dostatečné odolnosti proti korozi a při opakovaném namáhání se navrhují šrouby z nerezových ocelí. Tvar šroubu umožňuje jeho deformaci, viz obrázek 11.13. Pro namáhání od teploty se uvažuje s tuhostí připojované konstrukce a síly se na vnitřní a vnější plášť rozdělí použitím metody komponent [Mareš et al., 2000]

Obrázek 11.13 Přípoj sendvičového panelu, a) deformace šroubu bez úpravy dříku;
b) šroub s dříkem proměnného průřezu; c) metoda komponent
pro rozdělení sil na vnější a vnitřní plášť panelu [Mareš et al., 2000]

Obrázek 11.14 Přípoj sendvičového panelu, a) Páčení šroubu při deformaci panelu; b) membránové síly při velkých deformacích panelů [ECCS 66, 2000]; c) porušení otlačením plechu vnitřního pláště panelu; d) porušení šroubu kombinací smyku a ohybu


Q&A 11.4 Únosnost tenkého plechu v otlaèení

Q&A 11.4 Únosnost tenkého plechu v otlačení

Jak se liší únosnost v otlačení tenkých a tlustých plechů?

Předpovědní modely únosnosti v otlačení jsou založeny na experimentech. Vzorce pro tlusté plechy (pro tloušťky nad 3 mm) jsou uvedeny v tabulce 3.4 normy prEN 1993-1-3 a pro tenké plechy v tabulce 8.1 normy prEN 1993-1-3, kde lze nalézt též výrazy pro nýty, šrouby bez matic a nastřelovací hřeby.

, ale

(11.3)

Při stanovení únosnosti tlustých plechů se uvažuje i s geometrii přípoje kolmo na směr působící síly součinitelem k1 ve výrazu

(11.4)

kde:

αb je nejmenší z

(11.5)

k1 je nejmenší z

(11.6)

a e1, e2, p1, p2 jsou koncové vzdálenosti, vzdálenosti hrany přípoje a rozteče, d0 průměr díry, d průměr šroubu a t je menší ze součtu připojovaných plechů v jednom směru.

Při výpočtu únosnosti v otlačení tenkých plechů se uvažuje s tloušťkou plechů, součinitelem kt

(11.7)

kde αb = e1/(3d) a kt se uvažuje pro 0,75 mm £ t £ 1,25 mm jako kt = (0,8 t+1,5)/2,5 a pro t > 1,25 mm hodnotou kt = 1,0. Mohou se použít šrouby i mimo rozsah platnosti výrazu, ale únosnost se stanoví ze zkoušek podle prEN 1993-1-3.


11.5 Použité symboly

Použité symboly

d | jmenovitý průměr spojovacího prostředku
d0 | jmenovitý průměr díry
e1, e2 | koncové vzdálenosti šroubu, ve směru působící síly a kolmo na směr působící síly
fy | mez kluzu oceli
fya | průměrná mez kluzu
fu | mez pevnosti oceli
fub | mez pevnosti šroubu
p1, p2 | rozteče šroubů, ve směru působící síly a kolmo na směr působící síly
t | tloušťka
Aeff | efektivní plocha
Ag | plocha
Anet | oslabená plocha spojovaných částí
Fb,Rd | únosnost v otlačení
Fo,Rd | únosnost ve vytržení
Fp,Rd | únosnost v protržení
Ft,Rd | únosnost v tahu
Ft,Sd | působící tahová síla
FV,Rd | únosnost ve smyku
FV,Sd | působící smyková síla
Fu,Rd | návrhová únosnost na mezi pevnosti
α | redukční součinitel koncové vzdálenosti a rozteče pro otlačení
gM2 | dílčí součinitel spolehlivosti mechanického spojovacího prostředku


11.6 Literatura

Literatura

[ECCS 66, 2000] European Recommendations for Sandwich Panels, Design, ECCS-TC7/CIB report N 257, Brussels, 2000.

[Eurocode 3, 1992] ENV 1993-1-1: Design of Steel Structures, Eurocode 3, European Pre-Standard, CEN, Brussels, 1992.

[prEN 14509, 2002] Self-supporting double skin metal façade insulating sandwich panels –Factory made products -Specification, draft, CEN, Brussels 2002.

[prEN 1993-1-3, 2002] prEN 1993-1-3: 2002. Eurocode 3: Design of Steel Structures, Part 1.3: General rules, Supplementary rules for cold-formed thin gauge members and sheeting, European Standard, CEN, Brussels, 2002.

[EN 1993-1-8] prEN 1993-1-8. Eurocode 3: Design of Steel Structures, Part 1.8: Design of Joints, European Standard, CEN, Brussels, 2002.

[Barnett et al., 2001] Barnett T.C., Tizani W., Nethercot D.A.: The practice of blind bolting connections to structural hollow sections: A review, Steel & Composite Structures Vol.1, No.1, p.1-16, Techno-Press, March 2001.

[Carril et al., 1994] Carril J.L., LaBoube R.A., Yu W.W.: Tensile and Bearing Capacities of Bolted Connections, Research Project, Department of Civil Engineering, Center for Cold-Formed Steel Structures, University of Missouri-Rolla, 2000.

[Davies, 1986] Davies J.M., The Analysis of Sandwich Panels with Profiled Faces, In: Eight International Specialty Conference on Cold-Formed Steel Structures, St. Louis, Missouri, November 11-12, 1986.

[De Matteis, Landolfo, 1999] De Matteis G., Landolfo R.: Mechanical fasteners for cladding sandwich panels: Interpretative models for shear behaviour, Thin-Walled Structures Vol. 35, p. 61-79, Elsevier Science Publishers Ltd., 1999.

[Fan, 1995] Fan L.: Contribution to Steel Sheet Connections of Screws, Blind Rivets and Cartridge Fired Pins, Université de Liège, Faculté des Sciences Appliquées, These de doctorat, Liège, 1995.

[Hancock, 1998] Hancock G.J.: Design of Cold-Formed Steel Structures, Third edition, Australian Institute of Steel Construction, 1998

[Kaitila et al., 2001] Kaitila O., Kesti J., Makelainen P.: The behaviour of a new type of connection system for light-weight steel structures applied to roof trusses, Steel & Composite Structures Vol. 1, No. 1, p.17-32, Techno-Press, March 2001.

[Kitipornchai et al., 1994] Kitipornchai S., Al-Bermani F.G.A., Peyrot A.H.: Effect of Bolt Slippage on Ultimate Behaviour of Lattice Structures, Journal of Structural Engineering, Vol. 120, No. 8, p. 2281-2287, ASCE, August 1994.

[Kolari, 1999] Kolari K.: Load-Sharing of Press-Joints in Thin-Walled Steel Structures, Light-Weight Steel and Aluminium Structures, p. 577-583, Elsevier Science Publishers Ltd., 1999.

[LaBoube, Yu, 1999] LaBoube R.A. and Yu W.W.: New Design for Cold-Formed Steel Bolted Connections, Light-Weight Steel and Aluminium Structures, p. 569-576, Elsevier Science Publishers Ltd., 1999.

[Makelainen et al., 1999] Makelainen P., Kesti J., Lu W., Pasternak H., Komann S.: Static and Cyclic Shear Behaviour of the Rosette-Joint, Light-Weight Steel and Aluminium Structures, p. 584-592, Elsevier Science Publishers Ltd., 1999.

[Mareš et al., 2000] Mareš J., Wald F., Sokol Z.: Modelling of Joints of sandwich panels, The Paramount Role of Joints into the Reliable Response of Structures, p. 387-394, NATO Science Series, edited by Baniotopoulos C.C., Wald, F., Series II, Vol. 4, Kluwer Academic Publishers, Dordrecht, 2000, ISBN 0-7923-6700-6.

[Rhodes, 1991] Rhodes J.: Design of Cold Formed Steel Members, Davies J.M.: Connections for Cold Formed Steelwork, p. 265-291, Elsevier Applied Science, 1991.

[Rogers, Hancock, 1999a] Rogers C.A., Hancock G.J.: Bearing Design of Cold Formed Steel Bolted Connections, Light-Weight Steel and Aluminium Structures, p. 601-608, Elsevier Science Publishers Ltd., 1999.

[Rogers, Hancock, 1999b] Rogers C.A., Hancock G.J.: Bolted connection design for sheet steels less than 1,0 mm thick, Thin-Walled Structures Vol. 51, p. 123-146, Elsevier Science Publishers Ltd., 1999.

[Rogers, Hancock, 1998a] Rogers C.A., Hancock G.J.: New Bolted Connection Design Formulae for G550 and G300 Sheet Steels less than 1.0 mm thick, The University of Sydney, Department of Civil Engineering, Centre for Advanced Structural Engineering, Research Report No. R769, Sydney, June 1998.

[Rogers, Hancock, 1998b] Rogers C.A., Hancock G.J.: Failure Modes of Bolted Sheet Steel Connections Loaded in Shear, The University of Sydney, Department of Civil Engineering, Centre for Advanced Structural Engineering, Research Report No. R772, Sydney, June 1998.

[Rogers, Hancock, 1997a] Rogers C.A., Hancock G.J.: Bolted Connection Tests of Thin G550 and G300 Sheet Steels, The University of Sydney, Department of Civil Engineering, Centre for Advanced Structural Engineering, Research Report No. R749, Sydney, August 1997.

[Rogers, Hancock, 1997b] Rogers C.A., Hancock G.J.: Screwed Connection Tests of Thin G550 and G300 Sheet Steels, The University of Sydney, Department of Civil Engineering, Centre for Advanced Structural Engineering, Research Report No. R761, Sydney, December 1997.

[Seleim, LaBoube, 1996] Seleim S., LaBoube R.: Behaviour of Low Ductility Steels in Cold-Formed Steel Connections, Thin-Walled Structures Vol. 25, No. 2, p. 135-151, Elsevier Science Publishers Ltd., 1996.

[Toma et al., 1993] Toma A., Sedlacek G., Weynand K.: Connections in Cold-Formed Steel, Thin-Walled Structures, Vol. 22, No. 16, p. 219-237, Elsevier Science Publishers Ltd., 1993.

[Yu, 2000] Yu W.W.: Cold-Formed Steel Design, John Wiley & Sons, 2000

[Wong, Chung, 2002] Wong M.F., Chung K.F.: Structural behaviour of bolted moment connections in cold-formed steel beam-column sub-frames, Journal of Constructional Steel Research No.58, p. 253-274, Elsevier Science Publishers Ltd., 2002.


Pøíloha 11.1 Pøíklady pøípojù tenkostìnných prùøezù

Příloha 11.1 Příklady přípojů tenkostěnných průřezů

Obrázek 11.15 Samořezné šrouby v přípoji trapézového plechu k tenkostěnným vaznicím

Obrázek 11.16 Samořezné šrouby pro přípoj trapézových plechů


12 Pøípoje hliníkových konstrukcí

12 PŘÍPOJE HLINÍKOVÝCH KONSTRUKCÍ

12.1 Úvod

Poznatky o navrhování hliníkových konstrukcí v oblasti stability, únavy a svařovaných, šroubovaných a lepených přípojů se v posledních desetiletích podstatně rozšířily. Výsledky výzkumu a zkušeností z praxe se promítly do návrhu evropské normy [ENV 1999-1-1, 1999], V přípojích se musí uvažovat nepříznivá omezená tažnost většiny hliníkových slitin. Pro šroubované přípoje se pro zabránění korozi používají šrouby z nerezových ocelí a omezeně šrouby žárově zinkované. U předepnutých šroubů návrh bere v úvahu pokles předpětí v čase.

Svařovaní se v posledním desetiletí, díky rozvoji svařovacích aparátů a poznatků, stalo běžnou výrobní technologii. Návrh svarů vychází z návrhu svarů referenčního materiálu – oceli a zohledňuje redukci materiálových vlastností vlivem svařování Redukce se uvažuje definicí tepelně ovlivněných oblastí (HAZ, Heat Affected Zone). V normě [ENV 1999-1-1, 1999] se pro konstrukční svary požaduje dodržení předpokladů:

· konstrukce má být zatížena především staticky,

· technologii MIG lze použít pro všechny tloušťky materiálu, technologii TIG lze použít do tloušťky t = 6 mm a pro opravy a

· přídavný matriál má velký vliv na tažnost a pevnost svaru a musí odpovídat základnímu. Volí se většinou o větší tažnosti a o nižší pevnosti, viz tabulka 12.1.

Tabulka 12.1 Doporučené slitiny na přídavný materiál a charakteristická pevnost svarového materiálu fw [MPa]

 | Slitina
Přídavný materiál | 3103 | 5052 | 5083 | 5454 | 6060 | 6061 | 6082 | 7020
5356 | - | 170 | 240 | 220 | 160 | 190 | 210 | 260
4043A | 95 | - | - | - | 150 | 170 | 190 | 210

Podle kapitoly 6.6.1 normy [ENV 1999-1-1, 1999] se doporučuje nižší součinitel spolehlivosti γΜ =1,65 místo γΜ = 1,25, pro méně kvalitní svary přípustné u vedlejších nosných konstrukcí.

Zvláštní pozornost je třeba věnovat svarům opakovaně namáhaných konstrukcí, viz ENV 1999-2.


Q&A 12.1 Únosnost koutového svaru

Jak se podle ENV 1999-1-1 posuzují koutové svary hliníkových konstrukcí?

Model napjatostii svaru se uvažuje jako u ocelových konstrukcí, viz kapitola 3. Posuzuje se účinný průřez svaru viz obrázek 12.1.

Obrázek 12.1 Účinný rozměr koutového svaru a

Pro posouzení se určuje napjatost v kritické rovině svaru, viz obrázek 12.2:

s^ normálové napětí kolmo na kritickou rovinu svaru,

s// normálové napětí ve směru svaru se ve výpočtu zanedbává,

t^ smykové napětí kolmo na směr svaru (v kritické rovině svaru),

t// smykové napětí ve směru svaru (v kritické rovině svaru).

Obrázek 12.2 Napjatost v kritické rovině koutového svaru

Únosnost svaru vyhovuje je-li splněna podmínka pro rovinnou napjatost

(12.1)

a

(12.2)


Q&A 12.2 Délka a tlouštka koutových svaru

Q&A 12.2 Délka a tloušťka koutových svarů

Jsou nějaká omezení pro délku a tloušťku koutových svarů hliníkových konstrukcí?

Účinná délka koutového svaru musí být osminásobek účinného rozměru a v kritickém řezu svaru. Délka svaru zatíženého ve směru svaru je omezena na 100 a. Pro delší svary se počítá s náhradní délkou svaru Lw.eff, která zohledňuje nerovnoměrné rozdělení napjatosti a možné přetěžování konců svaru, a je ji možno stanovit z výrazu

(12.3)

Náhradní délka svaru se uvažuje pouze v případech, u nichž vzniká nerovnoměrné rozložení napjatosti ve svaru, viz obrázek 12.3a). Nerovnoměrnosti lze zabránit vhodnou volbou tvaru přípoje, který je naznačen na obrázku 12.3b).

Obrázek 12.3 Napětí v přeplátovaném svařovaném přípoji koutovými svary,
a) nerovnoměrné rozložení napětí, b) tvar přípoje pro rovnoměrné rozdělení napětí

Pro dosažení dostatečné tažnosti svarů se u hliníkových konstrukcí svary navrhují na únosnost připojovaných plechů. Pro oboustranný svar namáhaný silou kolmo na svar, viz obrázek 12.4, se požaduje minimální účinný rozměr svaru větší než

(12.4)

kde

(12.5)

a FSd je působící návrhová síla, t tloušťka připojovaného plechu a Lw délka svaru.

Obrázek 12.4 Oboustranný koutový svar namáhaná kolmo k ose svaru

Tloušťka svaru namáhaného ve směru svaru, viz obrázek 12.5, má být větší než

(12.6)

kde

(12.7)

Obrázek 12.5 Oboustranný koutový svar namáhaný ve směru svaru


Q&A 12.3 Tupé svary hliníkových konstrukcí

Jak lze navrhnout tupý svar hliníkových konstrukcí s částečně provařeným kořenem svaru?

Pro tupé svary hliníkových konstrukcí se doporučují svary s plně provařeným kořenem. S plnou únosností částečně provařených tupých svarů lze počítat pouze v případě experimentálního posouzení kvality svaru. V ostatních případech částečného provaření je třeba počítat se větším rizikem defektů a doporučuje se použít zvýšený dílčí součinitel spolehlivosti svaru γΜ = 1,65.

Svar s plně provařeným kořenem se posuzuje pro plnou tloušťku spojovaných plechů. Pro různě tlusté plechy se uvažuje s tenčím z nich. Pro částečně provařený kořen se uvažuje s tloušťkou podle obrázku 12.6. Délku je možno počítat celou v případě, že se na náběhu/výběhu svaru použijí přídavné plechy. Jinak se do návrhové délky svaru konce o délce dvojnásobku účinného rozměru svaru a nezapočtou.

Obrázek 12.6 Tloušťka částečně provařeného tupého svaru

Napětí tupých svarů nesmí překročit:

· normálové napětí kolmo na svar

(12.8)

· smykové napětí se směru svaru

(12.9)

· a kombinace napjatosti v rovině

(12.10)


Q&A 12.4 Tepelne ovlivnené oblasti (HAZ)

Q&A 12.4 Tepelně ovlivněné oblasti (HAZ)

Jak se projeví zvýšení teploty při svařování na návrh hliníkových konstrukcí?

Většina slitin v tepelně ovlivněných oblastech (HAZ, Heat Affected Zone) degraduje. V článku 6.6.2 normy ENV 1999-1-1 jsou definovány tepelně ovlivněné oblasti pro skupiny slitin:. Clause 6.6.2 deals specifically with heat-affected zones (HAZ), which need to be taken into account for the following classes of alloys:

· tepelně upravené slitiny s úpravou T4 a vyšší (třídy slitin 6xxx a 7xxx),

· tepelně neupravované slitiny (třídy slitin 3xxx a 5xxx).

Slitiny v úpravě O nebo T4, nebo pro materiál je ve stavu F s návrhovými hodnotami pro podmínky O není nutná redukce materiálových vlastností v oblasti svaru [Dwight, 1999]. Svařováním TIG (Tungsten Inert Gas) a MIG (Metal Inert Gas) se dosáhují jiné materiálové vlastnosti. Pro svařování TIG lze obecně předpokládat větší tepelně ovlivněnou oblast a větší degradaci materiálu [Mazzolani, 1985].

Pro návrh konstrukce je k dispozici velikost ovlivněné oblasti (popsaná pomocí bHAZ a fo, fa, fv, která se popisuje součinitelem redukce materiálu ρhaz). Redukce se použije přímo nebo se počítá s redukovaným průřezem, viz obrázek 12.7 např. pro obdélníkový průřez ve tvaru

,

(12.11a)

nebo

.

(12.11b)

Hodnoty redukčního součinitele ρhaz podle ENV 1999-1-1 jsou shrnuty v tabulce 12.2.

Obrázek 12.7 Tepelně ovlivněné oblasti kolem koutového svaru

Tabulka 12.2 Hodnoty redukčního součinitele ρhaz pro tepelně ovlivněnou oblast (HAZ)

Slitina | Tepelná úprava | rhaz (svary MIG) | rhaz (svary TIG) | Poznámka
Protlačované profily, plechy, tažené trubky a výkovky
Všechny | O F | 1,00 | 1,00 |
6xxx | T4 | 1,00 | - |
 | T5 | 0,65 | 0,60 |
 | T6 | 0,65 | 0,50 |
7xxx | T6 | 0,80 | 0,60 | pro tah kolno na svar
 |  | 1,00 | 0,80 | v ostatních případech
Tenké plechy, plechy a výkovky
5xxx | H22 | 0,86 | 0,86 |
 | H24 | 0,80 | 0,80 |
3xxx | H14 H16 H18 | 0,60 | 0,60 |
1xxx | H14 | 0,60 | 0,60 |

Uvedené hodnoty platí pro materiál uložený při teplotě nad 10°C pro slitiny 6xxx po třech dnech a slitiny 7xxx po 30 dnech. Materiál vystavený po svařování teplotě pod 10°C se bude zotavovat déle a hodnoty je třeba prověřit.

Lze předpokládat, že se tepelně ovlivněná oblast rozšíří na šířku bhaz ve všech směrech od svaru, viz obrázek 12.8 a tabulka 12.3. Pro menší vzdálenost do hrany profilu než bhaz se tepelně ovlivněná oblast rozšíří (HAZ) na celý prvek.

Šířka bhaz se uvažuje:

· kolmo na osu koutové svaru,

· kolmo na průsečík svařovaných povrchů koutového svaru,

· kolmo na průsečík svařovaných povrchů u tupých svarů,

· ve všech směrech od konce koutového nebo tupého svaru.

Tepelně ovlivněné oblast se omezí kolmicemi k povrchu tenkých plechů. U tlustých plechů lze uvažovat s zaoblením oblasti poloměru bhaz.

Tabulka 12.3 Šířka bhaz tepelně ovlivněné oblasti (HAZ) pro svařování technologií MIG a TIG

Tloušťka t | bhaz (svařování MIG ) | bhaz (svařování TIG )
0 < t ≤ 6 mm | 20 mm | 30 mm
6 < t ≤ 12 mm | 30 mm |
12 < t ≤ 25 mm | 35 mm |
t > 25 mm | 40 mm |

Obrázek 12.8 Tepelně ovlivněná oblast v rozích profilu

Charakteristická pevnost tepelně ovlivněné oblasti se redukuje na fa.haz

(12.12)

pro normálové napětí a na fv.haz pro smykové napětí

.

(12.13)

Napětí v tepelně ovlivněné oblasti nesmí překročit:

tahové napětí v plně provařeném tupém svaru

,

(12.14)

a v částečně provařeném tupém svaru

,

(12.15)

a pro koutový svar

,

(12.16)

.

(12.17)

Smykové napětí nesmí překročit

.

(12.18)

a

.

(12.19)

Podobné podmínky platí pro koutové svary

(12.20)

.

(12.21)

Pro tupé svary musí být splněna podmínka rovinné napjatosti v tepelně ovlivněné oblasti svaru

,

(12.22)

.

(12.23)

Podobné podmínky platí pro koutové svary:

,

(12.24)

.

(12.25)

Závěrem lze připomenout, že se svary hliníkových konstrukcí navrhují s dostatečnou deformační kapacitou tak, aby jejich pevnost byla větší než je pevnost tepelně ovlivněného základního materiálu.

a) plně provařený
tupý svar

b) částečně provařený
tupý svar

c) koutový svar s menší
tloušťkou než připojovaný prvek

Obrázek 12.9 Provaření kořene svaru


12.2 Použité symboly

Použité symboly

HAZ | tepelně ovlivněná oblast (Heat Affected Zone)
a | účinný rozměr koutového svaru
bhaz | šířka tepelně ovlivněné oblasti
fo | charakteristická pevnost pro ohyb, tah a tlak
fa | charakteristická pevnost v místním namáhání
fa.haz | charakteristická pevnost v tepelně ovlivněné oblasti
fv | charakteristická pevnost ve smyku
fv.haz | charakteristická pevnost ve smyku v tepelně ovlivněné oblasti
fw | charakteristická pevnost svaru
g1 | šířka ramene svaru
t | tloušťka
te | náhradní tloušťka svaru s částečně provařeným kořenem
Lw | délka svaru
Lw.eff | náhradní délka svaru
FSd | působící návrhová síla
γΜ | dílčí součinitel spolehlivosti materiálu
γMw | dílčí součinitel spolehlivosti svaru
ρhaz | součinitel redukce materiálu tepelně ovlivněné oblasti
s | normálové napětí
s^ | normálové napětí kolmo na kritickou rovinu svaru
s// | normálové napětí ve směru svaru
t | smykové napětí
t^ | smykové napětí (v kritické rovině svaru) kolmo na svar
t// | smykové napětí (v kritické rovině svaru) ve směru svaru


12.3 Literatura

Literatura

[ENV 1999-1-1, 1999] ENV 1999-1-1: Design of Aluminium Structures, CEN, Brussels, 1999.

[ENV 1999-2, 1999] ENV 1999-2: Design of Aluminium Structures, Part 2: Structures susceptible to fatigue, CEN, Brussels, 1999.

[Andrade, 2002] Andrade J.: The use of aluminium in Civil Engineering – behaviour of aluminium joints, in portuguese, MSc Thesis, Departamento de Engenharia Civil, University of Coimbra, Coimbra, 2002.

[Bulson, 1992] Bulson P.S.: Aluminium structural analysis: recent European advances, Elsevier, London, 1992, ISBN 1-85166-660-5.

[Dwight, 1999] Dwight, J.: Aluminium Design and Construction, E & FN SPON, London, 1999.

[Mazzolani, 1995] Mazzolani, F.M.: Aluminium Alloy Structures, E & FN SPON, London, 1995.

[Ramirez, 1987] Ramirez J.L.: Aluminium structural connections, conventional slip factors in friction grip joints, Aluminium Structures, p. 115-125, Elsevier Applied Science, London, 1987.


Pøíloha 12.1 Budovy

Příloha 12.1 Budovy

Obrázek 12.10 Nosná konstrukce hangáru, letiště Heathrow, Londýn, 1950

Obrázek 12.11 Belgická námořní společnost, Antwerpy, Belgie, 1957

Obrázek 12.12 Výstavní hala, São Paulo, Brazílie, 1969

Obrázek 12.13 Mezinárodní centrum, Rio de Janeiro, Brazílie, 1978

Obrázek 12.14 Systém M-dec

Obrázek 12.15 Kopule v Mosque, Shah’Alam, Malajsie, 1987

Obrázek 12.16 Letecký pohled na museum “Spruce Goose”, Long Beach, California, USA

Obrázek 12.17 Interiér muzea “Spruce Goose”, Long Beach, California, USA

Obrázek 12.18 Detail kupole Aquarium of Genoa, Italy

Obrázek 12.19 Montáž kupole Aquarium of Genoa, Italy

Obrázek 12.20 Doprava a montáž kupole

Fotografie styčníků kupole jsou na obrázku 12.72 a 12.73.

Obrázek 12.21 “Centrum hliníku”, Houten, Holandsko, 2001

Obrázek 12.22 Montáž části z 368 hliníkových sloupů v “Centru hliníku”

Obrázek 12.23 Konstrukce výstavní haly “Centrum hliníku”

Fotografie v této kapitole jsou převzaty z doktorské práce J. Andradeho.


Pøíloha 12.2 Mosty

Příloha 12.2 Mosty

Obrázek 12.24 První hliníkový silniční most, Arvida, Quebec, Kanada, 1949

Obrázek 12.25 Silniční most, Helmond, Holandsko

Obrázek 12.26 Výroba a montáž mostovky, Helmond, Holandsko

Obrázek 12.27 Lávka pro chodce, Wimbledon, Velká Británie, 2001

Obrázek 12.28 Most přes řeku Medway, Maidstone, Velká Británie, 1999

Obrázek 12.29 Most přes řeku Medway, Maidstone, Velká Británie, 1999

Obrázek 12.30 Lávka pro chodce, “Gold Creek”, Valdez, Aljaška

Obrázek 12.31 Montáž lávky pro chodce, “Gold Creek”, Valdez, Aljaška

Obrázek 12.32 Silniční most, Aberdeen, Skotsko

Obrázek 12.33 Železniční most, Scherzer, Florida, USA

Obrázek 12.34 Železniční most, Scherzer, Florida, USA

Obrázek 12.35 Spřažený most, Groslée, Lyon, Francie

Obrázek 12.36 Výměna mostovky, most Smithfield Street, Pittsburgh, USA, 1934

Obrázek 12.37 Schéma mostovky z hliníkového profilu

Obrázek 12.38 Most Corbin, Huntingdon, Pennsylvania, USA

Obrázek 12.39 Provizorní lávka pro chodce

Obrázek 12.40 Provizorní vojenský most, britská armáda, 1997

Obrázek 12.41 Doprava a montáž lávky pomocí vrtulníku, Knockquhassen, Strantaer, Skotsko, 1992

Fotografie v této kapitole jsou převzaty z doktorské práce J. Andradeho.


Pøíloha 12.3 Vìže, stožáry a signalizaèní zaøízení

Příloha 12.3 Věže, stožáry a signalizační zařízení

Obrázek 12.42 Stožár vysokého napětí, Kanada

Obrázek 12.43 Vysílač, Neapol, Itálie, 1985

Obrázek 12.44 Přenosová věž, Neapol, Itálie, 1990

Obrázek 12.45 Signalizační zařízení smíšené konstrukce

Obrázek 12.46 Signalizační zařízení

Fotografie v této kapitole jsou převzaty z doktorské práce J. Andradeho.


Pøíloha 12.4 Nádrže, zásobníky a vodohospodáøské konstrukce

Příloha 12.4 Nádrže, zásobníky a vodohospodářské konstrukce

Obrázek 12.47 Zásobníky zemního plynu

Obrázek 12.48 Propustek

Obrázek 12.49 Čistírna odpadních vod, Neapol, Itálie

Obrázek 12.50 Technologické zařízení v čistírně odpadních vod, Turín, Itálie, 1984

Obrázek 12.51 Modulový systém přístavních mol

Obrázek 12.52 Přístavní molo

Obrázek 12.53 Přístavní molo

Fotografie v této kapitole jsou převzaty z doktorské práce J. Andradeho.


Pøíloha 12.5 Vrtné plošiny

Příloha 12.5 Vrtné plošiny

Obrázek 12.54 Vrtná plošina

Obrázek 12.55 Doprava přistávací plošiny pro vrtulník

Obrázek 12.56 Konstrukce modulového systému

Obrázek 12.57 Montáž schodiště

Obrázek 12.58 Dokončená budova připravená pro přepravu a montáž

Fotografie v této kapitole jsou převzaty z doktorské práce J. Andradeho.


Pøíloha 12.6 Fasády

Příloha 12.6 Fasády

Obrázek 12.59 Smithovo letecké muzeum, Fort Worth, Texas, USA

Obrázek 12.60 Burza, São Paulo, Brazílie

Obrázek 12.61 Budova Goldenbell, Šanghaj, Čína

Obrázek 12.62 Jumeirah Beach Hotel, Dubai, Spojené arabské emiráty

Obrázek 12.63 Banka Nanhai, provincie Guang Dong, Čína

Obrázek 12.64 Budova Voke III, Vilnius, Litva

Fotografie v této kapitole jsou převzaty z doktorské práce J. Andradeho.


Pøíloha 12.7 Atria

Příloha 12.7 Atria

Obrázek 12.65 Atria

Obrázek 12.66 Stínící systém

Obrázek 12.67 Zastřešení atria

Obrázek 12.68 Zastřešení

Obrázek 12.69 Zastřešení plaveckého bazénu

Obrázek 12.70 Zábradlí

Fotografie v této kapitole jsou převzaty z doktorské práce J. Andradeho.


Pøíloha 12.8 Styèníky hliníkových konstrukcí

Příloha 12.8 Styčníky hliníkových konstrukcí

Obrázek 12.71 Systém Triodetic, BACO

Obrázek 12.72 Detail styčníku Aquarium of Genoa, Itálie

Obrázek 12.73 Detail styčníku na kupoli Aquarium of Genoa, Itálie

Fotografie v této kapitole jsou převzaty z doktorské práce J. Andradeho.


13 KONSTRUKČNÍ ŘEŠENÍ

13.1 Úvod

V ocelových stavebních konstrukcích se lze často setkat jak s typovými, tak zcela unikátními přípoji. Každé řešení má své výhody i nevýhody a optimum se hledá případ od případu. Kriteria nejsou v jednotlivých evropských zemích stejná (cena práce, tradice, výroba, montážní vybavení a podmínky). Jednotliví výrobci mohou ten samý přípoj vyrábět zcela odlišně, podrobnosti se řídí technologií.

Bohužel se lze setkat i s nevhodně navrženými styčníky. U nich nejsou splněny funkční předpoklady, přípoje vyvozují podružné účinky (např. excentricity, ohybová tuhost), výroba a montáž jsou složité, řešení je drahé a nekonkurenceschopné. Hlavní zásady, které je třeba při návrhu respektovat, jsou shrnuty v tabulce 13.1. Na obrázcích. 13.1 až 13.12 jsou ukázány špatné příklady řešení převzaté ze skutečných realizovaných objektů v Evropě, se kterými se autoři publikace setkali. Styčníky jsou dále upraveny tak, aby odpovídaly uvedeným zásadám pro vhodný návrh. Tabulka 13.2 shrnuje důvody nutných úprav.

Tabulka 13.1 Zásady pro návrh styčníků stavebních konstrukcí

Výpočet | Přenos sil ve styčníku Excentricita v připojení Normy · Návrh konstrukce [EN 1993-1-1] · Návrh styčníků [EN 1993-1-8] · Montáž [EN 1090-1]
Vzhled | Architektonické požadavky Korosivní agresivita prostředí
Kresba | Možnost standardizace Omezení množství prvků Sjednocení typů prvků/spojovacích prostředků
Výroba | Montážní možnosti, zkušenosti a zvyky Omezení výrobních operací · řezání · vrtání · upalování · svařování · rovnání Ochrana · nátěry · galvanizací Transport (nebezpečí poškození) Zaměnitelnost dílů
Montáž | Jednoduchost montáže Tolerance · rozměrů průřezů · výroby a úprav Montážní lícování (nezbytné) Počet šroubů · typy šroubů · kvalita materiálu · délka dříku · délka závitu · podložky Způsob utahování šroubů a jeho kontrola


13.2 Pøípoj nosníku na sloup

13.2 Přípoj nosníku na sloup

Obrázek 13.1 Přípoj nosníku na sloup, ohybový moment k tuhé ose sloupu, kloub k měkké ose sloupu, nevhodné řešení (nestabilní během montáže, nákladné, obtížné při výrobě i montáži), nosník IPE 330; šrouby 4×M20; únosnost čelní desky Mj,Rd = 98,4 kNm; svaru Mj,Rd = 297,3 kNm

Obrázek 13.2 Přípoj nosníku na sloup, ohybový moment k tuhé ose sloupu, kloub k měkké ose sloupu, vhodné řešení pomocí čelních desky s přesahem a krátké čelní desky na stojině nosníku; momentová únosnost přípoje Mj,Rd = 139,9 kNm


13.3 Kloubový pøípoj nosníkù a ztužení na sloup

13.3 Kloubový přípoj nosníku a ztužení na sloup

Obrázek 13.3 Kloubový přípoj nosníků ke sloupu a přípoj diagonál ztužidla, nevhodné řešení (drahé, komplikované pro výrobu i montáž), sloup HE180B; beam HE180B; šrouby 8×M20; VRd = 62,72 kN

Obrázek 13.4 Kloubový přípoj nosníků ke sloupu a přípoj diagonál ztužidla, vhodné řešení s deskou na stojině nosníku


13.4 Pøípoj nosníkù na sloup pod úhlem

13.4 Přípoj nosníku na sloup pod úhlem

Obrázek 13.5 Přípoj nosníku ke sloupu, ohybově tuhé přípoje k tuhé ose sloupu, kloubové přípoje pod úhlem k měkké ose, nevhodné řešení (drahé, z nejasné působení styčníku), příliš, Beam to column joint with moment connection to major axis and simple connection to minor axis in inclination, unsuccessful case because of unclear transfer of forces, an expensive solution; nosníky k měkké ose HE120A; nosníky k tuhé ose IPE270; Mj,Rd = 65,4 kNm; šrouby 6×M16

Obrázek 13.6 Přípoj nosníku ke sloupu, ohybově tuhé přípoje k tuhé ose sloupu, kloubové přípoje pod úhlem k měkké ose, vhodné řešení s čelní deskou a dvěma variantami kloubových přípojů, momentová únosnost Mj,Rd = 48,2 kNm; Mwj,Rd = 279,3 kNm


13.5 Pøípoj nosníku na sloup uzavøeného prùøezu

13.5 Přípoj nosníku na sloup uzavřeného průřezu

Obrázek 13.7 Kloubové přípoje nosníků z I profilu ke sloupu čtvercového uzavřeného průřezu, nevhodné řešení, nebezpečí ztráty stability při montáži, drahé řešení

Obrázek 13.8 Kloubový přípoj nosníků pomocí úhelníků na stěně, VRd = 379,9 kN


13.6 Pøípoj nosníku na prùvlak

13.6 Přípoj nosníků na průvlak

Obrázek 13.9 Kloubový přípoj stropního nosníku k průvlaku, nevhodné řešení (excentricita v přípoji, obtížná montáž, nebezpečí ztráty stability při montáži), průvlak HE 1000A, nosník IPE 240; šrouby 6×M16; působící síla VSd = 35,0 kN

Obrázek 13.10 Kloubový přípoj stropního nosníku k průvlaku, vhodné řešení s dlouhou deskou na stěně nosníku


13.7 Patka sloupu

Obrázek 13.11 Patka sloupu navržena jako vetknutá pro ohyb kolem tuhé osy sloupu a jako kloubová pro ohyb kolem měkké osy, nevhodné, příliš složité řešení

Obrázek 13.12 Patka sloupu, kloubové uložení, alternativně je možno modelovat jako polotuhou patku


13.8 Porovnání konstrukcních øesení

13.2 Konstrukční řešení

Tabulka 13.2 Hodnocení konstrukčních řeaení na obrázcích 13.1 - 13.12

Příklad | Obr. | 13.1-2 | 13.3-4 | 13.5-6 | 13.7-8 | 13.9-10 | 13.11-12
Sledováno |  | Sloup + 2 spojité nosníky (ohybově tuhý) | Sloup + 2 nosníky (kloub) | Sloup + 2 nosníky + 1 nosník šikmo (ohybově tuhý) | Sloup + 4 nosníky (kloub) | Nosník + 1 nosník šikmo (kloub) | Kotvení s možností natočení (kloub)
Návrh | N V | 00 ++ | 000 +++ | 0 ++ | 000 +++ | 0 ++ | 00 ++
Kreslení | N V | 00 ++ | 000 ++ | 00 ++ | 00 ++ | 0 ++ | 000 +++
Plechy | N V | 8 3 | 7 3 | 9 3 | 8 | 3 1 | 20 1
Profily | N V |  | 2 0 |  | 8 |  | 2 0
Měření | N V | 00 + | 000 +++ | 00 ++ | 00 +++ | + + | 00 ++
Díry | N V | 0 ++ | 00 ++ | + + | 00 | 0 + | 00 +++
Svary | N V | 0 ++ | 00 ++ | 00 + | + 12 | + + | 000 ++
Šrouby | N V | 16 14 | 10 8 | 14 12 | 12 00 | 6 4 | 12 2
Vzhled | N V | 0 + | 00 ++ | 00 + | ++ 000 | 0 + | 0 ++
Koroze | N V | 00 ++ | 0 + | 00 ++ | ++ 0 | 0 + | 000 ++
Transport | N V | 0 + | 0 + | 0 + | + + | ++ 0 | 00 ++
Výrobní tolerance | N V | 0 + | ++ +0 | 00 + | 00 ++ | ++ + | 000 ++
Montáž | N V | + + | 0 + | 0 + | 0 ++ | 0 + | 000 ++

Nevhodné (N) |  | Vhodné (V)
Číslo | počet kusů | Číslo | počet kusů
000 | velmi nevhodný | + | lepší
00 | nevhodný | ++ | vhodný
0 | méně vhodný/problematický | +++ | výborný


Anderson, 1999

Anderson D.: Steel-Concrete Composite Connections, In: Proceedings Steel and Composite Structures International Conference, edited by Brekelmans J.W.P.M and Toma A.W., TNO Building and Construction Research, Delft, 1999, ISBN 90-6743-566-X.


Jaspart, 1997

Jaspart J.P.:Contributions to Recent Advantages in the Field of Steel Joints, MSMT, Liège, 1997.


Aalberg, Larsen, 2000

Aalberg A., Larsen P.K.: Strength and Ductility of Bolted Connections in Normal and High Strength Steels, In: Structural failure and Plasticity, edited by Zhao and Grzebieta, Pergamon, 7th International Symposium on Structural Failure and Plasticity (IMPLAST), Melbourne, 2000.


Ballio, Mazzolani, 1983

Ballio, G., Mazzolani, F.M.: Theory and Design of Steel Structures, Chapman and Hall, London, 1983.


Bickford, 1995

Bickford J.H.: An introduction to the design and behaviour of bolted joints, Third edition, Marcel Decker inc., New York 1995, ISBN 0-8247 9297-1.


Bijlaard et al., 1989b

Bijlaard F.S.K., Sedlacek G., Stark J.W.B.: Procedure for the determination of design resistance from tests, Background report to Eurocode 3, BI-87-112, Delft, 1989.


Fisher, Struik, 1987

Fisher J. W., Struik J. H. A.: Guide to Design Criteria for Bolted and Riveted Joints, Wiley, Chichester, 1987.


Kouhi, Kortesmaa, 1990

Kouhi J., Kortesmaa M.: Strength tests on bolted connection using high-strength steels (HSS steels) as a base material, VTT Research Notes 1185, Espoo, 1990.


Krishnamurthy, 1980

Krishnamurthy N.: Modelling and Prediction of Steel Bolted Connection Behaviour, p. 75-82, Computer & Structures, Vol. 11, No. 2, 1980.


Kulak et al., 1974

Kulak G.L, Fisher J.W, Struik J.H.A.: Guide to design criteria for bolted and riveted joints, second edition, J. Wiley & Sons, New York, 1974.


Kuzmanovic, Willems, 1983

Kuzmanovic B., Willems N.: Steel Design for Structural Engineers, Prentice-Hall, Inc., New Jersey, 1983.


McGuire, 1968

McGuire W.: Steel Structures, Prentice-Hall, Englewood Cliffs, 1968.


Nair et al., 1974

Nair R.S., Birkemoe P.C., Munse W.H.: High Strength Bolts Subject to Tension and Prying, Journal of the Structural Division, ASCE, Vol. 100, No. ST2, p. 351-372, February 1974.


Owens et al., 1999

Owens G.W, Nethercot D.A, Tizani W., Brown D.G., King C.M., Malik A.S., Taylor J.C.: The bearing capacity of Slotted Holes, Document RT755/02, SCI Ascot, 1999.


Piraprez, 2000

Piraprez E.: Behavior of plates with slotted holes, CRIF Belgium, Proceeding of International Conference on Steel Structures of the 2000’s, IABCE, Istanbul, 2000.


Snijder et al., 1988b

Snijder H.H., Ungerman D., Stark J.W.B., Sedlacek G., Bijlaard F.S.K., Hemmert-Halswick A.: Evaluation of test results on bolted connections in order to obtain strength functions and suitable model factors, Part B: Evaluation, Background documentation, BI-88-087, Delft, 1988.


Tizani, 1999

Tizani W.: The bearing capacity of plates made with long-slotted bolt holes, report, p. 58, University of Nottingham, SCI No. SCR 99002, London, 1999.


Trahair et al., 2001

Trahair N.S., Bradford M.A., Nethercot D.A.: The Behaviour and Design of Steel Structures to BS5950, Spon Press, London, 2001.


Wald et al., 2002a

Wald F., Mazura V., Moal V., Sokol Z.: Experiments of bolted cover plate connections with slotted holes, CTU reports, Vol. 2, 2/2002, p. 79-97, ČVUT, Praha, 2002, ISBN 80-01-02536-8.


Wald et al., 2002b

Wald F., Sokol Z., Moal M., Mazura V., Muzeau J. P.: Stiffness of cover plate connections with slotted holes, in Proceedings of the Third European Conference on Steel Structures, Vol. II, p. 1007-1016, edited by Lamas, A., Silva, L., Coimbra, 19th-20th September 2002, ISBN 972-98376-3-5.


Balio, Mazzolani, 1999

Balio G., Mazzolani, F.M.: Design of Steel Structures, E&FN Spon, London, 1999, ISBN 0-412-23660-5.


BS 5950, 1985

BS 5950: Structural use of steelwork in buildings, BSI, London 1985.


Chen, Kishi, 1990

Chen W.F., Kishi N.: Moment-Rotation Relations of Semi-Rigid Connections with Angles, Journal of Structural Engineering, Vol. 116, No. 7, 1990.


Gresnigt, Steenhuis, 2000

Gresnigt A.M., Steenhuis C.M.: Stiffness of lap joints with pre-loaded bolts, The Paramount Role of Joints into the Reliable Response of Structures, p. 435-448, NATO Science Series, edited by Baniotopoulos C.C., Wald, F., Series II, Vol. 4, Kluwer Academic Publishers, Dordrecht, 2000, ISBN 0-7923-6700-6.


Steenhuis, 1998

Steenhuis M.: Normaalkrachtverbindungen, dwarskrachtverbindungen, SG/TC10a, Stalbouwkundig Genootschap, Rotterdam, 1998, ISBN 90-72830-24-5.


Steenhuis, 1999

Steenhuis M.: Momentverbindungen, SG/TC10a, Stalbouwkundig Genootschap, Rotterdam 1999, ISBN 90-72830-29-6.


Wald, Jaspart, 1999

Wald F., Jaspart J.P.: Column Bases in Steel Building Frames, In: Cost C1, Semi-rigid behaviour of structural steel connections, edited by Weynand K., Brussels, 1999.


Amore et al., 1994

Amore E.D., De Stefano M., Bernuzzi C., De Luca A., Zandonini R.: Semi-Rigid Top-Seat Cleated Connections: A Comparison between Eurocode 3 Approach and Other Formulations, In: STESSA 94, Behaviour of Steel Structures in Seismic Areas, edited by Mazzolani F.M., Gionen V., London, 1994.


Baniotopoulos, Wald, 2000

Baniotopoulos C.C., Wald F.: The Paramount Role of Joints into the Reliable Response of Structures, Kluwer, Dordrecht, 2000.


Bjorhovde et al., 1988

Bjorhovde R., Brozetti J., Colson A.: Connections in Steel Structures, Elsevier Applied Science, 1988.


Chen, Lui, 1988

Chen W.F., Lui E.M.: Static Web Moment Connections, Journal of Constructional Steel Research, Vol.10, 1988.


Janss, Jaspart, 1988

Janss J., Jaspart J.P.: Strength and Behaviour of in-plane Weak Axis Joints and of 3-D Joints, In: Connections in Steel Structures, Behaviour, Strength & Design, Elsevier Applied Science, 1988.


Jarrett, 1990

Jarrett, N.D: Axial tests on beam/column connections, BRE Client Report CR 55/90, Building Research Establishment, 1990.


Nethercot, Chen, 1988

Nethercot D.A., Chen W.F.: Effects of Connections on Columns, Journal of Constructional Steel Research, Vol.10, 1988.


SCI, 2002

The Steel Construction Institute and The British Constructional Steelwork Association Ltd, Joints in Steel Construction – Simple Connections, 2002, SCI, BCSA.


Stark, Bijlaard, 1988a

Stark J.W.B., Bijlaard F.S.K.: Design Rules for Beam-to-Column Connections in Europe, Journal of Constructional Steel Research, Vol.10, 1988.


Cruz et al., 1998

Cruz, P.J.S., Simões da Silva, L.A.P., Rodrigues, D.S., Simões, R.A.D.: Database for the Semi-rigid Behaviour of Beam-to-column Connections in Seismic Regions, Journal of Constructional Steel Research, 46 (1-3), p. 233-234, 1998.


Gomes et al., 1994

Gomes F.C.T., Jaspart J.P., Maquoi R.: Behaviour of minor-axis joints and 3-D joints. Cost C1 document, 26-28 October 1994.


Gomes, Jaspart, 1994

Gomes F.C.T., Jaspart J.P.: Experimental research of minor-axis joint, Comparison with theoretical predictions. Cost C1 document, 25-26 November 1994.


Jaspart et al., 1999

Jaspart J.P., Braham M., Cerfontaine F.: Strength of joints subject to combined action of bending moments and axial forces, in Proceedings of the Conference Eurosteel ´99, Vol. 2, pp. 465 – 468, CTU Prague, Prague, 1999, ISBN 972-98376-3-5.


Kuhlmann, Furch, 1998

Kuhlmann, U., Furch, A.: Rotational Capacity of Steel Joints. 3rd draft, Document COST C1/WD2/98-01, 1998.


Lima et al., 2001

Lima L.R.O., Simões da Silva L.A.P., Vellasco P.G.C., Andrade S.A.L.: Avaliação Experimental de Ligações Viga-Coluna com Placa de Extremidade Rasa Sujeitas à Momento Flector e Esforço Axial de Compressão, In: III CMM 2001 – Actas do III Encontro de Construção Metálica e Mista, Aveiro, Portugal. CMM: Associação Portuguesa de Construção Metálica e Mista, v1, p.265-276, 2001.


Lima et al., 2002

Lima L.R.O., Simões da Silva L.A.P., Vellasco P.G.C., Andrade S.A.L.: Experimental Analysis of Extended Endplate Beam-to-Column Joints Under Bending and Axial Force, in Proceedings of Eurosteel 2002 – Third European Conference on Steel Structures, Vol. II, p. 1121-1130, edited by Lamas, A., Silva, L., Coimbra, 19th-20th September 2002, ISBN 972-98376-3-5.


Neves, 1996

Neves L.F.C.: Semi-Rigid joints in steel structures – stiffness prediction of minor-axis configurations, MSc Thesis, in Portuguese, University of Coimbra, Coimbra, 1996.


Neves et al., 2002

Neves L.F.C, Simões da Silva L.A.P, Vellasco P.G.C: Experimental Behaviour of End Plate Minor Axis Steel and Composite Joints under Static Monotonic Loading, in Proceedings of the Third European Conference on Steel Structures, Vol. II, p. 1101-1110, edited by Lamas, A., Silva, L., Coimbra, 19th-20th September 2002.


Owens, Cheal, 1989

Owens G.W., Cheal D.B.: Structural Steelwork Connections, Butterworths, London, 1989.


Silva et al., 2002

Simões da Silva L.A.P, Lima L.R.O. Vellasco P.G.C, Andrade S.A.L.: Experimental Behaviour of Endplate Beam-to-Column Joints Under Bending and Axial Force – Database Reporting and Discussion of the Results, In: ECCS Technical Committee 10 – CONNECTIONS – TWG 10.2, Meeting in Ljubljana, April 2002.


Sokol, 2000

Sokol Z.: Modeling of Stiffness and Resistance of Tension Part of Column Bases, Ph.D. Thesis, in Czech, CTU Prague, Prague, 2000.


Sokol et al., 2002

Sokol Z., Wald F., Delabre V., Muzeau J.P., Švarc M.: Design of End Plate Joints Subject to Moment and Normal Force, in Proceedings of Eurosteel 2002 – Third European Conference on Steel Structures, Vol. II, p. 1219-1228, edited by Lamas, A., Silva, L., Coimbra, 19th-20th September 2002, ISBN 972-98376-3-5.


Steenhuis, 1998

Steenhuis, C.M.: Assembly Procedure for Base Plates, TNO Building and Construction Research Report 98-R-0477, Delft, 1998.


Wald, Steenhuis, 1993

Wald F., Steenhuis C.M.: The Beam-to-Column Bolted Joint Stiffness according Eurocode 3, in Proceedings of the State of the Art, Workshop 1992 - COST C1, p. 503 - 516, Strasbourg, 1993.


Weynand et al., 1995

Weynand, K., Jaspart, J.P. and Steenhuis, M.: The Stiffness Model of Revised Annex J of Eurocode 3, Connections in Steel Structures III: Behaviour, Strength and Design, in Proceedings of the 3rd International Workshop on Connections, edited by Bjorhovde R., Colson A. and Zandonini R., Trento, Italy, May 28th-31st, 1995.


Zoetemeijer, 1983a

Zoetemeijer P.: Proposal for Standardisation of Extended End Plate Connection based on Test results - Test and Analysis, Rep. No. 6-83-23, Steven Laboratory, Delft, 1983.


Zoetemeijer, 1990

Zoetemeijer P: Summary of the research on bolted beam-to-column connections, TU-Delft report 26-6-90-2, Delft, 1990.


Baniotopoulos, 1994

Baniotopoulos C.C.: On the numerical assessment of the separation zones in semirigid column base plate connections, Structural Engineering and Mechanics-An International Journal Vol. 2, No. 3, p. 1-15, 1994.


Bijlaard, 1982

Bijlaard F.S.K.: Rekenregels voor het ontwerpen van kolomvoetplaten en experimentele verificatie, Rapport No. BI-81-51/63.4.3410, IBBC-TNO, Delft 1982.


Bouwman et al., 1989

Bouwman, L.P., Gresnigt A.M., Romeijn, A.: Onderzoek naar de bevestiging van stalen voetplaten aan funderingen van beton. (Research into the connection of steel base plates to concrete foundations), in Dutch, Stevin Laboratory report 25.6.89.05/c6, Delft, 1989.


CEB, 1994

Fastenings to Concrete and Masonry Structures, State of the Art Report, p. 248, CEB, Thomas Telford Services Ltd., London, 1994, ISBN 0 7277 1937 8.


CEB, 1997

Design of Fastenings in Concrete, Design guide, p. 83, CEB, Thomas Telford Services Ltd., London, 1997, ISBN 0 7277 2558 0.


DeWolf, 1978

DeWolf J.T.: Axially Loaded Column Base Plates, Journal of the Structural Division ASCE, Vol. 104, No. ST4, p. 781-794, 1978.


DeWolf, Ricker, 1990

DeWolf J.T., Ricker D.T.: Column Base Plates, Steel Design Guide, Series 1, AISC, Chicago, 1990.


DeWolf, Sarisley, 1980

DeWolf J.T. and Sarisley E.F.: Column Base Plates with Axial Loads and Moments, Journal of the Structural Division ASCE, p. 2167-2185, Vol. 106, No. ST11, 1980.


Eligehausen, 1990

Eligehausen R.: Design of fastenings in concrete using partial safety factors, in German, Bauingenier, No. 65, p. 295-305, 1990.


Hawkins, 1968a

Hawkins N.M.: The bearing strength of concrete loaded through rigid plates, Magazine of Concrete Research, Vol. 20, No. 63, p. 31-40, March 1968.


Hawkins, 1968b

Hawkins N.M.: The bearing strength of concrete loaded through flexible plates, Magazine of Concrete Research, Vol. 20, No. 63, p. 95-102, June 1968.


Ivanyi, Baniotopoulos, 2000

Ivanyi, M., Baniotopoulos C.C.: Semi-rigid Connections in Structural Steelwork, Springer, 2000.


Murray, 1983

Murray T.M.: Design of Lightly Loaded Steel Column Base Plates, Engineering Journal AISC, Vol. 20, p. 143-152, 1983.


Nakashima, 1998

Nakashima S.: Effects of floors on mechanical behaviours of steel column bases, in Proceedings of Nordic Steel Construction Conference 98, Vol. 2., p. 467-474, Oslo, 1998.


Shelson, 1957

Shelson W.: Bearing Capacity of Concrete, Journal of the American Concrete Institute, Vol. 29, No. 5, p. 405-414, November 1957.


Stark, 1979

Stark J.W.B.: De berenkening van voetplaten van stalen kolommen, in Dutch, Bouwen met staal, No. 49, p. 21-28, September 1979.


Stark, Bijlaard, 1988b

Stark J.W.B., Bijlaard F.S.K.: Eurocode 3 - Appendix 6C - Column Bases, TNO Rapport BI-88-094, Delft, 1988.


Stockwell, 1975

Stockwell F.W. Jr.: Preliminary Base Plate Selection, Engineering Journal AISC, Vol. 21, No. 3, p. 92-99, 1975.


Stockwell, 1987

Stockwell, F.W. Jr.: Base Plate Design, AISC, National Engineering Conference Proceedings, Paper 49, April/May 1987.


Wald, 1993

Wald F., Column-Base Connections, A Comprehensive State of the Art Review, CTU, Prague, 1993.


Wald, 1998

Wald F., Gresnigt A.M., Weynand K., Jaspart J.P.: Application of the Component Method to Column Bases, In: Proceedings of COST C1 Conference Liège 1998, edited by Maquoi R., p. 155-166, Brussels, 1999, ISBN 92-828-6337-9.


Wald, 1999

Wald F.: Column and Anchor Bolts, Festschrift Commerative Publikation to Ferdinand Tschemmernegg, Institut für Stahlbau, Holzbau und Michbautechnologie, edited by Huber G., Michl T., p. 317–330, Innsbruck, 1999, ISBN 3-9501069-0-1.


Wald, Baniotopoulos, 1998

Wald F., Baniotopoulos C.C.: Numerical modelling of column base connection, In: COST C1 Conference Liège 1998, edited by Maquoi R., p. 497-507, Brussels 1999, ISBN 92-828-6337-9.


Wald et al., 2000

Wald F., Bouguin V., Sokol Z. Muzeau J.P: Component Method for Base Plate of RHS, In: Proceedings of the Conference Connections in Steel Structures IV: Steel Connections in the New Millennium, Roanoke, 2000.


Chi et al., 2000

Chi W.M., Deierlein G.G. and Ingraffea A.: Fracture Toughness Demands in Welded Beam-Column Moment Connections, Journal of Structural Engineering, ASCE, Vol. 126, No.1, p. 88-97, 2000.


Dubina et al., 2000

Dubina D., Ciutina A.L., Stratan A.: Cyclic Tests on Bolted Steel and Composite Double-Sided Beam-to-Column Joints, The Paramount Role of Joints into the Reliable Response of Structures, p. 129-139, NATO Science Series, edited by Baniotopoulos C.C., Wald, F., Series II, Vol. 4, Kluwer Academic Publishers, Dordrecht, 2000, ISBN 0-7923-6700-6.


Dubina, Stratan, 2002

Dubina D., Stratan A.: Behaviour of Welded Connections of Moment Resisting Beam –to-Column Joints, Engineering Structures – The Journal of earthquake, wind and ocean engineering, Elsevier Science book and journals, 2002.


El-Tawil et al., 2000

El-Tawil S., Mikesell T., Kunnath S.K.: Effect of Local Details and Yield Ratio on Behaviour of FR Steel Connections, Journal of Structural Engineering, ASCE, Vol. 126, No.1, p. 79-87, 2000.


Eurocode 8-1, 2001

prEN 1998-1: Design of structures for earthquake resistance. Part 1: General rules, seismic actions and rules for buildings, European Pre-Standard, CEN, Brussels, 2001.


FEMA 267

FEMA 267 - Interim Guidelines: Evaluation, Repair, Modification and Design of Welded Moment Frame Structures, , FEMA (Federal Emergency Management Agency) 500 C Street, SW Washington, D.C. 20472, August 1995.


Grecea, 2001

Grecea D.: Caractérisation du comportement sismique des ossatures métaliques, Colloque franco-roumain d’Ingénierie, Normalisation et Recherche en Construction Mixte Acier-Béton, Timişoara, 14-15 September 2001.


Mao et al., 2001

Mao C., Ricles J., Lu L.W., Fisher J.: Effect of Local Details on Ductility of Welded Moment Connections, Journal of Structural Engineering, ASCE, Vol. 127, No.9, p. 1036-1045, 2001.


Mazzolani, 2000

Mazzolani F.M.: Moment Resistant Connections of Steel Frames in Seismic Areas, E & FN Spoon, London, 2000, ISBN 0-415-23577-4.


Nakashima et al., 1998

Nakashima M., Tateyama E. Morisako K. and Suita K.: Full-Scale Test of Beam-Column Sub-assemblages Having Connection Details of Shop-Welding Type, Structural Engineering World Wide, Elsevier Science Ltd., PR T158-7, 1998.


Nakashima et al., 2000

Nakashima M., Roeder C.R., Maruoka Y.: Steel Moment Frames for Earthquakes in United States and Japan, Journal of Structural Engineering, ASCE, p. 861-868, August 2000.


Saunders, 1998

Saunders C.M.: Design Criteria for Steel Moment Frame Buildings, Structural Engineering World Wide, Elsevier Science Ltd., PR T166-3, 1998.


Schneider, Amidi, 1998

Schneider S.P., Amidi A.: Seismic Behaviour of Steel Frames with Deformable Panel Zones, Journal of Structural Engineering, ASCE, Vol. 124, No.1, p. 35-42, 1998.


Stark, 2000

Stark J.W.B.: Performance Requirements for Preloaded Bolts in Structural Connections, 65th Anniversary Prof. Gunther Valtinat, ECCS TC10 Meeting, Timişoara, September 2001.


Al-Jabri et al., 1997

Al-Jabri K.S., Burgess I.W., Plank R.J.: Behaviour of steel and composite beam-to-column connections in fire, Vol. 1. Research Report DCSE/97/F/7. Department of Civil and Structural Engineering, University of Sheffield, 1997.


Al-Jabri et al., 1998

Al-Jabri K.S., Lennon T., Burgess I.W., Plank R.J.: Behaviour of steel and composite beam-column connections in fire. Journal Constructional Steel Research, Vol. 46, p. 1-3, 1998.


El-Rimawi et al., 1997

El-Rimawi J.A., Burgess I.W., Plank R.J.: The Influence of Connections Stiffness and Behaviour of Steel Beams in Fire, Journal of Constructional Steel Research, Vol. 43 (1-3), p. 1-15, 1997.


Franssen, 2002

Franssen J-M: Numerical determination of 3D temperature fields in steel joints. Second International Workshop “Structures in Fire”, Christchurch, 2002.


ISO 834, 1992

ISO-834 Part 1, Fire resistance tests – elements of building construction, International Organisation for Standardisation, Switzerland, 1992.


Jaspart, 1991

Jaspart J.P.: Etude de la semi-rigidité des neuds poutre-colonne et son influence sur la resistence des ossatures en acier. PhD Thesis, (in French), Department MSM, University of Liège, 1991


Kirby, 1995

Kirby B. R.: The behaviour of high-strength grade 8.8 bolts in fire, Journal of Constructional Steel Research, Vol. 33 (1-2), p. 3-37, 2001.


Kruppa, 1976

Kruppa J.: Résistance au feu des assemblages par boulons haute résistance. C.T.I.C.M., Puteaux, 1976.


Lawson, 1990

Lawson R.M.: Behaviour of steel beam-to-column connections in fire, The Structural Engineer, 68 (14), p 263-271, London, 1990.


Leston-Jones et al., 1997

Leston-Jones L.C., Burgess I.W., Lennon T., Plank R.J: Elevated temperature moment-rotation test on steelwork connections, Proceedings of Institution of Civil Engineers, Structures & Buildings, 122 (4), p 410-419, 1997.


Liu, 1996

Liu T.C.H.: Finite element modeling of behaviour of steel beam and connections in fire, Journal of Constructional Steel Research, 36 (2), p. 181-199, 1996.


Moore, 1997

Moore D.B.: Full-scale fire tests on complete buildings, In: Fire, static and dynamics tests of building structures, Proceedings of the second Cardington Conference Cardington, edited by Armer G.S.M., O’Dell T., E&FN SPON, 1997.


prEN 1993-1-2, 1995

prEN 1993-1-2. Eurocode 3: Design of Steel Structures, Part 1.2: General Rules, Structural Fire Design, European Norm, CEN, Brussels, 1995.


prEN 1993-1-2, 2002

prEN 1993-1-2. Eurocode 3: Design of Steel Structures, Part 1.2: General Rules, Structural Fire Design, European Norm, CEN, Brussels 2002.


Sakumoto et al., 1992

Sakumoto Y., Keira K., Furumura F., Ave T.: Tests of fire-resistance bolts and joints, Journal of Structural Engineering, 119 (11), p. 3131-3150, 1993,.


SCI recommendation, 1990

The Steel Construction Institute: Enhancement of fire resistance of beams by beam-to-column connections, Technical report, SCI Publication 086, 1990.


SCI recommendation, 1991

Steel Construction Industry Forum: Investigation of Broadgate phase 8 fire, The Steel Construction Institute, 1991.


Simões da Silva et al., 2001

Simões da Silva L., Santiago A., Vila Real P: A component model for the behaviour of steel joints at elevated temperatures, Journal of Constructional Steel Research, Vol. 57 (11), p. 1169-1195, 2001.


Simões da Silva et al., 2003

Simões da Silva, L., Santiago, A., Borges, L.:Tensile membrane action and robustness of structural steel joints under natural fire (EC FP5 HPRI–CV 5535), Relatório UC/DEC/GCOM/2003-010/RR/JOINT, Coimbra, 2003.


Spyrou et al., 2002

Spyrou S, Davison B., Burgess I., Plank R.: Component-based studies on the behaviour of steel joints at elevated temperatures, in Proceedings of Eurosteel 2002 – Third European Conference on Steel Structures, Vol. II, p. 1469-1478, edited by Lamas, A., Silva, L., Coimbra, 19th-20th September 2002, ISBN 972-98376-3-5.


APK, 1996

Bourrier P., Brozzetti J.: Construction metallique et mixte acier-beton, Tome 2: Conception et mise en oeuvre, Editions Eyrolles, APK et ACIER, Paris, 1996.


Ballerini et al., 1996

Ballerini M. et al.: Shear capacity of blind bolted connections for RHS steel structural elements. Tubular Structures VII, edited by Farkas, Jarmai, p 99-106, Balkema, Rotterdam, 1996.


CIDECT, 1991

Wardenier J., Kurobane Y., Parker J.A. Dutta D., Yeomans N.: Design guide for circular hollow section (CHS) joints under predominantly static loading, CIDECT, Construction with hollow steel sections, Verlag TUV Rheinland Gmbh, Köln, 1991.


CIDECT, 1995

Wardenier J., Dutta D., Yeomans N. Parker J.A., Bucak O.: Design Guide for Structural Hollow Sections in Mechanical Applications, CIDECT, Construction with hollow steel sections, Verlag TUV Rheinland Gmbh, Köln, 1995.


Elremaily, Azizinamini, 2001a

Elremaily A., Azizinamini A.: Design provisions for connections between steel beams and concrete filled tube columns, Journal of Constructional Steel Research, Vol. 57, No. 9, p. 971-995, 2001.


Elremaily, Azizinamini, 2001b

Elremaily A., Azizinamini A.: Experimental behaviour of steel beam to CFT column connections, Journal of Constructional Steel Research Vol. 57, No. 10, p. 1099-1119, 2001.


Fukumoto, Sawamoto, 1997

Fukumoto T., Sawamoto Y.: CFT Beam-Column Connection with Strength Materials, Composite Construction – Conventional and Innovative, International Conference, Innsbruck, Austria, 16-18 September 1997, edited by Composite Construction c/o IABSE, Zurich, Switzerland, 1997.


Kato, 1988

Kato B.: Bolted beam to column moment connections. CIDECT report No. 6C-88/6, 1988.


Korol et al., 1993

Korol R.M., Ghobarah A. and Mourad S.: Blind bolting W-shape beams to HSS columns, Journal of Structural Engineering, American Society of Civil Engineers, Vol. 119, No 12, p. 3463-3481, 1993.


Maquoi et al., 1984

Maquoi R., Naveau X., Rondal J.: Beam-column welded stud connections, Journal of Constructional Steel Research, Vol. 4, No. 1, 1984.


Mistakidis, Baniotopoulos, 2003

Mistakidis E.S., Baniotopoulos C.C.: Parametric analysis of axially loaded RHS gap K-Joints by means of 2-D and 3-D F.E. Models, International Journal of Space Structures (in print).


Oyj, Vainio, 2000

Oyj R., Vainio H.: Design Handbook for Rautaruukki Structural Hollow Sections, Hämeenlinna, 2000, ISBN 952-5010-47-3.


prEN 1993-1-9, 2002

prEN 1993-1-9: 2002: Eurocode 3: Design of Steel Structures, Part 1.9: Fatigue strength of steel structures, European Standard, CEN, Brussels, 2002.


Sadri, 1994

Sadri S.: Blind bolting. Modern Steel Construction, American Institute of Steel Construction, p. 44-46, February 1994.


Schneider, 1997

Schneider S.P.: Detailing Requirements for Concrete-Filled Steel Tubes Connections, Composite Construction – Conventional and Innovative, International Conference, Innsbruck, Austria, 16-18 September 1997, edited by Composite Construction c/o IABSE, Zurich, Switzerland, 1997.


Yeomans, 1998

Yeomans N.F.: Rectangular hollow section column connections using the Lindapter HolloBolt. Tubular Structures VIII, edited by Choo, van der Vegte, p. 559-566, Balkema, Rotterdam, 1998.


Yeomans, 2002

Yeomans N.F.: Guide on the use of bolts: Single sided (blind) bolting systems, ECCS-TC10-01-WG3/188 (revised), 2002.


Carril et al., 1994

Carril J.L., LaBoube R.A., Yu W.W.: Tensile and Bearing Capacities of Bolted Connections, Research Project, Department of Civil Engineering, Center for Cold-Formed Steel Structures, University of Missouri-Rolla, 2000.


Davies, 1986

Davies J.M., The Analysis of Sandwich Panels with Profiled Faces, In: Eight International Specialty Conference on Cold-Formed Steel Structures, St. Louis, Missouri, November 11-12, 1986.


De Matteis, Landolfo, 1999

De Matteis G., Landolfo R.: Mechanical fasteners for cladding sandwich panels: Interpretative models for shear behaviour, Thin-Walled Structures Vol. 35, p. 61-79, Elsevier Science Publishers Ltd., 1999.


ECCS 66, 2000

European Recommendations for Sandwich Panels, Design, ECCS-TC7/CIB report N 257, Brussels, 2000.


Fan, 1995

Fan L.: Contribution to Steel Sheet Connections of Screws, Blind Rivets and Cartridge Fired Pins, Université de Liège, Faculté des Sciences Appliquées, These de doctorat, Liège, 1995.


Hancock, 1998

Hancock G.J.: Design of Cold-Formed Steel Structures, Third edition, Australian Institute of Steel Construction, 1998


Kaitila et al., 2001

Kaitila O., Kesti J., Makelainen P.: The behaviour of a new type of connection system for light-weight steel structures applied to roof trusses, Steel & Composite Structures Vol. 1, No. 1, p.17-32, Techno-Press, March 2001.


Kitipornchai et al., 1994

Kitipornchai S., Al-Bermani F.G.A., Peyrot A.H.: Effect of Bolt Slippage on Ultimate Behaviour of Lattice Structures, Journal of Structural Engineering, Vol. 120, No. 8, p. 2281-2287, ASCE, August 1994.


Kolari, 1999

Kolari K.: Load-Sharing of Press-Joints in Thin-Walled Steel Structures, Light-Weight Steel and Aluminium Structures, p. 577-583, Elsevier Science Publishers Ltd., 1999.


LaBoube, Yu, 1999

LaBoube R.A. and Yu W.W.: New Design for Cold-Formed Steel Bolted Connections, Light-Weight Steel and Aluminium Structures, p. 569-576, Elsevier Science Publishers Ltd., 1999.


Makelainen et al., 1999

Makelainen P., Kesti J., Lu W., Pasternak H., Komann S.: Static and Cyclic Shear Behaviour of the Rosette-Joint, Light-Weight Steel and Aluminium Structures, p. 584-592, Elsevier Science Publishers Ltd., 1999.


Mareš et al., 2000

Mareš J., Wald F., Sokol Z.: Modelling of Joints of sandwich panels, The Paramount Role of Joints into the Reliable Response of Structures, p. 387-394, NATO Science Series, edited by Baniotopoulos C.C., Wald, F., Series II, Vol. 4, Kluwer Academic Publishers, Dordrecht, 2000, ISBN 0-7923-6700-6.


prEN 1993-1-3, 2002

prEN 1993-1-3 Eurocode 3: Design of Steel Structures, Part 1.3: General rules, Supplementary rules for cold-formed thin gauge members and sheeting, European Standard, CEN, Brussels, 2002.


prEN 14509, 2002

prEN 14509, Self-supporting double skin metal façade insulating sandwich panels –Factory made products -Specification, draft, CEN, Brussels, 2002.


Rhodes, 1991

Rhodes J.: Design of Cold Formed Steel Members, Davies J.M.: Connections for Cold Formed Steelwork, p. 265-291, Elsevier Applied Science, 1991.


Rogers, Hancock, 1997a

Rogers C.A., Hancock G.J.: Bolted Connection Tests of Thin G550 and G300 Sheet Steels, The University of Sydney, Department of Civil Engineering, Centre for Advanced Structural Engineering, Research Report No. R749, Sydney, August 1997.


Rogers, Hancock, 1997b

Rogers C.A., Hancock G.J.: Screwed Connection Tests of Thin G550 and G300 Sheet Steels, The University of Sydney, Department of Civil Engineering, Centre for Advanced Structural Engineering, Research Report No. R761, Sydney, December 1997.


Rogers, Hancock, 1998a

Rogers C.A., Hancock G.J.: New Bolted Connection Design Formulae for G550 and G300 Sheet Steels less than 1.0 mm thick, The University of Sydney, Department of Civil Engineering, Centre for Advanced Structural Engineering, Research Report No. R769, Sydney, June 1998.


Rogers, Hancock, 1998b

Rogers C.A., Hancock G.J.: Failure Modes of Bolted Sheet Steel Connections Loaded in Shear, The University of Sydney, Department of Civil Engineering, Centre for Advanced Structural Engineering, Research Report No. R772, Sydney, June 1998.


Rogers, Hancock, 1999b

Rogers C.A., Hancock G.J.: Bolted connection design for sheet steels less than 1,0 mm thick, Thin-Walled Structures Vol. 51, p. 123-146, Elsevier Science Publishers Ltd., 1999.


Rogers, Hancock, 1999a

Rogers C.A., Hancock G.J.: Bearing Design of Cold Formed Steel Bolted Connections, Light-Weight Steel and Aluminium Structures, p. 601-608, Elsevier Science Publishers Ltd., 1999.


Seleim, LaBoube, 1996

Seleim S., LaBoube R.: Behaviour of Low Ductility Steels in Cold-Formed Steel Connections, Thin-Walled Structures Vol. 25, No. 2, p. 135-151, Elsevier Science Publishers Ltd., 1996.


Toma et al., 1993

Toma A., Sedlacek G., Weynand K.: Connections in Cold-Formed Steel, Thin-Walled Structures, Vol. 22, No. 16, p. 219-237, Elsevier Science Publishers Ltd., 1993.


Wong, Chung, 2002

Wong M.F., Chung K.F.: Structural behaviour of bolted moment connections in cold-formed steel beam-column sub-frames, Journal of Constructional Steel Research No.58, p. 253-274, Elsevier Science Publishers Ltd., 2002.


Yu, 2000

Yu W.W.: Cold-Formed Steel Design, John Wiley & Sons, 2000


Andrade, 2002

Andrade J.: The use of aluminium in Civil Engineering – behaviour of aluminium joints, in Portuguese, MSc Thesis, Departamento de Engenharia Civil, University of Coimbra, Coimbra, 2002.


Bulson, 1992

Bulson P.S.: Aluminium structural analysis: recent European advances, Elsevier, London, 1992, ISBN 1-85166-660-5.


Dwight, 1999

Dwight, J.: Aluminium Design and Construction, E & FN SPON, London, 1999.


ENV 1999-1-1, 1999

ENV 1999-1-1: Design of Aluminium Structures, CEN, Brussels, 1999.


ENV 1999-2, 1999

ENV 1999-2: Design of Aluminium Structures, Part 2: Structures susceptible to fatigue, CEN, Brussels, 1999.


Mazzolani, 1995

Mazzolani, F.M.: Aluminium Alloy Structures, E & FN SPON, London, 1995.


Ramirez, 1987

Ramirez J.L.: Aluminium structural connections, conventional slip factors in friction grip joints, Aluminium Structures, p. 115-125, Elsevier Applied Science, London, 1987.


Barnett et al., 2001

Barnett T.C., Tizani W., Nethercot D.A.: The practice of blind bolting connections to structural hollow sections: A review, Steel & Composite Structures Vol.1, No.1, p.1-16, Techno-Press, March 2001.


BCSA 1996, 1993

BCSA, Joints in Simple Construction, SCSI, 2nd edition, London, 1993, ISBN 1-870004-58-2.


Bijlaard et al., 1989a

Bijlaard F.S.K., Sedlacek G., Stark J.W.B.: Statistical evaluations of the results of bolted connections, Background documentation, D.02, Delft, 1989.


EN 1090-1

EN 1090-1, Execution of steel structures –Part 1: General rules and rules for buildings, CEN, Brussels, 1996.


Eurocode 2, 1992

ENV 1992-1-1: Design of Concrete Structures, Eurocode 2, European Pre-Standard, CEN, Brussels, 1992.


Eurocode 3-A2, 2001

ENV 1993-1-1-A2: Design of Steel Structures, Annex J, Joint Design, European Pre-Standard, CEN, Brussels, 1992.


Eurocode 3, 1992

ENV 1993-1-1: Design of Steel Structures, Eurocode 3, European Pre-Standard, CEN, Brussels, 1992.


Huber, 2001

Huber G.: Semi-continuous beam-to-column joints at the Millennium Tower in Vienna, Austria, Steel and Composite Structures, Vol. 1, No. 2, p. 159-170, 2001.


Owens, Cheal, 1988

Owens G.W, Cheal B.D.: Structural Steelwork Connections, Butterworths, London, 1988.


prEN 1990

EN 1990 Eurocode - Basis of structural design, CEN, Brussels, 2001.


EN 1993-1-1

EN 1993-1-1 – Eurocode 3: Design of Steel Structures, Part 1.1: General Rules, General Rules and Rules for Buildings, CEN, Brussels, 2003.


EN 1993-1-8

EN 1993-1-8. Eurocode 3: Design of Steel Structures, Part 1.8: Design of Joints, European Standard, CEN, Brussels, 2003.


Snijder et al., 1988a

Snijder H.H., Ungemann D., Stark J.W.B, Sedlacek G., Bijlaard F.S.K., Herment-Halswick A.: Evaluation of test results on welded connections in order to obtain strength functions and suitable model factor, Background document to Eurocode 3, doc. 601, 602, 605, p. 37, p. 25, p. 18, BI-88-139, TNO, Delft, 1988


Snijder et al., 1988c

Snijder H.H., Bijlaard F.S.K., Stark J.W.B.: Comparison of bolt strength according to Eurocode 3 with bolt strength according to national codes, Part A Results, Background documentation, 6.04, BI-89-152, Delft, 1988.


Snijder et al., 1989

Snijder H.H., Bijlaard, F.S.K., Stark J.W.B: Comparison of weld strength according to Eurocode No.3 with weld strength according to national codes, Background document to Eurocode 3 doc. 605, p. 13 and 28, BI-89-011, TNO, Delft, 1989.


Wald, 1995

Wald F.: Patky sloupů, Column Base, CTU, Praha, 1995, ISBN 80-01-01337-5.


Zoetemeijer, 1974

Zoetemeijer P.: A design method for the tension side of statically-loaded, bolted beam-to-column connections, Heron, Vol. 20 (1), 1974.


Zoetemeijer, 1983b

Zoetemeijer P.: Summary of the Research on Bolted Beam-to-Column Connections (period 1978 - 1983), Report No. 6-85-M, Steven Laboratory, Delft, 1983.