Titulní strana

České vysoké učení technické v Praze

stavební fakulta

katedra ocelových a dřevěných konstrukcí

Výpočet Požární spolehlivosti konstrukcí

Zdeněk Sokol

listopad 2006


Úvod

Tato práce vznikla pro podporu navrhování konstrukcí na účinky požáru na stavební fakultě ČVUT.

První kapotola je společná pro všechny konstrukční materiály a zabývá se stanovením zatížení při požáru. Dále je práce rozčleněna do kapitol podle jednotlivých konstrukčních materiálů, přitom je největší pozornost věnována ocelovým a dřevěným konstrukcím. Problematika je doplněna fotografiemi z požárních experimentů a analýza konstrukce je doplněna animací průběhu vnitřních sil na konstrukci.. Pro některé úkoly jsou vypracována řešení v tabulkách pro Excel. Probíraná témata jsou doplněna řešenými příklady.

Na přípravě textů se podíleli:

Zatížení při požáru | prof. František Wald
Ocelové konstrukce | prof. František Wald Zdeněk Sokol
Konstrukce ze slitin hliníku | prof. František Wald
Analýza konstrukce | Zdeněk Sokol

Poděkování patří doktorandkám Petře Kallerové a Zuzaně Šulcové za pomoc s přípravou textu a excelovských souborů.

Zdeněk Sokol

listopad 2006


Mechanické zatížení pri požáru

Mechanické zatížení pŘi požáru

Mechanické zatížení při požáru Ed se stanoví podle obecného pravidla pro mimořádné návrhové situace, které jsou v normě ČSN EN 1990 popsáno symbolickým vztahem

kde symbol Gk,j označuje stálá zatížení, P předpětí, Ad mimořádné zatížení, Qk,1 hlavní proměnné zatížení a Qk,j označuje vedlejší proměnná zatížení. Součinitele y1,i a y2,i pro častou a kvazistálou hodnotu proměnných zatížení jsou uvedeny tab. 1.1 převzaté z normy ČSN EN 1990. Pro mimořádnou situaci při požáru se doporučuje použití kvazistálé hodnoty y2,1 Qk,1. U některých objektů, zejména u halových konstrukcí, u nichž je zatížení sněhem nebo větrem hlavním proměnným zatížením, se doporučuje používat častou hodnotu y1,1 Q1. Důvodem je nulová kvazistálá hodnota těchto zatížení (podle tab. 1.1, pro zatížení sněhem a větrem je y2,1 = 0) a byla obava, že by halové konstrukce při požáru nemusely být dostatečně spolehlivé.

Tab. 1.1 Doporučené hodnoty součinitelů y pro pozemní stavby, ČSN EN 1990

Zatížení | y0 | y1 | y2
Kategorie užitných zatížení pro pozemní stavby, viz norma (ČSN EN 1991-1-1) Kategorie A: obytné plochy Kategorie B: kancelářské plochy Kategorie C: shromažďovací plochy Kategorie D: obchodní plochy Kategorie E: skladovací plochy | 0,7 0,7 0,7 0,7 1,0 | 0,5 0,5 0,7 0,7 0,9 | 0,3 0,3 0,6 0,6 0,8
Kategorie F: dopravní plochy, tíha vozidla ≤ 30 kN Kategorie G: dopravní plochy, 30 kN < tíha vozidla £ 160 kN Kategorie H: střechy | 0,7 0,7 0 | 0,7 0,5 0 | 0,6 0,3 0
Zatížení sněhem, viz norma ČSN EN 1991-1-3 |  |  |
Finsko, Island, Norsko, Švédsko | 0,7 | 0,5 | 0,2
Ostatní členové CEN, pro stavby umístěné ve výšce H > 1000 m n.m. | 0,7 | 0,5 | 0,2
Ostatní členové CEN, pro stavby umístěné ve výšce H £ 1000 m n.m. | 0,5 | 0,2 | 0
Zatížení větrem, viz norma ČSN EN 1991-1-4 | 0,6 | 0,2 | 0
Teplota (ne od požáru) pro pozemní stavby, viz norma ČSN EN 1991-1-5 | 0,6 | 0,5 | 0
Poznámka: *) Pro země, které zde nejsou uvedené, se součinitele y stanoví podle místních podmínek.

Nepřímá zatížení konstrukce v důsledku roztažení a přetvoření, způsobená teplotními změnami od požáru, vyvolávají síly a momenty, které se při výpočtu účinků zatížení berou v úvahu. Nepřímá zatížení od požáru není nutno při výpočtu konstrukce uvažovat, pokud jsou zanedbatelná nebo příznivá.

Redukční součinitel zatížení hfi je dán poměrem zatížení Efi,d a Ed. Pro konstrukci s jedním nahodilým zatížením platí

Obr. 1.1 ukazuje závislost redukčního součinitele zatížení hfi na poměru charakteristických hodnot zatížení Qk1/Gk a pro vybrané hodnoty součinitele y, které pokrývají hodnoty součinitelů y1,1 a y2,1. Největší hodnota redukčního součinitele nastane pro poměr Qk1/Gk = 0 (proměnné zatížení je nulové), kdy nezávisle na hodnotě součinitele y2,1 je součinitel hfi = 0,74.

Podle Eurokódů lze pro zjednodušení výpočtů uvažovat přibližné konzervativní hodnoty součinitele účinku zatížení hfi. Pro betonové konstrukce se počítá s hfi = 0,7, pro dřevěné konstrukce hfi = 0,65 a pro ocelové, ocelobetonové a hliníkové konstrukce hfi = 0,65 s výjimkou skladů, kde se uvažuje hfi = 0,7.

Obr. 1.1 Závislost redukčního součinitele zatížení hfi na poměru Qk1/Gk
pro gG = 1,35, gQ,1 = 1,5 a vybrané hodnoty součinitele y


Hustota požárního zatížení

Charakteristické požární zatížení

Požární zatížení lze stanovit z výhřevnosti hořlavých materiálů v požárním úseku nebo z hustoty požárního zatížení pro daný provoz.

Charakteristické požární zatížení Qfi,k v MJ se stanoví z hodnoty čisté výhřevnosti Hui v MJ kg-1 pomocí vztahu

,

kde Mk,i je množství hořlavého materiálu v kg a yi je součinitel pro stanovení chráněného požárního zatížení. Pro materiál v nehořlavých, požárně odolných obalech lze uvažovat yi = 0. Hodnoty čisté výhřevnosti se stanovují podle normy ČSN EN ISO 1716. Hodnoty čisté výhřevnosti některých látek jsou uvedeny v tab. 1.2.

Hustota charakteristického požárního zatížení qf,k na jednotku plochy je definována

kde A je podlahová plocha požárního úseku.

Stálá požární zatížení, u kterých se nepředpokládá změna během životnosti objektu, se mohou uvažovat hodnotami, které jsou výsledkem odborného rozboru. Proměnná požární zatížení, která se mohou během životnosti objektu měnit, se vyjadřují 80% kvantilem.

Tab. 1.2 Hodnoty čisté výhřevnosti hořlavých materiálů Hu v MJ kg-1
pro výpočet požárního zatížení

Hodnoty čisté výhřevnosti Hu v MJ kg-1 pro hořlavé materiály
Pevné látky | Dřevo |  | 17,5
 | Jiné celulózové materiály | oděvy, korek, bavlna, papír, lepenka, hedvábí, sláma, vlna | 20
 | Uhlíkaté látky | antracit, dřevěné uhlí, uhlí | 30
Chemické látky | Parafínová řada | methan, ethan, propan, butan | 50
 | Olefínová řada | ethylen, propylen, butylen | 45
 | Aromatická řada | benzen, toluen | 40
 | Alkohol | methanol, ethanol, ethylalkohol | 30
 | Paliva | benzin, petrolej, nafta | 45
 | Čisté uhlovodíkové plasty | polyethylen, polystyren, polypropylen | 40
Ostatní výrobky | ABS (plast) |  | 35
 | Polyester (plast) |  | 30
 | Polyizokyanát, polyuretan (plast) |  | 25
 | Polyvinylchlorid, PVC (plast) |  | 20
 | Živice, asfalt |  | 40
 | Kůže |  | 20
 | Linoleum |  | 20
 | Gumové pneumatiky |  | 30

Provozy lze klasifikovat podle hustoty požárního zatížení vztaženého k podlahové ploše a pro návrh využít charakteristické hodnoty qf,k z tab. 1.3. Hustoty požárního zatížení uvedené v tab. 1.3 jsou platné, je-li součinitel nebezpečí vzniku požáru vlivem druhu provozu dq2 roven jedné, viz tab. 1.5. Pravděpodobnost dosažení hustoty požárního zatížení lze ve výpočtech zohlednit pomocí 80% kvantilu Gumbelova rozdělení, viz norma EN 1993-1-2.

Tab. 1.3 Hustota požárního zatížení qf,k v MJ m-2 pro různé provozy

Provoz | qf,k, MJ m-2
 | 80% kvantil | Průměr | 90% kvantil | 95% kvantil
Byty Nemocnice (pokoje) Hotely (pokoje) Knihovny Kanceláře Školní třídy Nákupní centrum Divadla (kina) Doprava (prostory pro veřejnost) | 948 280 377 1 824 511 347 730 365 122 | 780 230 310 1 500 420 285 600 300 100 | 1085 320 431 2087 584 397 835 417 139 | 1217 359 484 2340 655 445 936 468 156

Obr.1.2 Požární zatížení pro zkoušku požární odolnosti, Ostrava 2006

Návrhová hodnota požárního zatížení

Návrhová hodnota hustoty požárního zatížení qf,d v MJ m-2 je definována jako

,

kde qf,k je hustota charakteristického požárního zatížení vztažená na podlahovou plochu Af, m je součinitel hoření (u celulózových materiálů se předpokládá m = 0,8), dq1 je součinitel vyjadřující nebezpečí vzniku požáru v závislosti na velikosti požárního úseku, viz tab. 1.4, a dq2 je součinitel, který zohledňuje nebezpečí vzniku požáru vlivem druhu provozu, viz tab. 1.5.

Součinitelem dn

se do výpočtu zavádí vliv prvků aktivní požární ochrany, tj. aktivní požárně bezpečnostní opatření a zařízení jako jsou samočinná hasicí zařízení, elektronická požární signalizace, detektory, hasičské jednotky aj., viz tab. 1.6. Pro běžnou situaci, tzn. bezpečné přístupové cesty, technické prostředky požární ochrany a zařízení pro odvod kouře ze schodišť se hodnoty dni v tabulce uvažují rovny 1,0. Pokud však běžná požární ochrana není navržena, použije se hodnota dni rovna 1,5. Pokud jsou schodiště v případě požáru přetlakově větrána, lze součinitel dn8 z tabulky uvažovat roven 0,9.

Tab. 1.4 Součinitel nebezpečí vzniku požáru velikostí požárního úseku dq1

Podlahová plocha úseku Af v m2 | 25 | 250 | 2 500 | 5 000 | 10 000
Nebezpečí vzniku požáru dq1 | 1,10 | 1,50 | 1,90 | 2,00 | 2,13
Poznámka : V tabulce lze mezilehlé hodnoty lineárně interpolovat.

Tab. 1.5 Součinitel nebezpečí vzniku požáru vlivem druhu provozu dq2

Příklady provozu | Nebezpečí vzniku požáru dq2
Umělecké galerie, muzea, bazény | 0,78
Kanceláře, byty, hotely, papírenský průmysl | 1,00
Výroba strojů a motorů | 1,22
Chemické laboratoře, lakovny | 1,44
Výroba zábavné pyrotechniky nebo barev | 1,66

Tab. 1.6 Součinitel aktivní požární ochrany dni

Aktivní požárně bezpečnostní opatření |  |  |  | dni
Samočinné hasicí zařízení | Samočinné vodní hasicí zařízení |  | dn1 | 0,61
 | Nezávislé vodní zdroje | žádný | dn2 | 1,00
 |  | jeden | dn2 | 0,87
 |  | dva | dn2 | 0,70
Samočinné požární hlásiče | Elektrická požární signalizace | tepelné | dn3 | 0,87 nebo 0,73
 |  | kouřové | dn4
 | Zařízení dálkového přenosu k požární jednotce |  | dn5 | 0,87
Manuální hašení požáru | Závodní požární jednotka |  | dn6 | 0,61 nebo 0,78
 | Externí (veřejná) požární jednotka |  | dn7
 | Bezpečné přístupové cesty |  | dn8 | 0,9 nebo 1,0 nebo 1,5
 | Technické prostředky požární ochrany |  | dn9 | 1,0 nebo 1,5
 | Zařízení pro odvod kouře |  | dn10 | 1,0 nebo 1,5
Poznámka: V ČR se nezapočítává veřejná požární jednotka.


Nominální teplotní krivky

Nominální teplotní křivky

Nominální teplotní křivky vyjadřují závislost teploty v požárním úseku na čase.

Obr. 1.3 Požár požárního úseku, experiment v Cardingtonu

Nominální normová křivka byla vypracována na základě americké křivky E119 pro experimenty proložením logaritmické funkce diskrétními body, ve kterých je křivka tabelována. Tradiční název „normová“ pochází z doby, kdy byla uznána mezinárodní normalizační komisí ISO. V odborné literatuře je označována jako ISO 834. Nominální normová teplotní křivka je dána vztahem

,

kde qg je teplota plynů ve °C a t doba v minutách, viz obr. 1.4.

Mezi nominální teplotní křivky se dále řadí křivka vnějšího požáru, kterou se namáhají obvodové stěny. Teplotní křivka vnějšího požáru je dána rovnicí

.

Uhlovodíková teplotní křivka umožňuje simulaci prudkých požárů s rychlým nárůstem intenzity. Uhlovodíková křivka je popsána výrazem

.

Při simulaci požárů např. v dutinách zdvojených podlah či podhledů se uplatní křivka pomalého zahřívání. Do dvacáté minuty požáru se popisuje vztahem

pro t < 20 min

a do 40. minuty se předpokládá nárůst teploty podle nominální normové teplotní křivky

pro t < 40 min.

Křivky jsou na obr. 1.4.

Obr. 1.4 Nominální teplotní křivky


Parametrická teplotní krivka

Parametrická teplotní kŘivka

Parametrické modely využívají pro popis požáru fyzikálních závislostí popisujících hoření. Modely pro rozvoj teploty v požárním úseku berou v úvahu požární zatížení, tepelné vlastnosti ohraničujících konstrukcí a velikost otvorů v požárním úseku. Předpokládá se rovnoměrné rozložení teploty v požárním úseku, což omezuje jejich použití pro požární úseky omezené velikosti. Příklad parametrické křivky je na obr. 1.5.

Fáze ohřívání

Současná verze normy ČSN EN 1991-1-2 uvádí v příloze A teplotní křivku, která zohledňuje poslední experimenty a hořlavost současných materiálů. Velmi přesné předpovědi lze využít pro požární úseky do podlahové plochy 500 m2, bez otvorů ve střeše a s největší výškou požárního úseku 4 m. Křivka je popsána výrazem

kde qg je teplota plynů v požárním úseku ve °C. Náhradní čas t* v hodinách se stanoví takto

.

Vliv otvorů a materiál ohraničujících konstrukcí je zahrnut v součiniteli

.

Koeficient otvorů O se počítá jako

,

kde Av je celková plocha otvorů v obvodových stěnách, heq je vážený průměr výšek otvorů, At je celková plocha konstrukcí (podlahy, stěn a stropu, včetně otvorů). Koeficient otvorů má být v rozsahu 0,02 £ O £ 0,20, referenční koeficient otvorů Oref = 0,04.

Vlastnosti ohraničujících konstrukcí popisuje koeficient povrchu b

,

kde kde r je hustota v kg m-3, c je měrné teplo v J kg-1 K-1 a l je tepelná vodivost ve W m-1 K-1. V případě obvodových stěn z různého materiálu se určí koeficient povrchu b jako vážený průměr podle vztahu

.

Koeficient povrchu b musí být v rozsahu 100 £ b £ 2 200, referenční koeficient povrchu byl stanoven pro požární úsek z lehkého betonu jako bref = 1160 m1/2.

Součinitel Γ lze s využitím limotních hodnot pro O a b upravit jako

Pro G = 1,0 se křivka blíží nominální normové teplotní křivce.

Nejvyšší teplota

Čas potřebný k dosažení nejvyšší teploty pro požár řízen ventilací se určí jako

,

kde qt,d je návrhová hodnota hustoty požárního zatížení.

V případě, že je požár řízen palivem, je se nejvyšší teploty dosaženo v čase

,

při malé rychlosti rozvoje požáru je tlim = 25 min, při střední rychlosti tlim = 20 min a při velké rychlosti tlim = 15 min.

Požár je řízený ventilací, pokud je tmax > tlim, v opačném případě je řízen palivem.

Nejvyšší teplota je dosažena v čase tmax*, který se převede na náhradní čas

pro požár řízený ventilací

pro požár řízený palivem

a nejvyšší teplota se určí ze vztahu

.

V případě, že je požár řízen palivem, počítá se náhradní čas ze vztahu

,

kde se součinitel Glim určí jako

a koeficient otvorů Olim se vypočítá pro danou hustotu požárního zatížení qt,d přepočtenou na celkovou plochu povrchu požárního úseku (qf,d je hustota požárního zatížení, At je plocha ohraničujících konstrukcí požárního úseku a Af je plocha podlahy)

,

.

V případě malého požárního zatížení při požáru řízeném palivem se vzhledem k ventilaci požárního úseku součinitel Γlim modifikuje, aby lépe vystihoval okrajové podmínky při hoření. Při splnění podmínek

se součinitel Glim přenásobí součinitelem k

.

Fáze chladnutí

Na základě dokumentace skutečných požárů byl do normy ČSN EN 1991-1-2 převzat zjednodušený lineární popis poklesu teploty.

Pro požár řízený ventilací se dosazuje

,

pro požár řízený palivem je

.

Obr. 1.5 Parametrické křivky

Ohraničující konstrukce

Při výpočtu tepelné pohltivosti ohraničujících konstrukcí b lze používat hustotu r, měrné teplo c a tepelnou vodivost l konstrukcí ohraničujících požární úsek určených při běžné teplotě, viz tab. 1.7.

Tab. 1.7 Vlastnosti povrchových vrstev ohraničujících konstrukcí při 20°C

Materiál | Hustota r kg m2 | Tepelná vodivost li teplá / studená strana W m-1 K-1 | Měrné teplo c J kg-1 K-1 | Tepelná pohltivost J m-2 s-1/2 K-1
Beton | 2 300 | 2,0 | 900 | 2 034
Čedičová, skelná vlna | 120 | 0,070/0,039 | 920 | 88
Dřevo měkké | 600 | 0,17/0,14 | 2 510 | 506
Dřevotřískové desky | 600 | 0,11 | 2 510 | 407
Lehký beton | 1 200 | 0,48/0,44 | 960 | 744
Lehký beton | 500 | 0,22/0,19 | 840 | 304
Ocel | 7 850 | 58,00 | 440 | 14 154
Omítka vápenná | 1 600 | 0,87/0,70 | 840 | 1 081
Pěnový polyuretan | 80 | 0,030 | 1 010 | 49
Pěnový polystyrén | 30 | 0,041 | 1 550 | 44
Rohože ze skelné vlny | 260 | 0,070/0,048 | 880 | 127
Rohože z křem. vláken | 128 | 0,35/0,40 | 800 | 60
Sádrokartonová deska | 750 | 0,15 | 1 380 | 394
Sklo | 2 600 | 0,76 | 840 | 1 288
Vláknocementový nástřik | 118 | 0,035 | 800 | 57
Vzduch | 1,1 | 0,026 | 1 040 | 5
Zdivo | 1 800 | 0,86/0,77 | 920 | 1 193
Zdivo | 1 300 | 0,40/0,58 | 960 | 707
Zdivo | 800 | 0,58/0,55 | 960 | 667
Železobeton | 2 400 | 1,57/1,34 | 840 | 1 779
Žula | 2 500 | 3,10 | 840 | 2 551


Lokální požár

Lokální požár nastane v případě, že místo hoření po celé ploše požárního úseku dojde pouze k místnímu hoření. Rozlišují se dva případy: v počáteční fázi plamen nezasahuje strop, viz obr. 1.6a, v případě rozvinutého požáru plamen strop zasahuje, viz obr. 1.6b. Délku plamene Lf lze stanovit jako

kde D je průměr ohně a Q je v čase proměnná rychlost uvolňování tepla. Pokud plamen nezasahuje strop úseku, tedy Lf < H, je teplota qz v oblaku hořících plynů po výšce svislé osy plamene dána vztahem

,

kde část rychlosti uvolňování tepla sdílená prouděním je

,

z je proměnná výška podél osy plamene a virtuální počátek osy z0 lze stanovit jako

.

Tepelný tok způsobený lokálním požárem se vypočítá ze vztahu

,

kde

,

a

,

a polohový faktor F se stanoví podle vzájemné polohy požáru a prvku podle normy ČSN EN 1991-1-2. Hodnoty součinitele přestupu tepla prouděním ac, emisivity požáru em, emisivity požáru ef, Stefan-Boltzmannova konstanta s a povrchová teplota prvku qm jsou vysvětleny zde.

Obr. 1.6 Model lokálního požáru:
a) plameny nezasahují strop, b) plameny zasahují strop

Pokud plamen zasahuje strop, tj. pro Lf ³ H, určí se vodorovná délka plamene z výrazu

,

kde Q*H je součinitel rychlosti uvolňování tepla, daný vztahem

.

Tepelný tok [image] dopadající na jednotku povrchové plochy v úrovni stropu vystavené účinkům požáru lze vypočítat takto:

kde poměrný rozměr y je dán vztahem

.

Vodorovná vzdálenost mezi svislou osou plamene a bodem u stropu r, kde se počítá tepelný tok, je na obr. 1.6. Svislá poloha virtuálního zdroje z´ je

kde

.

Čistý tepelný tok [image] dopadající na jednotku plochy v úrovni stropu vystavené účinkům požáru je dán vztahem

kde ac součinitel přestupu tepla prouděním, qm je povrchová teplota prvku, F je polohový faktor, em je emisivita požáru, ef je emisivita povrchu a s je Stefan-Boltzmannova konstanta, jejichž hodnoty jsou vysvětleny zde.

Výpočet lze použít, jestliže je průměr ohně omezen D £ 10 m a rychlost uvolňování tepla z ohně Q £ 50 MW.

V případě několika oddělených lokálních požárů lze stanovit jednotlivé tepelné toky [image] dopadající na jednotku povrchové plochy v úrovni stropu vystavené účinkům požáru. Celkový tepelný tok lze vypočítat jako

.

Obr. 1.7 Příprava experimentu sloupu při lokálním požáru, Ostrava 2006


Hustota požárního zatížení

Stanovte hustotu požárního zatížení knihovny. Požární úsek je zajištěn elektrickou požární signalizací s kouřovými hlásiči a samočinným přenosem poplachu k požární jednotce. Bezpečná evakuace osob a odvod kouře z únikových cest jsou umožněny. Technické hasící prostředky jsou k dispozici.

___________________________________________________________________________

Z tab. 1.3 se určí charakteristická hodnota hustoty požárního zatížení pro knihovny, použije se 80 % kvantil

.

V knihovnách se vyskytují hořlavé materiály převážně celulosové a součinitel hoření m má hodnotu

.

Podlahová plocha požárního úseku knihovny Af se předpokládá

.

Z tab. 1.4 a tab. 1.5 se získá součinitele nebezpečí vzniku požáru

Poněvadž je požární úsek knihovny zajištěn elektrickou požární signalizací s kouřovými hlásiči a samočinným přenosem poplachu k požární jednotce, určí se součinitel δn, viz tab. 1.6

.

Návrhová hodnota hustoty charakteristického požárního zatížení se vypočte podle vztahu


Parametrická krivka, požár rízený ventilací

Parametrická křivka, požár řízený ventilací

Modelujte rozvoj teploty v požárním úseku, kterým je kancelář v administrativní budově. K modelování použijte parametrickou teplotní křivku. Stanovte požární zatížení, maximální teplotu a dobu, kdy opět dojde k ochlazení plynu na pokojovou teplotu 20°C v požárním úseku. Půdorysné rozměry místnosti jsou a = 8,5 m, b = 10 m, výška h = 3,15 m. Ohraničujícími konstrukcemi jsou čtyři stěny z lehčeného betonu, stropní konstrukce tvoří železobetonové stropní desky. V požárním úseku jsou čtyři okenní otvory šířky bop = 3,5 m, výšky hop = 1,5 m. Požární úsek je zajištěn elektrickou požární signalizací s kouřovými hlásiči a manuální hašení požáru technickými hasícími prostředky. Bezpečná evakuace osob a odvod kouře z únikových cest jsou umožněny.

-----------------------------------------------------------------------------------------------------------------

Půdorysná plocha požárního úseku

Celková plocha konstrukcí včetně okenních otvorů

Celková plocha svislých otvorů

Tabulka materiálových vlastností, viz tab. 1.7.

 | Objemová hmotnost r, kg m-3 | Měrné teplo c, J kg-1K-1 | Tepelná vodivost l, W m-1K-1
Železobeton | 2300 | 840 | 1,57
Lehký beton | 500 | 840 | 0,22

Požární zatížení qt,d

Charakteristická hodnota hustoty požárního zatížení na jednotku podlahové plochy kanceláří (předpokládá se 80% kvantil Gumbelova rozdělení), viz tab. 1.3.

.

Součinitel hoření pro celulózové materiály

.

Součinitel vyjadřující riziko vzniku požáru v závislosti na velikosti požárního úseku (použití lineární interpolace v tab. 1.4)

.

Součinitel, kterým se zavádí riziko vzniku požáru vlivem druhu provozu podle tab. 1.5

.

Součinitel, kterým se zohledňují aktivní protipožární opatření, tab. 1.6

.

Návrhová hodnota hustoty požárního zatížení

.

Návrhová hodnota požárního zatížení přepočtená na celkovou plochu povrchu požárního úseku

.

Součinitel Γ

Koeficient otvorů je

.

kde heq je vážený průměr výšek oken. Koeficient otvorů má být v rozmezí 0,02 ≤ O ≤ 0,20, referenční koeficient otvorů je

.

Koeficient povrchů pro stropní konstrukci a podlahu ze železobetonu je

.

Koeficient povrchů pro obvodové stěny požárního úseku, které jsou z lehčeného betonu

.

Výsledný koeficient b se určí jako vážený průměr

Každý z koeficientů povrchů se musí pohybovat v rozmezí 100 ≤ b ≤ 2200.

Referenční koeficient povrchů je

.

Součinitel zahrnující vliv otvorů a tepelnou jímavost ohraničujících konstrukcí je

.

Průběh teploty plynu, maximální teplota

Rozvoj teplota plynu v požárním úseku se obecně určí

.

Nejvyšší teplota se stanoví podle stejné rovnice, jen za t* se dosadí t*max

.

Čas, kdy je dosaženo maximální teploty, se určí z

,

kde tlim pro střední rychlost rozvoje požáru je

.

Protože při výpočtu tmax rozhoduje první vzorec (nerozhoduje tlim), jedná se opožár řízený ventilací a

.

Maximální teplota je

.

Fáze chladnutí

V případě, že [image] , se předpokládá, že během 1 hodiny dojde k poklesu teploty plynu v požárním úseku o 250°C. Protože se jedná o požár řízený ventilací, je hodnota x = 1,0. Pro fázi chladnutí platí rovnice

.

Například po 45 minutách od začátku požáru, tedy v náhradním čase t*

bude teplota plynu v požárním úseku

Teplota plynu 20°C v požárním úseku bude opět v čase

Obr. 1.8 Teplota plynů podle parametrické teplotní křivky


Parametrická krivka, požár rízený palivem

Parametrická kŘivka, požár Řízený palivem

Modelujte rozvoj teploty v požárním úseku, kterým je pokoj v hotelovém objektu. K modelování použijte parametrickou teplotní křivku. Půdorysné rozměry místnosti jsou a = 8 m, b = 10 m, výška h = 2,85 m. Ohraničujícími konstrukcemi jsou čtyři stěny ze zdiva, stropní konstrukce tvoří betonové panely. V požárním úseku jsou tři okenní otvory šířky bop = 1,5m, výšky hop = 2 m. Požární úsek je zajištěn vodním hasícím zařízením.

-----------------------------------------------------------------------------------------------------------------

Půdorysná plocha požárního úseku

Celková plocha konstrukcí včetně okenních otvorů

Celková plocha svislých otvorů

Tabulka materiálových vlastností, viz tab. 1.7.

 | Objemová hmotnost r, kg m-3 | Měrné teplo c, J kg-1K-1 | Tepelná vodivost l, W m-1K-1
Beton | 2300 | 900 | 2,00
Zdivo | 1800 | 920 | 0,86

Požární zatížení qt,d

Charakteristická hodnota hustoty požárního zatížení na jednotku podlahové plochy hotelového pokoje (předpokládá se 80% kvantil Gumbelova rozdělení), viz tab. 1.3.

.

Součinitel hoření pro celulózové materiály je

.

Součinitel vyjadřující riziko vzniku požáru v závislosti na velikosti požárního úseku (použití lineární interpolace v tab. 1.4)

.

Součinitel, kterým se uvažuje riziko vzniku požáru vlivem druhu provozu podle tab. 1.5

.

Součinitel, kterým se uvažují aktivní protipožární opatření, tab. 1.6

.

Návrhová hodnota hustoty požárního zatížení

.

Návrhová hodnota požárního zatížení zatížení přepočtená na celkovou plochu povrchu požárního úseku

.

Součinitel Γ

Koeficient otvorů je

,

kde heq je vážený průměr výšek oken. Koeficient otvorů má být v rozmezí 0,02 ≤ O ≤ 0,20. Referenční koeficient otvorů je

.

Koeficient povrchů pro stropní konstrukci a podlahu z betonových panelů je

Koeficient povrchů pro obvodové stěny požárního úseku, které jsou ze zdiva, je

.

Výsledný koeficient b se určí jako vážený průměr

Každý z koeficientů povrchů se musí pohybovat v rozmezí 100 ≤ b ≤ 2200, referenční koeficient povrchů je

.

Součinitel Γ je

.

Průběh teploty plynů, maximální teplota

Teplota plynu v požárním úseku se určí podle rovnice

Nejvyšší teplota se stanoví podle stejné rovnice, jen za t* se dosadí t*max

.

Čas, kdy je dosaženo maximální teploty, se určí z

,

a čas tlim pro střední rychlost rozvoje požáru je

.

Protože tmax < tlim, jedná se o požár řízený palivem. Je nutné nahradit koeficient otvorů O limitním koeficientem otvorů Olim a součinitel Γ limitním součinitelem ohraničujících konstrukcí Γlim.

Maximální teplota bude dosažena v čase

a je rovna

Fáze chladnutí

V případě, že [image] , se předpokládá pokles teploty plynu v požárním úseku o 650°C za 1 hodinu. Protože se jedná o požár řízený palivem, je hodnota

.

Pro fázi chladnutí platí rovnice

.

Například po 30 minutách od začátku požáru

bude teplota plynů v požárním úseku

.

Teplota plynů opět poklesne na 20°C v čase

.

Obr. 1.9 Teplota plynů podle parametrické teplotní křivky


Vlastnosti oceli

Materiálové charakteristiky, které mají vliv na změnu teploty v ocelové konstrukci, jsou hustota, měrné teplo a tepelná vodivost. Hustota se považuje za konstantní s hodnotou ra = 7850 kg m-3 a s jejími změnami vlivem teploty se nepočítá.

Mechanické vlastnosti

Teplotní roztažnost

Měrné teplo

Tepelná vodivost


Mechanické vlastnosti

V normě EN 1993-1-2 jsou shrnuty poznatky o chování ocelí vyráběných podle normy ČSN EN 10025 pro oceli S235, S275, S355 a podle normy ČSN EN 10113 pro oceli S420 a S450 za zvýšených teplot. Ukázka zkušebního zařízení pro zkoušky oceli za vysokých teplot, instalovaného v laboratoři katedry ocelových konstrukcí na stavební fakultě ČVUT je na obr. 2.1.

Obr. 2.1 Zkušební stroj MTS 100 Elite s tepelnou komorou
pro materiálové zkoušky za zvýšených teplot, ČVUT v Praze

Pro zjednodušené výpočty jsou hodnoty mechanických vlastností oceli při zvýšených teplotách odvozeny z hodnot stanovených při 20°C upravených redukčními součiniteli.

Redukční součinitel ky,q pro mez kluzu a kE,q pro modul pružnosti oceli jsou zobrazeny na obr. 2.2 a uvedeny v tab. 2.1.

Tab. 2.1 Redukční součinitele meze kluzu ky,q a modulu pružnosti kE,q

Teplota | Mez kluzu | Modul pružnosti
qa, °C | ky,q | kE,q
20 | 1,000 | 1,000
100 | 1,000 | 1,000
200 | 1,000 | 0,900
300 | 1,000 | 0,800
400 | 1,000 | 0,700
500 | 0,780 | 0,600
600 | 0,470 | 0,310
700 | 0,230 | 0,130
800 | 0,110 | 0,090
900 | 0,060 | 0,0675
1000 | 0,040 | 0,0450
1100 | 0,020 | 0,0225
1200 | 0 | 0
Mezilehlé hodnoty lze získat lineární interpolací.

Obr. 2.2 Redukční součinitel meze kluzu oceli ky,q a modulu pružnosti kE,q

Pracovní diagram získaný za pokojové teploty se za zvýšené teploty modifikuje podle přílohy A normy EN 1993-1-2, viz obr. 2.3. Model nezahrnuje zpevnění materiálu. V příloze A je popsán též model se zpevněním.

Obr. 2.3 Model pracovního diagramu oceli při zvýšených teplotách,
a) model, b) křivky vypočtené pro ocel S235


Teplotní roztažnost

Teplotní roztažnost oceli je výrazná (při ohřevu o 400°C se 10 m dlouhý nosník prodlouží o 50 mm). V normě EN 1993-1-2 se poměrná teplotní roztažnost oceli Dl / l popisuje následujícími vztahy, viz obr. 2.4

kde l je délka při 20 °C, Dl je protažení vyvolané teplotou, qa je teplota oceli ve °C. V jednoduchých inženýrských modelech se teplotní roztažnost zavádí konzervativně jako

.

Obr. 2.4 Teplotní roztažnost oceli podle normy EN 1993-1-2


Merné teplo

Měrné teplo

Měrné teplo oceli vzrůstá ze 440 J kg-1 K-1 při pokojové teplotě na 650 J kg-1 K-1 při teplotě nad 900°C. Výrazný vrchol křivky okolo teploty 735°C způsobuje endotermická změna krystalické mřížky železa z fáze α na fázi γ. Závislost měrného tepla na teplotě je zobrazena na obr. 2.5. Měrné teplo ca se podle normy EN 1993-1-2 určuje:

kde qa je teplota oceli. Měrné teplo se v přibližných výpočtech uvažuje hodnotou ca = 600 J kg-1 K-1, nezávisle na teplotě oceli.

Obr. 2.5 Závislost měrného tepla oceli ca na teplotě


Tepelná vodivost

Závislost tepelné vodivosti oceli la na teplotě oceli qa se popisuje:

kde qa je teplota oceli. Pro zjednodušení výpočtů se počítá s konstantní tepelnou vodivostí la = 45 W m-1 K-1, viz obr. 2.6.

Obr. 2.6 Závislost tepelné vodivosti la na teplotě


Nechránená konstrukce

Nechráněná konstrukce

Nárůst teploty v prvku vystavenému požáru se řeší integrací diferenciální rovnice vedení tepla. Pro rozvoj teploty v požárním úseku θg se použije nominální normová teplotní křivka, parametrická teplotní křivka nebo se bere z dynamické analýzy plynů. Výpočet lze zjednodušit předpokladem jednorozměrného vedení tepla a využitím vysoké tepelné vodivosti oceli. Předpokládá se, že se přírůstek tepla do ocelového průřezu v čase Dt rovnoměrně rozloží a zvýší teplotu prvku o Dqa, neboli vstupující teplo se projeví nárůstem teploty. Rovnice se řeší numericky.

Pro výpočet teploty ocelového prvku lze výraz upravit do tvaru

,

kde [image] je čistý tepelný tok, Am je plocha povrchu prvku, ra je hustota oceli, ca měrné teplo oceli a V objem prvku na jednotku délky. Povrch nosníku vystavený účinkům požáru po třech stranách je vyznačen na obr. 2.7 zelenou čarou. Podobně se postupuje u prvků vystavených požáru po čtyřech stranách, zapuštěných nosníků a podobně.

Obr. 2.7 Povrch nechráněného ocelového prvku vystavený požáru

Přírůstky času Δt mají být menší než 5 s. Výraz nelze použít pro hodnoty Am/V menší než 10 m-1. Pro hodnoty nad 200 m-1 již nemá řešení praktický význam, protože teplota oceli se prakticky rovná teplotě plynu qa @ qg.

Součinitel zastínění ksh pro průřezy tvaru I a pro nárůst teploty podle nominální křivky je

,

kde (Am/V)b je součinitel průřezu určený pro obdélník opsaný průřezu, který je vystaven požáru, viz obr 2.8.

V ostatních případech lze součinitel ksh určit jako

.

U průřezů konvexního tvaru (například trubky) zastínění nevzniká, proto

.

Obr. 2.8 Povrch ocelového prvku pro výpočet součinitele stínění ksh

Čistý tepelný tok se vypočte ze vztahu

.

Tepelný tok od proudění se určí podle

,

kde θg je teplota plynů v požárním úseku a θg je povrchová teplota prvku, která se bere rovna θa. Součinitel přestupu tepla αc je:

, pokud je teplota plynů určena podle nominální teplotní křivky,

, pokud je teplota plynů určena podle parametrické teplotní křivky,

, pokud je teplota plynů určena podle uhlovodíkové teplotní křivky.

Tepelný tok od sálání je

,

kde polohový součinitel Φ = 1, s = 5,67·10-8 W m-2K-4 (Stephan-Boltzmannova konstanta) a výsledná emisivita εr je

.

Emisivita požáru

,

povrchová emisivita prvku

pro ocelové prvky opatřené nátěrem,

pro nerezové prvky.

Tabulku pro výpočet přestupu tepla zpracovanou v Excelu najdete zde.

Obr. 2.9 Graf závislosti teploty ocelového nechráněného pvku θa,t
na čase t a na poměru Am/V, celková emisivita ε = 0,7


Chránená konstrukce

ChránĚná konstrukce

Zvýšení požární odolnosti konstrukcí se dosahuje zastíněním konstrukce nebo tepelnou izolací požárně ochranným materiálem. Pro řešení přestupu tepla do chráněného prvku se použije vztah

,

ale

,

kde lp je tepelná vodivost požárně ochranného materiálu, dp je tloušťka požárně ochranného materiálu, rp je hustota požárně ochranného materiálu, cp je měrné teplo požárně ochranného materiálu a Ap/V je součinitel průřezu pro chráněné prvky, viz obr. 2.10, ra je hustota oceli, ca je měrné teplo oceli a

.

Výraz nelze použít pro Ap/V menší než 10 m-1 a pro hodnoty nad 350 m-1 již nemá řešení praktický význam, protože qa,t @ qg,t. Časový interval Dt nemá být větší než 30 s.

Obr. 2.10 Povrch chráněných ocelových prvků vystavený požáru,
ochrana nátěrem-nástřikem a obkladem

Součinitel průřezu Ap/V se určuje obdobně jako u nechráněných prvků, zde je Ap vnitřní plocha izolačního materiálu vyznačená zeleně na obr. 2.10 a V je objem prvku, oboje na jednotku délky.

Příklad rozvoje teploty chráněného průřezu je na obr. 2.11. Při výpočtu bylo konzervativně předpokládáno ø = 0.

Tabulku pro výpočet přestupu tepla zpracovanou v excelu najdete zde.

Obr. 2.11 Závislost teploty ocelového profilu qa,t izolovaného požárně ochranným materiálem na čase t

Vlhkost v požárně ochranném materiálu působí zpoždění ohřevu prvku při odpaření vody. Zpoždění tu (v minutách) vlivem vlhkosti u v % lze určit podle výrazu

,

kde rp je hustota požárně ochranného materiálu. Zpoždění odpařením vlhkosti se přičte k požární odolnosti, u tenkých materiálů je však zanedbatelné.

Vlastnosti ochranných materiálů

Konstrukce se chrání obetonováním, nástřikem, obkladem a zpěnitelnými nátěry. Požárně ochranný materiál musí kromě izolačních požadavků splňovat požadavky na celistvost za požadovaných teplot.Vlastnosti požárně ochranných materiálů se při teplotě mění, ve zpřesněných modelech lze tyto změny vlastností zahrnout. V jednoduchých modelech podle normy ČSN EN 1993-1-2 se počítá s konzervativními hodnotami. Výběr běžných stavebních materiálů a jejich vlastnosti jsou v tab. 2.2. Pro konkrétní skladbu se hodnoty upřesňují podle údajů výrobce.

Ochrana obetonováním bývá ekonomicky výhodná při integraci požární ochrany do konstrukčního systému a využití lehkých betonů.

Nástřik požárně ochranným materiálem má nízkou estetickou hodnotu, viz obr. 2.12. Používá se proto jen na nosníky, které jsou zakryté podhledem. Základem nástřiku je sádrové nebo cementové pojivo spolu s vermikulitem (expandovanou slídou) nebo minerálními vlákny. Hustota nástřiků se pohybuje od 500 do 1500 kg m-3.

Obr. 2.12 Aplikace protipožárního nástřiku stropní konstrukce

Obr. 2.13 Sloup chráněný protipožárním nástřikem,
požární zkouška v Cardingtonu, 2003

Obklady deskami na bázi sádry (sádrokarton) a na bázi dřeva plněného vermikulitem jsou vhodné i z estetického hlediska. Sádrové desky se při 210°C rozpadají, jejich celistvosti se za zvýšených teplot dosahuje plněním/pokrytím výztužnými vlákny. Měrná hmotnost desek se pohybuje od 700 do 1000 kg m-3. V obkladech lze kombinovat desky měkké s nižší tepelnou vodivostí a desky tvrdé, povrchově odolnější. Kvůli překrytí spár mezi deskami se používá více vrstev, hrany se opatřují plechovými prvky. Do vysokých teplot se používají rohože na bázi minerálních a křemíkových vláken o měrné hmotnosti 60 až 500 kg m-3.

Obr. 2.14 Obklad sloupu při požární zkouace, Ostrava 2006

Zpěnitelné nátěry jsou účinnou a estetickou ochranou konstrukce. Při požáru nabudou přibližně padesátkrát na objemu a vytvoří tuhou pěnu, obdobu zuhelnatělé vrstvy dřeva. Nátěry se používají do chemicky neagresivních prostředí. Na konstrukci se nanáší štětcem, válečkem nebo se mohou stříkat. Dosažení požadované tloušťky nátěru se kontroluje ultrazvukovými nebo odporovými tloušťkoměry. Na trhu jsou k dispozici i mechanicky odolné zpěnitelné nátěry, které se nanášejí na konstrukční prvky ve výrobně. Cena ochrany ale bývá srovnatelná s cenou ocelové konstrukce. Důležitá je trvanlivost a obnovitelnost nátěrů, závisí na použitém materiálu.

Tab. 2.2 Vlastnosti požárně ochranných materiálů

Tepelně izolační materiál |  |  | Hustota | Obsah vlhkosti | Tepelná vodivost | Měrné teplo
 |  |  | rp | u | lp | cp
 |  |  | kg m-3 | % | W m-1 K-1 | J kg-1 K-1
Nástřiky |  | minerální vlákna | 300 | 1 | 0,12 | 1200
 |  | vermikulit | 350 | 15 | 0,12 | 1200
 |  | perlit | 350 | 15 | 0,12 | 1200
Hutné nástřiky |  | vermikulit (perlit) a cement | 550 | 15 | 0,12 | 1100
 |  | vermikulit (perlit) a sádra | 650 | 15 | 0,12 | 1100
Desky | vermikulit (perlit) a cement |  | 800 | 15 | 0,20 | 1200
 | silikátová (vápenosilikátová) vlákna |  | 600 | 3 | 0,15 | 1200
 | silikátová (vápenosilikátová) vlákna a cement |  | 800 | 5 | 0,15 | 1200
 | sádrové desky |  | 800 | 20 | 0,20 | 1700
 | slisované vláknité ze silikátových vláken, minerální vlny, čedičové vlny |  | 150 | 2 | 0,20 | 1200
Zpěnitelné nátěry |  |  | 100 | 0 | 0,10 | 1200
Beton | běžný |  | 2300 | 4 | 1,60 | 1000
 | lehký |  | 1600 | 5 | 0,80 | 840
Zdivo | z dutých cihel |  | 1000 | 8 | 0,40 | 1200
 | z plných cihel |  | 2000 | 8 | 1,20 | 1200
 | z betonových bloků |  | 2200 | 8 | 1,00 | 1200


Kritická teplota

Pro konstrukční prvek/styčník lze určit kritickou teplotu qa,cr, při níž je jeho únosnost Rfi,d právě rovna účinku působících zatížení. Při dalším zatěžování dochází k jeho zhroucení. Požární odolnost prvků, u kterých nerozhoduje stabilita, závisí přímo na jejich namáhání. Stupeň využití při požáru m0 se při pokojové teplotě (v čase t = 0) definuje jako

.

Kritická teplota pro prvky 1. až 3. třídy, jejichž únosnost není ovlivněna stabilitními jevy, lze určit ze vztahu

.

Pro požárně odolnou ocel FR30 je kritická teplota rovna

a pro požárně odolnou ocel FRS275Nse určí z

.

Obr. 2.15 Kritická teplota v závislosti na stupni využití průřezu


Klasifikace prurezu

Klasifikace průřezů

Při zvýšené teplotě se průřezy klasifikují podle definic v normě EN 1993-1-1, jedinou změnou je úprava součinitele e podle vztahu

,

kde fy je mez kluzu oceli při pokojové teplotě.

Tab. 2.3 Maximální štíhlost tlačených částí průřezu (část 1/3)

Vnitřní tlačené části
 |  |  |  |  |  |  |  |  |  | osa ohybu
 |  |  |  |  |  |  |  |  |  | osa ohybu
Třída | Ohyb |  |  | Tlak |  | Tlak a ohyb
Průběh napětí (tlak je kladný) |  |  |  |  |  |
1 |  |  |  |  |  |
2 |  |  |  |  |  |
Průběh napětí (tlak je kladný) |  |  |  |  |  |
3 |  |  |  |  |  |
 |  | fy | 235 |  | 275 |  | 355 | 420 | 460
 |  | e | 0,85 |  | 0,79 |  | 0,69 | 0,64 | 0,61

*) y £ -1 se použije pokud je napětí na tlačeném okraji s < fy nebo poměrné protažení na taženém okraji ey > fy/E.

Tab. 2.4 Maximální štíhlost tlačených částí průřezu (část 2/3)

Přečnívající části pásnic
Válcované průřezy |  |  |  |  |  | Svařované průřezy
Třída | Tlak |  |  | Tlak a ohyb
 |  |  |  | Tlačený okraj |  |  |  | Tažený okraj
Průběh napětí (tlak je kladný) |  |  |  |  |  |  |  |
1 |  |  |  |  |  |  |  |
2 |  |  |  |  |  |  |  |
Průběh napětí (tlak je kladný) |  |  |  |  |  |  |  |
3 |  |  |  | Součinitel ks je v následující tabulce
 |  | fy | 235 |  | 275 |  | 355 |  | 420 | 460
 |  | e | 0,85 |  | 0,79 |  | 0,69 |  | 0,64 | 0,61

Tlačený okraj
ψ = σ2 / σ1 | +1 | 1 > ψ > 0 | 0 | 0 > ψ > -1 | -1 | 1 > ψ > -3
Součinitel k s | 0,43 |  | 0,57 |  | 0,85 |
Tažený okraj
ψ = σ2 / σ1 | +1 | 1 > ψ > 0 | 0 | 0 > ψ > -1 | -1 |
Součinitel k s | 0,43 |  | 1,70 |  | 23,8 |

σ1 tlak

σ2 tah nebo menší tlak

Tab. 2.5 Maximální štíhlost tlačených částí průřezu (část 3/3)

Platí také přečnívající části pásnic (část 2/3) |  |  |  | Úhelníky |  |  |  | Neplatí pro úhelníky průběžně spojené s jinými prvky
Třída | Tlak
Průběh napětí (tlak je kladný) |
3 | Rovnoramenné úhelníky |  |  |  |  | Nerovnoramenné úhelníky
Trubky
Třída | Tlak, ohyb
1 |
2 |
3 | Poznámka: Pro [image] viz EN 1993-1-6.
 |  | fy | 235 |  | 275 |  | 355 |  | 420 | 460
 |  | e | 0,85 |  | 0,79 |  | 0,69 |  | 0,64 | 0,61
 |  | e2 | 0,72 |  | 0,62 |  | 0,48 |  | 0,40 | 0,37


Tažené pruty

Únosnost taženého prvku s rovnoměrným rozložením teploty qa v průřezu se stanoví ze vztahu

,

kde ky,q je redukční součinitel meze kluzu při teplotě oceli qa, Npl,Rd je návrhová únosnost prvku při pokojové teplotě, gM,0 je součinitel spolehlivosti materiálu za pokojové teploty a gM,fi součinitel spolehlivosti při požáru.

Při nerovnoměrném rozdělení teploty v průřezu se návrhová únosnost taženého prvku určí ze vztahu

kde Ai je plocha dílčí části průřezu s teplotou qi a ky,q,i je redukční součinitel meze kluzu oceli při teplotě této části průřezu qi.

Návrhovou únosnost Nfi,t,Rd je možné určit konzervativně jako Nfi,q,Rd, přičemž za konstantní teplotu prutu qa se bere maximální teplota qa,max.


Tažený prut

Navrhněte tažený prut s požadovanou požární odolností R60. Působící síla NSd = 400 kN, z toho stálé zatížení Gk = 100 kN a nahodilé zatížení Qk = 200 kN. Použijte ocel S275.

Návrh taženého prutu za běžné teploty

Navrhneme kruhovou trubku 70×7.

Návrhová únosnost v tahu je

.

Prut za běžné teploty vyhovuje.

Obr. 2.16 Tažený prut

Návrh na účinky požáru

Při požární situaci jsou požadavky na zatížení redukovány. Součinitel kombinace zatížení pro mimořádnou návrhovou kombinaci je ψ1,1 = 0,5. S jeho využitím se stanoví síla působící při požární situaci

.

Pro určení únosnosti je třeba znát teplotu prutu. Výpočet se provede přírůstkovou metodou

,

kde součinitel průřezu (Am/V)b se určí jako

a součinitel stínění ksh = 1 pro průřezy konvexního tvaru.

Obr. 2.17 Průřez prutu

Rozvoj teploty plynů v požárním úseku popisuje nominální normová teplotní křivka

.

Účinek tepelného toku prouděním

se stanoví se součinitelem přestupu tepla

,

kde θg je teplota plynů v požárním úseku a θm je povrchová teplota prvku.

Sálavý tepelný tok se určí podle

,

kde polohový faktor Φ = 1 vyjadřuje polohu prvku, povrchová emisivita ocelových prvků opatřených nátěrem je em = 0,7; emisivita požáru ef = 1,0; Stephan-Boltzmannova konstanta s = 5,67·10-8 W m-2K-4 a účinná teplota sálání požáru θr se bere shodná s teplotou plynů v požárním úseku θg. Rozvoj teploty v konstrukci se vypočte přírůstkovou metodou tabulkovým procesorem s krokem Δt = 5 s, viz tab. 2.6.

Tab. 2.6 Výpočet teploty konstrukce tabulkovým procesorem

Čas min:s | t min | qg °C | hnet,r W/m2 | hnet,c W/m2 | hnet,d W/m2 | ca J kg-1°C-1 | Da,t °C | qa,t °C
0:00 | 0 | 20,0 | 0 | 0 | 0 | 440 | 0,0 | 20,0
0:05 | 0,0833 | 96,5 | 448 | 1913 | 2361 | 440 | 0,0 | 20,0
0:10 | 0,1667 | 147,0 | 940 | 3162 | 4102 | 440 | 0,5 | 20,5
0:15 | 0,2500 | 184,6 | 1443 | 4083 | 5526 | 440 | 0,8 | 21,3
0:20 | 0,3333 | 214,7 | 1943 | 4807 | 6750 | 441 | 1,1 | 22,4
59:40 | 59,667 | 944,5 | 1283 | 113 | 1396 | 650 | 0,2 | 940,0
59:45 | 59,750 | 944,7 | 1282 | 112 | 1394 | 650 | 0,2 | 940,2
59:50 | 59,833 | 944,9 | 1280 | 112 | 1392 | 650 | 0,2 | 940,4
59:55 | 59,917 | 945,1 | 1278 | 112 | 1390 | 650 | 0,2 | 940,7
60:00 | 60,000 | 945,3 | 1276 | 112 | 1388 | 650 | 0,2 | 940,9
60:05 | 60,083 | 945,5 | 1274 | 112 | 1386 | 650 | 0,2 | 941,1

Teplota dosažená v čase požadované požární odolnosti t = 60 min je θa = 940,9°C, viz obr. 2.18.

Obr. 2.18 Rozvoj teploty v nechráněném ocelovém průřezu

Únosnost při požární situaci se redukuje součinitelem ky. q = 0,052,

Nechráněný prut za požáru nevyhoví.

Návrh izolace požárně ochranným materiálem

Z posouzení únosnosti plyne, že nejmenší redukční součinitel meze kluzu ky.q je

,

jemuž odpovídá maximální teplota prutu θa,cr = 626°C (kritická teplota).

Pro ochranu prutu se zvolí zpěnitelný nástřik s objemovou hmotností rp = 250 kg m-3, měrným teplem cp = 790 J kg-1 K-1, tepelnou vodivostí lp = 0,057 W m-1 K-1. Součinitel průřezu Am / V = 159 m-1 se nemění.

Určíme teplotu prutu s nástřikem tloušťky dp = 5 mm. Pro výpočet použijeme přírůstkovou metodu

,

kde

.

Výpočet provedený pomocí tabulkového procesoru s krokem Dt = 30 s je v tab. 2.7, výsledné průběhy teplot na obr. 2.19.

Tab. 2.7 Teplota prutu chráněného nástřikem

Čas min:s | qg °C | ca J kg-1 K-1 | ø | Dqa,t °C | qa,t °C
0:00 | 20,0 | 440 | - | - | 20,0
0:30 | 261,1 | 440 | 0,045 | 0,0 | 20,0
1:00 | 349,2 | 442 | 0,045 | 2,6 | 22,6
1:30 | 404,3 | 445 | 0,045 | 4,6 | 27,3
2:00 | 444,5 | 449 | 0,045 | 5,5 | 32,8
2:30 | 476,2 | 453 | 0,045 | 6,1 | 38,9
3:00 | 502,3 | 457 | 0,044 | 6,5 | 45,4
58:00 | 940,3 | 767 | 0,026 | 3,0 | 611,8
58:30 | 941,6 | 769 | 0,026 | 2,9 | 614,7
59:00 | 942,8 | 771 | 0,026 | 2,9 | 617,6
59:30 | 944,1 | 774 | 0,026 | 2,9 | 620,5
60:00 | 945,3 | 777 | 0,026 | 2,9 | 623,4
60:30 | 946,6 | 779 | 0,026 | 2,8 | 626,2

Dosažená teplota je menší než kritická teplota θa,cr = 626°C. Opět určíme únosnost prutu při požární situaci redukovanou součinitelem ky. q = 0,414

Chráněný prut za požáru vyhoví.

Obr. 2.19 Rozvoj teploty v nechráněném ocelovém průřezu


Nosníky pri požáru

Nosníky pŘi požáru

Při požáru se liší chování nosníků, které se mohou volně roztahovat v důsledku teplotní roztažnosti, a nosníků s omezenou deformací zabudovaných v konstrukci. Volně uložené nosníky jsou ovlivněny nerovnoměrným ohříváním průřezu po výšce průřezu i po délce nosníku a ohybovou tuhostí styčníků. Nerovnoměrné rozložení teploty po délce nosníku nezpůsobuje jeho deformace a lze jej ve výpočtech zanedbat. Nerovnoměrné ohřátí po výšce průřezu způsobuje průhyb

kde α je součinitel teplotní roztažnosti; Dqa je rozdíl teploty po výšce nosníku, L je rozpětí nosníku a h výška průřezu, viz obr. 2.20.

Obr. 2.20 Deformace nosníku vlivem nerovnoměrného ohřátí průřezu

Při požáru se významně projevuje ohybová tuhost přípojů. Skutečná tuhost kloubových přípojů se za pokojové teploty zanedbává. Kloubové přípoje lze podle normy EN 1993-1-8 definovat jako přípoje, jejichž počáteční ohybová tuhost je menší než polovina ohybové tuhosti připojovaného nosníku, tedy

,

kde Lb je délka připojovaného nosníku a Ib je jeho moment setrvačnosti. Dokonalé vetknutí se předpokládá při počáteční tuhosti větší než osminásobek ohybové tuhosti nosníku

.

Nosník, který je při pokojové teplotě uložen kloubově, bude při zahřívání dokonale vetknut při poklesu modulu pružnosti na kE,q = 0,0625, tj. při teplotě okolo 870°C. Částečné vetknutí se projevuje již od počátku zahřívání, jak je patrné z experimentů.

V konstrukci je podélnému roztažení i natočení nosníku často bráněno. Při zahřívání nabývá na významu tuhost styčníků, protože ohybová tuhost nosníku klesá. Nosník je vlivem teplotní roztažnosti materiálu při zahřívání namáhán tlakovou silou. V dolní pásnici u podpor nosníku působí tlaková síla od ohybového momentu působícího v podpoře a od teplotní roztažnosti materiálu při zahřívání. Při nárůstu teploty může tlačená pásnice ztratit stabilitu, dochází k lokálnímu boulení (obr.2.21). Po ztrátě stability dolní pásnice se zvyšuje průhyb nosníku, viz obr 2.22. Důvodem je přerozdělování ohybových momentů vyvolané ztrátou únosnosti podporového průřezu, vedoucí k nárůstu momentů uprostřed rozpětí.

Obr. 2.21 Ztráta stability spodní pásnice nosníku při požární zkoušce, Cardington, 2003

Obr. 2.22 Velké průhyby nosníků při požární zkoušce v Cardingtonu, 2003

Velký průhyb a klesající ohybová tuhost nosníku vyvodí tahové síly v podporách. Soustava se chová jako tažené vlákno, viz obr 2.23 a obr. 2.24. Kolaps nosníku závisí na únosnosti styčníků v tahu a na schopnosti konstrukce tyto tahové síly přenášet. Schopnost přípojů v tahu přenášet za mimořádné situace tyto tahové síly se nazývá robustnost přípojů.

Obr. 2.23 Nosník působící jako tažené vlákno

Obr. 2.24 Trapézový plech po zkoušce požární odolnosti

Návrh nosníků

Momentová únosnost pro průřezy třídy 1 a 2 při rovnoměrném rozdělení teploty qa se počítá za předpokladu plastického rozdělení napětí po průřezu

,

kde se mez kluzu redukuje součinitelem ky,q v závislosti na teplotě průřezu qa.

Obdobně se navrhují průřezy 3. třídy, předpokládá se pružné rozdělení napětí v průřezu

.

Vliv nerovnoměrného oteplení, které se výrazně projevuje u nosníků pod stropní betonovou deskou, lze zohlednit rozdělením průřezu na části s konstantní teplotou a redukovat mez kluzu pomocí součinitele ky,q v každé části zvlášť.

Momentová únosnost se při nerovnoměrném rozdělení teploty po průřezu určí jako

kde zi je vzdálenost neutrální osy průřezu od těžiště dílčí plochy Ai. Rozložení teploty po výšce průřezu lze stanovit podle normy EN 1994-1-2. Konzervativně lze nerovnoměrné ohřátí odhadnout pomocí součinitelů nerovnoměrného rozdělení teploty po průřezu k1 a nerovnoměrného rozdělení teploty po délce nosníku k2 a únosnost upravit těmito součiniteli

Součinitele nabývají následujících hodnot:

pro nosník exponovaný ze všech čtyř stran | k1 = 1,0
pro nosník exponovaný ze tří stran, se spřaženou nebo betonovou deskou na straně čtvrté | k1 = 0,7
v podporách staticky neurčitého nosníku | k2 = 0,85
ve všech ostatních případech | k2 = 1,0

Únosnost ve smyku lze pro průřezy třídy 1 až 3 při zvýšené teplotě spočítat podle vztahu

,

kde Vpl,Rd je únosnost ve smyku stanovená při pokojové teplotě.

Ztráta stability při ohybu

Momentová únosnost nosníků 1. a 2. třídy, jejichž tlačená pásnice není zajištěna proti ztrátě příčné a torzní stability (obr. 2.26), se určí z výrazu

a pro průřezy 3. třídy

,

kde χLT,fi je součinitel příčné a torzní stability za požáru. Štíhlost za požáru se určí ze štíhlosti za pokojové teploty [image] jako

.

Součinitel imperfekce je

.

Součinitel χLT,fi se stanoví z výrazu

,

kde

.

Průběh součinitele příčné a torzní stability χLT,fi je na obr. 2.25.

Obr. 2.25 Součinitel příčné a torzní stability χLT,fi za požáru

Obr. 2.26 Ztráta stability nosníku při požární zkoušce v Ostravě


Nosník, návrh pomocí grafu

Navrhněte požárně nechráněný nosník na požární odolnost R15. Nosník o rozpětí 5 m je z oceli S275 a je zatížen rovnoměrným spojitým stálým zatížením gk = 14 kN m-1 a proměnným zatížením qk = 20 kN m-1, viz obr 2.27. Stabilitu tlačené pásnice nosníku zajišťuje betonová deska. Pro stanovení požární odolnosti použijte grafu.

__________________________________________________________________________________

Návrh za pokojové teploty

Návrhová hodnota zatížení

Působící ohybový moment

Navrhne se průřez IPE 300 s plastickým průřezovým modulem Wpl,y = 628,4·103 mm3.

Obr. 2.27 Zatížení nosníku

Posouzení za pokojové teploty

Klasifikace průřezu

Součinitel ε pro ocel S275 je

.

Stěna

Pásnice

Průřez patří do třídy 1.

Obr. 2.28 Navržený průřez IPE 300

Momentová únosnost nosníku 1. třídy s horní pásnicí drženou proti ztrátě stability se stanoví jako

.

Průhyb nosníku je

.

Nosník za pokojové teploty vyhoví.

Posouzení za požáru

Zatížení za požáru se vypočítá ze zatížení za pokojové teploty. Redukční součinitel hfi se určí z poměru stálého a proměnného zatížení

kde y1,1 = 0,5 je součinitel kombinace pro zatížení kategorie A a B (obytné a kancelářské prostory) pro mimořádnou kombinaci zatížení podle normy ČSN EN 1090, viz tab. 1.11. Ohybový moment působící za požáru je

Průřez se za požáru klasifikuje součinitelem

Pro stěnu platí

a pro pásnici

.

Průřez lze i za požáru zařadit do 1. třídy a pro posouzení tudíž lze použít plastický výpočet.

Momentová únosnost při požární situaci se určí pomocí redukčního součinitele meze kluzu oceli. Při pokojové teplotě nosníku, qa = 20 ºC, je redukční součinitel ky,q = 1,0 a návrhová únosnost

.

Stupeň využití při požáru m0 je definován jako poměr působícího momentu a momentu únosnosti

Stanoví se součinitel průřezu s vlivem zastínění pro nosník vystavený požáru ze tří stran jako

pro nosník průřezu I se hodnota redukuje na

Obr. 2.29 Nosník vystavený požáru ze tří stran

Pro nechráněný ocelový nosník vystavený požáru ze tří stran s betonovou deskou na čtvrté straně se použije součinitel nerovnoměrného zahřátí průřezu k1 = 0,7. Součinitel nerovnoměrné rozdělení teploty po délce nosníku k2 je v poli prostého nosníku roven 1,0.

Na grafu se odečte doba požární odolnosti 17 min, viz obr. 2.30.

Navržený nosník na R 15 vyhoví.

Obr. 2.30 Graf pro přibližné stanovení požární odolnosti, podle ECCS, 1995 upravený podle normy EN 1993-1-2


Nosník, overení z hlediska casu

Nosník, ovĚŘení z hlediska Času

Navrhněte prostý nosník s rozpětím 5,9 m dle obr. 2,31, zatížený rovnoměrným spojitým zatížením. Stálé zatížení je gk = 3,8 kN m-1, proměnné zatížení qk = 5,8 kN m-1. Stabilitu tlačené pásnice nosníku zajišťuje ocelobetonová deska. Použijte ocel S275. Předpokládejte nárůst teploty v požárním úseku podle nominální normové teplotní křivky. Požadovanou požární odolnost R15 ověřte z hlediska času.

___________________________________________________________________________

Návrh za pokojové teploty

Návrhová hodnota zatížení

Působící ohybový moment

Navrhne se průřez IPE 240. Podle tabulek je možno průřez zařadit do třídy 1.

Obr. 2.31 Zatížení nosníku

Posouzení za pokojové teploty

Momentová únosnost nosníku s průřezem 1. třídy s horní pásnicí drženou proti ztrátě stability při ohybu se stanoví jako

.

Průhyb nosníku je

.

Nosník za pokojové teploty vyhovuje.

Posouzení za požáru

Redukční součinitel hfi pro zatížení při požáru se určí z poměru stálého a proměnného zatížení

,

kde y 1,1 = 0,5 je součinitel kombinace zatížení pro obytné a kancelářské prostory, viz tab. 1.11. Ohybový moment při požární návrhové situaci je

.

Momentová únosnost se určí pomocí redukčního součinitele účinné meze kluzu oceli. Při teplotě qa = 20ºC je redukční součinitel ky,q = 1,0 a návrhová únosnost

.

Pro nechráněný ocelový nosník vystavený požáru ze tří stran s betonovou deskou na čtvrté straně je součinitel k1 = 0,7. Součinitel k2 vyjadřující rozdělení teploty po délce nosníku je k2 = 1,0. Momentová únosnost při požáru s vlivem nerovnoměrného rozdělení teploty je v čase t = 0 rovna

.

Stupeň využití průřezu při požáru je

.

Tomuto stupni využití odpovídá kritická teplota určená z nominální teplotní křivky

.

Požární odolnost nechráněného ocelového průřezu se vypočte jako doba potřebná k dosažení kritické teploty průřezu. Výpočet se provede přírůstkovou metodou

,

kde součinitel průřezu (Am/V)b pro povrch obdélníka opsaného posuzovanému průřezu vystavenému požáru ze tří stran se určí jako

Obr. 2.32 Průřez nosníku

Rozvoj teploty plynů v požárním úseku popisuje nominální normová teplotní křivka

.

Účinek tepelného toku prouděním

se stanoví se součinitelem přestupu tepla

,

kde θg je teplota plynů v požárním úseku a θm je povrchová teplota prvku.

Sálavý tepelný tok se určí podle

,

kde polohový faktor Φ = 1 vyjadřuje polohu prvku, povrchová emisivita ocelových prvků opatřených nátěrem je em = 0,7; emisivita požáru ef = 1,0; Stephan-Boltzmannova konstanta s = 5,67·10-8 W m-2K-4 a účinná teplota sálání požáru θr se bere shodná s teplotou plynů v požárním úseku θg. Rozvoj teploty v konstrukci se vypočte přírůstkovou metodou tabulkovým procesorem s krokem Δt = 5 s, viz tab. 2.6.

Tab. 2.6 Výpočet teploty konstrukce tabulkovým procesorem

Čas min:s | t min | qg °C | hnet,r W/m2 | hnet,c W/m2 | hnet,d W/m2 | ca J kg-1°C-1 | Da,t °C | qa,t °C
0:00 | 0 | 20,0 | 0 | 0 | 0 | 440 | 0,0 | 20,0
0:05 | 0,0833 | 96,5 | 448 | 1913 | 2361 | 440 | 0,0 | 20,0
0:10 | 0,1667 | 147,0 | 940 | 3162 | 4102 | 440 | 0,5 | 20,5
0:15 | 0,2500 | 184,6 | 1443 | 4083 | 5526 | 440 | 0,8 | 21,3
0:20 | 0,3333 | 214,7 | 1943 | 4807 | 6750 | 441 | 1,1 | 22,4
20:20 | 17,333 | 783,8 | 10930 | 1597 | 12528 | 1354 | 0,8 | 719,9
20:25 | 17,417 | 784,4 | 10921 | 1593 | 12514 | 1385 | 0,8 | 720,7
20:30 | 17,500 | 785,0 | 10914 | 1589 | 12503 | 1418 | 0,8 | 721,5
20:35 | 17,583 | 785,6 | 10910 | 1585 | 12495 | 1453 | 0,8 | 722,2
20:40 | 17,667 | 786,2 | 10908 | 1582 | 12490 | 1491 | 0,7 | 723,0
20:45 | 17,750 | 786,8 | 10909 | 1579 | 12488 | 1532 | 0,7 | 723,7

Čas potřebný k dosažení kritické teploty nosníku je 20 min 40 s, nosník splňuje požadovanou požární odolnost 15 minut, viz obr. 2.33.

Obr. 2.33 Rozvoj teploty v nechráněném ocelovém průřezu


Nosník, overení z hlediska únosnosti

Nosník, ověŘení z hlediska únosnosti

Navrhněte prostý nosník s rozpětím 5,9 m, viz obr. 2.34, zatížený rovnoměrným spojitým zatížením. Stálé zatížení je gk = 3,8 kN m-1, proměnné zatížení qk = 5,8 kN m-1. Stabilitu tlačené pásnice nosníku zajišťuje ocelobetonová deska. Použijte ocel S275. Předpokládejte nárůst teploty v požárním úseku podle nominální normové teplotní křivky. Požadovanou požární odolnost R15 ověřte z hlediska únosnosti.

___________________________________________________________________________

Návrh za pokojové teploty

Návrhová hodnota zatížení

Působící ohybový moment

Navrhne se průřez IPE 240. Podle tabulek je možno průřez zařadit do třídy 1.

Obr. 2.34 Zatížení nosníku

Posouzení za pokojové teploty

Momentová únosnost nosníku s průřezem 1. třídy s horní pásnicí drženou proti ztrátě stability při ohybu se stanoví jako

.

Průhyb nosníku je

.

Nosník za pokojové teploty vyhovuje.

Posouzení za požáru

Alternativně k ověření z hlediska času lze nosník posoudit tak, že se určí ohybová únosnost průřezu v čase odpovídajícím požadované požární odolnosti, to je t = 15 min, a porovná se s ohybovým momentem působícím při požární návrhové situaci. Redukční součinitel zatížení hfi je

a ohybový moment při požární návrhové situaci je

.

Určí se teplota nosníku v čase t = 15 min. Výpočet se provede přírůstkovou metodou

,

kde součinitel průřezu (Am/V)b pro povrch obdélníka opsaného posuzovanému průřezu vystavenému požáru ze tří stran se určí jako

Obr. 2.35 Průřez nosníku

Rozvoj teploty plynů v požárním úseku popisuje nominální normová teplotní křivka

.

Účinek tepelného toku prouděním

se stanoví se součinitelem přestupu tepla

,

kde θg je teplota plynů v požárním úseku a θm je povrchová teplota prvku.

Sálavý tepelný tok se určí podle

,

kde polohový faktor Φ = 1 vyjadřuje polohu prvku, povrchová emisivita ocelových prvků opatřených nátěrem je em = 0,7; emisivita požáru ef = 1,0; Stephan-Boltzmannova konstanta s = 5,67·10-8 W m-2K-4 a účinná teplota sálání požáru θr se bere shodná s teplotou plynů v požárním úseku θg. Rozvoj teploty v konstrukci se vypočte přírůstkovou metodou tabulkovým procesorem s krokem Δt = 5 s, viz tab. 2.7.

Tab. 2.7 Výpočet teploty konstrukce tabulkovým procesorem

Čas min:s | t min | qg °C | hnet,r W/m2 | hnet,c W/m2 | hnet,d W/m2 | ca J kg-1°C-1 | Da,t °C | qa,t °C
0:00 | 0 | 20,0 | 0 | 0 | 0 | 440 | 0,0 | 20,0
0:05 | 0,0833 | 96,5 | 448 | 1913 | 2361 | 440 | 0,0 | 20,0
0:10 | 0,1667 | 147,0 | 940 | 3162 | 4102 | 440 | 0,5 | 20,5
0:15 | 0,2500 | 184,6 | 1443 | 4083 | 5526 | 440 | 0,8 | 21,3
0:20 | 0,3333 | 214,7 | 1943 | 4807 | 6750 | 441 | 1,1 | 22,4
14:40 | 14,667 | 735,2 | 13341 | 2796 | 16137 | 777 | 2,0 | 623,4
14:45 | 14,750 | 736,1 | 13259 | 2766 | 16025 | 779 | 2,0 | 625,4
14:50 | 14,833 | 736,9 | 13177 | 2737 | 15914 | 781 | 2,0 | 627,4
14:55 | 14,917 | 737,7 | 13095 | 2708 | 15803 | 784 | 2,0 | 629,4
15:00 | 15,000 | 738,6 | 13013 | 2680 | 15693 | 786 | 2,0 | 631,4
15:05 | 15,083 | 739,4 | 12932 | 2652 | 15584 | 788 | 1,9 | 633,3

Teplota dosažená v čase t = 15 min je qa,t = 631,4ºC, viz obr. 2.36.

Lineární interpolací se z tab. 1.1 stanoví redukční součinitel účinné meze kluzu ky,q = 0,395 a momentová únosnost se vypočte jako

.

Tato únosnost se zvýší vlivem nerovnoměrného rozdělení teploty (zakrytí nosníku ocelobetonovou deskou) vyjádřeným korekčními součiniteli k1 = 0,7 a k2 = 1,0.

Výsledná momentová únosnost je

.

Navržený nosník na R15 vyhoví.

Obr. 2.36 Rozvoj teploty v nechráněném ocelovém průřezu


Nosník, overení z hlediska teploty

Nosník, ovĚŘení z hlediska teploty

Navrhněte prostý nosník s rozpětím 5,9 m, viz obr. 2.37, zatížený rovnoměrným spojitým zatížením. Stálé zatížení je gk = 3,8 kN m-1, proměnné zatížení qk = 5,8 kN m-1. Stabilitu tlačené pásnice nosníku zajišťuje ocelobetonová deska. Použijte ocel FR 30 (fy = 275 MPa). Předpokládejte nárůst teploty v požárním úseku podle nominální normové teplotní křivky. Požadovanou požární odolnost R30 ověřte z hlediska teploty.

___________________________________________________________________________

Návrh za pokojové teploty

Návrhová hodnota zatížení

Působící ohybový moment

Navrhne se průřez IPE 240. Podle tabulek je možno průřez zařadit do třídy 1.

Obr. 2.37 Zatížení nosníku

Posouzení za pokojové teploty

Momentová únosnost nosníku s průřezem 1. třídy s horní pásnicí drženou proti ztrátě stability při ohybu se stanoví jako

.

Průhyb nosníku je

.

Nosník za pokojové teploty vyhovuje.

Posouzení za požáru

Třetí alternativou posouzení nosníku je porovnání teploty nosníku v čase požadované požární odolnosti R30 s jeho kritickou teplotou. Redukční součinitel h fi pro zatížení při požáru

Ohybový moment při požární situaci

.

Momentová únosnost při požáru při teplotě qa = 20ºC, s redukčním součinitelem ky,q = 1,0,

.

Vliv nerovnoměrného zahřátí se vyjádří součiniteli k1 = 0,7a k2 = 1,0

.

Stupeň využití průřezu při požáru

Kritická teplota pro ocel FR30 je

.

Tato teplota se porovná s teplotou dosaženou v čase požadované požární odolnosti t = 30 min určené přírůstkovou metodou

,

kde součinitel průřezu (Am/V)b pro povrch obdélníka opsaného posuzovanému průřezu vystavenému požáru ze tří stran se určí jako

Obr. 2.38 Průřez nosníku

Rozvoj teploty plynů v požárním úseku popisuje nominální normová teplotní křivka

.

Účinek tepelného toku prouděním

se stanoví se součinitelem přestupu tepla

,

kde θg je teplota plynů v požárním úseku a θm je povrchová teplota prvku.

Sálavý tepelný tok se určí podle

,

kde polohový faktor Φ = 1 vyjadřuje polohu prvku, povrchová emisivita ocelových prvků opatřených nátěrem je em = 0,7; emisivita požáru ef = 1,0; Stephan-Boltzmannova konstanta s = 5,67·10-8 W m-2K-4 a účinná teplota sálání požáru θr se bere shodná s teplotou plynů v požárním úseku θg. Rozvoj teploty v konstrukci se vypočte přírůstkovou metodou tabulkovým procesorem s krokem Δt = 5 s, viz tab. 2.8.

Tab. 2.8 Výpočet teploty konstrukce tabulkovým procesorem

Čas min:s | t min | qg °C | hnet,r W/m2 | hnet,c W/m2 | hnet,d W/m2 | ca J kg-1°C-1 | Da,t °C | qa,t °C
0:00 | 0 | 20,0 | 0 | 0 | 0 | 440 | 0,0 | 20,0
0:05 | 0,0833 | 96,5 | 448 | 1913 | 2361 | 440 | 0,0 | 20,0
0:10 | 0,1667 | 147,0 | 940 | 3162 | 4102 | 440 | 0,5 | 20,5
0:15 | 0,2500 | 184,6 | 1443 | 4083 | 5526 | 440 | 0,8 | 21,3
0:20 | 0,3333 | 214,7 | 1943 | 4807 | 6750 | 441 | 1,1 | 22,4
29:40 | 29,667 | 840,1 | 7569 | 908 | 8476 | 793 | 0,9 | 803,8
29:45 | 29,750 | 840,5 | 7473 | 894 | 8368 | 790 | 0,9 | 804,8
29:50 | 29,833 | 841,0 | 7379 | 882 | 8261 | 787 | 0,9 | 805,7
29:55 | 29,917 | 841,4 | 7286 | 869 | 8155 | 784 | 0,9 | 806,6
30:00 | 30,000 | 841,8 | 7194 | 856 | 8050 | 781 | 0,9 | 807,5
30:05 | 30,083 | 842,2 | 7103 | 844 | 7947 | 778 | 0,9 | 808,4
30:10 | 30,167 | 842,6 | 7013 | 832 | 7845 | 775 | 0,9 | 809,3

Dosažená teplota qa,t = 807,5ºC je nižší než kritická teplota qa,cr = 811ºC, viz obr. 2.39.

Navržený nosník na R30 vyhoví.

Obr. 2.39 Rozvoj teploty v nechráněném ocelovém průřezu


Nosník, parametrická teplotní krivka

Nosník, parametrická teplotní kŘivka

Navrhněte prostý nosník na rozpětí 6,2 m, viz obr. 2.40, který je zatížený rovnoměrným spojitým zatížením, stálé zatížení gk = 6,4 kN m-1 a proměnné zatížení qk = 8,3 kN m-1. Horní pásnice je zajištěna železobetonovou deskou proti ztrátě stability. Nosník je chráněn zpěnitelným nátěrem s tloušťkou po zpěnění dp = 10 mm, hustotou rp = 250 kg m-3, měrným teplem cp = 790 J kg-1 K-1 a tepelnou vodivostí l p = 0,057 W m-1 K-1. Použijte ocel S 275. Pro rozvoj teploty v požárním úseku použijte parametrickou teplotní křivku s G = 1,346, tmax = 15 min a x = 1. Požaduje se požární odolnost R90.

___________________________________________________________________________

Návrh za pokojové teploty

Návrhová hodnota zatížení je

Působící ohybový moment je

.

Obr. 2.40 Zatížení nosníku

Navrhne se průřez IPE 270. Průřez je možno podle tabulek při ohybu zařadit do třídy 1.

Posouzení za pokojové teploty

Momentová únosnost nosníku 1. třídy s horní pásnicí drženou proti ztrátě stability při ohybu se stanoví jako

.

Průhyb nosníku je

Nosník za pokojové teploty vyhovuje.

Posouzení za požáru

Redukční součinitel zatížení je

a ohybový moment působící při požární návrhové situaci

.

Pro klasifikaci průřezu za zvýšené teploty se určí:

stěna je 1. třídy

pásnice je 1. třídy

Průřez IPE 270 je i při požáru možno zařadit do 1. třídy.

Posouzení požární odolnosti se provede z hlediska únosnosti. Pro výpočet teploty plynu qg,t se použije parametrická křivka. Teplota plynů v požárním úseku qg,t ve fázi rozvoje požáru se určí ze vztahu

kde náhradní čas t* se stanoví z času dosazeného v hodinách

Nejvyšší teplota plynů v požárním úseku nastane v čase tmax. Pro výpočet se použije náhradní čas t*max

a nejvyšší teplota plynů v požárním úseku je rovna

Ve fázi chladnutí je požár řízený palivem, pro t*max ≤ 0,5 a x = 1 se použije

.

Teplota nosníku se určí přírůstkovou metodou. Pro výpočet teploty chráněného ocelového průřezu se použije vztah

,

kde

Součinitel průřezu, který je vystaven požáru ze tří stran, je

Obr. 2.41 Navržený průřez

Výpočet je v tab. 2.9. Teplota plynů v požárním úseku a teplota nosníku jsou graficky vyneseny na obr. 2.42.

Tab. 2.9 Výpočet teploty konstrukce tabulkovým procesorem

Čas min | t* h | qg °C | ca J kg-1°C-1 | ø | Dqa,t °C | qa,t °C
0:00 | 0 | 20,0 | 440 |  |  | 20,0
0:30 | 0,01121 | 146,1 | 440 | 0,113 | 0,0 | 20,0
1:00 | 0,02243 | 249,0 | 440 | 0,113 | 0,0 | 20,0
1:30 | 0,03364 | 333,3 | 440 | 0,113 | 1,0 | 21,0
2:00 | 0,04485 | 402,4 | 440 | 0,113 | 2,0 | 23,0
2:30 | 0,05607 | 459,2 | 442 | 0,112 | 2,8 | 25,7
3:00 | 0,06728 | 506,2 | 444 | 0,112 | 3,4 | 29,1
48:30 | 1,08767 | 320,5 | 569 | 0,087 | 0,2 | 311,7
49:00 | 1,09890 | 313,4 | 569 | 0,087 | 0,1 | 311,8
49:30 | 1,11011 | 306,4 | 569 | 0,087 | 0,1 | 311,9
50:00 | 1,12133 | 299,4 | 569 | 0,087 | 0,0 | 311,9
50:30 | 1,13254 | 292,4 | 569 | 0,087 | 0,0 | 311,9
51:00 | 1,14375 | 285,4 | 569 | 0,087 | -0,1 | 311,8
51:30 | 1,15497 | 278,4 | 569 | 0,087 | -0,1 | 311,7
89:00 | 1,99596 | 1047,9 | 818 | 0,061 | 2,0 | 654,7
89:30 | 2,00717 | 1048,7 | 822 | 0,060 | 2,0 | 656,7
90:00 | 2,01839 | 1049,5 | 826 | 0,060 | 2,0 | 658,7
90:30 | 2,02960 | 1050,4 | 830 | 0,060 | 2,0 | 660,6
91:00 | 2,04081 | 1051,2 | 834 | 0,059 | 2,0 | 662,6

Obr. 2.42 Průběh teploty v požárním úseku a chráněného nosníku IPE 270

Přírůstkovou metodou byla nalezena nejvyšší teplota nosníku qa,t = 311,9 ºC, které nosník dosáhne v čase t = 5 0 min. Momentová únosnost se vypočte s redukčním součinitelem účinné meze kluzu ky,q = 1,0 odpovídajícím této teplotě

.

Únosnost se ještě zvětší vlivem zakrytí nosníku ocelobetonovou deskou; k 1 = 0,7, k2 = 1,0;

.

Navržený průřez IPE 270 vyhovuje.


Nosník se ztrátou stability

Posuďte nosník IPE 270 z oceli S 235 na požární odolnost R45. Nosník je podle obr. 2.43 zatížen osamělým břemenem, stálé zatížení Gk = 14 kN, proměnné zatížení Qk = 17,2 kN, požární ochrana zpěnitelným nástřikem tloušťky dp = 10 mm s hustotou r p = 250 kg m-3, měrným teplem cp = 790 J kg-1 K-1 a tepelnou vodivostí lp = 0,057 W K-1 m-1. Stabilita tlačené pásnice nosníku je zajištěna v podporách a v místě působiště zatížení. Předpokládejte nárůst teploty v požárním úseku podle nominální normové teplotní křivky.

___________________________________________________________________________

Posouzení za pokojové teploty

Charakteristická hodnota zatížení

.

Návrhová hodnota zatížení je

a působící ohybový moment je

.

Průřez IPE 270 je 1. třídy.

Obr. 2.43 Navržený nosník

Pro výpočet součinitele příčné a torzní stability χLT je rozhodující delší úsek nosníku bez příčného držení, tedy úsek c s délkou 4,6 m. Pro kloubové uložení nosníku na koncích tohoto úseku (k = 1) a volnou deplanaci průřezu (kw = 1) se určí kritický moment

Poměrná štíhlost při ztrátě stability při ohybu je

a odpovídající součinitel příčné a torzní stability se pro válcované průřezy určí z křivky a

.

Momentová únosnost nosníku je

Průhyb nosníku uprostřed rozpětí

Nosník za pokojové teploty vyhoví.

Posouzení za požáru

Redukční součinitel zatížení hfi se určí z poměru stálého a proměnného zatížení s kombinačním součinitelem y1,1 = 0,5 pro mimořádnou kombinaci zatížení podle normy ČSN EN 1090, viz tab. 1.1

Ohybový moment působící při požární návrhové situaci je

.

Pro klasifikaci průřezu za zvýšené teploty se použije součinitel

.

Zatřídí se stojina

1. třída

a pásnice

1. třída.

Průřez je i při požáru možno zařadit do 1. třídy.

Součinitel průřezu vystaveného požáru ze čtyř stran

Obr. 2.44 Požárně chráněný průřez

Teplota chráněného ocelového profilu se stanoví přírůstkovou metodou, s přírůstky Δt = 30 s,

,

ale musí být

kde teplota plynu qg,t se určí na nominální normové teplotní křivce

a tepelná jímavost ochranného materiálu je

.

Měrné teplo oceli ca se bere v závislosti na teplotě nosníku

Z tab. 2.10 je vidět, že po 45 minutách nosník dosáhne teploty 430,5ºC. Vývoj teploty v požárním úseku a teploty nosníku je na obr. 2.45.

Tab. 2.10 Výpočet teploty konstrukce tabulkovým procesorem

Čas min:s | qg °C | ca J kg-1°C-1 | ø | Dqa,t °C | qa,t °C
0:0 | 20,0 | 440 | 0,130 | 0,0 | 20,0
0:30 | 261,1 | 440 | 0,130 | 0,0 | 20,0
1:00 | 349,2 | 440 | 0,130 | 0,0 | 20,0
1:30 | 404,3 | 440 | 0,136 | 2,4 | 22,4
2:00 | 444,5 | 441 | 0,129 | 3,4 | 25,8
2:30 | 476,2 | 444 | 0,129 | 4,0 | 29,7
3:00 | 502,3 | 447 | 0,128 | 4,3 | 34,1
43:00 | 895,5 | 612 | 0,093 | 3,8 | 415,7
43:30 | 897,3 | 614 | 0,093 | 3,7 | 419,5
44:00 | 899,0 | 616 | 0,093 | 3,7 | 423,2
44:30 | 900,7 | 617 | 0,092 | 3,7 | 426,9
45:00 | 902,3 | 619 | 0,092 | 3,7 | 430,5
45:30 | 904,0 | 621 | 0,092 | 3,6 | 434,1
46:00 | 905,6 | 623 | 0,092 | 3,6 | 437,7
46:30 | 907,2 | 626 | 0,091 | 3,6 | 441,3

Obr. 2.45 Vývoj teploty v požárním úseku a chráněném nosníku IPE 270

Redukční součinitele pro teplotu qa = 430,5 ºC jsou ky,q = 0,933 a kE,q = 0,670 a odpovídající štíhlost při ztrátě stability v ohybu

Součinitel příčné a torzní stability cLT,fi pro parametr

je

Moment únosnosti nosníku za požáru

Nosník vyhovuje, protože moment působící za požáru Mfi.Sd = 41,0 kNm je menší než únosnost průřezu.


Sloupy pri požáru

Sloupy pŘi požáru

Při požáru je třeba rozlišit chování samostatného tlačeného prvku a sloupu zabudovaného v konstrukci. Tlačený prvek je v důsledku redukce materiálových charakteristik vystaven lokální ztrátě stability v závislosti na štíhlosti jednotlivých částí průřezu a případnému nerovnoměrnému ohřívání. Lokální ztráta stability se zohledňuje klasifikací průřezů. Vliv nerovnoměrného průběhu teploty po délce sloupu přináší zvýšení únosnosti vetknutím teplejšího a ohybově poddajnějšího prvku do chladnějších konců.

Chování sloupu v konstrukci je navíc ovlivněno teplotní roztažností, viz obr. 2.46a. Vzpěrná délka sloupu, který prochází požárním úsekem, se zkracuje z důvodu spojitosti sloupu a tuhosti přípojů a připojených stropních nosníků. Ohybový moment ve sloupu se mění zvýšením vlivu ohybové tuhosti přípojů při poklesu ohybové tuhosti sloupu. Namáhání dále ovlivňují deformace nosníků vyvolané teplotní roztažností, viz obr. 2.46b, a excentricita působícího zatížení, viz obr. 2.46c. Při zohlednění uvedených jevů bylo prokázáno, že tlačené pruty/sloupy lze s dostatečnou spolehlivostí posuzovat jako samostatné prvky určením jejich vzpěrné únosnosti za zvýšené teploty.

Obr. 2.46 Namáhání sloupu v konstrukci při požáru vlivem a) teplotního protažení sloupu, b) deformace nosníků, c) excentricity zatížení

Tlačené prvky se doporučuje izolovat požárně ochrannými materiály. Deformace nechráněné části sloupu je na obr. 2.47. V tomto případě byl sloup chráněn proti účinkům požáru pouze do úrovně podhledu pod stropní konstrukcí, to je zhruba 200 mm pod spodní pásnici nosníku. Protipožární ochrana má být navržena tak, aby docházelo k rovnoměrnému ohřívání průřezu. Při mimořádné situaci se omezuje štíhlost sloupů na 150.

Obr. 2.47 Deformace nechráněné části sloupu, zkušební objekt v Cardingtonu

Návrh tlačených prvků

Návrhová vzpěrná únosnost tlačených prvků s průřezem třídy 1, 2 nebo 3 s rovnoměrným rozložením teploty θa po průřezu se určí ze vztahu

,

kde cfi je součinitel vzpěrnosti pro požární situaci odpovídající poměrné štíhlosti [image] . Jeho hodnota se bere jako menší z hodnot cy,fi a cz,fi, které se stanoví jako

pro

a

.

Poměrná štíhlost [image] se pro teplotu qa určí z výrazu

,

kde ky,q je redukční součinitel meze kluzu oceli a kE,q redukční součinitel modulu pružnosti, oba při teplotě oceli qa dosažené v čase t.

Vzpěrná délka při požáru ℓfi se určuje podobně jako při návrhu při pokojové teplotě. U vyztužených rámů se počítá s vetknutím sloupu v místech, kde je průběžně spojen se sloupy v požárních úsecích nahoře a dole, jak je vidět na obr. 2.48, za předpokladu, že požární odolnost stavebních částí oddělujících tyto požární úseky není menší než požární odolnost sloupu. V případě, že každé podlaží vyztuženého rámu tvoří samostatný požární úsek, je vzpěrná délka sloupu v mezilehlém podlaží ℓfi = 0,5 L a ℓfi = 0,7 L v nejvyšším/nejnižším podlaží, kde L je systémová délka sloupu v uvažovaném podlaží.

Obr. 2.48 Vzpěrné délky ℓfi sloupů vyztužených rámů

Vzpěrná únosnost Nb,fi,t,Rd tlačených prvků s nerovnoměrným rozložením teploty lze přibližně určit jako únosnost prvků s rovnoměrnou teplotou oceli qa, kde se za tuto teplotu dosadí nejvyšší teplota oceli qa,max dosažená v čase t.

Na obr. 2.49 jsou zobrazeny součinitele vzpěrnosti při pokojové teplotě pro součinitel imperfekcí a = 0,21; 0,34; 0,49 a 0,76 (křivky a, b, c a d). Při zvýšené teplotě se používá jediná křivka se součinitelem imperfekcí a = 0,65. Křivky jsou propočítány pro 300, 500 a 800°C.

Příklad redukce únosnosti uzavřeného čtvercového průřezu 100×100×3,5 z oceli S235 při zvýšené teplotě je ukázán na obr. 2.50. Výpočet je proveden pro teploty 20 až 800°C. Při pokojové teplotě se součinitel vzpěrnosti určuje z křivky a (a = 0,21), při zvýšené teplotě se používá součinitel

.

Obr.2.49 Součinitele vzpěrnosti při pokojové teplotě a
při zvýšené teplotě pro 300, 500 a 800°C

Obr. 2.50 Příklad redukce únosnosti uzavřeného průřezu 100×100×3,5 z oceli S235


Sloup patrové budovy

Navrhněte sloup s požární odolností 60 minut chráněný obkladem ze sádrovláknitých desek tloušťky dp = 15 mm, hustoty rp = 800 kg m-3, tepelné vodivosti lp = 0,2 W K-1 m-1, s měrným teplem cp = 1700 J kg-1 K-1 a s obsahem vlhkosti u = 20%. Sloup z oceli S355 je v každém podlaží zatížen osovou silou NSd,1, viz obr. 2.51. Stálé zatížení na podlaží je GSk,1 = 185 kN a proměnné zatížení QSk,1 = 175 kN. Vodorovné konstrukce tvoří spřažené ocelobetonové stropy. Teplotu v požárním úseku popisuje parametrická teplotní křivka řízená ventilací s G = 2,674, tmax = 28 min a x = 1.

___________________________________________________________________________

Návrh za pokojové teploty

Navrhne se sloup průřezu HE 180 B. Průřez je třídy 1.

Posouzení za pokojové teploty

Sloup se posoudí ve spodní části nad patkou sloupu, kde působí největší osová síla

.

Vzpěrná délka je rovna konstrukční výšce sloupu

.

Obr. 2.51 Sloup patrové budovy

Pro určení únosnosti sloupu rozhoduje vybočení kolmo k ose z. Štíhlost sloupu

.

Poměrná štíhlost

a odpovídající vzpěrnostní součinitel na křivce c je

Únosnost sloupu je

Sloup za pokojové teploty vyhovuje.

Posouzení za požáru

Redukční součinitel zatížení

Osová síla v patě sloupu působící za požáru

.

Obr. 2.52 Chráněný průřez sloupu

Součinitel Ap/V chráněného průřezu HE 180 B vystaveného požáru ze všech čtyř stran je

Teplota sloupu v čase t trvání požáru se určí přírůstkovou metodou pro chráněný průřez

,

kde

Náhradní čas požáru se vypočte ze skutečného času t v hodinách

Teplota v požárním úseku qg,t se určí z parametrické teplotní křivky ve fázi rozvoje požáru

a ve fázi chladnutí je pro požár řízen ventilací x = 1

pro

.

Nejvyšší teplota plynů v čase tmax je rovna

Přírůstkovou metodou se určí nejvyšší teplota sloupu dosažená během 60 minut (požadovaná požární odolnost). Dobu odpaření vlhkosti z izolece lze stanovit ze vztahu

.

Obr. 2.53 Průběh teploty v požárním úseku a ve sloupu

Tab. 2.11 Výpočet teploty konstrukce tabulkovým procesorem

Čas min:s | t* h | qg °C | ca J/kg°C | ø | Dqa,t °C | qa,t °C
0:00 | 0,00000 | 20,0 | 440 | - | - | 20,0
0:30 | 0,02228 | 247,8 | 440 | 0,650 | 0,0 | 20,0
1:00 | 0,04456 | 400,8 | 440 | 0,650 | 0,0 | 20,0
1:30 | 0,06685 | 504,5 | 440 | 0,650 | 0,0 | 20,0
2:00 | 0,08913 | 576,0 | 440 | 0,650 | 0,0 | 20,0
2:30 | 0,11141 | 626,2 | 440 | 0,650 | 0,0 | 20,0
3:00 | 0,13370 | 662,4 | 440 | 0,650 | 0,0 | 20,0
3:30 | 0,15598 | 689,3 | 440 | 0,650 | 0,0 | 20,0
4:00 | 0,17826 | 710,0 | 440 | 0,650 | 5,2 | 25,2
4:30 | 0,20054 | 726,5 | 443 | 0,645 | 5,7 | 31,0
5:00 | 0,22283 | 740,3 | 447 | 0,639 | 6,1 | 37,0
5:30 | 0,24511 | 752,1 | 451 | 0,633 | 6,3 | 43,4
6:00 | 0,26739 | 762,6 | 456 | 0,628 | 6,4 | 49,8
56:00 | 2,49565 | 431,5 | 648 | 0,441 | 0,2 | 473,7
56:30 | 2,51793 | 421,8 | 648 | 0,441 | 0,1 | 473,8
57:00 | 2,54021 | 412,0 | 648 | 0,441 | 0,0 | 473,9
57:30 | 2,56249 | 402,2 | 648 | 0,441 | 0,0 | 473,8
58:00 | 2,58478 | 392,5 | 648 | 0,441 | -0,1 | 473,7
58:30 | 2,60706 | 382,7 | 648 | 0,441 | -0,2 | 473,6
59:00 | 2,62934 | 372,9 | 648 | 0,441 | -0,2 | 473,3
59:30 | 2,65162 | 363,2 | 648 | 0,441 | -0,3 | 473,0
60:00 | 2,67391 | 353,4 | 647 | 0,442 | -0,4 | 472,6
60:30 | 2,69619 | 343,7 | 647 | 0,442 | -0,5 | 472,2
61:00 | 2,71847 | 333,9 | 647 | 0,442 | -0,5 | 471,6

Nárůst teploty v průřezu se vypočte tabulkovým procesorem s přírůstky 30 sekund. Nejvyšší teplota 473,9ºC je dosažena v čase t = 57 min, viz tab. 2.11. Při této teplotě jsou redukční součinitele materiálu ky,q = 0,837 a kE,q = 0,626. Průřez se za zvýšené teploty klasifikuje se součinitelem

.

Pro zatřídění tlačené stěny platí

1. třída

a pro pásnici

1. třída

Průřez je i při požáru možno zařadit do 1. třídy.

Pro požární odolnost betonového stropu větší než je požární odolnost sloupu je možno stanovit vzpěrnou délku sloupu ve spodním podlaží z výrazu

.

Pro výpočet únosnosti ve vzpěrném tlaku se určí štíhlost sloupu

Poměrná štíhlost při teplotě qa = 593,1ºC je

,

kde

.

Vypočte se vzpěrnostní součinitel

Návrhová únosnost při teplotě qa = 593,1ºC je

Sloup vyhovuje, únosnost je větší než působící síla Nfi,Sd = 545,0 kN.

Poznámky:

Celistvost tepelné izolace se při požadované teplotě zajistí výběrem sádrovláknitých desek. Doporučuje se provedení obkladu ve dvou vrstvách s vhodně vystřídanými spoji. Experimentálně zjištěné chování desek, jejich spojů a použitého konstrukčního řešení přípojů na nosnou konstrukci se případně zohlední snížením vypočtené doby požární odolnosti.

Obsah vlhkosti 20% je neobvyklý a byl zvolen pro ozřejmění metodiky, běžná vlhkost desek v interieru se pohybuje kolem 3% a na požární odolnosti se proto prakticky neprojeví.


Spoje

Spoje PŘI POŽÁRU

Za požáru jsou konstrukce vystaveny vlivu změny mechanických vlastností a silám od protažení (při zahřívání) a zkrácení (při chladnutí) konstrukce. Tyto síly musí styčníky za požáru přenést. Ve styčnících dosahuje teplota nižších hodnot než v připojovaných nosnících a sloupech díky větší koncentraci hmoty. V příloze normy EN 1993-1-2 jsou popsány postupy pro stanovení únosnosti spojovacích prvků (šroubů a svarů) a pro předpověď rozdělení teploty v přípojích. Pro výpočet se obdobně jako při návrhu přípojů za pokojové teploty používá metody komponent. Při návrhu nosníků za pokojové teploty se zanedbává skutečné chování styčníků, které se zjednodušeně modelují jako kloubové nebo tuhé. Za požární situace je v důsledku snižující se tuhosti nosníku vliv tuhosti styčníků výraznější, což potvrdily zkoušky na skutečné konstrukci v Cardingtonu.

Požární odolnost šroubovaných a svařovaných spojů se podle normy EN 1993-1-2 považuje za dostatečnou v případě, že je jejich protipožární ochrana větší než ochrana spojovaných částí. Přitom musí být stupeň využití spoje při požáru m0 menší než stupeň využití spojovaného materiálu.

U šroubových přípojů se nemusí posuzovat únosnost oslabeného průřezu, pokud je v každém otvoru šroub, protože teplota oceli v tomto průřezu je v takovém případě nižší. U předpjatých šroubů dochází ke ztrátě předpětí při zahřátí nad 300°C a při dalším zahřívání šrouby působí již jen jako nepředpjaté.

Obr.2.54 Usmyknutí šroubů v přípoji nosníku ke sloupu, požární zkouška v Cardingtonu

Průběh teploty ve styčnících

Teplotu styčníků lze stanovit pomocí součinitele průřezu Am/V (popřípadě Ap/V) ocelových prvků tvořících styčník v místě spoje. Součinitel Am/V vyjadřuje v tomto případě závislost mezi plochou povrchu styčníku Am, který je vystaven přívodu tepla, a objemem prvků ve styčníku V.

Pro spoje sloupu s nosníkem a nosníku s nosníkem, které podporují betonovou stropní desku, lze teplotu v chráněných i nechráněných ocelových prvcích přesněji odvodit z teploty dolní pásnice nosníku uprostřed jeho rozpětí q0. Podle tohoto modelu závisí teplota jednotlivých částí styčníku (šrouby, plechy, svary, úhelníky) pouze na výšce hk měřené od spodní hrany připojovaného nosníku, viz obr. 2.55, a stanoví se pro výšku ocelového nosníku h ≤ 400 mm jako

kde qh je teplota ve výšce hk a h výška ocelového nosníku. Pro nosníky s výškou nad 400 mm se teplota stanoví takto:

Obr. 2.55 Rozložení teploty po výšce přípoje

Spojovací prostředky

Únosnost šroubu ve smyku lze za zvýšené teploty stanovit ze vztahu

kde kb,q je redukční součinitel šroubu pro teplotu qa, viz obr. 2.56 a tab 2.12, a Fv,Rd je návrhová únosnost šroubu ve smyku při pokojové teplotě.

Únosnost šroubu v otlačení za zvýšené teploty lze určit jako

kde Fb,Rd je návrhová únosnost šroubu v otlačení při pokojové teplotě.

Únosnost šroubu v tahu za zvýšené teploty se vypočítá ze vztahu

kde Ft,Rd je návrhová únosnost šroubu v tahu při pokojové teplotě.

Návrhovou únosnost koutového svaru lze za zvýšené teploty stanovit ze vztahu

kde kw,q je redukční součinitel svaru pro teplotu qa, viz obr. 2.56 a tab 2.12, a Fw,Rd je návrhová únosnost svaru při pokojové teplotě.

Únosnost tupých svarů se do teploty 700°C uvažuje stejná jako únosnost okolních částí konstrukce. Při teplotách nad 700°C se použije redukční součinitel pro koutové svary.

Tab. 2.12 Redukční součinitele pevnosti šroubů kb,q a svarů kw,q

Teplota | Šrouby | Svary
qa, °C | kb,q | kw,q
20 | 1,000 | 1,000
100 | 0,968 | 1,000
200 | 0,935 | 1,000
300 | 0,903 | 1,000
400 | 0,775 | 0,876
500 | 0,550 | 0,627
600 | 0,220 | 0,378
700 | 0,100 | 0,130
800 | 0,067 | 0,074
900 | 0,033 | 0,018
1000 | 0 | 0
1100 | 0 | 0
1200 | 0 | 0
Mezilehlé hodnoty lze získat lineární interpolací.

Obr. 2.56 Redukční součinitel meze kluzu oceli ky,q, pevnosti šroubů kb,q a svarů kw,q


Prípoj nosníku ke sloupu

Přípoj nosníku ke sloupu

Posuďte kloubový přípoj nosníku IPE 300 z předchozího příkladu k pásnici sloupu HE 160 B, viz obr. 2.57, na požární odolnost R 15. Čelní deska je z oceli S 275.

___________________________________________________________________________

Obr. 2.57 Přípoj nosníku ke sloupu

Posouzení za pokojové teploty

Přípoj přenáší posouvající sílu od návrhové hodnoty zatížení

Působící posouvající síla je

Obr. 2.58 Zatížení nosníku

Při posouzení šroubů bude rozhodovat střih nebo otlačení 8 mm tlusté čelní desky. Otlačení pásnice sloupu není třeba posuzovat, protože má větší tloušťku než deska. Únosnost spoje ve střihu (jednostřižné šrouby, i = 1) je

Pro únosnost spoje v otlačení se určí součinitel α z roztečí šroubů na čelní desce

a únosnost spoje v otlačení je

Únosnost oboustranného koutového svaru tloušťky aw = 6 mm

Plocha stojiny nosníku podél koutového svaru připojujícího čelní desku ve smyku

a únosnost stojiny nosníku ve smyku

Únosnosti jednotlivých částí přípoje jsou vyšší než působící síla VSd = 112,0 kN.

Přípoj nosníku vyhovuje.

Posouzení za požáru

Zatížení za požáru se stanoví ze zatížení za pokojové teploty. Redukční součinitel hfi je

a posouvající síla působící při požáru

Teplota přípoje se stanoví z teploty dolní pásnice nosníku uprostřed rozpětí. Po 15 minutách požáru je teplota dolní pásnice nosníku (podle příkladu) q0 = 614ºC.

Pro nosníky s výškou h menší než 400 mm platí

kde výška hk se měří od spodního povrchu nosníku.

Obr. 2.59 Teplota po výšce přípoje

Teploty po výšce přípoje jsou zobrazeny na obr. 2.59. Únosnost ve střihu a v otlačení pro jednotlivé řady šroubů se sníží redukčním součinitelem meze pevnosti šroubů

Redukční součinitele a únosnosti dvojic šroubů ve střihu a otlačení jsou

pro horní řadu | qh = 421,2ºC | kb,q = 0,727 | Fv,t,Rd = 117,9 kN | Fb,t,Rd = 104,5 kN
pro střední řadu | qh = 459,0ºC | kb,q = 0,642 | Fv,t,Rd = 104,1 kN | Fb,t,Rd = 92,3 kN
pro spodní řadu | qh = 496,8ºC | kb,q = 0,557 | Fv,t,Rd = 90,3 kN | Fb,t,Rd = 80,1 kN
celkem |  |  | Fv,t,Rd = 312,3 kN | Fb,t,Rd = 276,9 kN

Únosnost koutového svaru a stěny nosníku ve smyku se konzervativně určí pro největší teplotu na spodním okraji čelní desky qa,t = 518,4ºC. Redukční součinitel pro pevnost svarů je kw,q = 0,581 a redukovaná únosnost svaru je

Únosnost stěny nosníku ve smyku se počítá s redukčním součinitelem účinné meze kluzu základního materiálu ky,q = 0,656 určeným konzervativně pro spodní povrch nosníku

Únosnost všech částí přípoje je vyšší než působící síla Vfi,Sd = 60,0 kN.

Přípoj za požáru vyhovuje.


Spoj pásu vazníku

Posuďte spoj pásu příhradového vazníku podle obr. 2.60 na požární odolnost R 45. Spoj přenáší tahovou sílu NSd = 644 kN; z toho je účinek stalého zatížení GSk = 140 kN a proměnného QSk = 340 kN. Konstrukce je z oceli S 235. Jsou navrženy nepředepjaté šrouby M24 kvality 10.9. Pás a spoj jsou chráněny protipožárním zpěňujícím nátěrem: tloušťka po zpěnění dp = 15 mm, tepelná vodivost lp = 0,1 W K-1 m-1, hustota rp = 250 kg m-3 a měrné teplo cp = 790 J kg-1 K-1.

___________________________________________________________________________

Obr. 2.60 Spoj pásu příhradového vazníku

Posouzení za pokojové teploty

Posoudí se únosnost čelní desky v ohybu a šroubů v tahu pomocí náhradního T-průřezu o rozměrech m = 40 mm, e = 45 mm, p = 90 mm a e1 = 30 mm. Efektivní šířky T-průřezu pro kruhové a jiné než kruhové porušení čelní desky jsou

Plastický moment únosnosti čelní desky na jednotkovou délku

Prvnímu způsobu porušení odpovídá efektivní šířka T profilu

a únosnost při prvním způsobu porušení se spočte jako

Druhému způsobu porušení odpovídá efektivní šířka T profilu

únosnost dvojice šroubů v tahu

,

účinný přesah T profilu

únosnost při druhému způsobu porušení se stanoví z

rozhoduje

Únosnost při třetím způsobu porušení je dána únosností šroubů v tahu

.

Únosnost T-průřezu se určí z nejmenší z únosnosti pro jednotlivá porušení. Únosnost spoje

Spoj za pokojové teploty vyhovuje.

Posouzení za požáru

Spoj je za požáru namáhán účinky zatížení za pokojové teploty redukované součinitelem

Působící osová síla

Povrch spoje vystavený účinkům požáru

Objem spoje

Součinitel průřezu Ap/V

Teplota chráněného ocelového průřezu se vypočte podle vztahu

,

kde

Postup výpočtu teploty spoje přírůstkovou metodou s krokem 30 s je shrnut v tab. 2.13 a ukázán na obr. 2.61.

Tab. 2.13 Výpočet teploty spoje

Čas min:s | qg °C | ca J kg-1°C-1 | ø | Dqa,t °C | qa,t °C
0:00 | 20,0 | 440 |  |  | 20,0
0:30 | 261,1 | 440 | 0,025 | 0,0 | 20,0
1:00 | 349,2 | 440 | 0,025 | 0,3 | 20,3
1:30 | 404,3 | 440 | 0,025 | 1,0 | 21,3
2:00 | 444,5 | 441 | 0,025 | 1,3 | 22,6
2:30 | 476,2 | 442 | 0,025 | 1,5 | 24,1
3:00 | 502,3 | 443 | 0,025 | 1,6 | 25,8
44:00 | 899,0 | 532 | 0,021 | 2,2 | 208,9
44:30 | 900,7 | 533 | 0,021 | 2,2 | 211,1
45:00 | 902,3 | 534 | 0,021 | 2,2 | 213,2
45:30 | 904,0 | 535 | 0,021 | 2,2 | 215,4

Přírůstkovou metodou byla v čase t = 45 min stanovena teplota spoje qa,t = 213,2ºC. Této teplotě odpovídá redukční součinitel účinné meze kluzu čelní desky ky,q = 1,0 a pevnosti šroubů kb,q = 0,930. Únosnosti desky v ohybu a šroubů v tahu jsou

Únosnost náhradního T-průřezu za zvýšené teploty

Výsledná únosnost je nejmenší z těchto hodnot

.

Přípoj za požáru vyhoví.

Obr. 2.61 Vývoj teploty v požárním úseku, chráněném spodním pásu a spoji vazníku

Poznámka:

Požární odolnost šroubovaných a svařovaných spojů se v normě (EN 1993-1-2: 2004) považuje za dostatečnou v případě, že je jejich tepelná ochrana větší než je nejmenší tepelná ochrana spojovaných částí (df /lf )c > (df /lf )m, kde df je tloušťka požárně ochranného materiálu a lf tepelná vodivost požárně ochranného materiálu. Přitom musí být stupeň využití spoje při požáru m0 menší než stupeň využití spojovaných prvků m0m a spoj musí být navržen podle normy (EN 1993-1-8: 2004). Stupeň využití lze posuzovat při pokojové teplotě.

V tomto příkladě je tepelná ochrana spoje stejná jako tepelná ochrana spojovaných částí (df /lf )c = (df /lf )m. Stupeň využití spoje

je větší než stupeň využití pásu v místě spoje

a proto byla požární odolnost spoje ověřena výpočtem.


fasádní sloupek

Posuďte sloupek ze slitiny hliníku AW 6063 (E = 70 000 MPa, f0 = 110 MPa, fu = 160 MPa) na požární odolnost R15. Sloupek je zatížen osovou silou NSd = 27,1 kN, z toho činí stálé zatížení GSk = 14,7 kN a proměnné zatížení QSk = 12,4 kN, a je chráněn obkladem ze sádrovláknitých desek tloušťky dp = 12 mm s hustotou rp = 800 kg m-3, měrným teplem cp = 1700 J kg-1 K-1 a tepelnou vodivostí lp = 0,2 W m-1 K-1.

___________________________________________________________________________

Posouzení za pokojové teploty

Průřezové charakteristiky sloupku jsou

Prvek se zatřídí podle delší strany průřezu

Mezní hodnota pro průřezy 1. a 2. třídy z tepelně zpracovaného materiálu

není překročena, průřez lze zařadit do 1. a 2. třídy.

Obr. 6.4 Sloupek s protipožární ochranou

Posouzení únosnosti ve vzpěrném tlaku za pokojové teploty

Ve sloupku působí osová síla

Sloupek je v rovině fasády držen proti vybočení v rovině fasády, takže může vybočit jen kolmo k fasádě (kolmo k ose y) se vzpěrnou délkou

Štíhlost sloupku

Poměrná štíhlost

Součinitel vzpěrnosti cy se stanoví pro tepelně zpracovaný materiál (α = 0,20 a l0 = 0,10)

Pevnost ve vzpěrném tlaku se určí pro symetrické průřezy (k1 = 1) bez svarů (k2 = 1)

Únosnost sloupku

Sloupek za pokojové teploty vyhovuje.

Posouzení za požáru

Při požární situaci se zatížení redukuje součinitelem hfi, který se určí z poměru stálého a proměnného zatížení se součinitelem kombinace y1,1 = 0,5

Osová síla ve sloupku při požární návrhové situaci je

Teplota sloupku se stanoví přírůstkovou metodou s krokem 30 s podle vztahu

,

kde

.

Součinitel průřezu Ap/V je

,

měrná hmotnost hliníku je ral = 2700 kg m-3 a měrné teplo cal se pro teploty do 500ºC určuje podle vztahu

.

Teplota v požárním úseku qg se určí podle nominální normové teplotní křivky

.

Rozvoj teploty v konstrukci se vypočte přírůstkovou metodou tabulkovým procesorem, viz tab. 6.1.

Po 15 minutách požáru dosáhne sloupek teploty 344,0ºC.

Redukční součinitel meze úměrnosti při této teplotě je k0,q,max = 0,112.

Návrhová únosnost

Sloupek vyhoví na požární odolnost R15.

Tab. 6.1 Výpočet teploty konstrukce

Čas min:s | qg °C | cal J kg-1 K-1 | ø | Dqa,t °C | qa,t °C
0:00 | 20,0 | 440 | - | - | 20,0
0:00 | 247,8 | 440 | 0,650 | 0,0 | 20,0
1:00 | 400,8 | 440 | 0,650 | 0,0 | 20,0
1:30 | 504,5 | 440 | 0,650 | 0,0 | 20,0
2:00 | 576,0 | 440 | 0,650 | 0,0 | 20,0
2:30 | 626,2 | 440 | 0,650 | 0,0 | 20,0
3:00 | 662,4 | 440 | 0,650 | 0,0 | 20,0
3:30 | 689,3 | 440 | 0,650 | 0,0 | 20,0
4:00 | 710,0 | 440 | 0,650 | 5,2 | 25,2
4:30 | 726,5 | 443 | 0,645 | 5,7 | 31,0
5:00 | 740,3 | 447 | 0,639 | 6,1 | 37,0
5:30 | 752,1 | 451 | 0,633 | 6,3 | 43,4
6:00 | 762,6 | 456 | 0,628 | 6,4 | 49,8
13:00 | 717,3 | 1020 | 1,523 | 12,2 | 297,1
13:30 | 722,9 | 1025 | 1,516 | 12,0 | 309,1
14:00 | 728,3 | 1030 | 1,509 | 11,8 | 320,9
14:30 | 733,5 | 1035 | 1,501 | 11,6 | 332,6
15:00 | 738,6 | 1039 | 1,495 | 11,4 | 344,0
15:30 | 743,4 | 1044 | 1,488 | 11,2 | 355,2


Analýza konstrukce

Analýza konstrukce při požáru se u jednoduchých konstrukcí zpravidla neprovádí a účinky zatížení se odvozují z analýzy při běžné teplotě. Pro složitější konstrukce je vhodné provést podrobnější analýzu se zahrnutím změn způsobených vlivem teploty (teplotní roztažnost, změny mechanických vlastností apod.). Tyto změny je možno zanedbat, pokud působí příznivě.

Jako příklad nelineární analýzy je použit výpočet z přípravy požární zkoušky v Cardingtonu v lednu 2003, viz obr. 4.1.

Obr. 4.1 Schéma zkušebního objektu v Cardingtonu, typy použitých přípojů

Model konstrukce

Pro numerickou analýzu byl použit software Ansys verze 5.7. Byla použita nelineární analýza s vlivem velkých deformací a rozvojem plasticity. Pro modelování materiálu byl použit po částech lineární izotropní model se zpevněním materiálu, viz obr. 4.2. Materiálové vlastnosti závislé na teplotě byly zahrnuty s použitím modelu podle ČSN EN 1993-1-2.

Obr. 4.2 Model oceli pro numerickou analýzu

Prvky konstrukce (nosníky a sloupy) byly modelovány pomocí prutových prvků BEAM 23 umožňujících vznik plastických kloubů. Nosníky i sloupy byly rozděleny na devět prvků. Byl předpokládán lineární průběh teploty po délce prvku i po výšce průřezu.

Analýza konstrukce probíhala ve třech krocích. V prvním kroku bylo aplikováno mechanické zatížení, ve druhém kroku byl nosník v požárním úseku zahřát na požadovanou teplotu, ve třetím kroku byl ochlazen na původní teplotu.

Teplota nosníku byla odvozena z průběhu teploty plynů v požárním úseku. Řešením rozvoje požáru v požárním úseku a přestupu tepla do konstrukce byla určena maximální teplota spodní pásnice nosníku θs = 720°C. Teplota horní pásnice byla určena jako θtop = 0,70 θs. Předpokládaná teplota v přípoji byla odvozena z teploty pásnice uprostřed nosníku jako 0,62 θs a 0,80 θs pro horní a spodní část styčníku.

Model styčníků

Modelování skutečného chování styčníků vyžaduje určení tuhosti a únosnosti. K tomuto účelu posloužila metoda komponent upravená pro použití za vysokých teplot. Schematický postup rozdělení styčníku na jednotlivé komponenty a postup jejich skládání pro určení výsledné tuhosti pro ohybové a tlakové namáhání je na obr. 4.3.

Obr. 4.3 Modelování styčníku a) styčník s čelní deskou, b) komponenty ve styčníku, c) výsledná tuhost tlačené a tažené části, d) mechanický model styčníku, e) modelování styčníku při zjednodušené analýze konstrukce, f) ohybová tuhost, g) tuhost při namáhání v tahu-tlaku

Model styčníku podle obr. 4.3e může být použit při numerické analýze. Jeho nevýhodou je nezávislé chování pro namáhání ohybovým momentem a osovou silou, ve skutečnosti dochází k interakci obou účinků, viz obr. 4.4. To je možno zanedbat při malých osových silách v nosníku. Vzhledem k tomu, že osové síly vyvozené teplotní roztažností nosníku a membránovým působením mohou být značné, byl pro modelování použit zpřesněný model podle obr. 4.5.

Obr. 4.4 Interakce momentu a osové síly ve styčníku

Při použití zpřesněného modelu je na konci nosníku vytvořen styčník se skutečným ramenem vnitřních sil. Tento styčník je tvořen fiktivními nekonečně tuhými pruty, ke kterým jsou připojeny pružiny představující taženou a tlačenou část styčníku. Pro jejich modelování byl použit nelineární prvek s jedním stupněm volnosti COMBIN39. Přenos smykových sil je zajištěno svázáním deformací styčníku na sloupu a na konci nosníku ve svislém směru.

Obr. 4.5 Zpřesněný model styčníku

Spřažená železobetonová deska byla modelována dvojicí prvků schopných přenášet pouze tah (představuje výztuž) nebo tlak (představuje beton). Smykové spřažení bylo opět modelováno pomocí nelineárního prvku NONLIN39.

Výsledky řešení

Analýza ukázala, že maximální průhyb stropní konstrukce o rozpětí 6 m dosáhne 750 mm, viz obr. 4.6 a obr. 4.8. Z časového průběhu deformací na obr. 4.7 je zřejmé, že k prudkému nárůstu průhybu došlo při dosažení teploty spodní pásnice nosníku cca 600°C, kdy došlo k překročení únosnosti nosníku. Od tohoto okamžiku se na přenosu zatížení podílí především membránový efekt, jehož vznik je umožněn dostatečnou tuhostí okolní konstrukce.

Obr. 4.6 Deformovaná konstrukce

Obr. 4.7 Časový průběh průhybu uprostřed rozpětí

Obr 4.8 Průhyb stropní konstrukce po zkoušce

Při podrobnějším studiu výsledků, především vnitřních sil ve styčnících, se objevuje velmi prudký pokles síly v tlačené části, viz obr. 4.9. Přestože přípoje jsou navrženy jako kloubové, při požáru se projevuje jejich skutečná tuhost, v tomto případě je pro vznik momentu v přípoji třeba určité natočení, které způsobí dotyk spodní pásnice nosníku se sloupem. To způsobuje poměrně velkou tuhost a momentovou únosnost vzhledem k rameni vnitřních sil. Při překročení únosnosti pásnice v tlaku (jejím lokálním boulení) se přípoj opět chová jako kloub a moment klesá, viz obr. 4.9. Lokální boulení pásnice nosníku je na obr. 4.10.

Obr. 4.9 Síla v tlačené části pravého styčníku

Obr. 4.10 Lokální boulení tlačené pásnice

Chování styčníku se projeví i v namáhání krajního sloupu, viz obr. 4.11. V počáteční fázi je sloup namáhán ohybovým momentem vyvozeným teplotní roztažností nosníku a současně ohybovým momentem vznikajícím v podpoře díky nezanedbatelné ohybové tuhosti přípoje. Při vyboulení tlačené pásnice nosníku dochází k přerozdělení momentů a pokles podporových momentů vede ke zvětšení momentu uprostřed nosníku. Vzhledem k vysoké teplotě je únosnost menší než působící moment, uprostřed nosníku se vytváří plastický kloub a průhyb rychle narůstá, zatížení je přenášeno membránovým působením nosníku. To vede k poklesu tlakové síly v nosníku a její změně na tahovou sílu od membránového působení a změně směru ohybového momentu ve sloupu, viz obr. 4.11. Animovaný průběh ohybových momentů na konstrukci je na obr. 4.12.

Obr. 4.11 Ohybový moment v krajním sloupu

Obr 4.12 Průběh momentů na konstrukci


Literatura

Normy

ČSN EN 1990: Eurokód, Zásady navrhování konstrukcí, ČSNI, Praha 2004.

ČSN EN 1991-1-1: Zatížení konstrukcí, Obecná zatížení, Objemové tíhy, vlastní tíha a užitná zatížení pozemních staveb, ČSNI, Praha 2004.

ČSN EN 1991-1-2: Zatížení konstrukcí, Obecná zatížení, Zatížení konstrukcí vystavených účinkům požáru, ČSNI, Praha 2004.

ČSN EN 1991-1-3: Zatížení konstrukcí, Obecná zatížení, Zatížení sněhem, ČSNI, Praha 2004.

ČSN EN 1991-1-4: Zatížení konstrukcí, Obecná zatížení, Zatížení větrem, ČSNI, Praha 2004.

ČSN EN 1991-1-5: Zatížení konstrukcí, Obecná zatížení, Zatížení teplotou, ČSNI, Praha 2004.

ČSN EN 1992-1-2: Navrhování betonových konstrukcí, Obecná pravidla, Navrhování na účinky požáru, ČSNI, Praha 2006.

ČSN EN 1993-1-2: Navrhování ocelových konstrukcí, Obecná pravidla, Navrhování konstrukcí na účinky požáru, ČSNI, Praha 2006.

ČSN EN 1994-1-2: Navrhování ocelobetonových konstrukcí, Obecná pravidla, Navrhování konstrukcí na účinky požáru, ČSNI, Praha 2006.

ČSN EN 1995-1-2: Navrhování dřevěných konstrukcí, Obecná pravidla, Navrhování konstrukcí na účinky požáru ČSNI, Praha 2006.

Učebnice, sborníky, monografie

Buchanan A. H.: Structural design for fire safety, John Wiley & Sons, Chichester 2003, ISBN 0-471-89060-X.

Franssen J. M., Zaharia R., Design of Steel Structures Subjected to Fire, Background and Design Guide to Eurocode 3, University o Liège, 2005, ISBN 2-930322-99-3.

Wald F. a kol., Zvýšení spolehlivosti stavebních nosných konstrukcí výpočtem požární odolnosti podle evropských norem, ediční středisko ČVUT, Praha, 2002, ISBN 80-01-02633-7.

Wald F. a kol., Výpočet požární odolnosti stavebních konstrukcí, Vydavatelství ČVUT, Praha, 2005, ISBN 80-01-03157-8.

Wald F. a kol., K navrhování na účinky požáru, Česká technika, nakladatelství ČVUT, Praha, 2006, ISBN 80-01-03420-8.

Wald F. a kol., Novinky v navrhování na účinky požáru, Česká technika, nakladatelství ČVUT, Praha, 2006, ISBN 80-01-03421-6.